<!DOCTYPE html>
<!--[if lt IE 7]> <html class="ie6 no-js" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="ie7 no-js" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="ie8 no-js" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class='no-js' lang='en'>
<!--<![endif]-->
<head id='head' itemref='footer' itemscope itemtype='http://schema.org/WebSite'>
<meta charset='utf-8'>
<meta content='IE=edge,chrome=1' http-equiv='X-UA-Compatible'>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"329a531c90","applicationID":"2131593","transactionName":"JlsLRUVYVAoBQhgRBglRBEJSRBcUAUZeBhQ=","queueTime":4,"applicationTime":248,"agentToken":null,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<link href="/feed" rel="alternate" title="Latest Content (Atom)" type="application/atom+xml" />
<link href='/favicon.ico' rel='shortcut icon' type='image/vnd.microsoft.icon'>
<link href='/favicon.ico' rel='icon' type='image/vnd.microsoft.icon'>
<link href='/static_images/apple-touch-icon.png' rel='apple-touch-icon'>
<link href='http://drownedinsound.com/releases/20186/reviews/4151564' rel='canonical'>
<meta content='http://drownedinsound.com/releases/20186/reviews/4151564' property='og:url'>
<meta content='DX7Olwmcv5sOuN2baU+f58V1S65gEef4MrTNK4bSjV0=' name='verify-v1'>
<meta content='all' name='robots'>
<meta content='Album Review: First Aid Kit - Ruins' property='og:title'>
<meta content='First Aid Kit’s lack of edge is beginning to look less like prudent risk aversion and more like self-inflicted damage' name='description'>
<meta content='First Aid Kit’s lack of edge is beginning to look less like prudent risk aversion and more like self-inflicted damage' property='og:description'>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@drownedinsound' name='twitter:site'>
<meta content='DrownedInSound' property='og:site_name'>
<meta content='190369645092' property='fb:app_id'>
<meta content='article' property='og:type'>
<meta content='http://dis.images.s3.amazonaws.com/105335.jpeg' property='og:image'>
<script type="text/javascript">
//<![CDATA[
var is_ie = true;

//]]>
</script><!--[if !IE]> ><! <![endif]-->
<script type="text/javascript">
//<![CDATA[
var is_ie=false;

//]]>
</script><!-- <![endif] -->
<script src='/javascripts/modernizr.min.js' type='text/javascript'></script>
<script src='/javascripts/respond.min.js' type='text/javascript'></script>
<script src='/javascripts/jquery.min.js' type='text/javascript'></script>
<script>
  //<![CDATA[
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-191154-1']);
  //]]>
</script>
<link href="/assets/mobile-2013f2d379ab11c1a909069b23558d1b.css" media="only screen and  (max-device-width: 740px)" rel="stylesheet" type="text/css" />
<link href="/assets/tablet-26355bf720e9cd179ef966db26439ed3.css" media="only screen and (min-device-width: 740px) and (max-device-width: 1023px)" rel="stylesheet" type="text/css" />
<link href="/assets/application-26a6703cea3ddf7e876c4edec68200d9.css" media="only screen and (min-device-width: 741px)" rel="stylesheet" type="text/css" />
<!--[if IE]>
<link href="/assets/application-26a6703cea3ddf7e876c4edec68200d9.css" media="screen" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if gte IE 7]>
<link href="/assets/ie7-6209372ea0eef4ef523259d45d1deba6.css" media="screen" rel="stylesheet" type="text/css" />
<![endif]-->
<!-- <![endif] -->
<!--[if lt IE 7]>
<link href="/assets/ie6-1c65a6c7b9015e97850e2f87ee67a30b.css" media="screen" rel="stylesheet" type="text/css" />
<![endif]-->
<!-- <![endif] -->

<!-- TradeDoubler site verification 1546507 -->
<!-- REVENUE SCIENCE AD TAG CODE -->
<script type="text/javascript" >
<!--
var rsi_segs = [];
var segs_beg=document.cookie.indexOf('rsi_segs=');
if(segs_beg>=0){
 segs_beg=document.cookie.indexOf('=',segs_beg)+1;
 if(segs_beg>0){
  var segs_end=document.cookie.indexOf(';',segs_beg);
  if(segs_end==-1)segs_end=document.cookie.length;
  rsi_segs=document.cookie.substring(segs_beg,segs_end).split('|');
}}
var segLen=20
var segQS="",segArr=new Array()
if (rsi_segs.length<segLen){segLen=rsi_segs.length}
for (var i=0;i<segLen;i++){
    segArr=rsi_segs[i].split("_")
    if (segArr.length>1) segQS+=("rsi"+"="+segArr[1]+"+")
}
//-->
</script>
<!-- END REVENUE SCIENCE AD TAG CODE -->
<meta content="authenticity_token" name="csrf-param" />
<meta content="zb+gXoAYTN9ub+tVaHivQX4p1RlVrcKVunCDtqucckY=" name="csrf-token" />
<title>
Album Review: First Aid Kit - Ruins / Releases / Releases  //  Drowned In Sound
</title>
<meta content='' name='description'>
<meta content='width=device-width, height=device-height, initial-scale=1, minimum-scale=1' name='viewport'>
<meta content="authenticity_token" name="csrf-param" />
<meta content="zb+gXoAYTN9ub+tVaHivQX4p1RlVrcKVunCDtqucckY=" name="csrf-token" />
<meta content='Drowned In Sound' itemprop='name'>
<meta content='DiS' itemprop='alternateName'>
<meta content='http://www.drownedinsound.com' itemprop='url'>

<script src="/assets/application-01b9217770f4bad9be7fb6a403a25e3b.js" type="text/javascript"></script>

<script>
  //<![CDATA[
    var _gaq=[["_setAccount","UA-191154-1"],["_trackPageview"],["_trackPageLoadTime"]];
    (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];g.async=1;
    g.src=("https:"==location.protocol?"//ssl":"//www")+".google-analytics.com/ga.js";
    s.parentNode.insertBefore(g,s)}(document,"script"));
  //]]>
</script>

<script>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</script>


<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type="text/javascript">
  quantSegs=[];
  function qc_results(result) {
    for (var i = 0; i < result.segments.length; i++) {
      quantSegs.push(result.segments[i].id);
    }}
</script>
<script type="text/javascript" src="http://segapi.quantserve.com/api/segments.json?a=p-70RhgKmunzjBs&callback=qc_results">
</script>


<script type='text/javascript'>

  
  window.w00tGPTAdSlots = new Array();
	var tablet_ros_1
  
  
  function refreshAds() {
 	   googletag.cmd.push(function() {
 	 googletag.pubads().refresh()
 	   });
  }
  
 window.onorientationchange = refreshAds;
 

  googletag.cmd.push(function() {

	
	
    var slot1 = googletag.defineSlot('/4183072/DrownedInSound_RecordsArticles_1x1_Footer', [1, 1], 'div-gpt-ad-1403741651790-0').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot2 = googletag.defineOutOfPageSlot('/4183072/DrownedInSound_RecordsArticles_1x1_Footer', 'div-gpt-ad-1403741651790-0-oop').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot3 = googletag.defineSlot('/4183072/DrownedInSound_RecordsArticles_1x1_InPage', [1, 1], 'div-gpt-ad-1403741696566-0').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot4 = googletag.defineOutOfPageSlot('/4183072/DrownedInSound_RecordsArticles_1x1_InPage', 'div-gpt-ad-1403741696566-0-oop').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot5 = googletag.defineSlot('/4183072/DrownedInSound_RecordsArticles_1x1_Skin', [1, 1], 'div-gpt-ad-1403741734660-0').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot6 = googletag.defineOutOfPageSlot('/4183072/DrownedInSound_RecordsArticles_1x1_Skin', 'div-gpt-ad-1403741734660-0-oop').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot7 = googletag.defineSlot('/4183072/DrownedInSound_RecordsArticles_ATF_300x250_300x600', [[300, 250], [300, 600]], 'div-gpt-ad-1403740800621-27').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot8 = googletag.defineSlot('/4183072/DrownedInSound_RecordsArticles_ATF_728x90_970x250', [[728, 90], [952, 250], [970, 90], [970, 125], [970, 250]], 'div-gpt-ad-1403740800621-28').addService(googletag.pubads());

    var slot9 = googletag.defineSlot('/4183072/DrownedInSound_RecordsArticles_BTF_300x250', [300, 250], 'div-gpt-ad-1403740800621-29').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot10 = googletag.defineSlot('/4183072/DrownedInSound_RecordsArticles_BTF_728x90', [728, 90], 'div-gpt-ad-1403740800621-30').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot11 = googletag.defineSlot('/4183072/DrownedInSound_Records_Mobile_300x250_300x600', [[300, 250], [300, 600]], 'div-gpt-ad-1403740800621-31').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot12 = googletag.defineSlot('/4183072/DrownedInSound_RecordsArticles_Mobile_320x50', [320, 50], 'div-gpt-ad-1403740800621-32').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    window.w00tGPTAdSlots.push(slot1, slot2, slot3, slot4, slot5, slot6, slot7, slot8, slot9, slot10, slot11, slot12);

	
	
	
	

  
	var mapping1 = googletag.sizeMapping().
	  addSize([0, 0], [728,90]).
	  addSize([970, 0], [970,250]).
	  addSize([1050, 200], []). // Desktop
	  build();
	  
	var mapping2 = googletag.sizeMapping().
	  addSize([0, 0], [300,250]).
	  addSize([1050, 200], []). // Desktop
	  build();
	  
	
	// Tablet ROS code for new campaign
      window.tablet_ros1 = googletag.defineSlot('/4183072/DrownedInSound_Tablet_ROS_970x250', [[728, 90], [970, 250]], 'div-gpt-ad-1435588291664-0').defineSizeMapping(mapping1).addService(googletag.pubads()) //.setTargeting("qcsegs",quantSegs);

      var tablet_ros2 = googletag.defineSlot('/4183072/DrownedInSound_Tablet_ROS_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1435588291664-1').defineSizeMapping(mapping2).addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

      window.w00tGPTAdSlots.push(window.tablet_ros1, tablet_ros2);
	  
	
  googletag.pubads().setCentering(true);
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.enableServices();

})
  </script>
</head>
<body class='releases bp'>
<div id='fb-root'></div>
<script>
  //<![CDATA[
    (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=190369645092";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
  //]]>
</script>





  <!-- records_oop_ -->
  <div id='div-gpt-ad-1403741734660-0-oop' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741734660-0-oop'); });
    </script>
  </div>
  <!-- records_oop_ -->
  <div id='div-gpt-ad-1403741696566-0-oop' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741696566-0-oop'); });
    </script>
  </div>
  <!-- records_oop_ -->
  <div id='div-gpt-ad-1403741651790-0-oop' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741651790-0-oop'); });
    </script>
  </div>



  <!-- records_skin_1x1 -->
  <div id='div-gpt-ad-1403741734660-0'  style="width:1px; height:1px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741734660-0'); });
    </script>
  </div>
  <!-- records_skin_1x1 -->
  <div id='div-gpt-ad-1403741696566-0'  style="width:1px; height:1px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741696566-0'); });
    </script>
  </div>

















  <!-- records_atf_728x90_970x250_728x90_970x250 -->
  <div id='div-gpt-ad-1403740800621-28' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-28'); });
    </script>
  </div>







<div id='container'>
<section id='head'>
<div class='head' id='main' role='main'>
<section class='logo' id='logo' itemprop='publisher copyrightholder' itemscope itemtype='http://schema.org/Organization'>
<meta content='Drowned in Sound' itemprop='name'>
<a href="/" itemprop="url"><img alt="Logo" class="logo" itemprop="logo" src="/static_images/logo.png" />
</a></section>
<a href='http://drownedinsound.com/news/4150110-save-drowned-in-sound' id='save-dis'>
<strong>DiS Needs You:</strong>
Save our site »
</a>
</div>
</section>
<section id='ticker'>
<ul class='js-hidden' id='js-news'>
<li class='news_item'><a href="/releases/20186/reviews/4151564?ticker"><b>First Aid Kit</b> - <i>Ruins</i> <span title='1' class='timestamp additional'>1&nbsp;minute&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/20185/reviews/4151565?ticker"><b>Glen Hansard</b> - <i>Between Two Shores</i> <span title='1' class='timestamp additional'>1&nbsp;minute&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4151563-its-basically-always-beer-time---dis-meets-have-you-ever-seen-the-jane-fonda-aerobic-vhs?ticker">“<i>It’s Basically Always Beer Time</i>”: DiS Meets <strong>Have You Ever Seen The Jane Fonda Aerobic VHS?</strong> <span title='1' class='timestamp additional'>1&nbsp;day&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/20181/reviews/4151561?ticker"><b>Shopping</b> - <i>The Official Body</i> <span title='2' class='timestamp additional'>2&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/20182/reviews/4151562?ticker"><b>Porches</b> - <i>The House</i> <span title='2' class='timestamp additional'>2&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/news/4151552-eurosonic-noorderslag-2018--the-dis-preview-50-song-playlist?ticker"><strong>Eurosonic Noorderslag 2018</strong>: The DiS Preview + 50 Song Playlist <span title='3' class='timestamp additional'>3&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4151549-bradfords-track-by-track-guide-to-shouting-quietly?ticker"><strong>Bradford</strong>'s Track By Track Guide to Shouting Quietly <span title='3' class='timestamp additional'>3&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/20180/reviews/4151560?ticker"><b>Tune-Yards</b> - <i>I Can Feel You Creep Into My Private Life</i> <span title='4' class='timestamp additional'>4&nbsp;days&nbsp;ago</span></a></li>
</ul>

</section>
<header id='header'>
<div class='container'>
<nav class='mobile-hide' id='left'>
<ul>
<li class='home-button'><a href="/"><img alt="Logo_home2" src="/images/logo_home2.png" /></a></li>
<li><a href="/records">Records</a></li>
<li><a href="/in_depth">In Depth</a></li>
<li><a href="/in_photos">In Photos</a></li>
<li><a href="/news">Blog</a></li>
<li><a href="http://dispodcast.tumblr.com">Podcast</a></li>
</ul>
</nav>
<nav class='mobile-hide' id='right'>
<ul>
<li id='search_form'>
<div id='cse-search-form'>
<form accept-charset="UTF-8" action="/search" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
<label for="s">Search for:</label>
<input id="s" name="s" type="text" />
<input id='search_button' type='submit' value=''>
</form>

</div>
<a href="javascript: void(0)" id="search_nav">Search</a>
</li>
<li><a href="http://community.drownedinsound.com" class="dis11_blue tablet-hide" target="_blank">Community</a></li>
</ul>
</nav>
<div class='header mobile'>
<input id='toggle' type='checkbox'>
<div class='wr'>
<label class='toggle' data-close='Close Menu' data-open='Show Menu' for='toggle' onclick></label>
<ul class='menu'>
<li><a href="/records" class="bt-icon icon-zoom">Records</a></li>
<li><a href="/in_depth" class="bt-icon icon-zoom">In Depth</a></li>
<li><a href="/news" class="bt-icon icon-zoom">Blog</a></li>
<li><a href="http://community.drownedinsound.com" class="bt-icon icon-zoom" target="_blank">Community</a></li>
</ul>
</div>
</div>
</div>

</header>
<section id='content'>
<div id='flash'>
</div>

<div id='page'>
<div id='page-inner'>
<div id='content'>
<section class='content' id='article' itemprop='mainContentOfPage' itemref='logo' itemscope itemtype='http://schema.org/Review'>
<div class='dis11_header' id='caption' itemprop='itemReviewed' itemscope itemtype='http://schema.org/MusicAlbum'>
<h1 itemprop='byArtist' itemscope itemtype='http://schema.org/MusicGroup'>
<a href="/artists/First_Aid_Kit" itemprop="url"><span itemprop='name'>First Aid Kit</span>
</a></h1>
<div itemprop='albumRelease' itemscope itemtype='http://schema.org/MusicRelease'>
<h1 class='sub2'>
<a href="/releases/20186"><span itemprop='name'>Ruins</span>
</a></h1>
<div id='label-info'>
<h2>
<span class='dis11_blue'>
Label:
<span itemprop='recordLabel'>Columbia Records</span>
</span>
<span class='date'>
Release Date:
<time class='date' datetime='2018-01-19' itemprop='datePublished'>19/01/2018</time>
</span>
</h2>
</div>
</div>
</div>
<div class='main_image_wrapper' id='main_article_image'>
<a href="/releases/20186"><img alt="105335" src="http://dis.resized.images.s3.amazonaws.com/540x540/105335.jpeg" /></a>
</div>
<div class='byline'>
<section>
<div class='credits b_author reviewer vcard'>
<span class='author' itemprop='author' itemscope itemtype='http://schema.org/Person'>
<a href="/users/thats-incentive" class="author" itemprop="url"><img alt="thats-incentive" height="30" itemprop="image" src="http://dis.resized.images.s3.amazonaws.com/30x30/94107.png" width="30" />
by
<span itemprop='name'>Joe Goggins</span>
</a></span>
<time class='date' datetime='2018-01-18T21:52:07+00:00' itemprop='datePublished'>
January 18th, 2018
</time>
</div>
</section>
</div>

<article class='editorial'>
<!-- / start CMS article content -->
<meta content='First Aid Kit’s lack of edge is beginning to look less like prudent risk aversion and more like self-inflicted damage' itemprop='description'>
<div itemprop='reviewBody'><p>If the past few years have taught us anything, it’s that the boundaries of folk and country music - two genres steeped in decades’ worth of tradition - have proved much more pliable than we might once have expected.</p>

<p>After all, Bon Iver - who’s very <em>nom de plume</em> has become a byword for lovelorn, hushed tales of heartbreak spun over an acoustic guitar - took about as dramatic a left turn as you could’ve imagined with the glitchy, electronic stylings of <em>22, A Million</em>, with the possible exception of him being unveiled as the new frontman of Cannibal Corpse. When Fleet Foxes emerged from the wilderness last year, they returned operating on a considerably grander and more experimental plane than six years previously. Grizzly Bear did likewise, themselves coming back from a period of radio silence.</p>

<p>The trend has begun to cut both ways, too; Justin Timberlake is about to release <em>Man of the Woods</em>, a record that has clearly borrowed greedily from the <em>For Emma, Forever Ago</em> aesthetic but that surely won’t stray too far from its creator’s penchant for electropop. Perhaps it’s always been this way; after all, as much as the folk rock of <em>I’m Wide Awake, It’s Morning</em> is what springs to mind when there’s mention of Bright Eyes, it’s worth remembering that their moody future-blues LP <em>Digital Ash in a Digital Urn</em> was released on the same day.</p>

<p>Amidst all of this sea change, though, <strong>First Aid Kit</strong> have stuck to their guns, even as their heroes have transformed around them. At the basic level, they’re still the same band that self-taped that cover of Fleet Foxes’ ‘Tiger Mountain Peasant Song’ in a Swedish forest a decade ago, even now that they’ve arguably eclipsed Robin Pecknold’s outfit in commercial terms. They’re still the same musicians that took so many of their early cues from the more straightforward Bright Eyes albums, even after they’ve toured with Conor Oberst and had their last two albums produced by Mike Mogis.</p>

<p>One of their more impressive tricks of the last few years has been not just turning up at Sweden’s Polar Music Prize ceremony to perform in honour of the given year’s recipient of the lifetime achievement award, but doing so with such power that said recipient is reduced to tears; this was true of Patti Smith, when the duo covered ‘Dancing Barefoot’ in 2011, and again of Emmylou Harris in 2015, when they played her the track they named after her. Paul Simon, too, looked choked up by the time they finished their own take on ‘America’ in 2012.</p>

<p>On top of that, First Aid Kit have worked their way, in under ten years, through most of the standard-issue bucket list for young bands - sold-out tours, major festival slots and, here in the UK, gold-certified records. You’d be forgiven for a double-take at the realisation that Johanna Söderberg , the older of the two sisters, is still only 27. They’ve handled their achievements with such poise, and carved out an accomplished musical blueprint so quickly, that they’ve earned the right to do things on their own terms.</p>

<p>That said, you wonder whether they’re getting to the point where the work is going to suffer from an abundance of caution. The stars all seemed to align so neatly for them on <a href="http://drownedinsound.com/releases/16763/reviews/4144359"><em>The Lion’s Roar</em></a> in 2012 that you couldn’t blame them for remaining true to the same formula two years later with <a href="http://drownedinsound.com/releases/18270/reviews/4147847"><em>Stay Gold</em></a>; in fact, when they did deviate from the framework by adding grand instrumental flourishes like string sections, they tended to blunt the sense of rolling drama rather than accentuate it.</p>

<p>Fans of both those albums are hardly likely to be left scratching their heads by <em>Ruins</em>, a handsomely-constructed set of alt-country songs that wisely pulls back from <em>Stay Gold</em>’s appetite for throwing the instrumental kitchen sink at the compositions. Instead, the embellishments to the tried-and-true formula are tasteful; swells of brass, a string section that’s employed with knowing restraint, and, on the countrified likes of ‘Postcard’, subtle slide guitar. Most crucially of all, that uncanny knack for making beautiful vocal harmonisation sound effortless that only ever seems to exist between siblings - ‘blood harmony’, to use the technical term - remains at the epicentre of these songs. It’s a quirk of genetics that’s surely played a major part in how swiftly the pair found their musical feet.</p>

<p>Still, though, it’s difficult to shake the feeling that they’re continuing to play it safe. Much of <em>Ruins</em> was apparently inspired by the breakup between Klara and her fiancé, as well as the strained relationship between the two sisters after two years of living in each others’ pockets on the road. Whenever they shoot for genuine lyrical darkness, though, it comes off asinine, particularly on opener ‘Rebel Heart’, a pretty milquetoast exercise in self-admonishment for bad habits. They’re far better at conveying wistful melancholy than they are genuine despair and for all of the idols that they now consider contemporaries or even friends, it’s the tragic likes of Townes Van Zandt and Gram Parsons that they’ll never catch up with, at least not until there’s the injection of real risk into their writing.</p>

<p><em>Ruins</em> is a thoroughly pretty piece of work, lovingly presented. The question hanging over it, though, is how long First Aid Kit can get away with making revisions to the original model before the law of diminishing returns begins to kick in hard. Most of their fans are twice their age and there’s no reason to think that they won’t be charmed by these new songs, and to continue to cater to that audience might be the height of the band’s ambition. If so, then fair play to them, especially given that they’ve already achieved far more than most do before they hit 30.</p>

<p>The frustration, though, is that we’ve had glimpses of something more; their surprisingly heavy live shows, with exhilarating classic rock covers thrown in, are a case in point, as is their incendiary delve into gender politics on last year’s single ‘You Are the Problem Here’. The duo have the tools to capture a wider public imagination than they are doing presently, and as lovely as <em>Ruins</em> is without them, First Aid Kit’s lack of edge is beginning to look less like prudent risk aversion and more like self-inflicted damage.</p>

<div class='hide-me'>![105335](http://dis.resized.images.s3.amazonaws.com/540x310/105335.jpeg)</div>
</div>
<!-- / end CMS article content -->
<section class='score_card' itemprop='reviewRating' itemscope itemtype='http://schema.org/Rating'>
<meta content='0' itemprop='worstRating'>
<meta content='10' itemprop='bestRating'>
<ul>
<li>
<div class='dis11_score' id='dis' itemprop='ratingValue'>
6
</div>
<div class='source'>
Joe Goggins's Score
</div>
</li>
</ul>
</section>
</article>
<a href="/login">Log-in to rate this record out of 10</a>
<div class='social_bookmarks content'>
<div class='share-section'>
<strong>Share on</strong>
<div class='share-buttons'>
<a class='share-button share-facebook' href='#' onclick="FB.ui({ method: 'share_open_graph', action_type: 'og.likes', action_properties: JSON.stringify({object: 'http://drownedinsound.com/releases/20186/reviews/4151564'})}); return false;"> </a>
<a class='share-button share-twitter' href='https://twitter.com/share?related=drownedinsound%3ADrownedInSound&amp;text=First+Aid+Kit+-+Ruins&amp;url=http%3A%2F%2Fdrownedinsound.com%2Freleases%2F20186%2Freviews%2F4151564&amp;via=drownedinsound' target='_blank' title='Share this article on Twitter'> </a>
</div>
</div>
<div class='donate share-section'>
<strong>Love DiS?</strong> <a href="http://drownedinsound.com/news/4148897-become-a-patron-of-dis">Become a Patron of the site here »</a>
</div>
</div>


  <!-- records_btf_728x90_728x90 -->
  <div id='div-gpt-ad-1403740800621-30'  style="width:728px; height:90px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-30'); });
    </script>
  </div>


</section>
<section class='sidebar' id='article_sidebar'>

  <!-- records_atf_300x250_300x600_300x250_300x600 -->
  <div id='div-gpt-ad-1403740800621-27' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-27'); });
    </script>
  </div>


<hr class='hr3 hr1'>
<hr class='hr2'>
<section id='sidebar_latest'>
<h2><a href="/lists/latest">LATEST</a></h2>
<ul id='column'>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/releases/20186/reviews/4151564'>
<p class='main'>First Aid Kit</p>
<p class='sub'>Ruins</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/releases/20185/reviews/4151565'>
<p class='main'>Glen Hansard</p>
<p class='sub'>Between Two Shores</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/in_depth/4151563-its-basically-always-beer-time---dis-meets-have-you-ever-seen-the-jane-fonda-aerobic-vhs'>
<p class='main'>“It’s Basically Always Beer Time”: DiS Meets Have You Ever Seen The Jane Fonda Aerobic VHS?</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/releases/20181/reviews/4151561'>
<p class='main'>Shopping</p>
<p class='sub'>The Official Body</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/releases/20182/reviews/4151562'>
<p class='main'>Porches</p>
<p class='sub'>The House</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/news/4151552-eurosonic-noorderslag-2018--the-dis-preview-50-song-playlist'>
<p class='main'>Eurosonic Noorderslag 2018: The DiS Preview + 50 Song Playlist</p>
</a>

</li>

</ul>
</section>


  <!-- records_btf_300x250_300x250 -->
  <div id='div-gpt-ad-1403740800621-29'  style="width:300px; height:250px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-29'); });
    </script>
  </div>


</section>
<hr class='hr4 hr1'>
<hr class='hr2'>
<div class="nav-release">
    <div class="nav-left">
      <a href="/releases/20182/reviews/4151562">
          <div class="nav-info">
            <div class="nav-pointer"><img alt="Left-arrow" src="/images/left-arrow.png" /> </div>
            <h1 class="main">Porches</h1>
            <h1 class="sub2">The House</h1>
            <div class="mobile previous"><img alt="Mobback" src="/images/mobile/mobback.png" /></div>
          </div>
          <div class="nav-pack"><img alt="105333" height="100" src="http://dis.images.s3.amazonaws.com/105333.jpeg" width="100" /></div>
      </a>
</a>    </div>
    <div class="nav-right">
      <a href="/releases/20185/reviews/4151565">
        <div class="nav-pack"><img alt="105336" height="100" src="http://dis.images.s3.amazonaws.com/105336.jpeg" width="100" /></div>
         <div class="nav-info">
            <h1 class="main">Glen Hansard</h1>
            <h1 class="sub2">Between Two Shores</h1>
           <div class="mobile next"><img alt="Mobforward" src="/images/mobile/mobforward.png" /></div>

         </div>
         <div class="nav-pointer"><img alt="Right-arrow" src="/images/right-arrow.png" /> </div>
      </a>
</a>
    </div>

</div>
<hr class='hr4 hr1'>
<hr class='hr2'>
<section class='overview' id='latest-foot'>
<h2><a href="/lists/latest">LATEST</a></h2>
<ul id='column1'>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/20186/reviews/4151564">First Aid Kit - Ruins</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/20186/reviews/4151564'>
<img alt="105335" src="http://dis.resized.images.s3.amazonaws.com/220x124/105335.jpeg" title="First Aid Kit - Ruins" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/20185/reviews/4151565">Glen Hansard - Between Two Shores</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/20185/reviews/4151565'>
<img alt="105336" src="http://dis.resized.images.s3.amazonaws.com/220x124/105336.jpeg" title="Glen Hansard - Between Two Shores" />
</a>
</li>

</ul>
<ul id='column2'>
<h3 class='section'>
<span class='section_title'>
Interview
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4151563-its-basically-always-beer-time---dis-meets-have-you-ever-seen-the-jane-fonda-aerobic-vhs">“It’s Basically Always Beer Time”: DiS Meets Ha...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4151563-its-basically-always-beer-time---dis-meets-have-you-ever-seen-the-jane-fonda-aerobic-vhs'>
<img alt="105334" src="http://dis.resized.images.s3.amazonaws.com/220x124/105334.jpeg" title="“It’s Basically Always Beer Time”: DiS Meets Have You Ever Seen The Jane Fonda Aerobic VHS?" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/20181/reviews/4151561">Shopping - The Official Body</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/20181/reviews/4151561'>
<img alt="105332" src="http://dis.resized.images.s3.amazonaws.com/220x124/105332.jpeg" title="Shopping - The Official Body" />
</a>
</li>

</ul>
<ul id='column3'>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/20182/reviews/4151562">Porches - The House</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/20182/reviews/4151562'>
<img alt="105333" src="http://dis.resized.images.s3.amazonaws.com/220x124/105333.jpeg" title="Porches - The House" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
Festival Preview
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/news/4151552-eurosonic-noorderslag-2018--the-dis-preview-50-song-playlist">Eurosonic Noorderslag 2018: The DiS Preview + 5...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/news/4151552-eurosonic-noorderslag-2018--the-dis-preview-50-song-playlist'>
<img alt="105323" src="http://dis.resized.images.s3.amazonaws.com/220x124/105323.jpeg" title="Eurosonic Noorderslag 2018: The DiS Preview + 50 Song Playlist" />
</a>
</li>

</ul>
<ul id='column4'>
<h3 class='section'>
<span class='section_title'>
DiSection
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4151549-bradfords-track-by-track-guide-to-shouting-quietly">Bradford's Track By Track Guide to Shouting Qui...</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/in_depth/4151549-bradfords-track-by-track-guide-to-shouting-quietly'>
<img alt="105320" src="http://dis.resized.images.s3.amazonaws.com/220x124/105320.jpeg" title="Bradford&#x27;s Track By Track Guide to Shouting Quietly" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/20180/reviews/4151560">Tune-Yards - I Can Feel You Creep Into My Priva...</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/releases/20180/reviews/4151560'>
<img alt="105331" src="http://dis.resized.images.s3.amazonaws.com/220x124/105331.jpeg" title="Tune-Yards - I Can Feel You Creep Into My Private Life" />
</a>
</li>

</ul>
<a href="/lists/latest" class="show" id="show_more">MORE</a>
</section>

<hr class='hr4 hr1'>
<hr class='hr2'>
<section class='overview' id='greatest_hits'>
<h2></h2>
<ul id='column1'>
<h3 class='section'>
<span class='section_title'>
Takeover
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4148598-our-town--belle-and-sebastians-guide-to-glasgow">Our Town: Belle and Sebastian's guide to Glasgow</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4148598-our-town--belle-and-sebastians-guide-to-glasgow'>
<img alt="98773" src="http://dis.resized.images.s3.amazonaws.com/220x124/98773.jpeg" title="Our Town: Belle and Sebastian&#x27;s guide to Glasgow" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/9376/reviews/1859142">Blonde Redhead - 23</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/9376/reviews/1859142'>
<img alt="22928" src="http://dis.resized.images.s3.amazonaws.com/220x124/22928.jpeg" title="Blonde Redhead - 23" />
</a>
</li>

</ul>
<ul id='column2'>
<h3 class='section'>
<span class='section_title'>
feature
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/3036199-jimmy-eat-world-answer-your-questions">Jimmy Eat World answer your questions</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/3036199-jimmy-eat-world-answer-your-questions'>
<img alt="93725" src="http://dis.resized.images.s3.amazonaws.com/220x124/93725.jpeg" title="Jimmy Eat World answer your questions" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
news
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/news/4148897-become-a-patron-of-dis">Become a Patron of DiS</a>
</p>
</div>
</hr>
<li class=''>
<a href='/news/4148897-become-a-patron-of-dis'>
<img alt="99507" src="http://dis.resized.images.s3.amazonaws.com/220x124/99507.jpeg" title="Become a Patron of DiS" />
</a>
</li>

</ul>
<ul id='column3'>
<h3 class='section'>
<span class='section_title'>
Interview
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4143741-interview--bjork-talks-piracy-punk-lady-gaga-and-biophilia">Interview: Bjork talks piracy, punk, Lady Gaga ...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4143741-interview--bjork-talks-piracy-punk-lady-gaga-and-biophilia'>
<img alt="79700" src="http://dis.resized.images.s3.amazonaws.com/220x124/79700.jpeg" title="Interview: Bjork talks piracy, punk, Lady Gaga and Biophilia" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
Discography Reassessed
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4149168-oeuvre-here--an-18-album-voyage-through-ringo-starrs-discography">Oeuvre Here: An 18 Album Voyage Through Ringo S...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4149168-oeuvre-here--an-18-album-voyage-through-ringo-starrs-discography'>
<img alt="100438" src="http://dis.resized.images.s3.amazonaws.com/220x124/100438.jpeg" title="Oeuvre Here: An 18 Album Voyage Through Ringo Starr&#x27;s Discography" />
</a>
</li>

</ul>
<ul id='column4'>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/3119/reviews/10966-m83-before-the-dawn-heals-us">M83 - Before The Dawn Heals Us</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/releases/3119/reviews/10966-m83-before-the-dawn-heals-us'>
<img alt="7339" src="http://dis.resized.images.s3.amazonaws.com/220x124/7339.jpg" title="M83 - Before The Dawn Heals Us" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
feature
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4135482-dis-meets-gang-gang-dance">DiS meets Gang Gang Dance</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/in_depth/4135482-dis-meets-gang-gang-dance'>
<img alt="26689" src="http://dis.resized.images.s3.amazonaws.com/220x124/26689.jpeg" title="DiS meets Gang Gang Dance" />
</a>
</li>

</ul>
<a href="/lists/greatest-hits" class="show" id="show_more">MORE</a>
</section>


</div>
<div id='sidebar'>

</div>
<br class='clear'>
</div>
</div>

</section>
<footer id='footer'>
<div class='footer' id='footer'>
<div class='container'>
<img alt="Drowned in Sound" class="logo2" src="/static_images/logo2.jpg" />
<ul class='footer-list'>
<li class='first-li'>DROWNED IN SOUND</li>
<li><a href="/">HOME</a></li>
<li><a href="/news/4147106-dis-site-map-columns-takeovers-albums-of-the-year-and-more">SITE MAP</a></li>
<li><a href="/news">NEWS</a></li>
<li><a href="/in_depth">IN DEPTH</a></li>
<li><a href="/in_photos">IN PHOTOS</a></li>
<li><a href="/records">RECORDS</a></li>
<li><a href="/lists/recommended-records">RECOMMENDED RECORDS</a></li>
<li><a href="/lists/albums-of-the-year">ALBUMS OF THE YEAR</a></li>
<li><a href="/lists/festivals">FESTIVAL COVERAGE</a></li>
<li><a href="http://community.drownedinsound.com" target="_blank">COMMUNITY</a></li>
<li><a href="http://community.drownedinsound.com/c/music" target="_blank">MUSIC FORUM</a></li>
<li><a href="http://community.drownedinsound.com/c/social" target="_blank">SOCIAL BOARD</a></li>
<li><a href="http://community.drownedinsound.com/c/site-feedback" target="_blank">REPORT ERRORS</a></li>
</ul>
<ul class='footer-list'>
<li class='contact'><a href="/contact">CONTACT US</a></li>
<li><a href="http://eepurl.com/fBubk">JOIN OUR MAILING LIST</a></li>
<li class='first-li mid'>FOLLOW DiS</li>
<li><a href="https://plus.google.com/+DrownedinSound" itemprop="sameAs" rel="publisher">GOOGLE+</a></li>
<li><a href="http://facebook.com/drownedinsound" itemprop="sameAs">FACEBOOK</a></li>
<li><a href="http://twitter.com/drownedinsound" itemprop="sameAs">TWITTER</a></li>
<li><a href="http://shuffler.fm/sites/drowned-in-sound" itemprop="sameAs">SHUFFLER</a></li>
<li><a href="http://drownedinsoundcloud.com" itemprop="sameAs">TUMBLR</a></li>
<li><a href="http://youtube.com/drownedinsound" itemprop="sameAs">YOUTUBE</a></li>
<li><a href="/feed">RSS FEED</a></li>
<li><a href="http://feedburner.google.com/fb/a/mailverify?uri=DrownedInSound&amp;amp;loc=en_US">RSS EMAIL SUBSCRIBE</a></li>
</ul>
<ul class='footer-list'>
<li class='first-li'>MISC</li>
<li><a href="http://drownedinsound.com/terms">TERM OF USE</a></li>
<li><a href="http://drownedinsound.com/privacy">PRIVACY</a></li>
<li><a href="http://w00tmedia.net">ADVERTISING</a></li>
<li><a href="http://en.wikipedia.org/wiki/Drowned_in_sound" itemprop="sameAs">OUR WIKIPEDIA</a></li>
</ul>
<h5 class='copyrights'>
&copy;
 2000-2018 DROWNED IN SOUND
</h5>
</div>
</div>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PRGQCZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PRGQCZ');</script>
<!-- End Google Tag Manager -->

<script type="text/JavaScript">
  cont = jQuery('.container')[0].innerHTML
  if (cont.indexOf("Video Wall") >= 0){
    jQuery('head').append('<link rel="stylesheet" href="/xtakeover.css" type="text/css" />');
  }
</script>


  <!-- records_footer_1x1 -->
  <div id='div-gpt-ad-1403741651790-0'  style="width:1px; height:1px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741651790-0'); });
    </script>
  </div>







</footer>
</div>
</body>
<script src='/javascripts/cycle-plugin.js' type='text/javascript'></script>
</html>

