<!DOCTYPE html>
<!--[if lt IE 7]> <html class="ie6 no-js" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="ie7 no-js" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="ie8 no-js" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class='no-js' lang='en'>
<!--<![endif]-->
<head id='head' itemref='footer' itemscope itemtype='http://schema.org/WebSite'>
<meta charset='utf-8'>
<meta content='IE=edge,chrome=1' http-equiv='X-UA-Compatible'>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"329a531c90","applicationID":"2131593","transactionName":"JlsLRUVYVAoBQhgKDTpQAEFDXxcVDF9A","queueTime":1,"applicationTime":54,"agentToken":null,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
<link href="/feeds/in_depth/feed.xml" rel="alternate" title="Latest In Depth" type="application/atom+xml" />
<link href="/feed" rel="alternate" title="Latest Content (Atom)" type="application/atom+xml" />
<link href='/favicon.ico' rel='shortcut icon' type='image/vnd.microsoft.icon'>
<link href='/favicon.ico' rel='icon' type='image/vnd.microsoft.icon'>
<link href='/static_images/apple-touch-icon.png' rel='apple-touch-icon'>
<link href='http://drownedinsound.com/in_depth/4150723-dis-does-eurosonic-noorderslag-2017' rel='canonical'>
<meta content='http://drownedinsound.com/in_depth/4150723-dis-does-eurosonic-noorderslag-2017' property='og:url'>
<meta content='DX7Olwmcv5sOuN2baU+f58V1S65gEef4MrTNK4bSjV0=' name='verify-v1'>
<meta content='all' name='robots'>
<meta content='DiS Does Eurosonic Noorderslag 2017' property='og:title'>
<meta content="Last week, DiS headed to Groningen for the 2017 edition of Eurosonic Noorderslag. Here's what we saw" name='description'>
<meta content="Last week, DiS headed to Groningen for the 2017 edition of Eurosonic Noorderslag. Here's what we saw" property='og:description'>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@drownedinsound' name='twitter:site'>
<meta content='DrownedInSound' property='og:site_name'>
<meta content='190369645092' property='fb:app_id'>
<meta content='article' property='og:type'>
<meta content='http://dis.images.s3.amazonaws.com/104382.jpeg' property='og:image'>
<script type="text/javascript">
//<![CDATA[
var is_ie = true;

//]]>
</script><!--[if !IE]> ><! <![endif]-->
<script type="text/javascript">
//<![CDATA[
var is_ie=false;

//]]>
</script><!-- <![endif] -->
<script src='/javascripts/modernizr.min.js' type='text/javascript'></script>
<script src='/javascripts/respond.min.js' type='text/javascript'></script>
<script src='/javascripts/jquery.min.js' type='text/javascript'></script>
<script>
  //<![CDATA[
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-191154-1']);
  //]]>
</script>
<link href="/assets/mobile-2013f2d379ab11c1a909069b23558d1b.css" media="only screen and  (max-device-width: 740px)" rel="stylesheet" type="text/css" />
<link href="/assets/tablet-26355bf720e9cd179ef966db26439ed3.css" media="only screen and (min-device-width: 740px) and (max-device-width: 1023px)" rel="stylesheet" type="text/css" />
<link href="/assets/application-26a6703cea3ddf7e876c4edec68200d9.css" media="only screen and (min-device-width: 741px)" rel="stylesheet" type="text/css" />
<!--[if IE]>
<link href="/assets/application-26a6703cea3ddf7e876c4edec68200d9.css" media="screen" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if gte IE 7]>
<link href="/assets/ie7-6209372ea0eef4ef523259d45d1deba6.css" media="screen" rel="stylesheet" type="text/css" />
<![endif]-->
<!-- <![endif] -->
<!--[if lt IE 7]>
<link href="/assets/ie6-1c65a6c7b9015e97850e2f87ee67a30b.css" media="screen" rel="stylesheet" type="text/css" />
<![endif]-->
<!-- <![endif] -->

<!-- TradeDoubler site verification 1546507 -->
<!-- REVENUE SCIENCE AD TAG CODE -->
<script type="text/javascript" >
<!--
var rsi_segs = [];
var segs_beg=document.cookie.indexOf('rsi_segs=');
if(segs_beg>=0){
 segs_beg=document.cookie.indexOf('=',segs_beg)+1;
 if(segs_beg>0){
  var segs_end=document.cookie.indexOf(';',segs_beg);
  if(segs_end==-1)segs_end=document.cookie.length;
  rsi_segs=document.cookie.substring(segs_beg,segs_end).split('|');
}}
var segLen=20
var segQS="",segArr=new Array()
if (rsi_segs.length<segLen){segLen=rsi_segs.length}
for (var i=0;i<segLen;i++){
    segArr=rsi_segs[i].split("_")
    if (segArr.length>1) segQS+=("rsi"+"="+segArr[1]+"+")
}
//-->
</script>
<!-- END REVENUE SCIENCE AD TAG CODE -->
<meta content="authenticity_token" name="csrf-param" />
<meta content="TiiBpuML1XzCCZ1VSz0C3dJkRvxl7JiHEoE/c4XYbZk=" name="csrf-token" />
<title>
DiS Does Eurosonic Noorderslag 2017 / In Depth  //  Drowned In Sound
</title>
<meta content='' name='description'>
<meta content='width=device-width, height=device-height, initial-scale=1, minimum-scale=1' name='viewport'>
<meta content="authenticity_token" name="csrf-param" />
<meta content="TiiBpuML1XzCCZ1VSz0C3dJkRvxl7JiHEoE/c4XYbZk=" name="csrf-token" />
<meta content='Drowned In Sound' itemprop='name'>
<meta content='DiS' itemprop='alternateName'>
<meta content='http://www.drownedinsound.com' itemprop='url'>

<script src="/assets/application-01b9217770f4bad9be7fb6a403a25e3b.js" type="text/javascript"></script>

<script>
  //<![CDATA[
    var _gaq=[["_setAccount","UA-191154-1"],["_trackPageview"],["_trackPageLoadTime"]];
    (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];g.async=1;
    g.src=("https:"==location.protocol?"//ssl":"//www")+".google-analytics.com/ga.js";
    s.parentNode.insertBefore(g,s)}(document,"script"));
  //]]>
</script>

<script>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</script>


<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type="text/javascript">
  quantSegs=[];
  function qc_results(result) {
    for (var i = 0; i < result.segments.length; i++) {
      quantSegs.push(result.segments[i].id);
    }}
</script>
<script type="text/javascript" src="http://segapi.quantserve.com/api/segments.json?a=p-70RhgKmunzjBs&callback=qc_results">
</script>


<script type='text/javascript'>

  
  window.w00tGPTAdSlots = new Array();
	var tablet_ros_1
  
  
  function refreshAds() {
 	   googletag.cmd.push(function() {
 	 googletag.pubads().refresh()
 	   });
  }
  
 window.onorientationchange = refreshAds;
 

  googletag.cmd.push(function() {

	
	
	
	

    var slot1 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_1x1_Footer', [1, 1], 'div-gpt-ad-1403741167139-0').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot2 = googletag.defineOutOfPageSlot('/4183072/DrownedInSound_InDepthArticles_1x1_Footer', 'div-gpt-ad-1403741167139-0-oop').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot3 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_1x1_InPage', [1, 1], 'div-gpt-ad-1403741215782-0').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot4 = googletag.defineOutOfPageSlot('/4183072/DrownedInSound_InDepthArticles_1x1_InPage', 'div-gpt-ad-1403741215782-0-oop').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot5 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_1x1_Skin', [1, 1], 'div-gpt-ad-1403741273520-0').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot6 = googletag.defineOutOfPageSlot('/4183072/DrownedInSound_InDepthArticles_1x1_Skin', 'div-gpt-ad-1403741273520-0-oop').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot7 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_ATF_300x250_300x600', [[300, 250], [300, 600]], 'div-gpt-ad-1403740800621-9').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot8 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_ATF_728x90_970x250', [[728, 90], [952, 250], [970, 90], [970, 125], [970, 250]], 'div-gpt-ad-1403740800621-10').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot9 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_BTF_300x250', [300, 250], 'div-gpt-ad-1403740800621-11').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot10 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_BTF_728x90', [728, 90], 'div-gpt-ad-1403740800621-12').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot11 = googletag.defineSlot('/4183072/DrownedInSound_InDepth_Mobile_300x250_300x600', [[300, 250], [300, 600]], 'div-gpt-ad-1403740800621-13').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot12 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_Mobile_320x50', [320, 50], 'div-gpt-ad-1403740800621-14').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);


	
	

  
	var mapping1 = googletag.sizeMapping().
	  addSize([0, 0], [728,90]).
	  addSize([970, 0], [970,250]).
	  addSize([1050, 200], []). // Desktop
	  build();
	  
	var mapping2 = googletag.sizeMapping().
	  addSize([0, 0], [300,250]).
	  addSize([1050, 200], []). // Desktop
	  build();
	  
	
	// Tablet ROS code for new campaign
      window.tablet_ros1 = googletag.defineSlot('/4183072/DrownedInSound_Tablet_ROS_970x250', [[728, 90], [970, 250]], 'div-gpt-ad-1435588291664-0').defineSizeMapping(mapping1).addService(googletag.pubads()) //.setTargeting("qcsegs",quantSegs);

      var tablet_ros2 = googletag.defineSlot('/4183072/DrownedInSound_Tablet_ROS_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1435588291664-1').defineSizeMapping(mapping2).addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

      window.w00tGPTAdSlots.push(window.tablet_ros1, tablet_ros2);
	  
	
  googletag.pubads().setCentering(true);
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.enableServices();

})
  </script>
</head>
<body class='in_depth bp'>
<div id='fb-root'></div>
<script>
  //<![CDATA[
    (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=190369645092";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
  //]]>
</script>











  <!-- in_depth_oop_ -->
  <div id='div-gpt-ad-1403741215782-0-oop' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741215782-0-oop'); });
    </script>
  </div>
  <!-- in_depth_oop_ -->
  <div id='div-gpt-ad-1403741167139-0-oop' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741167139-0-oop'); });
    </script>
  </div>
  <!-- in_depth_oop_ -->
  <div id='div-gpt-ad-1403741273520-0-oop' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741273520-0-oop'); });
    </script>
  </div>



  <!-- in_depth_skin_1x1 -->
  <div id='div-gpt-ad-1403741273520-0'  style="width:1px; height:1px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741273520-0'); });
    </script>
  </div>
  <!-- in_depth_skin_1x1 -->
  <div id='div-gpt-ad-1403741215782-0'  style="width:1px; height:1px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741215782-0'); });
    </script>
  </div>













  <!-- in_depth_atf_728x90_970x250_728x90_970x250 -->
  <div id='div-gpt-ad-1403740800621-10' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-10'); });
    </script>
  </div>





<div id='container'>
<section id='head'>
<div class='head' id='main' role='main'>
<section class='logo' id='logo' itemprop='publisher copyrightholder' itemscope itemtype='http://schema.org/Organization'>
<meta content='Drowned in Sound' itemprop='name'>
<a href="/" itemprop="url"><img alt="Logo" class="logo" itemprop="logo" src="/static_images/logo.png" />
</a></section>
<a href='http://drownedinsound.com/news/4150110-save-drowned-in-sound' id='save-dis'>
<strong>DiS Needs You:</strong>
Save our site »
</a>
</div>
</section>
<section id='ticker'>
<ul class='js-hidden' id='js-news'>
<li class='news_item'><a href="/in_depth/4150733-the-friday-fangasm--daydream-nation-by-sonic-youth?ticker">The Friday Fangasm: Daydream Nation by <strong>Sonic Youth</strong> <span title='0' class='timestamp additional'>about&nbsp;24&nbsp;hours&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4150723-dis-does-eurosonic-noorderslag-2017?ticker">DiS Does <strong>Eurosonic Noorderslag 2017</strong> <span title='1' class='timestamp additional'>1&nbsp;day&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/19785/reviews/4150732?ticker"><b>Frank Carter & The Rattlesnakes</b> - <i>Modern Ruin</i> <span title='1' class='timestamp additional'>1&nbsp;day&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/19784/reviews/4150731?ticker"><b>Menace Beach</b> - <i>Lemon Memory</i> <span title='1' class='timestamp additional'>1&nbsp;day&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4150722-the-proper-ornaments-track-by-track-guide-to-foxhole?ticker"><strong>The Proper Ornaments'</strong> Track By Track Guide to Foxhole <span title='2' class='timestamp additional'>2&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4150728-vitalics-track-by-track-guide-to-voyager?ticker"><strong>Vitalic's</strong> Track By Track Guide to Voyager <span title='3' class='timestamp additional'>3&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4150729-i-like-having-a-challenge---dis-meets-georgia-ruth?ticker">“I like having a challenge”: DiS Meets <strong>Georgia Ruth</strong> <span title='3' class='timestamp additional'>3&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/19782/reviews/4150726?ticker"><b>Austra</b> - <i>Future Politcs</i> <span title='3' class='timestamp additional'>3&nbsp;days&nbsp;ago</span></a></li>
</ul>

</section>
<header id='header'>
<div class='container'>
<nav class='mobile-hide' id='left'>
<ul>
<li class='home-button'><a href="/"><img alt="Logo_home2" src="/images/logo_home2.png" /></a></li>
<li><a href="/records">Records</a></li>
<li><a href="/in_depth">In Depth</a></li>
<li><a href="/in_photos">In Photos</a></li>
<li><a href="/news">Blog</a></li>
<li><a href="http://dispodcast.tumblr.com">Podcast</a></li>
</ul>
</nav>
<nav class='mobile-hide' id='right'>
<ul>
<li id='search_form'>
<div id='cse-search-form'>
<form accept-charset="UTF-8" action="/search" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
<label for="s">Search for:</label>
<input id="s" name="s" type="text" />
<input id='search_button' type='submit' value=''>
</form>

</div>
<a href="javascript: void(0)" id="search_nav">Search</a>
</li>
<li><a href="http://community.drownedinsound.com" class="dis11_blue tablet-hide" target="_blank">Community</a></li>
</ul>
</nav>
<div class='header mobile'>
<input id='toggle' type='checkbox'>
<div class='wr'>
<label class='toggle' data-close='Close Menu' data-open='Show Menu' for='toggle' onclick></label>
<ul class='menu'>
<li><a href="/records" class="bt-icon icon-zoom">Records</a></li>
<li><a href="/in_depth" class="bt-icon icon-zoom">In Depth</a></li>
<li><a href="/news" class="bt-icon icon-zoom">Blog</a></li>
<li><a href="http://community.drownedinsound.com" class="bt-icon icon-zoom" target="_blank">Community</a></li>
</ul>
</div>
</div>
</div>

</header>
<section id='content'>
<div id='flash'>
</div>

<div itemprop='mainContentOfPage' itemref='logo' itemscope itemtype='http://schema.org/Article'>
<style>
  /*<![CDATA[*/
    #slider-gallery{height: 535px; }
  /*]]>*/
</style>
<div class='home_slider'>
<div id='slider-gallery'>
<div class='slider-img' data-cycle-fx='scrollHorz' data-cycle-pager-template="&lt;a href='#' &gt;&lt;img src='{{src}}' width=20 height=20&gt;&lt;/a&gt;" data-cycle-pager='#adv-custom-pager' data-cycle-timeout='0'>
<a href="/in_depth/4150723-dis-does-eurosonic-noorderslag-2017"><img alt="104382" src="http://dis.resized.images.s3.amazonaws.com/940x535/104382.jpeg" /></a>
<style>
  /*<![CDATA[*/
    #slider-gallery{padding-top: 0px; padding-bottom:0px; }
    .slider-img{padding-top: 0px;}
    .hilight{display:none;}
  /*]]>*/
</style>
<h5 class='img-info'>
<a href="/in_depth/4150723-dis-does-eurosonic-noorderslag-2017" class="slide-link"><h3 class='section_title_slider'>
Festival Review
</h3>
<span class='ca-font bold shadow-text'>
<!-- /slider title -->
DiS Does Eurosonic Noorderslag 2017
<span class='ca-font italic shadow-text smaller'></span>
</span>
</a></h5>
<h5 class='img-info gallery'>
<a href="/in_depth/4150723-dis-does-eurosonic-noorderslag-2017" class="slide-link"><div class='hilight'>
<span>
DiS Does Eurosonic Noorderslag 2017

</span>
</div>
</a></h5>
</div>
</div>
</div>
<div id='nav-gallery'></div>

<meta content='http://dis.images.s3.amazonaws.com/104382.jpeg' itemprop='image'>
<meta content='DiS Does Eurosonic Noorderslag 2017' itemprop='headline'>
<meta content="Last week, DiS headed to Groningen for the 2017 edition of Eurosonic Noorderslag. Here's what we saw" itemprop='description'>
<section class='content' id='article'>
<div class='byline'>
<section>
<div class='credits b_author reviewer vcard'>
<span class='author' itemprop='author' itemscope itemtype='http://schema.org/Person'>
<a href="/users/domgourlay" class="author" itemprop="url"><img alt="domgourlay" height="30" itemprop="image" src="http://dis.resized.images.s3.amazonaws.com/30x30/99422.jpeg" width="30" />
by
<span itemprop='name'>Dom Gourlay</span>
</a></span>
<time class='date' datetime='2017-01-20T10:01:47+00:00' itemprop='datePublished'>
January 20th, 2017
</time>
</div>
</section>
</div>

<article class='editorial' itemprop='articleBody'>
<!-- / start CMS article content -->
<p>Make no mistake, <a href="https://www.eurosonic-noorderslag.nl/en/?gclid=CPDrwZqDytECFYmRGwodBXwPtA">Eurosonic Noorderslag</a> is the finest new music showcase event on the planet right now. While it might not possess as many big names and therefore be hyped in the same way as South By Southwest or The Great Escape, it isn't as industry heavy either, and most venues are easily accessible at all times unlike the former where block circling queues seem to be the order of the day and night. What's more, the vibe is far more friendly with every delegate from all over Europe bigging up each other's artists irrespective of association. Competition isn't the name of the game here, or one-upmanship, and DiS is in its element mingling with various representatives from the Dutch, Austrian, Portuguese, and Belgian music export groups respectively.</p>

<p>Now in its 31st year, the 2017 edition of Eurosonic Noorderslag hosted an incredible 382 artists from over 30 countries across its three days. Not to mention its sister fringe event <a href="http://www.altersonic.nl/">Altersonic</a>, which added dozens more performances across its participating venues in a similar vein to Brighton's Alternative Escape.</p>

<p>The festival takes place in Groningen, a city which can boast two of the largest universities in the Netherlands. As a result, students form over 25% of its population, which is partly responsible for the city being a long-standing cultural hive of activity. Split into two parts, the Eurosonic event showcases international acts from Wednesday (11th January) to Friday (13th), while Noorderslag takes place on the Saturday (14th), predominantly showcasing Dutch artists. Although the quality can be a veritable mixed bag, the better end of the scale can sometimes become exceptional, as many acts demonstrated this year.</p>

<p>Having arrived late on Wednesday due to a rail strike (solidarity!) that saw no trains leaving Amsterdam's Schiphol airport before 5pm, DiS arrives at the Grand Theatre (grand in name, grand in stature) just in time for <strong>Anna Meredith</strong>'s set. Having won the 2016 Scottish Album Of The Year award with debut record <em>Varmints</em> the theatre is unsurprisingly packed to the rafters, and in a set where visuals are as important as the sounds, it soon gets off to a heady start. Unfortunately, the constant patter from a group of agents standing nearby discussing their marketing strategy for Clean Bandit <em>(who've just scored the lowest-selling Christmas number one of all time, trivia fans)</em> becomes increasingly off-putting and solace is sought elsewhere.</p>

<p>Namely in the intimate confines of De Spieghel, which quickly becomes our favourite venue of the festival. Hosting bands on two floors, its the larger downstairs room that becomes Drowned In Sound's home for the evening as first <strong>Goat Girl</strong> then <strong>Amber Arcades</strong> both strike a blow for female fronted guitar bands. The former's lo-fi punk rock mixes the sassiness of Thee Headcoatees with Fat White Family's nonchalance while the latter, who we first saw in this very same venue exactly twelve months ago, show why in Annelotte De Graaf they possess one of the finest songwriters/arrangers on the planet right now. Amber Arcades also give us two new as-yet-untitled songs as well. The first, tentatively called 'Rock Song' for the purpose of the setlist, is more upbeat in a similar vein to 'Come With Me' or 'Fading Lines' off their debut, while the other, or 'Backlight Haze' as its known this evening, is a waltzing lullaby that owes more to Stereolab or Beach House and as a result, is arguably the more thought-provoking of the two.</p>

<br><br><center><iframe width="540" height="304" src="https://www.youtube.com/embed/gBah_qX3T3s" frameborder="0" allowfullscreen></iframe></center></br></br>  


<p>The next day, having sat through a day of conferences, meetings, and interviews, the evening's music provides an amiable respite from far too much business talk. <strong>Communions</strong> have packed a large crowd into the tiny Huis De Beurs venue, and while their radio-friendly take on post-punk ticks all the right boxes prefixed by the word "nice", we're a little unsure whether the world is ready for a Danish version of The Killers or Bastille just yet. Over the way in Vrijdag, <strong>Declan McKenna</strong> has been described as the new Ed Sheeran, which probably explains why half of Eurosonic is here to see him. We endure one song before going on our merry way once more.</p>

<p>Once again, DiS heads to De Spieghel stopping only to snack out on several delicious <a href="https://nl.wikipedia.org/wiki/Eierbal">Eierbals</a>, the speciality dish of Groningen. Inside, Italian trio <strong>Sonars</strong>' blend of ambient electro-pop and delicate shoegaze provides a soothing respite from the driving sleet outdoors, while Berlin-based three-piece <strong>Tau</strong>, the brainchild of former Dead Skeletons collaborator Shaun Mulrooney, take us back to 1967 via South America and Goa with their transcendental psychedelia.</p>

<p>However, it's the seven-headed beast known as <strong>Teksti-TV 666</strong> that own the evening, if not the entire festival, with their juggernaut assault on all things loud. Hailing from Helsinki and its surrounding areas and counting no fewer than five guitarists in their line-up <em>(yes, FIVE!)</em>, their heavy onslaught of punk rock riffs and reverb-laden shoegaze driven along by motorik rhythms is somewhat akin to Can or My Bloody Valentine playing elongated versions of Ramones or Black Flag songsm, and as great as that sounds, they are a revelation. Every song is sung in Finnish, which only adds to their couldn't-give-a-fuck attitud,e and by the end of the set most of the band are lost in a sea of audience members' flailing arms or teetering above our heads. Beat that.</p>

<p>Friday's daytime affair sees DiS take a tour into Groningen's "old town" courtesy of our friends from Leiden who've visited for the day, while also checking into the excellent <a href="https://www.platomania.nl/">Plato Records</a> and its neighboring cafe <a href="https://www.coffeecompany.nl/locations?city=Groningen">Coffee Company</a> where numerous Eurosonic participating artists are playing shortened sets.</p>

<p>Sightseeing done for the day, it's left to <strong>Siv Jakobsen</strong> over in the cosy confines of USVA's salubrious hall to send shivers down the collective spines of those in attendance. Although still relatively unknown outside of her hometown of Asker, the Norwegian songstress possesses enough charm and poise to permeate both the rock and folk markets, while her delicate cover of Britney Spears' 'Toxic' needs to be heard to be believed.</p>

<p>Over on the Eurosonic Air stage, the nearest this festival gets to an outdoor venue and therefore bloody freezing, <strong>Rats On Rafts</strong> semi-improvised collaboration with veteran art punks <strong>De Kift</strong> is another incendiary highlight. Which soon makes us forget about the icy temperatures as goosebumps are obtained by other means. Fusing post-punk, jazz, krautrock, and psychedelia, their menagerie of sounds and styles is as eclectic as it gets for a relentless forty minutes.</p>

<center><iframe width="540" height="304" src="https://www.youtube.com/embed/Znet_V60lbE" frameborder="0" allowfullscreen></iframe></center>


<p></p>

<p>De Drie Gezusters can count itself as being one of the largest multi-floor bars in Groningen, so it's a perfect setting for arguably Altersonic's key performers. Hosting four stages, DiS takes a trip around all four for the next couple of hours before being suitably impressed by Rotterdam's <strong>Black Horse Society</strong> and Home Counties psych-gazers <strong>Echotape</strong> in the process. Having misread the schedule, or maybe just decided De Spieghel was the place to hang out once more, our plans to see Austrian outfit <strong>Farewell Dear Ghost</strong> inexplicably fall by the wayside and we end up in the middle of a set by a band called <strong>Cocaine Piss</strong> instead, who win the award for silliest band name of the festival and whose music isn't really up to much either.</p>

<p>Saturday can mean only one thing: Noorderslag. And as with last year's event, this showcase of the cream of new Dutch music is completely sold out, meaning most of the stages in the grand De Oosterport building are difficult to access unless one is willing to queue for long spells. Nevertheless, we do manage to catch the whole of <strong>Kim Janssen</strong>'s set and we're glad we did because it reminds us why he's been held in such high regard by his fellow musicians for so long. Having just finished recording an album with contributions from Eiríkur Orri Ólafsson of Sigur Ros and The National collaborator Marla Hansen, he and his eleven piece band play a grandiose set that the likes of Matt Berninger and Sufjan Stevens would be proud of.</p>

<p><strong>Canshaker Pi</strong> are also a revelation, having just finished recording their debut album with Pavement's Stephen Malkmus. This Amsterdam four-piece sound like they could have been around in the halcyon days of 1992 when Dinosaur Jr, Pixies, and the aforementioned Pavement ruled the roost, yet ultimately their presence and persona screams "NOW!!!" in bold, exclamation mark littered type.</p>

<center><iframe width="540" height="304" src="https://www.youtube.com/embed/qkYX8YMM1WU" frameborder="0" allowfullscreen></iframe></center>


<p></p>

<p>Elsewhere, it would probably be fair to say Noorderslag was something of a very hit and miss affair, with hotly tipped Amsterdam-based Norwegian outfit <strong>Klangstof</strong> disappointing the most, their affected electronica coming on like a three-way collision between Travis, The xx, and Alt-J. It's left to Utrecht's <strong>45AcidBabies</strong> to provide a thrillingly engaging climax to the weekend's festivities, their incessant melting point of punk, funk and pop that's part Die Antwoord and part Skinny Lister.</p>

<p>As the evening and weekend draws to a close, it's time to grab one final Eierbal and reflect on the previous four days. Groningen, you have been fun...</p>

<div class='hide-me'>![104382](http://dis.resized.images.s3.amazonaws.com/540x310/104382.jpeg)</div>

<!-- / end CMS article content -->
</article>
</section>
<section class='sidebar' id='article_sidebar'>

  <!-- in_depth_atf_300x250_300x600_300x250_300x600 -->
  <div id='div-gpt-ad-1403740800621-9' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-9'); });
    </script>
  </div>


<hr class='hr3 hr1'>
<hr class='hr2'>
<section id='sidebar_latest'>
<h2><a href="/lists/latest">LATEST</a></h2>
<ul id='column'>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/in_depth/4150733-the-friday-fangasm--daydream-nation-by-sonic-youth'>
<p class='main'>The Friday Fangasm: Daydream Nation by Sonic Youth</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/in_depth/4150723-dis-does-eurosonic-noorderslag-2017'>
<p class='main'>DiS Does Eurosonic Noorderslag 2017</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/releases/19785/reviews/4150732'>
<p class='main'>Frank Carter &amp; The Rattlesnakes</p>
<p class='sub'>Modern Ruin</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/releases/19784/reviews/4150731'>
<p class='main'>Menace Beach</p>
<p class='sub'>Lemon Memory</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/in_depth/4150722-the-proper-ornaments-track-by-track-guide-to-foxhole'>
<p class='main'>The Proper Ornaments' Track By Track Guide to Foxhole</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/in_depth/4150728-vitalics-track-by-track-guide-to-voyager'>
<p class='main'>Vitalic's Track By Track Guide to Voyager</p>
</a>

</li>

</ul>
</section>


  <!-- in_depth_btf_300x250_300x250 -->
  <div id='div-gpt-ad-1403740800621-11'  style="width:300px; height:250px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-11'); });
    </script>
  </div>


</section>
<div class='social_bookmarks content'>
<div class='share-section'>
<strong>Share on</strong>
<div class='share-buttons'>
<a class='share-button share-facebook' href='#' onclick="FB.ui({ method: 'share_open_graph', action_type: 'og.likes', action_properties: JSON.stringify({object: 'http://drownedinsound.com/in_depth/4150723-dis-does-eurosonic-noorderslag-2017'})}); return false;"> </a>
<a class='share-button share-twitter' href='https://twitter.com/share?related=drownedinsound%3ADrownedInSound&amp;text=DiS+Does+Eurosonic+Noorderslag+2017&amp;url=http%3A%2F%2Fdrownedinsound.com%2Fin_depth%2F4150723-dis-does-eurosonic-noorderslag-2017&amp;via=drownedinsound' target='_blank' title='Share this article on Twitter'> </a>
</div>
</div>
<div class='donate share-section'>
<strong>Love DiS?</strong> <a href="http://drownedinsound.com/news/4148897-become-a-patron-of-dis">Become a Patron of the site here »</a>
</div>
</div>


  <!-- in_depth_btf_728x90_728x90 -->
  <div id='div-gpt-ad-1403740800621-12'  style="width:728px; height:90px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-12'); });
    </script>
  </div>



</div>

<hr class='hr4 hr1'>
<hr class='hr2'>
<div class="nav-release">
    <div class="nav-left">
      <a href="/in_depth/4150722-the-proper-ornaments-track-by-track-guide-to-foxhole">
          <div class="nav-info">
            <div class="nav-pointer"><img alt="Left-arrow" src="/images/left-arrow.png" /> </div>
            <h1 class="main">The Proper Ornaments&#x27; Track By Track ...</h1>
            <h1 class="sub"></h1>
            <div class="mobile previous"><img alt="Mobback" src="/images/mobile/mobback.png" /></div>
          </div>
          <div class="nav-pack">
                <img alt="104381" src="http://dis.resized.images.s3.amazonaws.com/100x100/104381.jpeg" />


          </div>
          </a>
</a>    </div>
      <div class="nav-right">
        <a href="/in_depth/4150724-independent-venue-week--our-gig-picks">

            <div class="nav-pack">
                  <img alt="104383" src="http://dis.resized.images.s3.amazonaws.com/100x100/104383.jpeg" />
            </div>
            <div class="nav-info">
              <h1 class="main">Independent Venue Week: Our Gig Picks</h1>
              <h1 class="sub"></h1>
              <div class="mobile next"><img alt="Mobforward" src="/images/mobile/mobforward.png" /></div>
            </div>
            <div class="nav-pointer"><img alt="Right-arrow" src="/images/right-arrow.png" /> </div>
            </a>
</a>      </div>
</div>

<hr class='hr4 hr1'>
<hr class='hr2'>
<section class='overview' id='latest-foot'>
<h2><a href="/lists/latest">LATEST</a></h2>
<ul id='column1'>
<h3 class='section'>
<span class='section_title'>
Column
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4150733-the-friday-fangasm--daydream-nation-by-sonic-youth">The Friday Fangasm: Daydream Nation by Sonic Youth</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4150733-the-friday-fangasm--daydream-nation-by-sonic-youth'>
<img alt="104391" src="http://dis.resized.images.s3.amazonaws.com/220x124/104391.jpeg" title="The Friday Fangasm: Daydream Nation by Sonic Youth" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
Festival Review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4150723-dis-does-eurosonic-noorderslag-2017">DiS Does Eurosonic Noorderslag 2017</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4150723-dis-does-eurosonic-noorderslag-2017'>
<img alt="104382" src="http://dis.resized.images.s3.amazonaws.com/220x124/104382.jpeg" title="DiS Does Eurosonic Noorderslag 2017" />
</a>
</li>

</ul>
<ul id='column2'>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/19785/reviews/4150732">Frank Carter & The Rattlesnakes - Modern Ruin</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/19785/reviews/4150732'>
<img alt="104390" src="http://dis.resized.images.s3.amazonaws.com/220x124/104390.jpeg" title="Frank Carter &amp; The Rattlesnakes - Modern Ruin" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/19784/reviews/4150731">Menace Beach - Lemon Memory</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/19784/reviews/4150731'>
<img alt="104389" src="http://dis.resized.images.s3.amazonaws.com/220x124/104389.jpeg" title="Menace Beach - Lemon Memory" />
</a>
</li>

</ul>
<ul id='column3'>
<h3 class='section'>
<span class='section_title'>
Artist-generated
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4150722-the-proper-ornaments-track-by-track-guide-to-foxhole">The Proper Ornaments' Track By Track Guide to F...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4150722-the-proper-ornaments-track-by-track-guide-to-foxhole'>
<img alt="104381" src="http://dis.resized.images.s3.amazonaws.com/220x124/104381.jpeg" title="The Proper Ornaments&#x27; Track By Track Guide to Foxhole" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
DiSection
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4150728-vitalics-track-by-track-guide-to-voyager">Vitalic's Track By Track Guide to Voyager</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4150728-vitalics-track-by-track-guide-to-voyager'>
<img alt="104387" src="http://dis.resized.images.s3.amazonaws.com/220x124/104387.jpeg" title="Vitalic&#x27;s Track By Track Guide to Voyager" />
</a>
</li>

</ul>
<ul id='column4'>
<h3 class='section'>
<span class='section_title'>
Interview
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4150729-i-like-having-a-challenge---dis-meets-georgia-ruth">“I like having a challenge”: DiS Meets Georgia ...</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/in_depth/4150729-i-like-having-a-challenge---dis-meets-georgia-ruth'>
<img alt="104386" src="http://dis.resized.images.s3.amazonaws.com/220x124/104386.jpeg" title="“I like having a challenge”: DiS Meets Georgia Ruth" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/19782/reviews/4150726">Austra - Future Politcs</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/releases/19782/reviews/4150726'>
<img alt="104385" src="http://dis.resized.images.s3.amazonaws.com/220x124/104385.jpeg" title="Austra - Future Politcs" />
</a>
</li>

</ul>
<a href="/lists/latest" class="show" id="show_more">MORE</a>
</section>

<hr class='hr4 hr1'>
<hr class='hr2'>
<section class='overview' id='greatest_hits'>
<h2><a href="/lists/greatest-hits">GREATEST HITS</a></h2>
<ul id='column1'>
<h3 class='section'>
<span class='section_title'>
Artist-generated
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4143093-ed-harcourt-on-tom-waits--the-grizzled-uncle-i-never-had">Ed Harcourt on Tom Waits: "The grizzled uncle I...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4143093-ed-harcourt-on-tom-waits--the-grizzled-uncle-i-never-had'>
<img alt="77320" src="http://dis.resized.images.s3.amazonaws.com/220x124/77320.jpeg" title="Ed Harcourt on Tom Waits: &quot;The grizzled uncle I never had&quot;" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/8174/reviews/1276105-joanna-newsom-ys">Joanna Newsom - Ys</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/8174/reviews/1276105-joanna-newsom-ys'>
<img alt="16421" src="http://dis.resized.images.s3.amazonaws.com/220x124/16421.jpeg" title="Joanna Newsom - Ys" />
</a>
</li>

</ul>
<ul id='column2'>
<h3 class='section'>
<span class='section_title'>
feature
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/3723183-discography-reassessed--bright-eyes-in-perspective">Discography reassessed: Bright Eyes in perspective</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/3723183-discography-reassessed--bright-eyes-in-perspective'>
<img alt="77693" src="http://dis.resized.images.s3.amazonaws.com/220x124/77693.jpeg" title="Discography reassessed: Bright Eyes in perspective" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
Playlist
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4149413-89-cover-songs-a-playlist">89 Cover Songs - A Playlist</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4149413-89-cover-songs-a-playlist'>
<img alt="101433" src="http://dis.resized.images.s3.amazonaws.com/220x124/101433.jpeg" title="89 Cover Songs - A Playlist" />
</a>
</li>

</ul>
<ul id='column3'>
<h3 class='section'>
<span class='section_title'>
DiScover
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/2025281-discover--fuck-buttons">DiScover: Fuck Buttons</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/2025281-discover--fuck-buttons'>
<img alt="24362" src="http://dis.resized.images.s3.amazonaws.com/220x124/24362.jpeg" title="DiScover: Fuck Buttons" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
Interview
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4147988-dis-meets-anton-newcombe-from-the-brian-jonestown-massacre">DiS meets Anton Newcombe from The Brian Jonesto...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4147988-dis-meets-anton-newcombe-from-the-brian-jonestown-massacre'>
<img alt="96546" src="http://dis.resized.images.s3.amazonaws.com/220x124/96546.jpeg" title="DiS meets Anton Newcombe from The Brian Jonestown Massacre" />
</a>
</li>

</ul>
<ul id='column4'>
<h3 class='section'>
<span class='section_title'>
feature
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/1254995-dis-is-6--our-66-the-top-six">DiS is 6: Our 66, the top six</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/in_depth/1254995-dis-is-6--our-66-the-top-six'>
<img alt="95297" src="http://dis.resized.images.s3.amazonaws.com/220x124/95297.jpeg" title="DiS is 6: Our 66, the top six" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
news
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/news/4147603-q1-digest--most-read-and-editors-recommended-reads-jan-march-2014">Q1 Digest: Most Read and Editor's Recommended R...</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/news/4147603-q1-digest--most-read-and-editors-recommended-reads-jan-march-2014'>
<img alt="94692" src="http://dis.resized.images.s3.amazonaws.com/220x124/94692.jpeg" title="Q1 Digest: Most Read and Editor&#x27;s Recommended Reads (Jan-March 2014)" />
</a>
</li>

</ul>
<a href="/lists/greatest-hits" class="show" id="show_more">MORE</a>
</section>


</section>
<footer id='footer'>
<div class='footer' id='footer'>
<div class='container'>
<img alt="Drowned in Sound" class="logo2" src="/static_images/logo2.jpg" />
<ul class='footer-list'>
<li class='first-li'>DROWNED IN SOUND</li>
<li><a href="/">HOME</a></li>
<li><a href="/news/4147106-dis-site-map-columns-takeovers-albums-of-the-year-and-more">SITE MAP</a></li>
<li><a href="/news">NEWS</a></li>
<li><a href="/in_depth">IN DEPTH</a></li>
<li><a href="/in_photos">IN PHOTOS</a></li>
<li><a href="/records">RECORDS</a></li>
<li><a href="/lists/recommended-records">RECOMMENDED RECORDS</a></li>
<li><a href="/lists/albums-of-the-year">ALBUMS OF THE YEAR</a></li>
<li><a href="/lists/festivals">FESTIVAL COVERAGE</a></li>
<li><a href="http://community.drownedinsound.com" target="_blank">COMMUNITY</a></li>
<li><a href="http://community.drownedinsound.com/c/music" target="_blank">MUSIC FORUM</a></li>
<li><a href="http://community.drownedinsound.com/c/social" target="_blank">SOCIAL BOARD</a></li>
<li><a href="http://community.drownedinsound.com/c/site-feedback" target="_blank">REPORT ERRORS</a></li>
</ul>
<ul class='footer-list'>
<li class='contact'><a href="/contact">CONTACT US</a></li>
<li><a href="http://eepurl.com/fBubk">JOIN OUR MAILING LIST</a></li>
<li class='first-li mid'>FOLLOW DiS</li>
<li><a href="https://plus.google.com/+DrownedinSound" itemprop="sameAs" rel="publisher">GOOGLE+</a></li>
<li><a href="http://facebook.com/drownedinsound" itemprop="sameAs">FACEBOOK</a></li>
<li><a href="http://twitter.com/drownedinsound" itemprop="sameAs">TWITTER</a></li>
<li><a href="http://shuffler.fm/sites/drowned-in-sound" itemprop="sameAs">SHUFFLER</a></li>
<li><a href="http://drownedinsoundcloud.com" itemprop="sameAs">TUMBLR</a></li>
<li><a href="http://youtube.com/drownedinsound" itemprop="sameAs">YOUTUBE</a></li>
<li><a href="/feed">RSS FEED</a></li>
<li><a href="http://feedburner.google.com/fb/a/mailverify?uri=DrownedInSound&amp;amp;loc=en_US">RSS EMAIL SUBSCRIBE</a></li>
</ul>
<ul class='footer-list'>
<li class='first-li'>MISC</li>
<li><a href="http://drownedinsound.com/terms">TERM OF USE</a></li>
<li><a href="http://drownedinsound.com/privacy">PRIVACY</a></li>
<li><a href="http://w00tmedia.net">ADVERTISING</a></li>
<li><a href="http://en.wikipedia.org/wiki/Drowned_in_sound" itemprop="sameAs">OUR WIKIPEDIA</a></li>
</ul>
<h5 class='copyrights'>
&copy;
 2000-2017 DROWNED IN SOUND
</h5>
</div>
</div>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PRGQCZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PRGQCZ');</script>
<!-- End Google Tag Manager -->

<script type="text/JavaScript">
  cont = jQuery('.container')[0].innerHTML
  if (cont.indexOf("Video Wall") >= 0){
    jQuery('head').append('<link rel="stylesheet" href="/xtakeover.css" type="text/css" />');
  }
</script>




  <!-- in_depth_footer_1x1 -->
  <div id='div-gpt-ad-1403741167139-0'  style="width:1px; height:1px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741167139-0'); });
    </script>
  </div>





</footer>
</div>
</body>
<script src='/javascripts/cycle-plugin.js' type='text/javascript'></script>
</html>
