<!DOCTYPE html>
<!--[if lt IE 7]> <html class="ie6 no-js" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="ie7 no-js" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="ie8 no-js" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class='no-js' lang='en'>
<!--<![endif]-->
<head id='head' itemref='footer' itemscope itemtype='http://schema.org/WebSite'>
<meta charset='utf-8'>
<meta content='IE=edge,chrome=1' http-equiv='X-UA-Compatible'>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"329a531c90","applicationID":"2131593","transactionName":"JlsLRUVYVAoBQhgKDTpQAEFDXxcVDF9A","queueTime":36,"applicationTime":189,"agentToken":null,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-998.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
<link href="/feeds/in_depth/feed.xml" rel="alternate" title="Latest In Depth" type="application/atom+xml" />
<link href="/feed" rel="alternate" title="Latest Content (Atom)" type="application/atom+xml" />
<link href='/favicon.ico' rel='shortcut icon' type='image/vnd.microsoft.icon'>
<link href='/favicon.ico' rel='icon' type='image/vnd.microsoft.icon'>
<link href='/static_images/apple-touch-icon.png' rel='apple-touch-icon'>
<link href='http://drownedinsound.com/in_depth/4150672-the-coral-amp-cabbage-the-kasbah-coventry' rel='canonical'>
<meta content='http://drownedinsound.com/in_depth/4150672-the-coral-amp-cabbage-the-kasbah-coventry' property='og:url'>
<meta content='DX7Olwmcv5sOuN2baU+f58V1S65gEef4MrTNK4bSjV0=' name='verify-v1'>
<meta content='all' name='robots'>
<meta content='The Coral &amp; Cabbage @ The Kasbah, Coventry' property='og:title'>
<meta content="National treasures even if the nation at large hasn't realised it yet. " name='description'>
<meta content="National treasures even if the nation at large hasn't realised it yet. " property='og:description'>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@drownedinsound' name='twitter:site'>
<meta content='DrownedInSound' property='og:site_name'>
<meta content='190369645092' property='fb:app_id'>
<meta content='article' property='og:type'>
<meta content='http://dis.images.s3.amazonaws.com/104327.jpeg' property='og:image'>
<script type="text/javascript">
//<![CDATA[
var is_ie = true;

//]]>
</script><!--[if !IE]> ><! <![endif]-->
<script type="text/javascript">
//<![CDATA[
var is_ie=false;

//]]>
</script><!-- <![endif] -->
<script src='/javascripts/modernizr.min.js' type='text/javascript'></script>
<script src='/javascripts/respond.min.js' type='text/javascript'></script>
<script src='/javascripts/jquery.min.js' type='text/javascript'></script>
<script>
  //<![CDATA[
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-191154-1']);
  //]]>
</script>
<link href="/assets/mobile-2013f2d379ab11c1a909069b23558d1b.css" media="only screen and  (max-device-width: 740px)" rel="stylesheet" type="text/css" />
<link href="/assets/tablet-26355bf720e9cd179ef966db26439ed3.css" media="only screen and (min-device-width: 740px) and (max-device-width: 1023px)" rel="stylesheet" type="text/css" />
<link href="/assets/application-26a6703cea3ddf7e876c4edec68200d9.css" media="only screen and (min-device-width: 741px)" rel="stylesheet" type="text/css" />
<!--[if IE]>
<link href="/assets/application-26a6703cea3ddf7e876c4edec68200d9.css" media="screen" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if gte IE 7]>
<link href="/assets/ie7-6209372ea0eef4ef523259d45d1deba6.css" media="screen" rel="stylesheet" type="text/css" />
<![endif]-->
<!-- <![endif] -->
<!--[if lt IE 7]>
<link href="/assets/ie6-1c65a6c7b9015e97850e2f87ee67a30b.css" media="screen" rel="stylesheet" type="text/css" />
<![endif]-->
<!-- <![endif] -->

<!-- TradeDoubler site verification 1546507 -->
<!-- REVENUE SCIENCE AD TAG CODE -->
<script type="text/javascript" >
<!--
var rsi_segs = [];
var segs_beg=document.cookie.indexOf('rsi_segs=');
if(segs_beg>=0){
 segs_beg=document.cookie.indexOf('=',segs_beg)+1;
 if(segs_beg>0){
  var segs_end=document.cookie.indexOf(';',segs_beg);
  if(segs_end==-1)segs_end=document.cookie.length;
  rsi_segs=document.cookie.substring(segs_beg,segs_end).split('|');
}}
var segLen=20
var segQS="",segArr=new Array()
if (rsi_segs.length<segLen){segLen=rsi_segs.length}
for (var i=0;i<segLen;i++){
    segArr=rsi_segs[i].split("_")
    if (segArr.length>1) segQS+=("rsi"+"="+segArr[1]+"+")
}
//-->
</script>
<!-- END REVENUE SCIENCE AD TAG CODE -->
<meta content="authenticity_token" name="csrf-param" />
<meta content="snp+hmWSq3wBJDs2KtZdfNZ/rsPu71jBCPm/q3doNlw=" name="csrf-token" />
<title>
The Coral &amp; Cabbage @ The Kasbah, Coventry / In Depth  //  Drowned In Sound
</title>
<meta content='' name='description'>
<meta content='width=device-width, height=device-height, initial-scale=1, minimum-scale=1' name='viewport'>
<meta content="authenticity_token" name="csrf-param" />
<meta content="snp+hmWSq3wBJDs2KtZdfNZ/rsPu71jBCPm/q3doNlw=" name="csrf-token" />
<meta content='Drowned In Sound' itemprop='name'>
<meta content='DiS' itemprop='alternateName'>
<meta content='http://www.drownedinsound.com' itemprop='url'>

<script src="/assets/application-01b9217770f4bad9be7fb6a403a25e3b.js" type="text/javascript"></script>

<script>
  //<![CDATA[
    var _gaq=[["_setAccount","UA-191154-1"],["_trackPageview"],["_trackPageLoadTime"]];
    (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];g.async=1;
    g.src=("https:"==location.protocol?"//ssl":"//www")+".google-analytics.com/ga.js";
    s.parentNode.insertBefore(g,s)}(document,"script"));
  //]]>
</script>

<script>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</script>


<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type="text/javascript">
  quantSegs=[];
  function qc_results(result) {
    for (var i = 0; i < result.segments.length; i++) {
      quantSegs.push(result.segments[i].id);
    }}
</script>
<script type="text/javascript" src="http://segapi.quantserve.com/api/segments.json?a=p-70RhgKmunzjBs&callback=qc_results">
</script>


<script type='text/javascript'>

  
  window.w00tGPTAdSlots = new Array();
	var tablet_ros_1
  
  
  function refreshAds() {
 	   googletag.cmd.push(function() {
 	 googletag.pubads().refresh()
 	   });
  }
  
 window.onorientationchange = refreshAds;
 

  googletag.cmd.push(function() {

	
	
	
	

    var slot1 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_1x1_Footer', [1, 1], 'div-gpt-ad-1403741167139-0').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot2 = googletag.defineOutOfPageSlot('/4183072/DrownedInSound_InDepthArticles_1x1_Footer', 'div-gpt-ad-1403741167139-0-oop').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot3 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_1x1_InPage', [1, 1], 'div-gpt-ad-1403741215782-0').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot4 = googletag.defineOutOfPageSlot('/4183072/DrownedInSound_InDepthArticles_1x1_InPage', 'div-gpt-ad-1403741215782-0-oop').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot5 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_1x1_Skin', [1, 1], 'div-gpt-ad-1403741273520-0').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot6 = googletag.defineOutOfPageSlot('/4183072/DrownedInSound_InDepthArticles_1x1_Skin', 'div-gpt-ad-1403741273520-0-oop').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot7 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_ATF_300x250_300x600', [[300, 250], [300, 600]], 'div-gpt-ad-1403740800621-9').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot8 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_ATF_728x90_970x250', [[728, 90], [952, 250], [970, 90], [970, 125], [970, 250]], 'div-gpt-ad-1403740800621-10').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot9 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_BTF_300x250', [300, 250], 'div-gpt-ad-1403740800621-11').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot10 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_BTF_728x90', [728, 90], 'div-gpt-ad-1403740800621-12').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot11 = googletag.defineSlot('/4183072/DrownedInSound_InDepth_Mobile_300x250_300x600', [[300, 250], [300, 600]], 'div-gpt-ad-1403740800621-13').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot12 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_Mobile_320x50', [320, 50], 'div-gpt-ad-1403740800621-14').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);


	
	

  
	var mapping1 = googletag.sizeMapping().
	  addSize([0, 0], [728,90]).
	  addSize([970, 0], [970,250]).
	  addSize([1050, 200], []). // Desktop
	  build();
	  
	var mapping2 = googletag.sizeMapping().
	  addSize([0, 0], [300,250]).
	  addSize([1050, 200], []). // Desktop
	  build();
	  
	
	// Tablet ROS code for new campaign
      window.tablet_ros1 = googletag.defineSlot('/4183072/DrownedInSound_Tablet_ROS_970x250', [[728, 90], [970, 250]], 'div-gpt-ad-1435588291664-0').defineSizeMapping(mapping1).addService(googletag.pubads()) //.setTargeting("qcsegs",quantSegs);

      var tablet_ros2 = googletag.defineSlot('/4183072/DrownedInSound_Tablet_ROS_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1435588291664-1').defineSizeMapping(mapping2).addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

      window.w00tGPTAdSlots.push(window.tablet_ros1, tablet_ros2);
	  
	
  googletag.pubads().setCentering(true);
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.enableServices();

})
  </script>
</head>
<body class='in_depth bp'>
<div id='fb-root'></div>
<script>
  //<![CDATA[
    (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=190369645092";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
  //]]>
</script>











  <!-- in_depth_oop_ -->
  <div id='div-gpt-ad-1403741215782-0-oop' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741215782-0-oop'); });
    </script>
  </div>
  <!-- in_depth_oop_ -->
  <div id='div-gpt-ad-1403741167139-0-oop' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741167139-0-oop'); });
    </script>
  </div>
  <!-- in_depth_oop_ -->
  <div id='div-gpt-ad-1403741273520-0-oop' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741273520-0-oop'); });
    </script>
  </div>



  <!-- in_depth_skin_1x1 -->
  <div id='div-gpt-ad-1403741273520-0'  style="width:1px; height:1px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741273520-0'); });
    </script>
  </div>
  <!-- in_depth_skin_1x1 -->
  <div id='div-gpt-ad-1403741215782-0'  style="width:1px; height:1px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741215782-0'); });
    </script>
  </div>













  <!-- in_depth_atf_728x90_970x250_728x90_970x250 -->
  <div id='div-gpt-ad-1403740800621-10' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-10'); });
    </script>
  </div>





<div id='container'>
<section id='head'>
<div class='head' id='main' role='main'>
<section class='logo' id='logo' itemprop='publisher copyrightholder' itemscope itemtype='http://schema.org/Organization'>
<meta content='Drowned in Sound' itemprop='name'>
<a href="/" itemprop="url"><img alt="Logo" class="logo" itemprop="logo" src="/static_images/logo.png" />
</a></section>
<a href='http://drownedinsound.com/news/4150110-save-drowned-in-sound' id='save-dis'>
<strong>DiS Needs You:</strong>
Save our site »
</a>
</div>
</section>
<section id='ticker'>
<ul class='js-hidden' id='js-news'>
<li class='news_item'><a href="/in_depth/4150682-no-one-wants-it-darker--dis-does-le-guess-who-2016?ticker">No-One Wants It Darker: DiS Does <strong>Le Guess Who?</strong> 2016 <span title='1' class='timestamp additional'>1&nbsp;day&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4150676-10-shows-that-shook-2016?ticker">10 Shows That Shook 2016 <span title='2' class='timestamp additional'>2&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4150680-drowned-in-sounds-2016-staff-mixtape?ticker"><strong>Drowned In Sound’s</strong> 2016 Staff Mixtape <span title='5' class='timestamp additional'>5&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4150681-movement-the-deaf-institute-manchester?ticker"><strong>Movement</strong> @ The Deaf Institute, Manchester <span title='5' class='timestamp additional'>5&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4150679-drowned-in-sounds-16-favourite-albums-of-2016?ticker"><strong>Drowned in Sound's</strong> 16 Favourite Albums of 2016 <span title='7' class='timestamp additional'>7&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4150678-articulate-silences-ambient-sounds-30--end-of-2016-edition?ticker"><strong>Articulate Silences, Ambient Sounds</strong> #30: End Of 2016 Edition <span title='7' class='timestamp additional'>7&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/19757/reviews/4150673?ticker"><b>Living Body</b> - <i>Body is Working</i> <span title='7' class='timestamp additional'>7&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/19758/reviews/4150674?ticker"><b>The Spoilers</b> - <i>Anti Vibe</i> <span title='7' class='timestamp additional'>7&nbsp;days&nbsp;ago</span></a></li>
</ul>

</section>
<header id='header'>
<div class='container'>
<nav class='mobile-hide' id='left'>
<ul>
<li class='home-button'><a href="/"><img alt="Logo_home2" src="/images/logo_home2.png" /></a></li>
<li><a href="/records">Records</a></li>
<li><a href="/in_depth">In Depth</a></li>
<li><a href="/in_photos">In Photos</a></li>
<li><a href="/news">Blog</a></li>
<li><a href="http://dispodcast.tumblr.com">Podcast</a></li>
</ul>
</nav>
<nav class='mobile-hide' id='right'>
<ul>
<li id='search_form'>
<div id='cse-search-form'>
<form accept-charset="UTF-8" action="/search" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
<label for="s">Search for:</label>
<input id="s" name="s" type="text" />
<input id='search_button' type='submit' value=''>
</form>

</div>
<a href="javascript: void(0)" id="search_nav">Search</a>
</li>
<li><a href="http://community.drownedinsound.com" class="dis11_blue tablet-hide" target="_blank">Community</a></li>
</ul>
</nav>
<div class='header mobile'>
<input id='toggle' type='checkbox'>
<div class='wr'>
<label class='toggle' data-close='Close Menu' data-open='Show Menu' for='toggle' onclick></label>
<ul class='menu'>
<li><a href="/records" class="bt-icon icon-zoom">Records</a></li>
<li><a href="/in_depth" class="bt-icon icon-zoom">In Depth</a></li>
<li><a href="/news" class="bt-icon icon-zoom">Blog</a></li>
<li><a href="http://community.drownedinsound.com" class="bt-icon icon-zoom" target="_blank">Community</a></li>
</ul>
</div>
</div>
</div>

</header>
<section id='content'>
<div id='flash'>
</div>

<div itemprop='mainContentOfPage' itemref='logo' itemscope itemtype='http://schema.org/Article'>
<style>
  /*<![CDATA[*/
    #slider-gallery{height: 535px; }
  /*]]>*/
</style>
<div class='home_slider'>
<div id='slider-gallery'>
<div class='slider-img' data-cycle-fx='scrollHorz' data-cycle-pager-template="&lt;a href='#' &gt;&lt;img src='{{src}}' width=20 height=20&gt;&lt;/a&gt;" data-cycle-pager='#adv-custom-pager' data-cycle-timeout='0'>
<a href="/in_depth/4150672-the-coral-amp-cabbage-the-kasbah-coventry"><img alt="104327" src="http://dis.resized.images.s3.amazonaws.com/940x535/104327.jpeg" /></a>
<style>
  /*<![CDATA[*/
    #slider-gallery{padding-top: 0px; padding-bottom:0px; }
    .slider-img{padding-top: 0px;}
    .hilight{display:none;}
  /*]]>*/
</style>
<h5 class='img-info'>
<a href="/in_depth/4150672-the-coral-amp-cabbage-the-kasbah-coventry" class="slide-link"><h3 class='section_title_slider'>
Live Review
</h3>
<span class='ca-font bold shadow-text'>
<!-- /slider title -->
The Coral &amp; Cabbage @ The Kasbah, Coventry
<span class='ca-font italic shadow-text smaller'></span>
</span>
</a></h5>
<h5 class='img-info gallery'>
<a href="/in_depth/4150672-the-coral-amp-cabbage-the-kasbah-coventry" class="slide-link"><div class='hilight'>
<span>
The Coral &amp;amp; Cabbage @ The Kasbah, Coventry

</span>
</div>
</a></h5>
</div>
</div>
</div>
<div id='nav-gallery'></div>

<meta content='http://dis.images.s3.amazonaws.com/104327.jpeg' itemprop='image'>
<meta content='The Coral &amp;amp; Cabbage @ The Kasbah, Coventry' itemprop='headline'>
<meta content="National treasures even if the nation at large hasn't realised it yet." itemprop='description'>
<section class='content' id='article'>
<div class='byline'>
<section>
<div class='credits b_author reviewer vcard'>
<span class='author' itemprop='author' itemscope itemtype='http://schema.org/Person'>
<a href="/users/domgourlay" class="author" itemprop="url"><img alt="domgourlay" height="30" itemprop="image" src="http://dis.resized.images.s3.amazonaws.com/30x30/99422.jpeg" width="30" />
by
<span itemprop='name'>Dom Gourlay</span>
</a></span>
<time class='date' datetime='2016-12-14T09:12:00+00:00' itemprop='datePublished'>
December 14th, 2016
</time>
</div>
</section>
</div>

<article class='editorial' itemprop='articleBody'>
<!-- / start CMS article content -->
<p>2016 represents something of a milestone year for <strong>The Coral</strong>. Hard as it may be to believe, this year saw them celebrate their twentieth anniversary as a band and fifteenth since their first release ('Shadows Fall') came out in the summer of 2001. Indeed, it doesn't seem that long ago (February 2002) that they were sharing a stage with Andrew WK, Black Rebel Motorcycle Club, and Lostprophets on an NME Awards Tour. Time flies when you're having fun I guess. Not that it's been plain sailing for the Wirral based five-piece. While their popularity undoubtedly peaked around the time of 2003's <em>Magic And Medicine</em> and 2005's <em>The Invisible Invasion</em>, they've retained something of a hardcore fanbase throughout their career even if the casual Radio One listeners deserted them many moons ago. One of The Coral's most endearing qualities has been a reluctance to conform or rest on their laurels, and with eighth album <em>Distance Inbetween</em> they've become somewhat rejuvenated, having reinvented themselves as a heavy psychedelic rock band. Nevertheless, for an outfit accustomed to playing Academy sized venues and beyond, tonight's show at the intimate 1000 capacity Kasbah is something of a coup for the venue and there's a feverish sense of anticipation in the air long before James Skelly and co take to the stage.</p>

<center><br><br><iframe width="540" height="304" src="https://www.youtube.com/embed/SAlsXhcVcPM" frameborder="0" allowfullscreen></iframe></center>


<p></br></br></p>

<p>Beforehand, it's left to Birmingham trio <strong>Cut Glass Kings</strong> and hotly tipped Mancunian outfit <strong>Cabbage</strong> to entertain those who've beaten the Monday evening rush hour and arrived early. While the former's take on Black Rebel Motorcycle Club's anthemic rock and roll chagrin is passable if a little predictable, Cabbage are an entirely different prospect altogether. Having just been named among the <a href="http://www.bbc.co.uk/programmes/profiles/2xpPCC0j9nsX0yQHkQ0YlHX/the-longlist">BBC's Sound Of 2017 longlist</a> - often a graveyard for bands whose uncompromising nature doesn't quite fit in with daytime Radio One's schedule - there's already an overwhelming sense of expectation surrounding the band. Chaotic in parts yet somewhat assured throughout, they're like a northern Fat White Family without the class A drug addictions (yet). Songs like 'Uber Capitalist Death Trade' and 'Indispensable Pencil' could quite easily have sat on the aforementioned's <em>Champagne Holocaust</em> which is nothing to be ashamed of, musically at any rate.</p>

<p>What sets them apart from many of their peers and indeed pretty much every other band we've witnessed this year is the scattergun approach they interject into their live set; dual frontmen Lee Broadbent and Joe Martin swap and share vocal duties, sometimes during the same song. Former singles 'Kevin' and 'Dinner Lady' unsurprisingly receive the loudest cheers but it's the closing couplet of 'Necroflat In The Palace' - a song about shagging dead bodies in Buckingham Palace that has a chorus of <em>"I was born in the NHS, I wanna die in the NHS"</em> - and 'Free Steven Avery (White America) - sample lyric <em>"Death to Donald Trump, there's something about politics in America!"</em> - that steal the show. Having spent the majority of 2016 on the road playing around 200 shows in the process, they've earned the subsequent plaudits bestowed upon them. 2017 beware - Cabbage are coming for you.</p>

<p>Even before a note is struck, it's glaringly obvious that the 2016 version of The Coral is very different to the one that so unsuspectingly landed amidst a sea of nu metal and Strokes hype fifteen years earlier. With their long hair, kaftan scarves, paisley shirts, and Chelsea boots, they look like refugees from 1967 San Francisco via Andy Warhol's Factory and in <em>Distance Inbetween</em> have created a soundtrack befitting of such a guise. Critically acclaimed by numerous publications and rightly so, it marks the beginning of another chapter for a band who've always defied stereotyping even when it was the safest and most lucrative option.</p>

<p>Kicking off with 'Chasing The Tail Of A Dream' and 'White Bird' off the current album, The Coral set their stall out immediately, displaying a more taut and somewhat heftier side to their already experimental armoury. Older songs like 'Simon Diamond' and 'Calendars And Clocks' gain a new lease of life as a result, while another blast from the past, 'Bill McCai', also triumphs on its long-awaited return to the live set. Admittedly the poppier numbers such as 'Pass It On', 'In The Morning', and 'Dreaming Of You', which brings the encore and evening to a close, provide joyous singalong moments, but its the overtly leftfield 'Arabian Sand' that suggests The Coral knew which direction their music was taking a decade ago.</p>

<center><br><br><iframe width="540" height="304" src="https://www.youtube.com/embed/aIwGNoUeJKM" frameborder="0" allowfullscreen></iframe></center>


<p></br></br></p>

<p>Hopefully the next twenty years will be just as unpredictable, uncompromising, and musically adventurous; The Coral are National Treasures, even if the nation at large hasn't realised it yet.</p>

<hr> 




<div class='hide-me'>![104327](http://dis.resized.images.s3.amazonaws.com/540x310/104327.jpeg)</div>

<!-- / end CMS article content -->
</article>
</section>
<section class='sidebar' id='article_sidebar'>

  <!-- in_depth_atf_300x250_300x600_300x250_300x600 -->
  <div id='div-gpt-ad-1403740800621-9' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-9'); });
    </script>
  </div>


<hr class='hr3 hr1'>
<hr class='hr2'>
<section id='sidebar_latest'>
<h2><a href="/lists/latest">LATEST</a></h2>
<ul id='column'>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/in_depth/4150682-no-one-wants-it-darker--dis-does-le-guess-who-2016'>
<p class='main'>No-One Wants It Darker: DiS Does Le Guess Who? 2016</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/in_depth/4150676-10-shows-that-shook-2016'>
<p class='main'>10 Shows That Shook 2016</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/in_depth/4150680-drowned-in-sounds-2016-staff-mixtape'>
<p class='main'>Drowned In Sound’s 2016 Staff Mixtape</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/in_depth/4150681-movement-the-deaf-institute-manchester'>
<p class='main'>Movement @ The Deaf Institute, Manchester</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/in_depth/4150679-drowned-in-sounds-16-favourite-albums-of-2016'>
<p class='main'>Drowned in Sound's 16 Favourite Albums of 2016</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/in_depth/4150678-articulate-silences-ambient-sounds-30--end-of-2016-edition'>
<p class='main'>Articulate Silences, Ambient Sounds #30: End Of 2016 Edition</p>
</a>

</li>

</ul>
</section>


  <!-- in_depth_btf_300x250_300x250 -->
  <div id='div-gpt-ad-1403740800621-11'  style="width:300px; height:250px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-11'); });
    </script>
  </div>


</section>
<div class='social_bookmarks content'>
<div class='share-section'>
<strong>Share on</strong>
<div class='share-buttons'>
<a class='share-button share-facebook' href='#' onclick="FB.ui({ method: 'share_open_graph', action_type: 'og.likes', action_properties: JSON.stringify({object: 'http://drownedinsound.com/in_depth/4150672-the-coral-amp-cabbage-the-kasbah-coventry'})}); return false;"> </a>
<a class='share-button share-twitter' href='https://twitter.com/share?related=drownedinsound%3ADrownedInSound&amp;text=The+Coral+%26amp%3B+Cabbage+%40+The+Kasbah%2C+Coventry&amp;url=http%3A%2F%2Fdrownedinsound.com%2Fin_depth%2F4150672-the-coral-amp-cabbage-the-kasbah-coventry&amp;via=drownedinsound' target='_blank' title='Share this article on Twitter'> </a>
</div>
</div>
<div class='donate share-section'>
<strong>Love DiS?</strong> <a href="http://drownedinsound.com/news/4148897-become-a-patron-of-dis">Become a Patron of the site here »</a>
</div>
</div>


  <!-- in_depth_btf_728x90_728x90 -->
  <div id='div-gpt-ad-1403740800621-12'  style="width:728px; height:90px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-12'); });
    </script>
  </div>



</div>

<hr class='hr4 hr1'>
<hr class='hr2'>
<div class="nav-release">
    <div class="nav-left">
      <a href="/in_depth/4150671-us-vs-them-curated-by-los-campesinos">
          <div class="nav-info">
            <div class="nav-pointer"><img alt="Left-arrow" src="/images/left-arrow.png" /> </div>
            <h1 class="main">Us vs Them Curated By Los Campesinos!</h1>
            <h1 class="sub"></h1>
            <div class="mobile previous"><img alt="Mobback" src="/images/mobile/mobback.png" /></div>
          </div>
          <div class="nav-pack">
                <img alt="104326" src="http://dis.resized.images.s3.amazonaws.com/100x100/104326.jpeg" />


          </div>
          </a>
</a>    </div>
      <div class="nav-right">
        <a href="/in_depth/4150676-10-shows-that-shook-2016">

            <div class="nav-pack">
                  <img alt="103042" src="http://dis.resized.images.s3.amazonaws.com/100x100/103042.jpeg" />
            </div>
            <div class="nav-info">
              <h1 class="main">10 Shows That Shook 2016</h1>
              <h1 class="sub"></h1>
              <div class="mobile next"><img alt="Mobforward" src="/images/mobile/mobforward.png" /></div>
            </div>
            <div class="nav-pointer"><img alt="Right-arrow" src="/images/right-arrow.png" /> </div>
            </a>
</a>      </div>
</div>

<hr class='hr4 hr1'>
<hr class='hr2'>
<section class='overview' id='latest-foot'>
<h2><a href="/lists/latest">LATEST</a></h2>
<ul id='column1'>
<h3 class='section'>
<span class='section_title'>
Festival Review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4150682-no-one-wants-it-darker--dis-does-le-guess-who-2016">No-One Wants It Darker: DiS Does Le Guess Who? ...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4150682-no-one-wants-it-darker--dis-does-le-guess-who-2016'>
<img alt="104337" src="http://dis.resized.images.s3.amazonaws.com/220x124/104337.jpeg" title="No-One Wants It Darker: DiS Does Le Guess Who? 2016" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
Column
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4150676-10-shows-that-shook-2016">10 Shows That Shook 2016</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4150676-10-shows-that-shook-2016'>
<img alt="103042" src="http://dis.resized.images.s3.amazonaws.com/220x124/103042.jpeg" title="10 Shows That Shook 2016" />
</a>
</li>

</ul>
<ul id='column2'>
<h3 class='section'>
<span class='section_title'>
Mixtape
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4150680-drowned-in-sounds-2016-staff-mixtape">Drowned In Sound’s 2016 Staff Mixtape</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4150680-drowned-in-sounds-2016-staff-mixtape'>
<img alt="104336" src="http://dis.resized.images.s3.amazonaws.com/220x124/104336.jpeg" title="Drowned In Sound’s 2016 Staff Mixtape" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
Interview
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4150681-movement-the-deaf-institute-manchester">Movement @ The Deaf Institute, Manchester</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4150681-movement-the-deaf-institute-manchester'>
<img alt="104335" src="http://dis.resized.images.s3.amazonaws.com/220x124/104335.jpeg" title="Movement @ The Deaf Institute, Manchester" />
</a>
</li>

</ul>
<ul id='column3'>
<h3 class='section'>
<span class='section_title'>
Albums of the Year
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4150679-drowned-in-sounds-16-favourite-albums-of-2016">Drowned in Sound's 16 Favourite Albums of 2016</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4150679-drowned-in-sounds-16-favourite-albums-of-2016'>
<img alt="104334" src="http://dis.resized.images.s3.amazonaws.com/220x124/104334.jpeg" title="Drowned in Sound&#x27;s 16 Favourite Albums of 2016" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
Column
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4150678-articulate-silences-ambient-sounds-30--end-of-2016-edition">Articulate Silences, Ambient Sounds #30: End Of...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4150678-articulate-silences-ambient-sounds-30--end-of-2016-edition'>
<img alt="104332" src="http://dis.resized.images.s3.amazonaws.com/220x124/104332.jpeg" title="Articulate Silences, Ambient Sounds #30: End Of 2016 Edition" />
</a>
</li>

</ul>
<ul id='column4'>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/19757/reviews/4150673">Living Body - Body is Working</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/releases/19757/reviews/4150673'>
<img alt="104328" src="http://dis.resized.images.s3.amazonaws.com/220x124/104328.jpeg" title="Living Body - Body is Working" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/19758/reviews/4150674">Spoilers - Anti Vibe</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/releases/19758/reviews/4150674'>
<img alt="104329" src="http://dis.resized.images.s3.amazonaws.com/220x124/104329.jpeg" title="Spoilers - Anti Vibe" />
</a>
</li>

</ul>
<a href="/lists/latest" class="show" id="show_more">MORE</a>
</section>

<hr class='hr4 hr1'>
<hr class='hr2'>
<section class='overview' id='greatest_hits'>
<h2><a href="/lists/greatest-hits">GREATEST HITS</a></h2>
<ul id='column1'>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/11023/reviews/2269258-kate-nash-made-of-bricks">Kate Nash - Made Of Bricks</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/11023/reviews/2269258-kate-nash-made-of-bricks'>
<img alt="26283" src="http://dis.resized.images.s3.amazonaws.com/220x124/26283.jpeg" title="Kate Nash - Made Of Bricks" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
Interview
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4148584-scotch-broth--idlewild-discuss-everything-ever-written">Scotch Broth: Idlewild discuss Everything Ever ...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4148584-scotch-broth--idlewild-discuss-everything-ever-written'>
<img alt="98715" src="http://dis.resized.images.s3.amazonaws.com/220x124/98715.jpeg" title="Scotch Broth: Idlewild discuss Everything Ever Written" />
</a>
</li>

</ul>
<ul id='column2'>
<h3 class='section'>
<span class='section_title'>
feature
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/1295254-arab-straps-london-bow--a-fans-recount">Arab Strap's London bow: a fan's recount</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/1295254-arab-straps-london-bow--a-fans-recount'>
<img alt="16257" src="http://dis.resized.images.s3.amazonaws.com/220x124/16257.jpeg" title="Arab Strap&#x27;s London bow: a fan&#x27;s recount" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
Interview
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4149222-the-magic-the-mundane-and-the-maccabees">The Magic, the Mundane and The Maccabees</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4149222-the-magic-the-mundane-and-the-maccabees'>
<img alt="100676" src="http://dis.resized.images.s3.amazonaws.com/220x124/100676.jpeg" title="The Magic, the Mundane and The Maccabees" />
</a>
</li>

</ul>
<ul id='column3'>
<h3 class='section'>
<span class='section_title'>
feature
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/762230-this-is-our-music--sxsw-06-with-no-prospects">This is Our Music: SXSW '06 With No Prospects</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/762230-this-is-our-music--sxsw-06-with-no-prospects'>
<img alt="94784" src="http://dis.resized.images.s3.amazonaws.com/220x124/94784.jpeg" title="This is Our Music: SXSW &#x27;06 With No Prospects" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
Albums of the Year
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4149657-drowned-in-sounds-favourite-albums-of-the-year-2015">Drowned in Sound's Favourite Albums of the Year...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4149657-drowned-in-sounds-favourite-albums-of-the-year-2015'>
<img alt="102034" src="http://dis.resized.images.s3.amazonaws.com/220x124/102034.jpeg" title="Drowned in Sound&#x27;s Favourite Albums of the Year 2015" />
</a>
</li>

</ul>
<ul id='column4'>
<h3 class='section'>
<span class='section_title'>
feature
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/2485286-radioheads-in-rainbows--the-fans-verdict">Radiohead's In Rainbows: the fans' verdict</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/in_depth/2485286-radioheads-in-rainbows--the-fans-verdict'>
<img alt="27997" src="http://dis.resized.images.s3.amazonaws.com/220x124/27997.gif" title="Radiohead&#x27;s In Rainbows: the fans&#x27; verdict" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
feature
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/2381461-dis-meets-justice">DiS meets Justice</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/in_depth/2381461-dis-meets-justice'>
<img alt="27270" src="http://dis.resized.images.s3.amazonaws.com/220x124/27270.jpeg" title="DiS meets Justice" />
</a>
</li>

</ul>
<a href="/lists/greatest-hits" class="show" id="show_more">MORE</a>
</section>


</section>
<footer id='footer'>
<div class='footer' id='footer'>
<div class='container'>
<img alt="Drowned in Sound" class="logo2" src="/static_images/logo2.jpg" />
<ul class='footer-list'>
<li class='first-li'>DROWNED IN SOUND</li>
<li><a href="/">HOME</a></li>
<li><a href="/news/4147106-dis-site-map-columns-takeovers-albums-of-the-year-and-more">SITE MAP</a></li>
<li><a href="/news">NEWS</a></li>
<li><a href="/in_depth">IN DEPTH</a></li>
<li><a href="/in_photos">IN PHOTOS</a></li>
<li><a href="/records">RECORDS</a></li>
<li><a href="/lists/recommended-records">RECOMMENDED RECORDS</a></li>
<li><a href="/lists/albums-of-the-year">ALBUMS OF THE YEAR</a></li>
<li><a href="/lists/festivals">FESTIVAL COVERAGE</a></li>
<li><a href="http://community.drownedinsound.com" target="_blank">COMMUNITY</a></li>
<li><a href="http://community.drownedinsound.com/c/music" target="_blank">MUSIC FORUM</a></li>
<li><a href="http://community.drownedinsound.com/c/social" target="_blank">SOCIAL BOARD</a></li>
<li><a href="http://community.drownedinsound.com/c/site-feedback" target="_blank">REPORT ERRORS</a></li>
</ul>
<ul class='footer-list'>
<li class='contact'><a href="/contact">CONTACT US</a></li>
<li><a href="http://eepurl.com/fBubk">JOIN OUR MAILING LIST</a></li>
<li class='first-li mid'>FOLLOW DiS</li>
<li><a href="https://plus.google.com/+DrownedinSound" itemprop="sameAs" rel="publisher">GOOGLE+</a></li>
<li><a href="http://facebook.com/drownedinsound" itemprop="sameAs">FACEBOOK</a></li>
<li><a href="http://twitter.com/drownedinsound" itemprop="sameAs">TWITTER</a></li>
<li><a href="http://shuffler.fm/sites/drowned-in-sound" itemprop="sameAs">SHUFFLER</a></li>
<li><a href="http://drownedinsoundcloud.com" itemprop="sameAs">TUMBLR</a></li>
<li><a href="http://youtube.com/drownedinsound" itemprop="sameAs">YOUTUBE</a></li>
<li><a href="/feed">RSS FEED</a></li>
<li><a href="http://feedburner.google.com/fb/a/mailverify?uri=DrownedInSound&amp;amp;loc=en_US">RSS EMAIL SUBSCRIBE</a></li>
</ul>
<ul class='footer-list'>
<li class='first-li'>MISC</li>
<li><a href="http://drownedinsound.com/terms">TERM OF USE</a></li>
<li><a href="http://drownedinsound.com/privacy">PRIVACY</a></li>
<li><a href="http://w00tmedia.net">ADVERTISING</a></li>
<li><a href="http://en.wikipedia.org/wiki/Drowned_in_sound" itemprop="sameAs">OUR WIKIPEDIA</a></li>
</ul>
<h5 class='copyrights'>
&copy;
 2000-2016 DROWNED IN SOUND
</h5>
</div>
</div>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PRGQCZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PRGQCZ');</script>
<!-- End Google Tag Manager -->

<script type="text/JavaScript">
  cont = jQuery('.container')[0].innerHTML
  if (cont.indexOf("Video Wall") >= 0){
    jQuery('head').append('<link rel="stylesheet" href="/xtakeover.css" type="text/css" />');
  }
</script>




  <!-- in_depth_footer_1x1 -->
  <div id='div-gpt-ad-1403741167139-0'  style="width:1px; height:1px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741167139-0'); });
    </script>
  </div>





</footer>
</div>
</body>
<script src='/javascripts/cycle-plugin.js' type='text/javascript'></script>
</html>
