<!DOCTYPE html>
<!--[if lt IE 7]> <html class="ie6 no-js" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="ie7 no-js" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="ie8 no-js" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class='no-js' lang='en'>
<!--<![endif]-->
<head id='head' itemref='footer' itemscope itemtype='http://schema.org/WebSite'>
<meta charset='utf-8'>
<meta content='IE=edge,chrome=1' http-equiv='X-UA-Compatible'>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"329a531c90","applicationID":"2131593","transactionName":"JlsLRUVYVAoBQhgKDTpQAEFDXxcVDF9A","queueTime":4,"applicationTime":74,"agentToken":null,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<link href="/feeds/in_depth/feed.xml" rel="alternate" title="Latest In Depth" type="application/atom+xml" />
<link href="/feed" rel="alternate" title="Latest Content (Atom)" type="application/atom+xml" />
<link href='/favicon.ico' rel='shortcut icon' type='image/vnd.microsoft.icon'>
<link href='/favicon.ico' rel='icon' type='image/vnd.microsoft.icon'>
<link href='/static_images/apple-touch-icon.png' rel='apple-touch-icon'>
<link href='http://drownedinsound.com/in_depth/4151964-we-don-t-want-to-put-out-shit-just-for-the-sake-of-it---dis-meets-discharge' rel='canonical'>
<meta content='http://drownedinsound.com/in_depth/4151964-we-don-t-want-to-put-out-shit-just-for-the-sake-of-it---dis-meets-discharge' property='og:url'>
<meta content='DX7Olwmcv5sOuN2baU+f58V1S65gEef4MrTNK4bSjV0=' name='verify-v1'>
<meta content='all' name='robots'>
<meta content='"We don&apos;t want to put out shit just for the sake of it": DiS Meets Discharge' property='og:title'>
<meta content='We caught up with singer JJ Janiak to talk about their legacy, new recording,s and the importance of being on a label' name='description'>
<meta content='We caught up with singer JJ Janiak to talk about their legacy, new recording,s and the importance of being on a label' property='og:description'>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@drownedinsound' name='twitter:site'>
<meta content='DrownedInSound' property='og:site_name'>
<meta content='190369645092' property='fb:app_id'>
<meta content='article' property='og:type'>
<meta content='http://dis.images.s3.amazonaws.com/105761.jpeg' property='og:image'>
<script type="text/javascript">
//<![CDATA[
var is_ie = true;

//]]>
</script><!--[if !IE]> ><! <![endif]-->
<script type="text/javascript">
//<![CDATA[
var is_ie=false;

//]]>
</script><!-- <![endif] -->
<script src='/javascripts/modernizr.min.js' type='text/javascript'></script>
<script src='/javascripts/respond.min.js' type='text/javascript'></script>
<script src='/javascripts/jquery.min.js' type='text/javascript'></script>
<script>
  //<![CDATA[
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-191154-1']);
  //]]>
</script>
<link href="/assets/mobile-2013f2d379ab11c1a909069b23558d1b.css" media="only screen and  (max-device-width: 740px)" rel="stylesheet" type="text/css" />
<link href="/assets/tablet-26355bf720e9cd179ef966db26439ed3.css" media="only screen and (min-device-width: 740px) and (max-device-width: 1023px)" rel="stylesheet" type="text/css" />
<link href="/assets/application-26a6703cea3ddf7e876c4edec68200d9.css" media="only screen and (min-device-width: 741px)" rel="stylesheet" type="text/css" />
<!--[if IE]>
<link href="/assets/application-26a6703cea3ddf7e876c4edec68200d9.css" media="screen" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if gte IE 7]>
<link href="/assets/ie7-6209372ea0eef4ef523259d45d1deba6.css" media="screen" rel="stylesheet" type="text/css" />
<![endif]-->
<!-- <![endif] -->
<!--[if lt IE 7]>
<link href="/assets/ie6-1c65a6c7b9015e97850e2f87ee67a30b.css" media="screen" rel="stylesheet" type="text/css" />
<![endif]-->
<!-- <![endif] -->

<!-- TradeDoubler site verification 1546507 -->
<!-- REVENUE SCIENCE AD TAG CODE -->
<script type="text/javascript" >
<!--
var rsi_segs = [];
var segs_beg=document.cookie.indexOf('rsi_segs=');
if(segs_beg>=0){
 segs_beg=document.cookie.indexOf('=',segs_beg)+1;
 if(segs_beg>0){
  var segs_end=document.cookie.indexOf(';',segs_beg);
  if(segs_end==-1)segs_end=document.cookie.length;
  rsi_segs=document.cookie.substring(segs_beg,segs_end).split('|');
}}
var segLen=20
var segQS="",segArr=new Array()
if (rsi_segs.length<segLen){segLen=rsi_segs.length}
for (var i=0;i<segLen;i++){
    segArr=rsi_segs[i].split("_")
    if (segArr.length>1) segQS+=("rsi"+"="+segArr[1]+"+")
}
//-->
</script>
<!-- END REVENUE SCIENCE AD TAG CODE -->
<meta content="authenticity_token" name="csrf-param" />
<meta content="BTUKXFY/clBQ5ctuiGjaysSMX4lfgoW2nVyPGRUkqrg=" name="csrf-token" />
<title>
"We don't want to put out shit just for the sake of it": DiS Meets Discharge / In Depth  //  Drowned In Sound
</title>
<meta content='' name='description'>
<meta content='width=device-width, height=device-height, initial-scale=1, minimum-scale=1' name='viewport'>
<meta content="authenticity_token" name="csrf-param" />
<meta content="BTUKXFY/clBQ5ctuiGjaysSMX4lfgoW2nVyPGRUkqrg=" name="csrf-token" />
<meta content='Drowned In Sound' itemprop='name'>
<meta content='DiS' itemprop='alternateName'>
<meta content='http://www.drownedinsound.com' itemprop='url'>

<script src="/assets/application-01b9217770f4bad9be7fb6a403a25e3b.js" type="text/javascript"></script>

<script>
  //<![CDATA[
    var _gaq=[["_setAccount","UA-191154-1"],["_trackPageview"],["_trackPageLoadTime"]];
    (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];g.async=1;
    g.src=("https:"==location.protocol?"//ssl":"//www")+".google-analytics.com/ga.js";
    s.parentNode.insertBefore(g,s)}(document,"script"));
  //]]>
</script>

<script>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</script>


<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type="text/javascript">
  quantSegs=[];
  function qc_results(result) {
    for (var i = 0; i < result.segments.length; i++) {
      quantSegs.push(result.segments[i].id);
    }}
</script>
<script type="text/javascript" src="http://segapi.quantserve.com/api/segments.json?a=p-70RhgKmunzjBs&callback=qc_results">
</script>


<script type='text/javascript'>

  
  window.w00tGPTAdSlots = new Array();
	var tablet_ros_1
  
  
  function refreshAds() {
 	   googletag.cmd.push(function() {
 	 googletag.pubads().refresh()
 	   });
  }
  
 window.onorientationchange = refreshAds;
 

  googletag.cmd.push(function() {

	
	
	
	

    var slot1 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_1x1_Footer', [1, 1], 'div-gpt-ad-1403741167139-0').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot2 = googletag.defineOutOfPageSlot('/4183072/DrownedInSound_InDepthArticles_1x1_Footer', 'div-gpt-ad-1403741167139-0-oop').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot3 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_1x1_InPage', [1, 1], 'div-gpt-ad-1403741215782-0').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot4 = googletag.defineOutOfPageSlot('/4183072/DrownedInSound_InDepthArticles_1x1_InPage', 'div-gpt-ad-1403741215782-0-oop').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot5 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_1x1_Skin', [1, 1], 'div-gpt-ad-1403741273520-0').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot6 = googletag.defineOutOfPageSlot('/4183072/DrownedInSound_InDepthArticles_1x1_Skin', 'div-gpt-ad-1403741273520-0-oop').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot7 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_ATF_300x250_300x600', [[300, 250], [300, 600]], 'div-gpt-ad-1403740800621-9').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot8 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_ATF_728x90_970x250', [[728, 90], [952, 250], [970, 90], [970, 125], [970, 250]], 'div-gpt-ad-1403740800621-10').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot9 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_BTF_300x250', [300, 250], 'div-gpt-ad-1403740800621-11').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot10 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_BTF_728x90', [728, 90], 'div-gpt-ad-1403740800621-12').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot11 = googletag.defineSlot('/4183072/DrownedInSound_InDepth_Mobile_300x250_300x600', [[300, 250], [300, 600]], 'div-gpt-ad-1403740800621-13').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot12 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_Mobile_320x50', [320, 50], 'div-gpt-ad-1403740800621-14').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);


	
	

  
	var mapping1 = googletag.sizeMapping().
	  addSize([0, 0], [728,90]).
	  addSize([970, 0], [970,250]).
	  addSize([1050, 200], []). // Desktop
	  build();
	  
	var mapping2 = googletag.sizeMapping().
	  addSize([0, 0], [300,250]).
	  addSize([1050, 200], []). // Desktop
	  build();
	  
	
	// Tablet ROS code for new campaign
      window.tablet_ros1 = googletag.defineSlot('/4183072/DrownedInSound_Tablet_ROS_970x250', [[728, 90], [970, 250]], 'div-gpt-ad-1435588291664-0').defineSizeMapping(mapping1).addService(googletag.pubads()) //.setTargeting("qcsegs",quantSegs);

      var tablet_ros2 = googletag.defineSlot('/4183072/DrownedInSound_Tablet_ROS_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1435588291664-1').defineSizeMapping(mapping2).addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

      window.w00tGPTAdSlots.push(window.tablet_ros1, tablet_ros2);
	  
	
  googletag.pubads().setCentering(true);
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.enableServices();

})
  </script>
</head>
<body class='in_depth bp'>
<div id='fb-root'></div>
<script>
  //<![CDATA[
    (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=190369645092";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
  //]]>
</script>











  <!-- in_depth_oop_ -->
  <div id='div-gpt-ad-1403741215782-0-oop' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741215782-0-oop'); });
    </script>
  </div>
  <!-- in_depth_oop_ -->
  <div id='div-gpt-ad-1403741167139-0-oop' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741167139-0-oop'); });
    </script>
  </div>
  <!-- in_depth_oop_ -->
  <div id='div-gpt-ad-1403741273520-0-oop' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741273520-0-oop'); });
    </script>
  </div>



  <!-- in_depth_skin_1x1 -->
  <div id='div-gpt-ad-1403741273520-0'  style="width:1px; height:1px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741273520-0'); });
    </script>
  </div>
  <!-- in_depth_skin_1x1 -->
  <div id='div-gpt-ad-1403741215782-0'  style="width:1px; height:1px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741215782-0'); });
    </script>
  </div>













  <!-- in_depth_atf_728x90_970x250_728x90_970x250 -->
  <div id='div-gpt-ad-1403740800621-10' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-10'); });
    </script>
  </div>





<div id='container'>
<section id='head'>
<div class='head' id='main' role='main'>
<section class='logo' id='logo' itemprop='publisher copyrightholder' itemscope itemtype='http://schema.org/Organization'>
<meta content='Drowned in Sound' itemprop='name'>
<a href="/" itemprop="url"><img alt="Logo" class="logo" itemprop="logo" src="/static_images/logo.png" />
</a></section>
<a href='http://drownedinsound.com/news/4150110-save-drowned-in-sound' id='save-dis'>
<strong>DiS Needs You:</strong>
Save our site »
</a>
</div>
</section>
<section id='ticker'>
<ul class='js-hidden' id='js-news'>
<li class='news_item'><a href="/releases/20422/reviews/4151993?ticker"><b>Darwin Deez</b> - <i>10 Songs That Happened When You Left Me With My Stupid Heart</i> <span title='0' class='timestamp additional'>about&nbsp;18&nbsp;hours&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4151964-we-don-t-want-to-put-out-shit-just-for-the-sake-of-it---dis-meets-discharge?ticker">"We don't want to put out shit just for the sake of it": DiS Meets <strong>Discharge</strong> <span title='1' class='timestamp additional'>1&nbsp;day&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/20421/reviews/4151992?ticker"><b>Thou</b> - <i>Magus</i> <span title='1' class='timestamp additional'>1&nbsp;day&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/20420/reviews/4151991?ticker"><b>Mogwai</b> - <i>Kin</i> <span title='3' class='timestamp additional'>3&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4151989-12-things-we-learned-at-fuzz-club-eindhoven-2018?ticker">12 Things We Learned At <strong>Fuzz Club Eindhoven 2018</strong> <span title='3' class='timestamp additional'>3&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/20419/reviews/4151990?ticker"><b>Interpol</b> - <i>Marauder</i> <span title='4' class='timestamp additional'>4&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4151965-never-chase-a-record-deal---dis-meets-the-lovely-eggs?ticker">"Never chase a record deal": DiS meets <strong>The Lovely Eggs</strong> <span title='4' class='timestamp additional'>4&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/20416/reviews/4151983?ticker"><b>Idles</b> - <i>Joy As An Act Of Resistance </i> <span title='8' class='timestamp additional'>8&nbsp;days&nbsp;ago</span></a></li>
</ul>

</section>
<header id='header'>
<div class='container'>
<nav class='mobile-hide' id='left'>
<ul>
<li class='home-button'><a href="/"><img alt="Logo_home2" src="/images/logo_home2.png" /></a></li>
<li><a href="/records">Records</a></li>
<li><a href="/in_depth">In Depth</a></li>
<li><a href="/in_photos">In Photos</a></li>
<li><a href="/news">Blog</a></li>
<li><a href="http://dispodcast.tumblr.com">Podcast</a></li>
</ul>
</nav>
<nav class='mobile-hide' id='right'>
<ul>
<li id='search_form'>
<div id='cse-search-form'>
<form accept-charset="UTF-8" action="/search" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
<label for="s">Search for:</label>
<input id="s" name="s" type="text" />
<input id='search_button' type='submit' value=''>
</form>

</div>
<a href="javascript: void(0)" id="search_nav">Search</a>
</li>
<li><a href="http://community.drownedinsound.com" class="dis11_blue tablet-hide" target="_blank">Community</a></li>
</ul>
</nav>
<div class='header mobile'>
<input id='toggle' type='checkbox'>
<div class='wr'>
<label class='toggle' data-close='Close Menu' data-open='Show Menu' for='toggle' onclick></label>
<ul class='menu'>
<li><a href="/records" class="bt-icon icon-zoom">Records</a></li>
<li><a href="/in_depth" class="bt-icon icon-zoom">In Depth</a></li>
<li><a href="/news" class="bt-icon icon-zoom">Blog</a></li>
<li><a href="http://community.drownedinsound.com" class="bt-icon icon-zoom" target="_blank">Community</a></li>
</ul>
</div>
</div>
</div>

</header>
<section id='content'>
<div id='flash'>
</div>

<div itemprop='mainContentOfPage' itemref='logo' itemscope itemtype='http://schema.org/Article'>
<style>
  /*<![CDATA[*/
    #slider-gallery{height: 535px; }
  /*]]>*/
</style>
<div class='home_slider'>
<div id='slider-gallery'>
<div class='slider-img' data-cycle-fx='scrollHorz' data-cycle-pager-template="&lt;a href='#' &gt;&lt;img src='{{src}}' width=20 height=20&gt;&lt;/a&gt;" data-cycle-pager='#adv-custom-pager' data-cycle-timeout='0'>
<a href="/in_depth/4151964-we-don-t-want-to-put-out-shit-just-for-the-sake-of-it---dis-meets-discharge"><img alt="105761" src="http://dis.resized.images.s3.amazonaws.com/940x535/105761.jpeg" /></a>
<style>
  /*<![CDATA[*/
    #slider-gallery{padding-top: 0px; padding-bottom:0px; }
    .slider-img{padding-top: 0px;}
    .hilight{display:none;}
  /*]]>*/
</style>
<h5 class='img-info'>
<a href="/in_depth/4151964-we-don-t-want-to-put-out-shit-just-for-the-sake-of-it---dis-meets-discharge" class="slide-link"><h3 class='section_title_slider'>
Interview
</h3>
<span class='ca-font bold shadow-text'>
<!-- /slider title -->
"We don't want to put out shit just for the sake of it": DiS Meets Discharge
<span class='ca-font italic shadow-text smaller'></span>
</span>
</a></h5>
<h5 class='img-info gallery'>
<a href="/in_depth/4151964-we-don-t-want-to-put-out-shit-just-for-the-sake-of-it---dis-meets-discharge" class="slide-link"><div class='hilight'>
<span>
&quot;We don't want to put out shit just for the sake of it&quot;: DiS Meets Discharge

</span>
</div>
</a></h5>
</div>
</div>
</div>
<div id='nav-gallery'></div>

<meta content='http://dis.images.s3.amazonaws.com/105761.jpeg' itemprop='image'>
<meta content='"We don&apos;t want to put out shit just for the sake of it": DiS Meets Discharge' itemprop='headline'>
<meta content='We caught up with singer JJ Janiak to talk about their legacy, new recording,s and the importance of being on a label' itemprop='description'>
<section class='content' id='article'>
<div class='byline'>
<section>
<div class='credits b_author reviewer vcard'>
<span class='author' itemprop='author' itemscope itemtype='http://schema.org/Person'>
<a href="/users/domgourlay" class="author" itemprop="url"><img alt="domgourlay" height="30" itemprop="image" src="http://dis.resized.images.s3.amazonaws.com/30x30/99422.jpeg" width="30" />
by
<span itemprop='name'>Dom Gourlay</span>
</a></span>
<time class='date' datetime='2018-08-31T10:29:15+01:00' itemprop='datePublished'>
August 31st, 2018
</time>
</div>
</section>
</div>

<article class='editorial' itemprop='articleBody'>
<!-- / start CMS article content -->
<p><strong>Discharge</strong> are one of the most influential bands of all time, not just to the punk scene that spawned them, but also far and beyond. Having undoubtedly sewn the seeds for thrash metal and various sub-genres, the Stoke-On-Trent outfit have been cited as a major inspiration by the likes of Metallica, Anthrax, Slayer, and Sepultura among a host of others.</p>

<p>Having initially formed in the Staffordshire city during punk's heyday of 1977, the band have embarked on several line-up changes ever since. Disbanding briefly for four and two years respectively back in 1987 and 1999, they've been a constant for the best part of forty years. Releasing seven albums and a handful of pivotal singles and EPs throughout their career, they're still one of the most vital and ultimately relevant acts on the circuit today.</p>

<p>The current line-up consists of original members "Rainy" Wainwright (bass), "Bones" and "Tezz" Roberts (both guitars) alongside drummer David Caution and singer JJ Janiak, the most recent addition to their ranks. In a few hours time, they'll play a storming set to a packed room of devotees both old and new at Blackpool's Rebellion Festival.</p>

<p>Beforehand, DiS caught up with Janiak to discuss the band's legacy, new recordings and why signing to a record label is still as important as it ever was.</p>

<br><br><iframe width="540" height="304" src="https://www.youtube.com/embed/5ongbDpiKxo" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></br></br>  




<center>---</center>


<p></p>

<p><strong>DiS: Rebellion is quite an important festival for the punk scene, not only in terms of celebrating its legacy, but also introducing new bands. How does it feel for Discharge to be an integral part of that?</strong></p>

<p>JJ Janiak: We're not strangers to this festival. Rebellion has been going for a long time and <strong>Discharge</strong> have been playing it from the start. Long before I was in the band. For us, it's become part of the yearly rounds, and we look forward to it every year. We play all different kinds of festivals every year but Rebellion's the one we look forward to the most. It's become a meeting point. We see so many people we don't normally get to see. Not just old faces but meeting new ones too.</p>

<p><strong>It's interesting you mention playing all different kinds of festivals as the majority of bands that play here don't tend to get booked for a lot of the other festivals on the circuit. Why do you think that is?</strong></p>

<p>I guess punk is a niche market and Rebellion is predominantly a punk festival. I think that's why it's such a gathering point. It probably is the biggest punk festival in the world and possibly the only one that will book so many acts from this genre. So for that reason, if you're in a punk band this is the festival they all want to play.</p>

<p><strong>You've been with Discharge four years now. Was it quite daunting joining a band with such a reverential legacy?</strong></p>

<p>Not really, no, because I'd already played in <strong>Broken Bones</strong> with the guys from Discharge. I was originally asked to join the band four or five years before I did, but we just never made it happen at the time. So I wasn't surprised to be asked again in 2014. The only thing that did concern me was how the fans would react. When you're a new member in a band, you're always going to be immediately compared to previous members and more often than not, the frontman gets it worst. I wasn't sure how it was gonna go down so when I joined the band, I agreed to do the shows they already had booked and would see how it went from there. It was all good feedback so I just carried on with it.</p>

<p><strong>Are there any songs from the back catalogue which you find difficult or don't sing purposely?</strong></p>

<p>There's a lot of songs from the back catalogue we don't do, but that's more to do with the others than me. So Bones and the other guys, get your fucking asses together and let's work on a new set! We haven't changed the set much since I joined and there are a lot of old songs we don't play I think should be in the set. New songs as well, but it's always a big task trying to get a rehearsal together then work out what to include in the set.</p>

<p><strong>Whereabouts are you all based nowadays?</strong></p>

<p>Same place. The band are still based in Stoke-On-Trent. I live just outside the city. Rainy lives out in the sticks in the middle of nowhere so he's the furthest away out of everybody. All the other guys are in Stoke and I'm about five miles away.</p>

<p><strong>The political landscape in the UK is very similar now to when the band first started. Is it still at the forefront of your lyrics?</strong></p>

<p>Of course. That's what this band was always based on. We're just a mere reflection of what's happening in the world. We might not have all the answers but we've never been afraid to ask the right questions. We just talk about things as we see them, and over time it becomes our history.</p>

<p><strong>The band's last two releases, <i>New World Order</i> and <i>End Of Days</i>, came out in the early part of 2016 just as Donald Trump put himself forward as a candidate for the US presidency and the EU referendum was in full swing. Were they written as a protest against what was happening at that time?</strong></p>

<p>Not so much about the EU referendum or Brexit. Both releases predated that by a few months and I don't think anyone believed Brexit would happen at the time. Both records were written as a reflection of what was going on in the world at that time; I don't think this band could ever write or sing about anything else.</p>

<br><br><iframe width="540" height="304" src="https://www.youtube.com/embed/BlGTzVUmEhE" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></br></br>  


<p><strong>You're heavily involved in the writing process. Is that something you'll be doing in the future?</strong></p>

<p>I hope so. I wrote all the songs on the last album apart from the last song ('Accessories By Molotov') which is an older song from 2002 we sped up and re-recorded. That was the only thing I didn't write for<i>End Of Days</i>.</p>

<p><strong>Will there be a new Discharge record in the foreseeable future?</strong></p>

<p>That's the gameplan. We've got a few new songs in the bag. The main thing is we're looking for quality, not quantity. We come up with new songs all the time but a lot of them get left in the rehearsal room. If it's not full on and we're not 100% into it then we won't do it. We could probably come up with a million songs but if none of them are any good there's no point; we don't want to put out shit just for the sake of putting something out. The way we work is we'll come up with a song, play it in rehearsals and if we think it's a keeper, record it straight away on something simple like a four-track. Then when we're ready for the studio we'll go back to that and record it properly. Nothing's ever set in stone from the time we write a song. We like to get the basics down and record it quickly. I don't even sing lyrics most of the time! I'm just shouting or grunting along with the music and trying to make everything fit. Then we usually come up with something afterwards.</p>

<p><strong>Do you feel Discharge have such a reputation to live up to it's a constant challenge striving to meet those standards?</strong></p>

<p>Definitely. Especially with an album like <i>Hear Nothing See Nothing Say Nothing</i>. That album's a masterpiece. Everything we do will always be compared to that. It's not something you can just recreate. The magic has got to be there, spontaneity too. Different forces. They've all got to be there. We try to avoid releasing crap.</p>

<p><strong>You're still writing and recording new music yet a large proportion of your audience only want to hear the older songs. Is that frustrating for you as a band?</strong></p>

<p>Yes and no. To be honest, a lot of people do want to hear the newer stuff. I get asked all the time why aren't we playing more songs off the last album, especially by our dedicated followers who've been watching the band for years and still come and see them now. They get tired of hearing the same set all the time. I get that some people will always want to hear the older songs but the newer ones go down just as well.</p>

<p><strong>Metallica have often cited Discharge as being key to their origins and sound, and it's been said their first album <i>Kill 'Em All</i> wouldn't have existed without the influence of your band. How does that make you feel?</strong></p>

<p>It's pretty humbling. A lot of bands were inspired by what Discharge did and ran with it. They all got bigger and Discharge just carried on doing what they've always done. That's how it is.</p>

<p><strong>Will there be another Broken Bones record?</strong></p>

<p>No. It's pretty much done. There's no point really with it being the same line up as Discharge. Certainly not while this line up of the band exists anyway. I can't see Bones doing it again either to be honest. It's hard enough just trying to keep up with Discharge. Two bands is more than enough!</p>

<p><strong>Discharge have been signed to Nuclear Blast for the past three years. With the advent of the internet and streaming, do you think it's as important for bands to be signed to a label nowadays as it was when the band first started?</strong></p>

<p>If you want to be heard it is important. With the internet, you have sites like Bandcamp so anyone can put their music out there, but that doesn't necessarily mean it will be exposed to people. It's the same with DIY labels. Your music might end up getting released but it's not being advertised, it's not being promoted, and it's not getting played, so no one's going to know it's there. You need a label to do a lot of the promotional work which gets your music out there, so it does help having a label. It's all good releasing a new album physically but if no one knows it exists then what's the fucking point?</p>

<p><strong>What advice would you give to new bands just starting out?</strong></p>

<p>Keep at it. You get out of it what you put into it. No one's going to do anything for you. You can't just sit around and do nothing then complain when no one offers you a show or signs you. You have to go out there and make it happen yourself. Talk to people, build contacts but most importantly, write songs and learn to play them well.</p>

<p><strong>When Discharge started out they often played small towns and places that weren't always part of the traditional live circuit, and as a result built up a following mostly via word of mouth. Do you think that's one of the reasons why the band are so highly regarded and also just as relevant today?</strong></p>

<p>People can relate to it. We're a real band. Every one of us takes the time out to talk to people before and after shows. We don't try and pretend we're better than anybody. We still play small venues. We still play small clubs. That's who we are.</p>

<p><strong>Are there any new bands you'd recommend Drowned In Sound and its readers should check out?</strong></p>

<p>I watched an incredible band earlier today called <a href="https://www.facebook.com/tfglorious/"><strong>The Fuckin' Glorious</strong></a>. The singer used to be in <strong>Lowlife UK</strong>. I was familiar with his old band but not <strong>The Fuckin' Glorious</strong> before today, but they were fucking glorious! So check them out.</p>

<br><br><iframe width="540" height="304" src="https://www.youtube.com/embed/cvf6k7QZpfM" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></br></br>  




<hr>  


<p><i>For more information on <strong>Discharge</strong>, including forthcoming tour dates, please visit their page on the official <a href="https://www.nuclearblast.de/en/label/music/band/about/4078393.discharge.html">Nuclear Blast</a> website.</i></p>

<div class='hide-me'>![105761](http://dis.resized.images.s3.amazonaws.com/540x310/105761.jpeg)</div>

<!-- / end CMS article content -->
</article>
</section>
<section class='sidebar' id='article_sidebar'>

  <!-- in_depth_atf_300x250_300x600_300x250_300x600 -->
  <div id='div-gpt-ad-1403740800621-9' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-9'); });
    </script>
  </div>


<hr class='hr3 hr1'>
<hr class='hr2'>
<section id='sidebar_latest'>
<h2><a href="/lists/latest">LATEST</a></h2>
<ul id='column'>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/releases/20422/reviews/4151993'>
<p class='main'>Darwin Deez</p>
<p class='sub'>10 Songs That Happened When You Left Me With My Stupid Heart</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/in_depth/4151964-we-don-t-want-to-put-out-shit-just-for-the-sake-of-it---dis-meets-discharge'>
<p class='main'>&quot;We don't want to put out shit just for the sake of it&quot;: DiS Meets Discharge</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/releases/20421/reviews/4151992'>
<p class='main'>Thou</p>
<p class='sub'>Magus</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/releases/20420/reviews/4151991'>
<p class='main'>Mogwai</p>
<p class='sub'>Kin</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/in_depth/4151989-12-things-we-learned-at-fuzz-club-eindhoven-2018'>
<p class='main'>12 Things We Learned At Fuzz Club Eindhoven 2018</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/releases/20419/reviews/4151990'>
<p class='main'>Interpol</p>
<p class='sub'>Marauder</p>
</a>

</li>

</ul>
</section>


  <!-- in_depth_btf_300x250_300x250 -->
  <div id='div-gpt-ad-1403740800621-11'  style="width:300px; height:250px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-11'); });
    </script>
  </div>


</section>
<div class='social_bookmarks content'>
<div class='share-section'>
<strong>Share on</strong>
<div class='share-buttons'>
<a class='share-button share-facebook' href='#' onclick="FB.ui({ method: 'share_open_graph', action_type: 'og.likes', action_properties: JSON.stringify({object: 'http://drownedinsound.com/in_depth/4151964-we-don-t-want-to-put-out-shit-just-for-the-sake-of-it---dis-meets-discharge'})}); return false;"> </a>
<a class='share-button share-twitter' href='https://twitter.com/share?related=drownedinsound%3ADrownedInSound&amp;text=%22We+don%27t+want+to+put+out+shit+just+for+the+sake+of+it%22%3A+DiS+Meets+Discharge&amp;url=http%3A%2F%2Fdrownedinsound.com%2Fin_depth%2F4151964-we-don-t-want-to-put-out-shit-just-for-the-sake-of-it---dis-meets-discharge&amp;via=drownedinsound' target='_blank' title='Share this article on Twitter'> </a>
</div>
</div>
<div class='donate share-section'>
<strong>Love DiS?</strong> <a href="http://drownedinsound.com/news/4148897-become-a-patron-of-dis">Become a Patron of the site here »</a>
</div>
</div>


  <!-- in_depth_btf_728x90_728x90 -->
  <div id='div-gpt-ad-1403740800621-12'  style="width:728px; height:90px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-12'); });
    </script>
  </div>



</div>

<hr class='hr4 hr1'>
<hr class='hr2'>
<div class="nav-release">
    <div class="nav-left">
      <a href="/in_depth/4151959-we-love-eu--elizabete-bal-us">
          <div class="nav-info">
            <div class="nav-pointer"><img alt="Left-arrow" src="/images/left-arrow.png" /> </div>
            <h1 class="main">We Love EU: Elizabete Balčus</h1>
            <h1 class="sub"></h1>
            <div class="mobile previous"><img alt="Mobback" src="/images/mobile/mobback.png" /></div>
          </div>
          <div class="nav-pack">
                <img alt="105766" src="http://dis.resized.images.s3.amazonaws.com/100x100/105766.jpeg" />


          </div>
          </a>
</a>    </div>
      <div class="nav-right">
        <a href="/in_depth/4151965-never-chase-a-record-deal---dis-meets-the-lovely-eggs">

            <div class="nav-pack">
                  <img alt="105762" src="http://dis.resized.images.s3.amazonaws.com/100x100/105762.jpeg" />
            </div>
            <div class="nav-info">
              <h1 class="main">&quot;Never chase a record deal&quot;: DiS meet...</h1>
              <h1 class="sub"></h1>
              <div class="mobile next"><img alt="Mobforward" src="/images/mobile/mobforward.png" /></div>
            </div>
            <div class="nav-pointer"><img alt="Right-arrow" src="/images/right-arrow.png" /> </div>
            </a>
</a>      </div>
</div>

<hr class='hr4 hr1'>
<hr class='hr2'>
<section class='overview' id='latest-foot'>
<h2><a href="/lists/latest">LATEST</a></h2>
<ul id='column1'>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/20422/reviews/4151993">Darwin Deez - 10 Songs That Happened When You L...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/20422/reviews/4151993'>
<img alt="105795" src="http://dis.resized.images.s3.amazonaws.com/220x124/105795.jpeg" title="Darwin Deez - 10 Songs That Happened When You Left Me With My Stupid Heart" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
Interview
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4151964-we-don-t-want-to-put-out-shit-just-for-the-sake-of-it---dis-meets-discharge">"We don't want to put out shit just for the sak...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4151964-we-don-t-want-to-put-out-shit-just-for-the-sake-of-it---dis-meets-discharge'>
<img alt="105761" src="http://dis.resized.images.s3.amazonaws.com/220x124/105761.jpeg" title="&quot;We don&#x27;t want to put out shit just for the sake of it&quot;: DiS Meets Discharge" />
</a>
</li>

</ul>
<ul id='column2'>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/20421/reviews/4151992">Thou - Magus</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/20421/reviews/4151992'>
<img alt="105794" src="http://dis.resized.images.s3.amazonaws.com/220x124/105794.jpeg" title="Thou - Magus" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/20420/reviews/4151991">Mogwai - Kin</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/20420/reviews/4151991'>
<img alt="105793" src="http://dis.resized.images.s3.amazonaws.com/220x124/105793.jpeg" title="Mogwai - Kin" />
</a>
</li>

</ul>
<ul id='column3'>
<h3 class='section'>
<span class='section_title'>
Festival Review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4151989-12-things-we-learned-at-fuzz-club-eindhoven-2018">12 Things We Learned At Fuzz Club Eindhoven 2018</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4151989-12-things-we-learned-at-fuzz-club-eindhoven-2018'>
<img alt="105792" src="http://dis.resized.images.s3.amazonaws.com/220x124/105792.jpeg" title="12 Things We Learned At Fuzz Club Eindhoven 2018" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/20419/reviews/4151990">Interpol - Marauder</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/20419/reviews/4151990'>
<img alt="105791" src="http://dis.resized.images.s3.amazonaws.com/220x124/105791.jpeg" title="Interpol - Marauder" />
</a>
</li>

</ul>
<ul id='column4'>
<h3 class='section'>
<span class='section_title'>
Interview
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4151965-never-chase-a-record-deal---dis-meets-the-lovely-eggs">"Never chase a record deal": DiS meets The Love...</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/in_depth/4151965-never-chase-a-record-deal---dis-meets-the-lovely-eggs'>
<img alt="105762" src="http://dis.resized.images.s3.amazonaws.com/220x124/105762.jpeg" title="&quot;Never chase a record deal&quot;: DiS meets The Lovely Eggs" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/20416/reviews/4151983">Idles - Joy as an Act of Resistance </a>
</p>
</div>
</hr>
<li class='last'>
<a href='/releases/20416/reviews/4151983'>
<img alt="105784" src="http://dis.resized.images.s3.amazonaws.com/220x124/105784.jpeg" title="Idles - Joy as an Act of Resistance " />
</a>
</li>

</ul>
<a href="/lists/latest" class="show" id="show_more">MORE</a>
</section>

<hr class='hr4 hr1'>
<hr class='hr2'>
<section class='overview' id='greatest_hits'>
<h2><a href="/lists/greatest-hits">GREATEST HITS</a></h2>
<ul id='column1'>
<h3 class='section'>
<span class='section_title'>
news
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/news/1591719-brian-may-in-dis-hating-shocker">Brian May in DiS-hating shocker!</a>
</p>
</div>
</hr>
<li class=''>
<a href='/news/1591719-brian-may-in-dis-hating-shocker'>
<img alt="20986" src="http://dis.resized.images.s3.amazonaws.com/220x124/20986.jpeg" title="Brian May in DiS-hating shocker!" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
Interview
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4146730-travis--album-by-album-with-fran-healy">Travis: Album by Album with Fran Healy</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4146730-travis--album-by-album-with-fran-healy'>
<img alt="91230" src="http://dis.resized.images.s3.amazonaws.com/220x124/91230.jpeg" title="Travis: Album by Album with Fran Healy" />
</a>
</li>

</ul>
<ul id='column2'>
<h3 class='section'>
<span class='section_title'>
DiScussion
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4148101-discussion--the-death-of-the-album">DiScussion: The Death of the Album</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4148101-discussion--the-death-of-the-album'>
<img alt="97314" src="http://dis.resized.images.s3.amazonaws.com/220x124/97314.jpeg" title="DiScussion: The Death of the Album" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
feature
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4135482-dis-meets-gang-gang-dance">DiS meets Gang Gang Dance</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4135482-dis-meets-gang-gang-dance'>
<img alt="26689" src="http://dis.resized.images.s3.amazonaws.com/220x124/26689.jpeg" title="DiS meets Gang Gang Dance" />
</a>
</li>

</ul>
<ul id='column3'>
<h3 class='section'>
<span class='section_title'>
Playlist
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4150749-from-muse-to-radiohead--around-the-uk-in-20-songs">From Muse to Radiohead: Around the UK in 20 Songs</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4150749-from-muse-to-radiohead--around-the-uk-in-20-songs'>
<img alt="104406" src="http://dis.resized.images.s3.amazonaws.com/220x124/104406.jpeg" title="From Muse to Radiohead: Around the UK in 20 Songs" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
Artist 'n' Artist
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/3766427-in-conversation--liars-and-deerhunter">In conversation: Liars and Deerhunter</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/3766427-in-conversation--liars-and-deerhunter'>
<img alt="40700" src="http://dis.resized.images.s3.amazonaws.com/220x124/40700.jpeg" title="In conversation: Liars and Deerhunter" />
</a>
</li>

</ul>
<ul id='column4'>
<h3 class='section'>
<span class='section_title'>
feature
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/535316-community-creates--an-indie-rock-guide-to-getting-together">Community Creates: An indie rock guide to getti...</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/in_depth/535316-community-creates--an-indie-rock-guide-to-getting-together'>
<img alt="12174" src="http://dis.resized.images.s3.amazonaws.com/220x124/12174.jpeg" title="Community Creates: An indie rock guide to getting together" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
feature
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/2467763-disband-1--hadouken">DiSband #1: Hadouken!</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/in_depth/2467763-disband-1--hadouken'>
<img alt="26665" src="http://dis.resized.images.s3.amazonaws.com/220x124/26665.jpeg" title="DiSband #1: Hadouken!" />
</a>
</li>

</ul>
<a href="/lists/greatest-hits" class="show" id="show_more">MORE</a>
</section>


</section>
<footer id='footer'>
<div class='footer' id='footer'>
<div class='container'>
<img alt="Drowned in Sound" class="logo2" src="/static_images/logo2.jpg" />
<ul class='footer-list'>
<li class='first-li'>DROWNED IN SOUND</li>
<li><a href="/">HOME</a></li>
<li><a href="/news/4147106-dis-site-map-columns-takeovers-albums-of-the-year-and-more">SITE MAP</a></li>
<li><a href="/news">NEWS</a></li>
<li><a href="/in_depth">IN DEPTH</a></li>
<li><a href="/in_photos">IN PHOTOS</a></li>
<li><a href="/records">RECORDS</a></li>
<li><a href="/lists/recommended-records">RECOMMENDED RECORDS</a></li>
<li><a href="/lists/albums-of-the-year">ALBUMS OF THE YEAR</a></li>
<li><a href="/lists/festivals">FESTIVAL COVERAGE</a></li>
<li><a href="http://community.drownedinsound.com" target="_blank">COMMUNITY</a></li>
<li><a href="http://community.drownedinsound.com/c/music" target="_blank">MUSIC FORUM</a></li>
<li><a href="http://community.drownedinsound.com/c/social" target="_blank">SOCIAL BOARD</a></li>
<li><a href="http://community.drownedinsound.com/c/site-feedback" target="_blank">REPORT ERRORS</a></li>
</ul>
<ul class='footer-list'>
<li class='contact'><a href="/contact">CONTACT US</a></li>
<li><a href="http://eepurl.com/fBubk">JOIN OUR MAILING LIST</a></li>
<li class='first-li mid'>FOLLOW DiS</li>
<li><a href="https://plus.google.com/+DrownedinSound" itemprop="sameAs" rel="publisher">GOOGLE+</a></li>
<li><a href="http://facebook.com/drownedinsound" itemprop="sameAs">FACEBOOK</a></li>
<li><a href="http://twitter.com/drownedinsound" itemprop="sameAs">TWITTER</a></li>
<li><a href="http://shuffler.fm/sites/drowned-in-sound" itemprop="sameAs">SHUFFLER</a></li>
<li><a href="http://drownedinsoundcloud.com" itemprop="sameAs">TUMBLR</a></li>
<li><a href="http://youtube.com/drownedinsound" itemprop="sameAs">YOUTUBE</a></li>
<li><a href="/feed">RSS FEED</a></li>
<li><a href="http://feedburner.google.com/fb/a/mailverify?uri=DrownedInSound&amp;amp;loc=en_US">RSS EMAIL SUBSCRIBE</a></li>
</ul>
<ul class='footer-list'>
<li class='first-li'>MISC</li>
<li><a href="http://drownedinsound.com/terms">TERM OF USE</a></li>
<li><a href="http://drownedinsound.com/privacy">PRIVACY</a></li>
<li><a href="http://w00tmedia.net">ADVERTISING</a></li>
<li><a href="http://en.wikipedia.org/wiki/Drowned_in_sound" itemprop="sameAs">OUR WIKIPEDIA</a></li>
</ul>
<h5 class='copyrights'>
&copy;
 2000-2018 DROWNED IN SOUND
</h5>
</div>
</div>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PRGQCZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PRGQCZ');</script>
<!-- End Google Tag Manager -->

<script type="text/JavaScript">
  cont = jQuery('.container')[0].innerHTML
  if (cont.indexOf("Video Wall") >= 0){
    jQuery('head').append('<link rel="stylesheet" href="/xtakeover.css" type="text/css" />');
  }
</script>




  <!-- in_depth_footer_1x1 -->
  <div id='div-gpt-ad-1403741167139-0'  style="width:1px; height:1px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741167139-0'); });
    </script>
  </div>





</footer>
</div>
</body>
<script src='/javascripts/cycle-plugin.js' type='text/javascript'></script>
</html>
