<!DOCTYPE html>
<!--[if lt IE 7]> <html class="ie6 no-js" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="ie7 no-js" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="ie8 no-js" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class='no-js' lang='en'>
<!--<![endif]-->
<head id='head' itemref='footer' itemscope itemtype='http://schema.org/WebSite'>
<meta charset='utf-8'>
<meta content='IE=edge,chrome=1' http-equiv='X-UA-Compatible'>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"329a531c90","applicationID":"2131593","transactionName":"JlsLRUVYVAoBQhgKDTpQAEFDXxcVDF9A","queueTime":3,"applicationTime":218,"agentToken":null,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<link href="/feeds/in_depth/feed.xml" rel="alternate" title="Latest In Depth" type="application/atom+xml" />
<link href="/feed" rel="alternate" title="Latest Content (Atom)" type="application/atom+xml" />
<link href='/favicon.ico' rel='shortcut icon' type='image/vnd.microsoft.icon'>
<link href='/favicon.ico' rel='icon' type='image/vnd.microsoft.icon'>
<link href='/static_images/apple-touch-icon.png' rel='apple-touch-icon'>
<link href='http://drownedinsound.com/in_depth/4151931-indietracks-2018--the-dis-preview' rel='canonical'>
<meta content='http://drownedinsound.com/in_depth/4151931-indietracks-2018--the-dis-preview' property='og:url'>
<meta content='DX7Olwmcv5sOuN2baU+f58V1S65gEef4MrTNK4bSjV0=' name='verify-v1'>
<meta content='all' name='robots'>
<meta content='Indietracks 2018: The DiS Preview' property='og:title'>
<meta content="Here are the 10 acts DiS are most looking forward to seeing at this weekend's Indietracks festival" name='description'>
<meta content="Here are the 10 acts DiS are most looking forward to seeing at this weekend's Indietracks festival" property='og:description'>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@drownedinsound' name='twitter:site'>
<meta content='DrownedInSound' property='og:site_name'>
<meta content='190369645092' property='fb:app_id'>
<meta content='article' property='og:type'>
<meta content='http://dis.images.s3.amazonaws.com/105725.jpeg' property='og:image'>
<script type="text/javascript">
//<![CDATA[
var is_ie = true;

//]]>
</script><!--[if !IE]> ><! <![endif]-->
<script type="text/javascript">
//<![CDATA[
var is_ie=false;

//]]>
</script><!-- <![endif] -->
<script src='/javascripts/modernizr.min.js' type='text/javascript'></script>
<script src='/javascripts/respond.min.js' type='text/javascript'></script>
<script src='/javascripts/jquery.min.js' type='text/javascript'></script>
<script>
  //<![CDATA[
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-191154-1']);
  //]]>
</script>
<link href="/assets/mobile-2013f2d379ab11c1a909069b23558d1b.css" media="only screen and  (max-device-width: 740px)" rel="stylesheet" type="text/css" />
<link href="/assets/tablet-26355bf720e9cd179ef966db26439ed3.css" media="only screen and (min-device-width: 740px) and (max-device-width: 1023px)" rel="stylesheet" type="text/css" />
<link href="/assets/application-26a6703cea3ddf7e876c4edec68200d9.css" media="only screen and (min-device-width: 741px)" rel="stylesheet" type="text/css" />
<!--[if IE]>
<link href="/assets/application-26a6703cea3ddf7e876c4edec68200d9.css" media="screen" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if gte IE 7]>
<link href="/assets/ie7-6209372ea0eef4ef523259d45d1deba6.css" media="screen" rel="stylesheet" type="text/css" />
<![endif]-->
<!-- <![endif] -->
<!--[if lt IE 7]>
<link href="/assets/ie6-1c65a6c7b9015e97850e2f87ee67a30b.css" media="screen" rel="stylesheet" type="text/css" />
<![endif]-->
<!-- <![endif] -->

<!-- TradeDoubler site verification 1546507 -->
<!-- REVENUE SCIENCE AD TAG CODE -->
<script type="text/javascript" >
<!--
var rsi_segs = [];
var segs_beg=document.cookie.indexOf('rsi_segs=');
if(segs_beg>=0){
 segs_beg=document.cookie.indexOf('=',segs_beg)+1;
 if(segs_beg>0){
  var segs_end=document.cookie.indexOf(';',segs_beg);
  if(segs_end==-1)segs_end=document.cookie.length;
  rsi_segs=document.cookie.substring(segs_beg,segs_end).split('|');
}}
var segLen=20
var segQS="",segArr=new Array()
if (rsi_segs.length<segLen){segLen=rsi_segs.length}
for (var i=0;i<segLen;i++){
    segArr=rsi_segs[i].split("_")
    if (segArr.length>1) segQS+=("rsi"+"="+segArr[1]+"+")
}
//-->
</script>
<!-- END REVENUE SCIENCE AD TAG CODE -->
<meta content="authenticity_token" name="csrf-param" />
<meta content="pssl5SpZGNxLoBDqPMO+V12CXfVluSMxoezElF3F2gg=" name="csrf-token" />
<title>
Indietracks 2018: The DiS Preview / In Depth  //  Drowned In Sound
</title>
<meta content='' name='description'>
<meta content='width=device-width, height=device-height, initial-scale=1, minimum-scale=1' name='viewport'>
<meta content="authenticity_token" name="csrf-param" />
<meta content="pssl5SpZGNxLoBDqPMO+V12CXfVluSMxoezElF3F2gg=" name="csrf-token" />
<meta content='Drowned In Sound' itemprop='name'>
<meta content='DiS' itemprop='alternateName'>
<meta content='http://www.drownedinsound.com' itemprop='url'>

<script src="/assets/application-01b9217770f4bad9be7fb6a403a25e3b.js" type="text/javascript"></script>

<script>
  //<![CDATA[
    var _gaq=[["_setAccount","UA-191154-1"],["_trackPageview"],["_trackPageLoadTime"]];
    (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];g.async=1;
    g.src=("https:"==location.protocol?"//ssl":"//www")+".google-analytics.com/ga.js";
    s.parentNode.insertBefore(g,s)}(document,"script"));
  //]]>
</script>

<script>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</script>


<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type="text/javascript">
  quantSegs=[];
  function qc_results(result) {
    for (var i = 0; i < result.segments.length; i++) {
      quantSegs.push(result.segments[i].id);
    }}
</script>
<script type="text/javascript" src="http://segapi.quantserve.com/api/segments.json?a=p-70RhgKmunzjBs&callback=qc_results">
</script>


<script type='text/javascript'>

  
  window.w00tGPTAdSlots = new Array();
	var tablet_ros_1
  
  
  function refreshAds() {
 	   googletag.cmd.push(function() {
 	 googletag.pubads().refresh()
 	   });
  }
  
 window.onorientationchange = refreshAds;
 

  googletag.cmd.push(function() {

	
	
	
	

    var slot1 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_1x1_Footer', [1, 1], 'div-gpt-ad-1403741167139-0').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot2 = googletag.defineOutOfPageSlot('/4183072/DrownedInSound_InDepthArticles_1x1_Footer', 'div-gpt-ad-1403741167139-0-oop').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot3 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_1x1_InPage', [1, 1], 'div-gpt-ad-1403741215782-0').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot4 = googletag.defineOutOfPageSlot('/4183072/DrownedInSound_InDepthArticles_1x1_InPage', 'div-gpt-ad-1403741215782-0-oop').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot5 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_1x1_Skin', [1, 1], 'div-gpt-ad-1403741273520-0').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot6 = googletag.defineOutOfPageSlot('/4183072/DrownedInSound_InDepthArticles_1x1_Skin', 'div-gpt-ad-1403741273520-0-oop').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot7 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_ATF_300x250_300x600', [[300, 250], [300, 600]], 'div-gpt-ad-1403740800621-9').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot8 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_ATF_728x90_970x250', [[728, 90], [952, 250], [970, 90], [970, 125], [970, 250]], 'div-gpt-ad-1403740800621-10').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot9 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_BTF_300x250', [300, 250], 'div-gpt-ad-1403740800621-11').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot10 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_BTF_728x90', [728, 90], 'div-gpt-ad-1403740800621-12').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot11 = googletag.defineSlot('/4183072/DrownedInSound_InDepth_Mobile_300x250_300x600', [[300, 250], [300, 600]], 'div-gpt-ad-1403740800621-13').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot12 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_Mobile_320x50', [320, 50], 'div-gpt-ad-1403740800621-14').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);


	
	

  
	var mapping1 = googletag.sizeMapping().
	  addSize([0, 0], [728,90]).
	  addSize([970, 0], [970,250]).
	  addSize([1050, 200], []). // Desktop
	  build();
	  
	var mapping2 = googletag.sizeMapping().
	  addSize([0, 0], [300,250]).
	  addSize([1050, 200], []). // Desktop
	  build();
	  
	
	// Tablet ROS code for new campaign
      window.tablet_ros1 = googletag.defineSlot('/4183072/DrownedInSound_Tablet_ROS_970x250', [[728, 90], [970, 250]], 'div-gpt-ad-1435588291664-0').defineSizeMapping(mapping1).addService(googletag.pubads()) //.setTargeting("qcsegs",quantSegs);

      var tablet_ros2 = googletag.defineSlot('/4183072/DrownedInSound_Tablet_ROS_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1435588291664-1').defineSizeMapping(mapping2).addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

      window.w00tGPTAdSlots.push(window.tablet_ros1, tablet_ros2);
	  
	
  googletag.pubads().setCentering(true);
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.enableServices();

})
  </script>
</head>
<body class='in_depth bp'>
<div id='fb-root'></div>
<script>
  //<![CDATA[
    (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=190369645092";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
  //]]>
</script>











  <!-- in_depth_oop_ -->
  <div id='div-gpt-ad-1403741215782-0-oop' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741215782-0-oop'); });
    </script>
  </div>
  <!-- in_depth_oop_ -->
  <div id='div-gpt-ad-1403741167139-0-oop' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741167139-0-oop'); });
    </script>
  </div>
  <!-- in_depth_oop_ -->
  <div id='div-gpt-ad-1403741273520-0-oop' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741273520-0-oop'); });
    </script>
  </div>



  <!-- in_depth_skin_1x1 -->
  <div id='div-gpt-ad-1403741273520-0'  style="width:1px; height:1px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741273520-0'); });
    </script>
  </div>
  <!-- in_depth_skin_1x1 -->
  <div id='div-gpt-ad-1403741215782-0'  style="width:1px; height:1px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741215782-0'); });
    </script>
  </div>













  <!-- in_depth_atf_728x90_970x250_728x90_970x250 -->
  <div id='div-gpt-ad-1403740800621-10' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-10'); });
    </script>
  </div>





<div id='container'>
<section id='head'>
<div class='head' id='main' role='main'>
<section class='logo' id='logo' itemprop='publisher copyrightholder' itemscope itemtype='http://schema.org/Organization'>
<meta content='Drowned in Sound' itemprop='name'>
<a href="/" itemprop="url"><img alt="Logo" class="logo" itemprop="logo" src="/static_images/logo.png" />
</a></section>
<a href='http://drownedinsound.com/news/4150110-save-drowned-in-sound' id='save-dis'>
<strong>DiS Needs You:</strong>
Save our site »
</a>
</div>
</section>
<section id='ticker'>
<ul class='js-hidden' id='js-news'>
<li class='news_item'><a href="/in_depth/4151936-the-whole-point-of-the-project-is-learning-in-public---dis-meets-apostille?ticker">"The whole point of the project is learning in public": DiS Meets <strong>Apostille</strong> <span title='8' class='timestamp additional'>8&nbsp;minutes&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/20395/reviews/4151935?ticker"><b>Deafheaven</b> - <i>Ordinary Corrupt Human Love</i> <span title='0' class='timestamp additional'>about&nbsp;19&nbsp;hours&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4151931-indietracks-2018--the-dis-preview?ticker"><strong>Indietracks 2018</strong>: The DiS Preview <span title='1' class='timestamp additional'>1&nbsp;day&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/20394/reviews/4151934?ticker"><b>The Internet</b> - <i>Hive Mind</i> <span title='1' class='timestamp additional'>1&nbsp;day&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4151933-the-mercury-prize-2018--shortlist-predictions?ticker"><strong>The Mercury Prize 2018:</strong> Shortlist Predictions <span title='1' class='timestamp additional'>1&nbsp;day&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4151932-the-recording-industry-itself-needs-to-be-demolished---dis-meets-damien-jurado?ticker">“The recording industry itself needs to be demolished": DiS Meets <strong>Damien Jurado</strong> <span title='2' class='timestamp additional'>2&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4151930-living-la-belle-poque--dis-does-cabourg-mon-amour?ticker">Living La Belle Époque: DiS Does <strong>Cabourg, Mon Amour</strong> <span title='2' class='timestamp additional'>2&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4151929-dis-does-love-international?ticker">DiS Does <strong>Love International</strong> <span title='3' class='timestamp additional'>3&nbsp;days&nbsp;ago</span></a></li>
</ul>

</section>
<header id='header'>
<div class='container'>
<nav class='mobile-hide' id='left'>
<ul>
<li class='home-button'><a href="/"><img alt="Logo_home2" src="/images/logo_home2.png" /></a></li>
<li><a href="/records">Records</a></li>
<li><a href="/in_depth">In Depth</a></li>
<li><a href="/in_photos">In Photos</a></li>
<li><a href="/news">Blog</a></li>
<li><a href="http://dispodcast.tumblr.com">Podcast</a></li>
</ul>
</nav>
<nav class='mobile-hide' id='right'>
<ul>
<li id='search_form'>
<div id='cse-search-form'>
<form accept-charset="UTF-8" action="/search" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
<label for="s">Search for:</label>
<input id="s" name="s" type="text" />
<input id='search_button' type='submit' value=''>
</form>

</div>
<a href="javascript: void(0)" id="search_nav">Search</a>
</li>
<li><a href="http://community.drownedinsound.com" class="dis11_blue tablet-hide" target="_blank">Community</a></li>
</ul>
</nav>
<div class='header mobile'>
<input id='toggle' type='checkbox'>
<div class='wr'>
<label class='toggle' data-close='Close Menu' data-open='Show Menu' for='toggle' onclick></label>
<ul class='menu'>
<li><a href="/records" class="bt-icon icon-zoom">Records</a></li>
<li><a href="/in_depth" class="bt-icon icon-zoom">In Depth</a></li>
<li><a href="/news" class="bt-icon icon-zoom">Blog</a></li>
<li><a href="http://community.drownedinsound.com" class="bt-icon icon-zoom" target="_blank">Community</a></li>
</ul>
</div>
</div>
</div>

</header>
<section id='content'>
<div id='flash'>
</div>

<div itemprop='mainContentOfPage' itemref='logo' itemscope itemtype='http://schema.org/Article'>
<style>
  /*<![CDATA[*/
    #slider-gallery{height: 535px; }
  /*]]>*/
</style>
<div class='home_slider'>
<div id='slider-gallery'>
<div class='slider-img' data-cycle-fx='scrollHorz' data-cycle-pager-template="&lt;a href='#' &gt;&lt;img src='{{src}}' width=20 height=20&gt;&lt;/a&gt;" data-cycle-pager='#adv-custom-pager' data-cycle-timeout='0'>
<a href="/in_depth/4151931-indietracks-2018--the-dis-preview"><img alt="105725" src="http://dis.resized.images.s3.amazonaws.com/940x535/105725.jpeg" /></a>
<style>
  /*<![CDATA[*/
    #slider-gallery{padding-top: 0px; padding-bottom:0px; }
    .slider-img{padding-top: 0px;}
    .hilight{display:none;}
  /*]]>*/
</style>
<h5 class='img-info'>
<a href="/in_depth/4151931-indietracks-2018--the-dis-preview" class="slide-link"><h3 class='section_title_slider'>
Festival Preview
</h3>
<span class='ca-font bold shadow-text'>
<!-- /slider title -->
Indietracks 2018: The DiS Preview
<span class='ca-font italic shadow-text smaller'></span>
</span>
</a></h5>
<h5 class='img-info gallery'>
<a href="/in_depth/4151931-indietracks-2018--the-dis-preview" class="slide-link"><div class='hilight'>
<span>
Indietracks 2018: The DiS Preview

</span>
</div>
</a></h5>
</div>
</div>
</div>
<div id='nav-gallery'></div>

<meta content='http://dis.images.s3.amazonaws.com/105725.jpeg' itemprop='image'>
<meta content='Indietracks 2018: The DiS Preview' itemprop='headline'>
<meta content="Here are the 10 acts DiS are most looking forward to seeing at this weekend's Indietracks festival" itemprop='description'>
<section class='content' id='article'>
<div class='byline'>
<section>
<div class='credits b_author reviewer vcard'>
<span class='author' itemprop='author' itemscope itemtype='http://schema.org/Person'>
<a href="/users/domgourlay" class="author" itemprop="url"><img alt="domgourlay" height="30" itemprop="image" src="http://dis.resized.images.s3.amazonaws.com/30x30/99422.jpeg" width="30" />
by
<span itemprop='name'>Dom Gourlay</span>
</a></span>
<time class='date' datetime='2018-07-25T09:29:29+01:00' itemprop='datePublished'>
July 25th, 2018
</time>
</div>
</section>
</div>

<article class='editorial' itemprop='articleBody'>
<!-- / start CMS article content -->
<p>This weekend, Drowned In Sound are off to the Derbyshire countryside for the eleventh edition of <strong>Indietracks</strong>. Situated on the site of the <a href="http://www.midlandrailway-butterley.co.uk/">Midland Railway</a> in the village of Butterley, Indietracks runs from Friday 27 to Sunday 29 July and features one of the finest line-ups anywhere on the festival circuit this year.</p>

<p>So without further ado, here are the ten acts we're most looking forward to seeing this weekend...</p>

<center>---</center>


<p></p>

<h1>Amber Arcades</h1>

<p><i>(Saturday 28th, Indoor Stage, 1950-2045)</i></p>

<p>We've been big champions of Annelotte De Graaf aka <strong>Amber Arcades</strong> since witnessing her performance at Eurosonic nearly three years ago. Debut album <i>Fading Lines</i> scored a perfect 10/10 on these very pages upon release, and with the eagerly anticipated follow-up <i>European Heartbreak</i> set for release in September, her headline set on the Indoor Stage is sure to be one of the finest to grace Indietracks for many a year.</p>

<br><br><iframe width="540" height="304" src="https://www.youtube.com/embed/OEdVjvJM464" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></br></br>  


<h1>Boyracer</h1>

<p><i>(Sunday 29th, Outdoor Stage, 1540-1620)</i></p>

<p>Having formed in the West Yorkshire town of Wetherby nearly three decades ago, <strong>Boyracer</strong> went on to become one of the most popular acts on legendary independent Sarah Records towards the end of its lifespan. While band members came and went with alarming regularity, founder and songwriter in chief Stewart Anderson remained the only constant and ever since, has kept up a consistently impressive canon of lo-fi punk-pop that's awry in the context of a festival like Indietracks but relevant all the same.</p>

<br><br><iframe width="540" height="304" src="https://www.youtube.com/embed/LI4AStj29AQ" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></br></br>  


<h1>British Sea Power</h1>

<p><i>(Saturday 28th, Outdoor Stage, 2100-2215)</i></p>

<p>A national institution if ever there were one, <strong>British Sea Power</strong> have become a band synonymous with events off the beaten track such as Indietracks. Instead preferring to focus outside of the commercially driven mainstream. Now in their eighteenth year of existence and with seven albums not to mention a host of singles and EPs under their belt, expect a greatest hits set that's certain to turn the Midland Railway Heritage Centre into party central come Saturday evening.</p>

<br><br><iframe width="540" height="304" src="https://www.youtube.com/embed/DHUes0dGjUI" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></br></br>  


<h1>Dream Wife</h1>

<p><i>(Saturday 28th, Outdoor Stage, 1850-1940)</i></p>

<p>This DIY punk rock trio have emerged as one of the most exciting live acts on the planet in recent months. Having initially formed primarily as a performance art piece at Brighton University three years ago, they've created an array intense, socially aware and provocative anthems that challenge stereotypes and discriminatory behaviour while eliciting a riotous frenzy on the dancefloor.</p>

<br><br><iframe width="540" height="304" src="https://www.youtube.com/embed/2Ov_uABrg5U" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></br></br>  


<h1>Even As We Speak</h1>

<p><i>(Sunday 29th, Indoor Stage, 1950-2045)</i></p>

<p>Having formed in Sydney at the height of the C86 movement, this Australian outfit have gone on to become one of the scene's most legendary acts. Signed to Sarah Records in their halcyon years, <strong>Even As We Speak</strong>'s debut from 1993 <i>Feral Pop Frenzy</i> is still highly regarded as one of indie-pop's most celebrated long players, and with new recordings just around the corner, their creative spark is far from burned out.</p>

<br><br><iframe width="540" height="304" src="https://www.youtube.com/embed/q3trc785JZk" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></br></br>  


<h1>Gwenno</h1>

<p><i>(Sunday 29th, Outdoor Stage, 1640-1720)</i></p>

<p><strong>Gwenno</strong> Saunders has been making music in various guises for a number of years now, but it's her solo project that's set tongues wagging and ears melting. If 2014's debut <i>Y Dydd Olaf</i> provided a catalyst for her wares, this year's follow-up <i>Le Kov</i> was the icing on the cake. A concept album written entirely in the Cornish language that's both distinctive and melodic in equal measures.</p>

<br><br><iframe width="540" height="304" src="https://www.youtube.com/embed/-rCeygWexyA" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></br></br>  


<h1>Haiku Salut</h1>

<p><i>(Sunday 29th, Outdoor Stage, 1750-1830)</i></p>

<p>Another band we've championed here at DiS for a number of years, and rightly so judging by their flawless output. Their experiments in sound have seen them share stages (and recording studios) with the likes of Public Service Broadcasting recently, while their lamp show is something entirely unique that everyone should experience at least once. Third album <i>There Is No Elsewhere</i> is due to land in September, and if lead single 'The More And Moreness' is anything to go by, might just be their finest body of work to date.</p>

<br><br><iframe width="540" height="304" src="https://www.youtube.com/embed/52tKWTDLwUA" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></br></br>  


<h1>Night Flowers</h1>

<p><i>(Saturday 28th, Indoor Stage, 1700-1740)</i></p>

<p>Formed in Hull but now based in London, <strong>Night Flowers</strong> have been making lo-fi punk-pop that bristles with emotion for the past five years. Comparisons to The Primitives, Standard Fare, and yes, Paramore, have ensured they've amassed a diverse following culminating in April's long-awaited debut <i>Wild Notion</i>, which comprises all the elements of their pulsating live show into one glorious ten-song package.</p>

<br><br><iframe width="540" height="304" src="https://www.youtube.com/embed/y8VkAVO-PMM" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></br></br>  


<h1>Spinning Coin</h1>

<p><i>(Saturday 28th, Indoor Stage, 1800-1840)</i></p>

<p>Having spent the first part of this year touring around Europe with Alvvays, it's a welcome return to the UK festival circuit for one of Scotland's hottest new bands. Last November's debut album <i>Permo</i> resided highly in many end of year "Best Of" lists and with new music set to come any day soon, its successor is already one of this year's most eagerly awaited. Championed by everyone from Stephen Pastel to Teenage Fanclub's Norman Blake, come and see what all the fuss is about here.</p>

<br><br><iframe width="540" height="304" src="https://www.youtube.com/embed/ZvHbSbp7d9o" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></br></br>  


<h1>The Lovely Eggs</h1>

<p><i>(Friday 27th, Outdoor Stage, 2115-2215)</i></p>

<p>If there's one band that epitomizes the true ethos of DIY it has to be this duo. Hailing from Lancaster in Lancashire's industrial heartland, this husband and wife outfit channel the spirit of punk rock with a grittiness that's doused in irony yet also humorous in its delivery. They also happen to be one of the most hard working bands in the business and aren't averse to just setting up and playing impromptu sets anywhere and everywhere at any time. Most recent long player <i>This Is Eggland</i> has already received a wealth of critical acclaim that's seen their audience grow as a result, fully justifying their Friday night headline slot at Indietracks.</p>

<br><br><iframe width="540" height="304" src="https://www.youtube.com/embed/kdtLncw0W_8" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></br></br> 




<hr>  


<p><i>For more information on <strong>Indietracks</strong> including the full line up, schedule and where to purchase tickets, please visit the festival's <a href="https://www.indietracks.co.uk/">official website</a>.</i></p>

<div class='hide-me'>![105725](http://dis.resized.images.s3.amazonaws.com/540x310/105725.jpeg)</div>

<!-- / end CMS article content -->
</article>
</section>
<section class='sidebar' id='article_sidebar'>

  <!-- in_depth_atf_300x250_300x600_300x250_300x600 -->
  <div id='div-gpt-ad-1403740800621-9' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-9'); });
    </script>
  </div>


<hr class='hr3 hr1'>
<hr class='hr2'>
<section id='sidebar_latest'>
<h2><a href="/lists/latest">LATEST</a></h2>
<ul id='column'>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/in_depth/4151936-the-whole-point-of-the-project-is-learning-in-public---dis-meets-apostille'>
<p class='main'>&quot;The whole point of the project is learning in public&quot;: DiS Meets Apostille</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/releases/20395/reviews/4151935'>
<p class='main'>Deafheaven</p>
<p class='sub'>Ordinary Corrupt Human Love</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/in_depth/4151931-indietracks-2018--the-dis-preview'>
<p class='main'>Indietracks 2018: The DiS Preview</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/releases/20394/reviews/4151934'>
<p class='main'>The Internet</p>
<p class='sub'>Hive Mind</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/in_depth/4151933-the-mercury-prize-2018--shortlist-predictions'>
<p class='main'>The Mercury Prize 2018: Shortlist Predictions</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/in_depth/4151932-the-recording-industry-itself-needs-to-be-demolished---dis-meets-damien-jurado'>
<p class='main'>“The recording industry itself needs to be demolished&quot;: DiS Meets Damien Jurado</p>
</a>

</li>

</ul>
</section>


  <!-- in_depth_btf_300x250_300x250 -->
  <div id='div-gpt-ad-1403740800621-11'  style="width:300px; height:250px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-11'); });
    </script>
  </div>


</section>
<div class='social_bookmarks content'>
<div class='share-section'>
<strong>Share on</strong>
<div class='share-buttons'>
<a class='share-button share-facebook' href='#' onclick="FB.ui({ method: 'share_open_graph', action_type: 'og.likes', action_properties: JSON.stringify({object: 'http://drownedinsound.com/in_depth/4151931-indietracks-2018--the-dis-preview'})}); return false;"> </a>
<a class='share-button share-twitter' href='https://twitter.com/share?related=drownedinsound%3ADrownedInSound&amp;text=Indietracks+2018%3A+The+DiS+Preview&amp;url=http%3A%2F%2Fdrownedinsound.com%2Fin_depth%2F4151931-indietracks-2018--the-dis-preview&amp;via=drownedinsound' target='_blank' title='Share this article on Twitter'> </a>
</div>
</div>
<div class='donate share-section'>
<strong>Love DiS?</strong> <a href="http://drownedinsound.com/news/4148897-become-a-patron-of-dis">Become a Patron of the site here »</a>
</div>
</div>


  <!-- in_depth_btf_728x90_728x90 -->
  <div id='div-gpt-ad-1403740800621-12'  style="width:728px; height:90px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-12'); });
    </script>
  </div>



</div>

<hr class='hr4 hr1'>
<hr class='hr2'>
<div class="nav-release">
    <div class="nav-left">
      <a href="/in_depth/4151930-living-la-belle-poque--dis-does-cabourg-mon-amour">
          <div class="nav-info">
            <div class="nav-pointer"><img alt="Left-arrow" src="/images/left-arrow.png" /> </div>
            <h1 class="main">Living La Belle Époque: DiS Does Cabo...</h1>
            <h1 class="sub"></h1>
            <div class="mobile previous"><img alt="Mobback" src="/images/mobile/mobback.png" /></div>
          </div>
          <div class="nav-pack">
                <img alt="105726" src="http://dis.resized.images.s3.amazonaws.com/100x100/105726.jpeg" />


          </div>
          </a>
</a>    </div>
      <div class="nav-right">
        <a href="/in_depth/4151932-the-recording-industry-itself-needs-to-be-demolished---dis-meets-damien-jurado">

            <div class="nav-pack">
                  <img alt="105727" src="http://dis.resized.images.s3.amazonaws.com/100x100/105727.jpeg" />
            </div>
            <div class="nav-info">
              <h1 class="main">“The recording industry itself needs ...</h1>
              <h1 class="sub"></h1>
              <div class="mobile next"><img alt="Mobforward" src="/images/mobile/mobforward.png" /></div>
            </div>
            <div class="nav-pointer"><img alt="Right-arrow" src="/images/right-arrow.png" /> </div>
            </a>
</a>      </div>
</div>

<hr class='hr4 hr1'>
<hr class='hr2'>
<section class='overview' id='latest-foot'>
<h2><a href="/lists/latest">LATEST</a></h2>
<ul id='column1'>
<h3 class='section'>
<span class='section_title'>
Interview
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4151936-the-whole-point-of-the-project-is-learning-in-public---dis-meets-apostille">"The whole point of the project is learning in ...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4151936-the-whole-point-of-the-project-is-learning-in-public---dis-meets-apostille'>
<img alt="105734" src="http://dis.resized.images.s3.amazonaws.com/220x124/105734.jpeg" title="&quot;The whole point of the project is learning in public&quot;: DiS Meets Apostille" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/20395/reviews/4151935">Deafheaven - Ordinary Corrupt Human Love</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/20395/reviews/4151935'>
<img alt="105732" src="http://dis.resized.images.s3.amazonaws.com/220x124/105732.jpeg" title="Deafheaven - Ordinary Corrupt Human Love" />
</a>
</li>

</ul>
<ul id='column2'>
<h3 class='section'>
<span class='section_title'>
Festival Preview
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4151931-indietracks-2018--the-dis-preview">Indietracks 2018: The DiS Preview</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4151931-indietracks-2018--the-dis-preview'>
<img alt="105725" src="http://dis.resized.images.s3.amazonaws.com/220x124/105725.jpeg" title="Indietracks 2018: The DiS Preview" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/20394/reviews/4151934">The Internet - Hive Mind</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/20394/reviews/4151934'>
<img alt="105731" src="http://dis.resized.images.s3.amazonaws.com/220x124/105731.png" title="The Internet - Hive Mind" />
</a>
</li>

</ul>
<ul id='column3'>
<h3 class='section'>
<span class='section_title'>
Column
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4151933-the-mercury-prize-2018--shortlist-predictions">The Mercury Prize 2018: Shortlist Predictions</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4151933-the-mercury-prize-2018--shortlist-predictions'>
<img alt="105729" src="http://dis.resized.images.s3.amazonaws.com/220x124/105729.jpeg" title="The Mercury Prize 2018: Shortlist Predictions" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
Interview
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4151932-the-recording-industry-itself-needs-to-be-demolished---dis-meets-damien-jurado">“The recording industry itself needs to be demo...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4151932-the-recording-industry-itself-needs-to-be-demolished---dis-meets-damien-jurado'>
<img alt="105727" src="http://dis.resized.images.s3.amazonaws.com/220x124/105727.jpeg" title="“The recording industry itself needs to be demolished&quot;: DiS Meets Damien Jurado" />
</a>
</li>

</ul>
<ul id='column4'>
<h3 class='section'>
<span class='section_title'>
Festival Review
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4151930-living-la-belle-poque--dis-does-cabourg-mon-amour">Living La Belle Époque: DiS Does Cabourg, Mon A...</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/in_depth/4151930-living-la-belle-poque--dis-does-cabourg-mon-amour'>
<img alt="105726" src="http://dis.resized.images.s3.amazonaws.com/220x124/105726.jpeg" title="Living La Belle Époque: DiS Does Cabourg, Mon Amour" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
Festival Review
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4151929-dis-does-love-international">DiS Does Love International</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/in_depth/4151929-dis-does-love-international'>
<img alt="105724" src="http://dis.resized.images.s3.amazonaws.com/220x124/105724.jpeg" title="DiS Does Love International" />
</a>
</li>

</ul>
<a href="/lists/latest" class="show" id="show_more">MORE</a>
</section>

<hr class='hr4 hr1'>
<hr class='hr2'>
<section class='overview' id='greatest_hits'>
<h2></h2>
<ul id='column1'>
<h3 class='section'>
<span class='section_title'>
feature
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/3962174-a-month-in-records--august-2008">A Month in Records: August 2008</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/3962174-a-month-in-records--august-2008'>
<img alt="33467" src="http://dis.resized.images.s3.amazonaws.com/220x124/33467.jpeg" title="A Month in Records: August 2008" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/18239/reviews/4147768">Coldplay - Ghost Stories</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/18239/reviews/4147768'>
<img alt="95631" src="http://dis.resized.images.s3.amazonaws.com/220x124/95631.jpeg" title="Coldplay - Ghost Stories" />
</a>
</li>

</ul>
<ul id='column2'>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/3170/reviews/10964-bloc-party-silent-alarm">Bloc Party - Silent Alarm</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/3170/reviews/10964-bloc-party-silent-alarm'>
<img alt="7335" src="http://dis.resized.images.s3.amazonaws.com/220x124/7335.jpg" title="Bloc Party - Silent Alarm" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
feature
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4136236-cursive-six-recorded-highlights">Cursive - Six Recorded Highlights</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4136236-cursive-six-recorded-highlights'>
<img alt="45147" src="http://dis.resized.images.s3.amazonaws.com/220x124/45147.jpeg" title="Cursive - Six Recorded Highlights" />
</a>
</li>

</ul>
<ul id='column3'>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/3690/reviews/9617">Sonic Youth - Nurse</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/3690/reviews/9617'>
<img alt="6044" src="http://dis.resized.images.s3.amazonaws.com/220x124/6044.jpg" title="Sonic Youth - Nurse" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/11023/reviews/2269258-kate-nash-made-of-bricks">Kate Nash - Made Of Bricks</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/11023/reviews/2269258-kate-nash-made-of-bricks'>
<img alt="26283" src="http://dis.resized.images.s3.amazonaws.com/220x124/26283.jpeg" title="Kate Nash - Made Of Bricks" />
</a>
</li>

</ul>
<ul id='column4'>
<h3 class='section'>
<span class='section_title'>
DiScover
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/2687453-discover--friendly-fires">DiScover: Friendly Fires</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/in_depth/2687453-discover--friendly-fires'>
<img alt="93726" src="http://dis.resized.images.s3.amazonaws.com/220x124/93726.jpeg" title="DiScover: Friendly Fires" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
news
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/news/4149561-dis-curates-the-independentmusicmonday-playlist">DiS curates the #IndependentMusicMonday Playlist</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/news/4149561-dis-curates-the-independentmusicmonday-playlist'>
<img alt="101788" src="http://dis.resized.images.s3.amazonaws.com/220x124/101788.jpeg" title="DiS curates the #IndependentMusicMonday Playlist" />
</a>
</li>

</ul>
<a href="/lists/greatest-hits" class="show" id="show_more">MORE</a>
</section>


</section>
<footer id='footer'>
<div class='footer' id='footer'>
<div class='container'>
<img alt="Drowned in Sound" class="logo2" src="/static_images/logo2.jpg" />
<ul class='footer-list'>
<li class='first-li'>DROWNED IN SOUND</li>
<li><a href="/">HOME</a></li>
<li><a href="/news/4147106-dis-site-map-columns-takeovers-albums-of-the-year-and-more">SITE MAP</a></li>
<li><a href="/news">NEWS</a></li>
<li><a href="/in_depth">IN DEPTH</a></li>
<li><a href="/in_photos">IN PHOTOS</a></li>
<li><a href="/records">RECORDS</a></li>
<li><a href="/lists/recommended-records">RECOMMENDED RECORDS</a></li>
<li><a href="/lists/albums-of-the-year">ALBUMS OF THE YEAR</a></li>
<li><a href="/lists/festivals">FESTIVAL COVERAGE</a></li>
<li><a href="http://community.drownedinsound.com" target="_blank">COMMUNITY</a></li>
<li><a href="http://community.drownedinsound.com/c/music" target="_blank">MUSIC FORUM</a></li>
<li><a href="http://community.drownedinsound.com/c/social" target="_blank">SOCIAL BOARD</a></li>
<li><a href="http://community.drownedinsound.com/c/site-feedback" target="_blank">REPORT ERRORS</a></li>
</ul>
<ul class='footer-list'>
<li class='contact'><a href="/contact">CONTACT US</a></li>
<li><a href="http://eepurl.com/fBubk">JOIN OUR MAILING LIST</a></li>
<li class='first-li mid'>FOLLOW DiS</li>
<li><a href="https://plus.google.com/+DrownedinSound" itemprop="sameAs" rel="publisher">GOOGLE+</a></li>
<li><a href="http://facebook.com/drownedinsound" itemprop="sameAs">FACEBOOK</a></li>
<li><a href="http://twitter.com/drownedinsound" itemprop="sameAs">TWITTER</a></li>
<li><a href="http://shuffler.fm/sites/drowned-in-sound" itemprop="sameAs">SHUFFLER</a></li>
<li><a href="http://drownedinsoundcloud.com" itemprop="sameAs">TUMBLR</a></li>
<li><a href="http://youtube.com/drownedinsound" itemprop="sameAs">YOUTUBE</a></li>
<li><a href="/feed">RSS FEED</a></li>
<li><a href="http://feedburner.google.com/fb/a/mailverify?uri=DrownedInSound&amp;amp;loc=en_US">RSS EMAIL SUBSCRIBE</a></li>
</ul>
<ul class='footer-list'>
<li class='first-li'>MISC</li>
<li><a href="http://drownedinsound.com/terms">TERM OF USE</a></li>
<li><a href="http://drownedinsound.com/privacy">PRIVACY</a></li>
<li><a href="http://w00tmedia.net">ADVERTISING</a></li>
<li><a href="http://en.wikipedia.org/wiki/Drowned_in_sound" itemprop="sameAs">OUR WIKIPEDIA</a></li>
</ul>
<h5 class='copyrights'>
&copy;
 2000-2018 DROWNED IN SOUND
</h5>
</div>
</div>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PRGQCZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PRGQCZ');</script>
<!-- End Google Tag Manager -->

<script type="text/JavaScript">
  cont = jQuery('.container')[0].innerHTML
  if (cont.indexOf("Video Wall") >= 0){
    jQuery('head').append('<link rel="stylesheet" href="/xtakeover.css" type="text/css" />');
  }
</script>




  <!-- in_depth_footer_1x1 -->
  <div id='div-gpt-ad-1403741167139-0'  style="width:1px; height:1px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741167139-0'); });
    </script>
  </div>





</footer>
</div>
</body>
<script src='/javascripts/cycle-plugin.js' type='text/javascript'></script>
</html>
