<!DOCTYPE html>
<!--[if lt IE 7]> <html class="ie6 no-js" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="ie7 no-js" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="ie8 no-js" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class='no-js' lang='en'>
<!--<![endif]-->
<head id='head' itemref='footer' itemscope itemtype='http://schema.org/WebSite'>
<meta charset='utf-8'>
<meta content='IE=edge,chrome=1' http-equiv='X-UA-Compatible'>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"329a531c90","applicationID":"2131593","transactionName":"JlsLRUVYVAoBQhgKDTpQAEFDXxcVDF9A","queueTime":2,"applicationTime":231,"agentToken":null,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<link href="/feeds/in_depth/feed.xml" rel="alternate" title="Latest In Depth" type="application/atom+xml" />
<link href="/feed" rel="alternate" title="Latest Content (Atom)" type="application/atom+xml" />
<link href='/favicon.ico' rel='shortcut icon' type='image/vnd.microsoft.icon'>
<link href='/favicon.ico' rel='icon' type='image/vnd.microsoft.icon'>
<link href='/static_images/apple-touch-icon.png' rel='apple-touch-icon'>
<link href='http://drownedinsound.com/in_depth/4151530-lets-gdansk--dis-does-spacefest-2017' rel='canonical'>
<meta content='http://drownedinsound.com/in_depth/4151530-lets-gdansk--dis-does-spacefest-2017' property='og:url'>
<meta content='DX7Olwmcv5sOuN2baU+f58V1S65gEef4MrTNK4bSjV0=' name='verify-v1'>
<meta content='all' name='robots'>
<meta content="Let's Gdansk: DiS Does Spacefest! 2017" property='og:title'>
<meta content='Spacefest! is one of the few festivals of its ilk still going strong ' name='description'>
<meta content='Spacefest! is one of the few festivals of its ilk still going strong ' property='og:description'>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@drownedinsound' name='twitter:site'>
<meta content='DrownedInSound' property='og:site_name'>
<meta content='190369645092' property='fb:app_id'>
<meta content='article' property='og:type'>
<meta content='http://dis.images.s3.amazonaws.com/105299.jpeg' property='og:image'>
<script type="text/javascript">
//<![CDATA[
var is_ie = true;

//]]>
</script><!--[if !IE]> ><! <![endif]-->
<script type="text/javascript">
//<![CDATA[
var is_ie=false;

//]]>
</script><!-- <![endif] -->
<script src='/javascripts/modernizr.min.js' type='text/javascript'></script>
<script src='/javascripts/respond.min.js' type='text/javascript'></script>
<script src='/javascripts/jquery.min.js' type='text/javascript'></script>
<script>
  //<![CDATA[
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-191154-1']);
  //]]>
</script>
<link href="/assets/mobile-2013f2d379ab11c1a909069b23558d1b.css" media="only screen and  (max-device-width: 740px)" rel="stylesheet" type="text/css" />
<link href="/assets/tablet-26355bf720e9cd179ef966db26439ed3.css" media="only screen and (min-device-width: 740px) and (max-device-width: 1023px)" rel="stylesheet" type="text/css" />
<link href="/assets/application-26a6703cea3ddf7e876c4edec68200d9.css" media="only screen and (min-device-width: 741px)" rel="stylesheet" type="text/css" />
<!--[if IE]>
<link href="/assets/application-26a6703cea3ddf7e876c4edec68200d9.css" media="screen" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if gte IE 7]>
<link href="/assets/ie7-6209372ea0eef4ef523259d45d1deba6.css" media="screen" rel="stylesheet" type="text/css" />
<![endif]-->
<!-- <![endif] -->
<!--[if lt IE 7]>
<link href="/assets/ie6-1c65a6c7b9015e97850e2f87ee67a30b.css" media="screen" rel="stylesheet" type="text/css" />
<![endif]-->
<!-- <![endif] -->

<!-- TradeDoubler site verification 1546507 -->
<!-- REVENUE SCIENCE AD TAG CODE -->
<script type="text/javascript" >
<!--
var rsi_segs = [];
var segs_beg=document.cookie.indexOf('rsi_segs=');
if(segs_beg>=0){
 segs_beg=document.cookie.indexOf('=',segs_beg)+1;
 if(segs_beg>0){
  var segs_end=document.cookie.indexOf(';',segs_beg);
  if(segs_end==-1)segs_end=document.cookie.length;
  rsi_segs=document.cookie.substring(segs_beg,segs_end).split('|');
}}
var segLen=20
var segQS="",segArr=new Array()
if (rsi_segs.length<segLen){segLen=rsi_segs.length}
for (var i=0;i<segLen;i++){
    segArr=rsi_segs[i].split("_")
    if (segArr.length>1) segQS+=("rsi"+"="+segArr[1]+"+")
}
//-->
</script>
<!-- END REVENUE SCIENCE AD TAG CODE -->
<meta content="authenticity_token" name="csrf-param" />
<meta content="RzJ552yKOuSuM9ESvQVeCtlLLkLvrltAnFCph07S4VU=" name="csrf-token" />
<title>
Let's Gdansk: DiS Does Spacefest! 2017 / In Depth  //  Drowned In Sound
</title>
<meta content='' name='description'>
<meta content='width=device-width, height=device-height, initial-scale=1, minimum-scale=1' name='viewport'>
<meta content="authenticity_token" name="csrf-param" />
<meta content="RzJ552yKOuSuM9ESvQVeCtlLLkLvrltAnFCph07S4VU=" name="csrf-token" />
<meta content='Drowned In Sound' itemprop='name'>
<meta content='DiS' itemprop='alternateName'>
<meta content='http://www.drownedinsound.com' itemprop='url'>

<script src="/assets/application-01b9217770f4bad9be7fb6a403a25e3b.js" type="text/javascript"></script>

<script>
  //<![CDATA[
    var _gaq=[["_setAccount","UA-191154-1"],["_trackPageview"],["_trackPageLoadTime"]];
    (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];g.async=1;
    g.src=("https:"==location.protocol?"//ssl":"//www")+".google-analytics.com/ga.js";
    s.parentNode.insertBefore(g,s)}(document,"script"));
  //]]>
</script>

<script>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</script>


<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type="text/javascript">
  quantSegs=[];
  function qc_results(result) {
    for (var i = 0; i < result.segments.length; i++) {
      quantSegs.push(result.segments[i].id);
    }}
</script>
<script type="text/javascript" src="http://segapi.quantserve.com/api/segments.json?a=p-70RhgKmunzjBs&callback=qc_results">
</script>


<script type='text/javascript'>

  
  window.w00tGPTAdSlots = new Array();
	var tablet_ros_1
  
  
  function refreshAds() {
 	   googletag.cmd.push(function() {
 	 googletag.pubads().refresh()
 	   });
  }
  
 window.onorientationchange = refreshAds;
 

  googletag.cmd.push(function() {

	
	
	
	

    var slot1 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_1x1_Footer', [1, 1], 'div-gpt-ad-1403741167139-0').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot2 = googletag.defineOutOfPageSlot('/4183072/DrownedInSound_InDepthArticles_1x1_Footer', 'div-gpt-ad-1403741167139-0-oop').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot3 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_1x1_InPage', [1, 1], 'div-gpt-ad-1403741215782-0').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot4 = googletag.defineOutOfPageSlot('/4183072/DrownedInSound_InDepthArticles_1x1_InPage', 'div-gpt-ad-1403741215782-0-oop').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot5 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_1x1_Skin', [1, 1], 'div-gpt-ad-1403741273520-0').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot6 = googletag.defineOutOfPageSlot('/4183072/DrownedInSound_InDepthArticles_1x1_Skin', 'div-gpt-ad-1403741273520-0-oop').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot7 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_ATF_300x250_300x600', [[300, 250], [300, 600]], 'div-gpt-ad-1403740800621-9').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot8 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_ATF_728x90_970x250', [[728, 90], [952, 250], [970, 90], [970, 125], [970, 250]], 'div-gpt-ad-1403740800621-10').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot9 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_BTF_300x250', [300, 250], 'div-gpt-ad-1403740800621-11').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot10 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_BTF_728x90', [728, 90], 'div-gpt-ad-1403740800621-12').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot11 = googletag.defineSlot('/4183072/DrownedInSound_InDepth_Mobile_300x250_300x600', [[300, 250], [300, 600]], 'div-gpt-ad-1403740800621-13').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot12 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_Mobile_320x50', [320, 50], 'div-gpt-ad-1403740800621-14').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);


	
	

  
	var mapping1 = googletag.sizeMapping().
	  addSize([0, 0], [728,90]).
	  addSize([970, 0], [970,250]).
	  addSize([1050, 200], []). // Desktop
	  build();
	  
	var mapping2 = googletag.sizeMapping().
	  addSize([0, 0], [300,250]).
	  addSize([1050, 200], []). // Desktop
	  build();
	  
	
	// Tablet ROS code for new campaign
      window.tablet_ros1 = googletag.defineSlot('/4183072/DrownedInSound_Tablet_ROS_970x250', [[728, 90], [970, 250]], 'div-gpt-ad-1435588291664-0').defineSizeMapping(mapping1).addService(googletag.pubads()) //.setTargeting("qcsegs",quantSegs);

      var tablet_ros2 = googletag.defineSlot('/4183072/DrownedInSound_Tablet_ROS_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1435588291664-1').defineSizeMapping(mapping2).addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

      window.w00tGPTAdSlots.push(window.tablet_ros1, tablet_ros2);
	  
	
  googletag.pubads().setCentering(true);
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.enableServices();

})
  </script>
</head>
<body class='in_depth bp'>
<div id='fb-root'></div>
<script>
  //<![CDATA[
    (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=190369645092";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
  //]]>
</script>











  <!-- in_depth_oop_ -->
  <div id='div-gpt-ad-1403741215782-0-oop' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741215782-0-oop'); });
    </script>
  </div>
  <!-- in_depth_oop_ -->
  <div id='div-gpt-ad-1403741167139-0-oop' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741167139-0-oop'); });
    </script>
  </div>
  <!-- in_depth_oop_ -->
  <div id='div-gpt-ad-1403741273520-0-oop' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741273520-0-oop'); });
    </script>
  </div>



  <!-- in_depth_skin_1x1 -->
  <div id='div-gpt-ad-1403741273520-0'  style="width:1px; height:1px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741273520-0'); });
    </script>
  </div>
  <!-- in_depth_skin_1x1 -->
  <div id='div-gpt-ad-1403741215782-0'  style="width:1px; height:1px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741215782-0'); });
    </script>
  </div>













  <!-- in_depth_atf_728x90_970x250_728x90_970x250 -->
  <div id='div-gpt-ad-1403740800621-10' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-10'); });
    </script>
  </div>





<div id='container'>
<section id='head'>
<div class='head' id='main' role='main'>
<section class='logo' id='logo' itemprop='publisher copyrightholder' itemscope itemtype='http://schema.org/Organization'>
<meta content='Drowned in Sound' itemprop='name'>
<a href="/" itemprop="url"><img alt="Logo" class="logo" itemprop="logo" src="/static_images/logo.png" />
</a></section>
<a href='http://drownedinsound.com/news/4150110-save-drowned-in-sound' id='save-dis'>
<strong>DiS Needs You:</strong>
Save our site »
</a>
</div>
</section>
<section id='ticker'>
<ul class='js-hidden' id='js-news'>
<li class='news_item'><a href="/in_depth/4151530-lets-gdansk--dis-does-spacefest-2017?ticker">Let's Gdansk: DiS Does <strong>Spacefest! 2017</strong> <span title='3' class='timestamp additional'>3&nbsp;minutes&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/20164/reviews/4151533?ticker"><b>Thurston Moore and Charles Hayward</b> - <i>Improvisations</i> <span title='1' class='timestamp additional'>1&nbsp;day&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4151524-scanners-track-by-track-guide-to-fibolae?ticker"><strong>Scanner's</strong> Track By Track Guide to Fibolae <span title='1' class='timestamp additional'>1&nbsp;day&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4151534-live-review--gorillaz-the-o2-05-12-17?ticker">Live review: <strong>Gorillaz</strong>, The O2, 05/12/17 <span title='2' class='timestamp additional'>2&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/20163/reviews/4151532?ticker"><b>Tom Rogerson with Brian Eno</b> - <i>Finding Shore</i> <span title='4' class='timestamp additional'>4&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/20162/reviews/4151531?ticker"><b>Heathered Pearls</b> - <i>Detroit, MI 1997 - 2001</i> <span title='6' class='timestamp additional'>6&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/20161/reviews/4151529?ticker"><b>Jim James</b> - <i>Tribute To 2</i> <span title='7' class='timestamp additional'>7&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4151506-drowned-in-sounds-favourite-albums-of-2017?ticker">Drowned in Sound's Favourite Albums of 2017 <span title='9' class='timestamp additional'>9&nbsp;days&nbsp;ago</span></a></li>
</ul>

</section>
<header id='header'>
<div class='container'>
<nav class='mobile-hide' id='left'>
<ul>
<li class='home-button'><a href="/"><img alt="Logo_home2" src="/images/logo_home2.png" /></a></li>
<li><a href="/records">Records</a></li>
<li><a href="/in_depth">In Depth</a></li>
<li><a href="/in_photos">In Photos</a></li>
<li><a href="/news">Blog</a></li>
<li><a href="http://dispodcast.tumblr.com">Podcast</a></li>
</ul>
</nav>
<nav class='mobile-hide' id='right'>
<ul>
<li id='search_form'>
<div id='cse-search-form'>
<form accept-charset="UTF-8" action="/search" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
<label for="s">Search for:</label>
<input id="s" name="s" type="text" />
<input id='search_button' type='submit' value=''>
</form>

</div>
<a href="javascript: void(0)" id="search_nav">Search</a>
</li>
<li><a href="http://community.drownedinsound.com" class="dis11_blue tablet-hide" target="_blank">Community</a></li>
</ul>
</nav>
<div class='header mobile'>
<input id='toggle' type='checkbox'>
<div class='wr'>
<label class='toggle' data-close='Close Menu' data-open='Show Menu' for='toggle' onclick></label>
<ul class='menu'>
<li><a href="/records" class="bt-icon icon-zoom">Records</a></li>
<li><a href="/in_depth" class="bt-icon icon-zoom">In Depth</a></li>
<li><a href="/news" class="bt-icon icon-zoom">Blog</a></li>
<li><a href="http://community.drownedinsound.com" class="bt-icon icon-zoom" target="_blank">Community</a></li>
</ul>
</div>
</div>
</div>

</header>
<section id='content'>
<div id='flash'>
</div>

<div itemprop='mainContentOfPage' itemref='logo' itemscope itemtype='http://schema.org/Article'>
<style>
  /*<![CDATA[*/
    #slider-gallery{height: 535px; }
  /*]]>*/
</style>
<div class='home_slider'>
<div id='slider-gallery'>
<div class='slider-img' data-cycle-fx='scrollHorz' data-cycle-pager-template="&lt;a href='#' &gt;&lt;img src='{{src}}' width=20 height=20&gt;&lt;/a&gt;" data-cycle-pager='#adv-custom-pager' data-cycle-timeout='0'>
<a href="/in_depth/4151530-lets-gdansk--dis-does-spacefest-2017"><img alt="105299" src="http://dis.resized.images.s3.amazonaws.com/940x535/105299.jpeg" /></a>
<style>
  /*<![CDATA[*/
    #slider-gallery{padding-top: 0px; padding-bottom:0px; }
    .slider-img{padding-top: 0px;}
    .hilight{display:none;}
  /*]]>*/
</style>
<h5 class='img-info'>
<a href="/in_depth/4151530-lets-gdansk--dis-does-spacefest-2017" class="slide-link"><h3 class='section_title_slider'>
Festival Review
</h3>
<span class='ca-font bold shadow-text'>
<!-- /slider title -->
Let's Gdansk: DiS Does Spacefest! 2017
<span class='ca-font italic shadow-text smaller'></span>
</span>
</a></h5>
<h5 class='img-info gallery'>
<a href="/in_depth/4151530-lets-gdansk--dis-does-spacefest-2017" class="slide-link"><div class='hilight'>
<span>
Let's Gdansk: DiS Does Spacefest! 2017

</span>
</div>
</a></h5>
</div>
</div>
</div>
<div id='nav-gallery'></div>

<meta content='http://dis.images.s3.amazonaws.com/105299.jpeg' itemprop='image'>
<meta content="Let's Gdansk: DiS Does Spacefest! 2017" itemprop='headline'>
<meta content='Spacefest! is one of the few festivals of its ilk still going strong' itemprop='description'>
<section class='content' id='article'>
<div class='byline'>
<section>
<div class='credits b_author reviewer vcard'>
<span class='author' itemprop='author' itemscope itemtype='http://schema.org/Person'>
<a href="/users/domgourlay" class="author" itemprop="url"><img alt="domgourlay" height="30" itemprop="image" src="http://dis.resized.images.s3.amazonaws.com/30x30/99422.jpeg" width="30" />
by
<span itemprop='name'>Dom Gourlay</span>
</a></span>
<time class='date' datetime='2017-12-12T19:54:14+00:00' itemprop='datePublished'>
December 12th, 2017
</time>
</div>
</section>
</div>

<article class='editorial' itemprop='articleBody'>
<!-- / start CMS article content -->
<p>Gdańsk is a city steeped in history. Situated on the Baltic coast towards the southeasterly side of Poland, it has been at the heart of the country's industrial growth for hundreds of years and remains the largest seaport in Poland. More recently, its shipyard workers gave birth to the Solidarity trade union movement which eventually led to the end of the Russian occupied communist rule in 1989, and whose leader Lech Walesa is commemorated by having both an airport and museum dedicated to him. It was also the place where the first shot was fired at the start of the Second World War on 1st September 1939 and can boast some of the most detailed and, in places, quite harrowing collections of artifacts from this period at its <a href="http://www.muzeum1939.pl/en/home-page">Museum Of The Second World War</a>.</p>

<p>Housing a population of just under half a million in the city itself, Gdańsk forms part of a principality (or "tricity" as the locals like to call it) with Gdynia and Sopot. Monuments dating back to the Teutonic era stand side by side with buildings from the 1600s such as the Złota Brama in the city's Dluga area. Since gaining independence, the city has enjoyed an economic boom although this probably isn't reflected in the cost of living which remains ridiculously low by European standards. A pint of Tyskie (the local brew) costs 9 zloty on average (approximately £1.80) while a three-course meal in many of the city's high-class restaurants will set you back little more than a tenner. Public transport is also cheap and efficient (are you watching Theresa May?) with an all-day tram ticket costing 18 zloty (£3.60) that allows passengers to ride anywhere within the Gdańsk network over a twenty-four hour period.</p>

<p>The Mariacka district of the old town is adorned with vendors selling all kinds of art, craft, and jewellery at affordable prices while the <a href="http://www.labeerynt.pl/">LaBeerYnt</a> bar situated just around the corner from our hotel serves up an array of incredible beers (try the Bikini Kill or Jak Punk To Punk IPAs brewed by Piwne Podziemie) alongside its home-brewed Cytrynowka (Lemon vodka) which at 6 zloty a glass knocks the best of us off our feet after a couple of shots. It's a beautiful city and one that unsurprisingly attracts a lot of tourists, particular at this time of year with its impressive Christmas Market in full swing on the Targ Węglowy square, formerly a coal market that dates back to the 1300s.</p>

<p>Of course, DiS is here primarily for <a href="http://spacefest.pl/">Spacefest!</a>, a music festival dedicated to all things psychedelic but mostly specialising in shoegaze, space rock, and noise. Now in its seventh year and taking place over the first weekend of December, this year saw the festival move to a new location - Klub B90, an industrial space next to the Gdansk shipyard (and indeed the <a href="http://www.ecs.gda.pl/title,Jezyk,pid,2,lang,2.html">European Solidarity Centre</a> which is also well worth a visit) as opposed to the more intimate confines of Klub Żak where the previous editions were held. As with its predecessors, the festival itself was preceded by a series of rehearsal workshops taking place in the Łaźnia Center for Contemporary Art featuring its customary <strong>Pure Phase Ensemble</strong>, a supergroup of sorts put together for the festival. Past curators have included Anton Newcombe, Mark Gardiner, and Laetitia Sadier, so this year's decision to invite Polish experimental musician Maciej Cieślak was a bold one to say the least. Best known as the founder and mouthpiece for local outfit Ścianka but more recently renowned as a record producer and mixer, it soon becomes apparent that 2017's Pure Phase Ensemble will be unlike any of those from past Spacefests. Even during rehearsals, Cieślak makes his disillusionment with conventional forms of music abundantly clear, perhaps fortuitously choosing to convey the message of silence through music instead. The nine-strong ensemble mix traditional instruments with implements such as wooden planks and empty bottles that make for a somewhat confusing statement and one which struggles to translate during its eagerly awaited live performance.</p>

<p>Split into two rooms, Klub B90 boasts a capacity of around 1500 people, which is nearly triple the size of Spacefest!'s former venue. While the main room hosting the main stage, where each of the event's 10 live acts will perform, caters for two-thirds of said number, a smaller room to the side is laid out with deckchairs in front of a large projector showing psychedelic images conjured up from the <a href="http://vhshell.tumblr.com/">VHS Hell</a> archives on the first night while the Iggy Pop documentary <i>Gimme Danger</i> is the main draw on the second. After the visuals have finished DJ sets from Italian post-punk outfit <strong>New Candys</strong> and Russian DJ <strong>Dr Switchoff</strong> play a selection of both obscure and classic cuts stretching back anywhere up to five decades. It provides a cosy and somewhat idyllic respite from the assortment of bands next door, especially the <a href="https://www.facebook.com/karmaguru.food/">Karma Guru</a> Indian food stall offering a spicy interlude to beer, wine, and spirits.</p>

<p>The live bill is a truly international affair, with Italy, Portugal, Germany, Switzerland, Mexico, and the UK being represented as well as two of Poland's finest up and coming new bands. We'll start with <strong>Wilcze Jagody</strong> (or Wolf Berries as it's translated), a trio from the Mokotow district of Warsaw. They describe themselves as "feminism in a vintage rhythm" and, despite only existing for the best part of two years, deliver one of the most accomplished performances of the weekend. Unashamedly indebted to the eighties, there's elements of Claudia Brücken's Propaganda in their occasionally synthesizer-driven sound while the more evocative, mellow moments prove eerily reminiscent of the Cocteau Twins. With a healthy crowd already out front for the duration of the set, one suspects we'll be hearing more about these in the future.</p>

<p>Next up are <strong>Dead Rabbits</strong>, a five-piece from various corners of Hampshire. Having been one of the first bands to release an album on esteemed psych-rock label Fuzz Club with 2013's debut <i>The Ticket That Exploded</i>, they've been fairly quiet of late since last year's third long-player <i>Everything Is A Lie</i>. Thankfully, we're informed album number four is almost ready, and with a set that takes in highlights from their back catalogue alongside a couple of new ones from the as-yet-untitled next record, it's clear their 2017 has been a productive one.</p>

<p>Venitian four-piece <strong>New Candys</strong> also play one of the most energetic and affirming sets of the weekend. Currently on an extensive European tour in support of this year's excellent third record <i>Bleeding Magenta</i>, they've blossomed into one of an intensely brooding post-punk outfit of immeasurable distinction, which is unsurprisingly lapped up by the biggest crowd to adorn the main stage on Spacefest!'s first day. As much in debt to bands like The Chameleons and Interpol as any of the psych-rock royalty, singing guitarists Fernando Nuti and Diego Menegaldo cut imposing figures out front as their band plays a flawless hour-long set.</p>

<p>What this means is Swiss duo <strong>Blind Butcher</strong> and Portuguese psych rockers <strong>10,000 Russos</strong> sound average by comparison. More by placement than anything else, particularly in the case of the Lucerne-based two piece who, being sandwiched between the aforementioned two, struggle to muster up the same level of interest despite their best genre-bending efforts.</p>

<p>The following evening,  <strong>30 Kilo Słońca</strong> - 30 Kilos Of Sun, a three-piece from the Polish coastal city of Kolobrzeg - spin an enticing web of post-rock, free jazz, and metal that merges both ambient and visceral elements to concoct a perfect entree for Spacefest!'s second and final day. Mexican trio <strong>Tajak</strong> are an even more compelling entity. Hailing from the state of Baja California, their largely improvised set encompasses the all-inclusive spirit of psychedelia as motorik rhythms give way to walls of noise, ambient textures, and occasional dubby overtones. Similar to bands like <strong>Baba Naga</strong> or even tonight's headliners <strong>Mugstar</strong>, they're a catatonic force on this evidence and one that should be investigated immediately.</p>

<p>Berlin's <strong>Odd Couple</strong> prove a bit of an anomaly here. Surrounded by experimental and mostly instrumental acts, their no-nonsense garage rock sounds out of place despite their very best efforts to engage with the audience, a group of whom form their own mini circle pit near the front. What is refreshing about the inclusion of a band like Odd Couple is the way it demonstrates the organisers' refusal to conform to any homogenized stereotype, which ultimately explains why Spacefest! is one of the few festivals of its ilk still going strong.</p>

<p>With Pure Phase Ensemble's allotted hour falling well short of its time, <strong>Mugstar</strong> arrive on stage slightly earlier than advertised. Playing as a three-piece this evening, they're a sonic revelation and undoubtedly the perfect way to close Spacefest! for another year. With artists already in the pipeline for 2018, this is one festival that won't be leaving us anytime soon.</p>

<p><i>Photo by Paweł Jóźwiak</i></p>

<div class='hide-me'>![105299](http://dis.resized.images.s3.amazonaws.com/540x310/105299.jpeg)</div>

<!-- / end CMS article content -->
</article>
</section>
<section class='sidebar' id='article_sidebar'>

  <!-- in_depth_atf_300x250_300x600_300x250_300x600 -->
  <div id='div-gpt-ad-1403740800621-9' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-9'); });
    </script>
  </div>


<hr class='hr3 hr1'>
<hr class='hr2'>
<section id='sidebar_latest'>
<h2><a href="/lists/latest">LATEST</a></h2>
<ul id='column'>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/in_depth/4151530-lets-gdansk--dis-does-spacefest-2017'>
<p class='main'>Let's Gdansk: DiS Does Spacefest! 2017</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/releases/20164/reviews/4151533'>
<p class='main'>Thurston Moore and Charles Hayward</p>
<p class='sub'>Improvisations</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/in_depth/4151524-scanners-track-by-track-guide-to-fibolae'>
<p class='main'>Scanner's Track By Track Guide to Fibolae</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/in_depth/4151534-live-review--gorillaz-the-o2-05-12-17'>
<p class='main'>Live review: Gorillaz, The O2, 05/12/17</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/releases/20163/reviews/4151532'>
<p class='main'>Tom Rogerson with Brian Eno</p>
<p class='sub'>Finding Shore</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/releases/20162/reviews/4151531'>
<p class='main'>Heathered Pearls</p>
<p class='sub'>Detroit, MI 1997</p>
</a>

</li>

</ul>
</section>


  <!-- in_depth_btf_300x250_300x250 -->
  <div id='div-gpt-ad-1403740800621-11'  style="width:300px; height:250px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-11'); });
    </script>
  </div>


</section>
<div class='social_bookmarks content'>
<div class='share-section'>
<strong>Share on</strong>
<div class='share-buttons'>
<a class='share-button share-facebook' href='#' onclick="FB.ui({ method: 'share_open_graph', action_type: 'og.likes', action_properties: JSON.stringify({object: 'http://drownedinsound.com/in_depth/4151530-lets-gdansk--dis-does-spacefest-2017'})}); return false;"> </a>
<a class='share-button share-twitter' href='https://twitter.com/share?related=drownedinsound%3ADrownedInSound&amp;text=Let%27s+Gdansk%3A+DiS+Does+Spacefest%21+2017&amp;url=http%3A%2F%2Fdrownedinsound.com%2Fin_depth%2F4151530-lets-gdansk--dis-does-spacefest-2017&amp;via=drownedinsound' target='_blank' title='Share this article on Twitter'> </a>
</div>
</div>
<div class='donate share-section'>
<strong>Love DiS?</strong> <a href="http://drownedinsound.com/news/4148897-become-a-patron-of-dis">Become a Patron of the site here »</a>
</div>
</div>


  <!-- in_depth_btf_728x90_728x90 -->
  <div id='div-gpt-ad-1403740800621-12'  style="width:728px; height:90px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-12'); });
    </script>
  </div>



</div>

<hr class='hr4 hr1'>
<hr class='hr2'>
<div class="nav-release">
    <div class="nav-left">
      <a href="/in_depth/4151526-the-fangasm--union-cafe-by-penguin-cafe-orchestra">
          <div class="nav-info">
            <div class="nav-pointer"><img alt="Left-arrow" src="/images/left-arrow.png" /> </div>
            <h1 class="main">The Fangasm: Union Cafe by Penguin Ca...</h1>
            <h1 class="sub"></h1>
            <div class="mobile previous"><img alt="Mobback" src="/images/mobile/mobback.png" /></div>
          </div>
          <div class="nav-pack">
                <img alt="105292" src="http://dis.resized.images.s3.amazonaws.com/100x100/105292.jpeg" />


          </div>
          </a>
</a>    </div>
      <div class="nav-right">
        <a href="/in_depth/4151534-live-review--gorillaz-the-o2-05-12-17">

            <div class="nav-pack">
                  <img alt="105303" src="http://dis.resized.images.s3.amazonaws.com/100x100/105303.jpeg" />
            </div>
            <div class="nav-info">
              <h1 class="main">Live review: Gorillaz, The O2, 05/12/17</h1>
              <h1 class="sub"></h1>
              <div class="mobile next"><img alt="Mobforward" src="/images/mobile/mobforward.png" /></div>
            </div>
            <div class="nav-pointer"><img alt="Right-arrow" src="/images/right-arrow.png" /> </div>
            </a>
</a>      </div>
</div>

<hr class='hr4 hr1'>
<hr class='hr2'>
<section class='overview' id='latest-foot'>
<h2><a href="/lists/latest">LATEST</a></h2>
<ul id='column1'>
<h3 class='section'>
<span class='section_title'>
Festival Review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4151530-lets-gdansk--dis-does-spacefest-2017">Let's Gdansk: DiS Does Spacefest! 2017</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4151530-lets-gdansk--dis-does-spacefest-2017'>
<img alt="105299" src="http://dis.resized.images.s3.amazonaws.com/220x124/105299.jpeg" title="Let&#x27;s Gdansk: DiS Does Spacefest! 2017" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/20164/reviews/4151533">Thurston Moore and Charles Hayward - Improvisat...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/20164/reviews/4151533'>
<img alt="105302" src="http://dis.resized.images.s3.amazonaws.com/220x124/105302.jpeg" title="Thurston Moore and Charles Hayward - Improvisations" />
</a>
</li>

</ul>
<ul id='column2'>
<h3 class='section'>
<span class='section_title'>
DiSection
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4151524-scanners-track-by-track-guide-to-fibolae">Scanner's Track By Track Guide to Fibolae</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4151524-scanners-track-by-track-guide-to-fibolae'>
<img alt="105291" src="http://dis.resized.images.s3.amazonaws.com/220x124/105291.jpeg" title="Scanner&#x27;s Track By Track Guide to Fibolae" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
Live Review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4151534-live-review--gorillaz-the-o2-05-12-17">Live review: Gorillaz, The O2, 05/12/17</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4151534-live-review--gorillaz-the-o2-05-12-17'>
<img alt="105303" src="http://dis.resized.images.s3.amazonaws.com/220x124/105303.jpeg" title="Live review: Gorillaz, The O2, 05/12/17" />
</a>
</li>

</ul>
<ul id='column3'>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/20163/reviews/4151532">Tom Rogerson with Brian Eno - Finding Shore</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/20163/reviews/4151532'>
<img alt="105301" src="http://dis.resized.images.s3.amazonaws.com/220x124/105301.png" title="Tom Rogerson with Brian Eno - Finding Shore" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/20162/reviews/4151531">Heathered Pearls - Detroit, MI 1997 - 2001</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/20162/reviews/4151531'>
<img alt="105300" src="http://dis.resized.images.s3.amazonaws.com/220x124/105300.jpeg" title="Heathered Pearls - Detroit, MI 1997 - 2001" />
</a>
</li>

</ul>
<ul id='column4'>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/20161/reviews/4151529">Jim James - Tribute To 2</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/releases/20161/reviews/4151529'>
<img alt="105297" src="http://dis.resized.images.s3.amazonaws.com/220x124/105297.jpeg" title="Jim James - Tribute To 2" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
Albums of the Year
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4151506-drowned-in-sounds-favourite-albums-of-2017">Drowned in Sound's Favourite Albums of 2017</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/in_depth/4151506-drowned-in-sounds-favourite-albums-of-2017'>
<img alt="105273" src="http://dis.resized.images.s3.amazonaws.com/220x124/105273.jpeg" title="Drowned in Sound&#x27;s Favourite Albums of 2017" />
</a>
</li>

</ul>
<a href="/lists/latest" class="show" id="show_more">MORE</a>
</section>

<hr class='hr4 hr1'>
<hr class='hr2'>
<section class='overview' id='greatest_hits'>
<h2><a href="/lists/greatest-hits">GREATEST HITS</a></h2>
<ul id='column1'>
<h3 class='section'>
<span class='section_title'>
feature
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/1101789-new-emo-goth-danger-my-chemical-romance-confront-tabloid-criticism">New Emo Goth Danger? My Chemical Romance confro...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/1101789-new-emo-goth-danger-my-chemical-romance-confront-tabloid-criticism'>
<img alt="89578" src="http://dis.resized.images.s3.amazonaws.com/220x124/89578.jpeg" title="New Emo Goth Danger? My Chemical Romance confront tabloid criticism" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
feature
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/2387792-the-knife--swedish-purveyors-of-alien-synergy">The Knife: Swedish purveyors of alien synergy</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/2387792-the-knife--swedish-purveyors-of-alien-synergy'>
<img alt="27337" src="http://dis.resized.images.s3.amazonaws.com/220x124/27337.jpeg" title="The Knife: Swedish purveyors of alien synergy" />
</a>
</li>

</ul>
<ul id='column2'>
<h3 class='section'>
<span class='section_title'>
Column
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4147286-memory-as-sound--haim-the-1975-and-the-electricity-of-influence">Memory as Sound: Haim, The 1975, and The Electr...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4147286-memory-as-sound--haim-the-1975-and-the-electricity-of-influence'>
<img alt="94089" src="http://dis.resized.images.s3.amazonaws.com/220x124/94089.jpeg" title="Memory as Sound: Haim, The 1975, and The Electricity of Influence" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
DiScussion
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4148101-discussion--the-death-of-the-album">DiScussion: The Death of the Album</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4148101-discussion--the-death-of-the-album'>
<img alt="97314" src="http://dis.resized.images.s3.amazonaws.com/220x124/97314.jpeg" title="DiScussion: The Death of the Album" />
</a>
</li>

</ul>
<ul id='column3'>
<h3 class='section'>
<span class='section_title'>
DiScover
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/2687453-discover--friendly-fires">DiScover: Friendly Fires</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/2687453-discover--friendly-fires'>
<img alt="93726" src="http://dis.resized.images.s3.amazonaws.com/220x124/93726.jpeg" title="DiScover: Friendly Fires" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
Interview
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4145768-we-became-seminal-for-doing-nothing---dis-meets-debbie-googe-of-my-bloody-valentine">"We became seminal for doing nothing": DiS meet...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4145768-we-became-seminal-for-doing-nothing---dis-meets-debbie-googe-of-my-bloody-valentine'>
<img alt="88284" src="http://dis.resized.images.s3.amazonaws.com/220x124/88284.jpeg" title="&quot;We became seminal for doing nothing&quot;: DiS meets Debbie Googe of My Bloody Valentine" />
</a>
</li>

</ul>
<ul id='column4'>
<h3 class='section'>
<span class='section_title'>
Staff-generated
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4144866-reviewed--shut-up-and-play-the-hits-a-documentary-about-the-last-days-of-lcd-soundsystem">Reviewed: Shut Up And Play the Hits a documenta...</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/in_depth/4144866-reviewed--shut-up-and-play-the-hits-a-documentary-about-the-last-days-of-lcd-soundsystem'>
<img alt="83336" src="http://dis.resized.images.s3.amazonaws.com/220x124/83336.jpeg" title="Reviewed: Shut Up And Play the Hits a documentary about the last days of LCD Soundsystem" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
feature
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4135939-drowned-in-sounds-50-albums-of-2008">Drowned in Sound's 50 albums of 2008</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/in_depth/4135939-drowned-in-sounds-50-albums-of-2008'>
<img alt="44086" src="http://dis.resized.images.s3.amazonaws.com/220x124/44086.png" title="Drowned in Sound&#x27;s 50 albums of 2008" />
</a>
</li>

</ul>
<a href="/lists/greatest-hits" class="show" id="show_more">MORE</a>
</section>


</section>
<footer id='footer'>
<div class='footer' id='footer'>
<div class='container'>
<img alt="Drowned in Sound" class="logo2" src="/static_images/logo2.jpg" />
<ul class='footer-list'>
<li class='first-li'>DROWNED IN SOUND</li>
<li><a href="/">HOME</a></li>
<li><a href="/news/4147106-dis-site-map-columns-takeovers-albums-of-the-year-and-more">SITE MAP</a></li>
<li><a href="/news">NEWS</a></li>
<li><a href="/in_depth">IN DEPTH</a></li>
<li><a href="/in_photos">IN PHOTOS</a></li>
<li><a href="/records">RECORDS</a></li>
<li><a href="/lists/recommended-records">RECOMMENDED RECORDS</a></li>
<li><a href="/lists/albums-of-the-year">ALBUMS OF THE YEAR</a></li>
<li><a href="/lists/festivals">FESTIVAL COVERAGE</a></li>
<li><a href="http://community.drownedinsound.com" target="_blank">COMMUNITY</a></li>
<li><a href="http://community.drownedinsound.com/c/music" target="_blank">MUSIC FORUM</a></li>
<li><a href="http://community.drownedinsound.com/c/social" target="_blank">SOCIAL BOARD</a></li>
<li><a href="http://community.drownedinsound.com/c/site-feedback" target="_blank">REPORT ERRORS</a></li>
</ul>
<ul class='footer-list'>
<li class='contact'><a href="/contact">CONTACT US</a></li>
<li><a href="http://eepurl.com/fBubk">JOIN OUR MAILING LIST</a></li>
<li class='first-li mid'>FOLLOW DiS</li>
<li><a href="https://plus.google.com/+DrownedinSound" itemprop="sameAs" rel="publisher">GOOGLE+</a></li>
<li><a href="http://facebook.com/drownedinsound" itemprop="sameAs">FACEBOOK</a></li>
<li><a href="http://twitter.com/drownedinsound" itemprop="sameAs">TWITTER</a></li>
<li><a href="http://shuffler.fm/sites/drowned-in-sound" itemprop="sameAs">SHUFFLER</a></li>
<li><a href="http://drownedinsoundcloud.com" itemprop="sameAs">TUMBLR</a></li>
<li><a href="http://youtube.com/drownedinsound" itemprop="sameAs">YOUTUBE</a></li>
<li><a href="/feed">RSS FEED</a></li>
<li><a href="http://feedburner.google.com/fb/a/mailverify?uri=DrownedInSound&amp;amp;loc=en_US">RSS EMAIL SUBSCRIBE</a></li>
</ul>
<ul class='footer-list'>
<li class='first-li'>MISC</li>
<li><a href="http://drownedinsound.com/terms">TERM OF USE</a></li>
<li><a href="http://drownedinsound.com/privacy">PRIVACY</a></li>
<li><a href="http://w00tmedia.net">ADVERTISING</a></li>
<li><a href="http://en.wikipedia.org/wiki/Drowned_in_sound" itemprop="sameAs">OUR WIKIPEDIA</a></li>
</ul>
<h5 class='copyrights'>
&copy;
 2000-2017 DROWNED IN SOUND
</h5>
</div>
</div>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PRGQCZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PRGQCZ');</script>
<!-- End Google Tag Manager -->

<script type="text/JavaScript">
  cont = jQuery('.container')[0].innerHTML
  if (cont.indexOf("Video Wall") >= 0){
    jQuery('head').append('<link rel="stylesheet" href="/xtakeover.css" type="text/css" />');
  }
</script>




  <!-- in_depth_footer_1x1 -->
  <div id='div-gpt-ad-1403741167139-0'  style="width:1px; height:1px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741167139-0'); });
    </script>
  </div>





</footer>
</div>
</body>
<script src='/javascripts/cycle-plugin.js' type='text/javascript'></script>
</html>
