<!DOCTYPE html>
<!--[if lt IE 7]> <html class="ie6 no-js" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="ie7 no-js" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="ie8 no-js" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class='no-js' lang='en'>
<!--<![endif]-->
<head id='head' itemref='footer' itemscope itemtype='http://schema.org/WebSite'>
<meta charset='utf-8'>
<meta content='IE=edge,chrome=1' http-equiv='X-UA-Compatible'>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"329a531c90","applicationID":"2131593","transactionName":"JlsLRUVYVAoBQhgRBglRBEJSRBcUAUZeBhQ=","queueTime":27,"applicationTime":324,"agentToken":null,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<link href="/feed" rel="alternate" title="Latest Content (Atom)" type="application/atom+xml" />
<link href='/favicon.ico' rel='shortcut icon' type='image/vnd.microsoft.icon'>
<link href='/favicon.ico' rel='icon' type='image/vnd.microsoft.icon'>
<link href='/static_images/apple-touch-icon.png' rel='apple-touch-icon'>
<link href='http://drownedinsound.com/releases/19868/reviews/4150906' rel='canonical'>
<meta content='http://drownedinsound.com/releases/19868/reviews/4150906' property='og:url'>
<meta content='DX7Olwmcv5sOuN2baU+f58V1S65gEef4MrTNK4bSjV0=' name='verify-v1'>
<meta content='all' name='robots'>
<meta content='Album Review: Fleetwood Mac - Tango in the Night (expanded)' property='og:title'>
<meta content='For many other bands, Tango in the Night would’ve been their masterpiece' name='description'>
<meta content='For many other bands, Tango in the Night would’ve been their masterpiece' property='og:description'>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@drownedinsound' name='twitter:site'>
<meta content='DrownedInSound' property='og:site_name'>
<meta content='190369645092' property='fb:app_id'>
<meta content='article' property='og:type'>
<meta content='http://dis.images.s3.amazonaws.com/104597.jpeg' property='og:image'>
<script type="text/javascript">
//<![CDATA[
var is_ie = true;

//]]>
</script><!--[if !IE]> ><! <![endif]-->
<script type="text/javascript">
//<![CDATA[
var is_ie=false;

//]]>
</script><!-- <![endif] -->
<script src='/javascripts/modernizr.min.js' type='text/javascript'></script>
<script src='/javascripts/respond.min.js' type='text/javascript'></script>
<script src='/javascripts/jquery.min.js' type='text/javascript'></script>
<script>
  //<![CDATA[
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-191154-1']);
  //]]>
</script>
<link href="/assets/mobile-2013f2d379ab11c1a909069b23558d1b.css" media="only screen and  (max-device-width: 740px)" rel="stylesheet" type="text/css" />
<link href="/assets/tablet-26355bf720e9cd179ef966db26439ed3.css" media="only screen and (min-device-width: 740px) and (max-device-width: 1023px)" rel="stylesheet" type="text/css" />
<link href="/assets/application-26a6703cea3ddf7e876c4edec68200d9.css" media="only screen and (min-device-width: 741px)" rel="stylesheet" type="text/css" />
<!--[if IE]>
<link href="/assets/application-26a6703cea3ddf7e876c4edec68200d9.css" media="screen" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if gte IE 7]>
<link href="/assets/ie7-6209372ea0eef4ef523259d45d1deba6.css" media="screen" rel="stylesheet" type="text/css" />
<![endif]-->
<!-- <![endif] -->
<!--[if lt IE 7]>
<link href="/assets/ie6-1c65a6c7b9015e97850e2f87ee67a30b.css" media="screen" rel="stylesheet" type="text/css" />
<![endif]-->
<!-- <![endif] -->

<!-- TradeDoubler site verification 1546507 -->
<!-- REVENUE SCIENCE AD TAG CODE -->
<script type="text/javascript" >
<!--
var rsi_segs = [];
var segs_beg=document.cookie.indexOf('rsi_segs=');
if(segs_beg>=0){
 segs_beg=document.cookie.indexOf('=',segs_beg)+1;
 if(segs_beg>0){
  var segs_end=document.cookie.indexOf(';',segs_beg);
  if(segs_end==-1)segs_end=document.cookie.length;
  rsi_segs=document.cookie.substring(segs_beg,segs_end).split('|');
}}
var segLen=20
var segQS="",segArr=new Array()
if (rsi_segs.length<segLen){segLen=rsi_segs.length}
for (var i=0;i<segLen;i++){
    segArr=rsi_segs[i].split("_")
    if (segArr.length>1) segQS+=("rsi"+"="+segArr[1]+"+")
}
//-->
</script>
<!-- END REVENUE SCIENCE AD TAG CODE -->
<meta content="authenticity_token" name="csrf-param" />
<meta content="U4sfz/HqxvPgeKZsZwBQBQ8p4M0FFnASo4kITZSU5r8=" name="csrf-token" />
<title>
Album Review: Fleetwood Mac - Tango in the Night (expanded) / Releases / Releases  //  Drowned In Sound
</title>
<meta content='' name='description'>
<meta content='width=device-width, height=device-height, initial-scale=1, minimum-scale=1' name='viewport'>
<meta content="authenticity_token" name="csrf-param" />
<meta content="U4sfz/HqxvPgeKZsZwBQBQ8p4M0FFnASo4kITZSU5r8=" name="csrf-token" />
<meta content='Drowned In Sound' itemprop='name'>
<meta content='DiS' itemprop='alternateName'>
<meta content='http://www.drownedinsound.com' itemprop='url'>

<script src="/assets/application-01b9217770f4bad9be7fb6a403a25e3b.js" type="text/javascript"></script>

<script>
  //<![CDATA[
    var _gaq=[["_setAccount","UA-191154-1"],["_trackPageview"],["_trackPageLoadTime"]];
    (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];g.async=1;
    g.src=("https:"==location.protocol?"//ssl":"//www")+".google-analytics.com/ga.js";
    s.parentNode.insertBefore(g,s)}(document,"script"));
  //]]>
</script>

<script>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</script>


<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type="text/javascript">
  quantSegs=[];
  function qc_results(result) {
    for (var i = 0; i < result.segments.length; i++) {
      quantSegs.push(result.segments[i].id);
    }}
</script>
<script type="text/javascript" src="http://segapi.quantserve.com/api/segments.json?a=p-70RhgKmunzjBs&callback=qc_results">
</script>


<script type='text/javascript'>

  
  window.w00tGPTAdSlots = new Array();
	var tablet_ros_1
  
  
  function refreshAds() {
 	   googletag.cmd.push(function() {
 	 googletag.pubads().refresh()
 	   });
  }
  
 window.onorientationchange = refreshAds;
 

  googletag.cmd.push(function() {

	
	
    var slot1 = googletag.defineSlot('/4183072/DrownedInSound_RecordsArticles_1x1_Footer', [1, 1], 'div-gpt-ad-1403741651790-0').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot2 = googletag.defineOutOfPageSlot('/4183072/DrownedInSound_RecordsArticles_1x1_Footer', 'div-gpt-ad-1403741651790-0-oop').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot3 = googletag.defineSlot('/4183072/DrownedInSound_RecordsArticles_1x1_InPage', [1, 1], 'div-gpt-ad-1403741696566-0').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot4 = googletag.defineOutOfPageSlot('/4183072/DrownedInSound_RecordsArticles_1x1_InPage', 'div-gpt-ad-1403741696566-0-oop').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot5 = googletag.defineSlot('/4183072/DrownedInSound_RecordsArticles_1x1_Skin', [1, 1], 'div-gpt-ad-1403741734660-0').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot6 = googletag.defineOutOfPageSlot('/4183072/DrownedInSound_RecordsArticles_1x1_Skin', 'div-gpt-ad-1403741734660-0-oop').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot7 = googletag.defineSlot('/4183072/DrownedInSound_RecordsArticles_ATF_300x250_300x600', [[300, 250], [300, 600]], 'div-gpt-ad-1403740800621-27').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot8 = googletag.defineSlot('/4183072/DrownedInSound_RecordsArticles_ATF_728x90_970x250', [[728, 90], [952, 250], [970, 90], [970, 125], [970, 250]], 'div-gpt-ad-1403740800621-28').addService(googletag.pubads());

    var slot9 = googletag.defineSlot('/4183072/DrownedInSound_RecordsArticles_BTF_300x250', [300, 250], 'div-gpt-ad-1403740800621-29').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot10 = googletag.defineSlot('/4183072/DrownedInSound_RecordsArticles_BTF_728x90', [728, 90], 'div-gpt-ad-1403740800621-30').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot11 = googletag.defineSlot('/4183072/DrownedInSound_Records_Mobile_300x250_300x600', [[300, 250], [300, 600]], 'div-gpt-ad-1403740800621-31').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot12 = googletag.defineSlot('/4183072/DrownedInSound_RecordsArticles_Mobile_320x50', [320, 50], 'div-gpt-ad-1403740800621-32').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    window.w00tGPTAdSlots.push(slot1, slot2, slot3, slot4, slot5, slot6, slot7, slot8, slot9, slot10, slot11, slot12);

	
	
	
	

  
	var mapping1 = googletag.sizeMapping().
	  addSize([0, 0], [728,90]).
	  addSize([970, 0], [970,250]).
	  addSize([1050, 200], []). // Desktop
	  build();
	  
	var mapping2 = googletag.sizeMapping().
	  addSize([0, 0], [300,250]).
	  addSize([1050, 200], []). // Desktop
	  build();
	  
	
	// Tablet ROS code for new campaign
      window.tablet_ros1 = googletag.defineSlot('/4183072/DrownedInSound_Tablet_ROS_970x250', [[728, 90], [970, 250]], 'div-gpt-ad-1435588291664-0').defineSizeMapping(mapping1).addService(googletag.pubads()) //.setTargeting("qcsegs",quantSegs);

      var tablet_ros2 = googletag.defineSlot('/4183072/DrownedInSound_Tablet_ROS_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1435588291664-1').defineSizeMapping(mapping2).addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

      window.w00tGPTAdSlots.push(window.tablet_ros1, tablet_ros2);
	  
	
  googletag.pubads().setCentering(true);
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.enableServices();

})
  </script>
</head>
<body class='releases bp'>
<div id='fb-root'></div>
<script>
  //<![CDATA[
    (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=190369645092";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
  //]]>
</script>





  <!-- records_oop_ -->
  <div id='div-gpt-ad-1403741734660-0-oop' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741734660-0-oop'); });
    </script>
  </div>
  <!-- records_oop_ -->
  <div id='div-gpt-ad-1403741696566-0-oop' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741696566-0-oop'); });
    </script>
  </div>
  <!-- records_oop_ -->
  <div id='div-gpt-ad-1403741651790-0-oop' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741651790-0-oop'); });
    </script>
  </div>



  <!-- records_skin_1x1 -->
  <div id='div-gpt-ad-1403741734660-0'  style="width:1px; height:1px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741734660-0'); });
    </script>
  </div>
  <!-- records_skin_1x1 -->
  <div id='div-gpt-ad-1403741696566-0'  style="width:1px; height:1px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741696566-0'); });
    </script>
  </div>

















  <!-- records_atf_728x90_970x250_728x90_970x250 -->
  <div id='div-gpt-ad-1403740800621-28' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-28'); });
    </script>
  </div>







<div id='container'>
<section id='head'>
<div class='head' id='main' role='main'>
<section class='logo' id='logo' itemprop='publisher copyrightholder' itemscope itemtype='http://schema.org/Organization'>
<meta content='Drowned in Sound' itemprop='name'>
<a href="/" itemprop="url"><img alt="Logo" class="logo" itemprop="logo" src="/static_images/logo.png" />
</a></section>
<a href='http://drownedinsound.com/news/4150110-save-drowned-in-sound' id='save-dis'>
<strong>DiS Needs You:</strong>
Save our site »
</a>
</div>
</section>
<section id='ticker'>
<ul class='js-hidden' id='js-news'>
<li class='news_item'><a href="/releases/19868/reviews/4150906?ticker"><b>Fleetwood Mac</b> - <i>Tango in the Night (expanded)</i> <span title='4' class='timestamp additional'>4&nbsp;minutes&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/19869/reviews/4150905?ticker"><b>Johnny Flynn</b> - <i>Sillion</i> <span title='20' class='timestamp additional'>20&nbsp;minutes&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4150901-how-to-organise-a-music-festival-6--2q?ticker">How To Organise A Music Festival #6: <strong>2Q</strong> <span title='0' class='timestamp additional'>about&nbsp;19&nbsp;hours&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4150886-we-re-always-thinking-ahead---dis-meets-jagwar-ma?ticker">"We're always thinking ahead": DiS Meets <strong>Jagwar Ma</strong> <span title='0' class='timestamp additional'>about&nbsp;19&nbsp;hours&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/19867/reviews/4150898?ticker"><b>The Jesus and Mary Chain</b> - <i>Damage And Joy</i> <span title='0' class='timestamp additional'>about&nbsp;22&nbsp;hours&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4150900-the-friday-fangasm--anna-calvi-by-anna-calvi?ticker">The Friday Fangasm: Anna Calvi by <strong>Anna Calvi</strong> <span title='4' class='timestamp additional'>4&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4150899-piano-day--dis-meets-matthew-bourne?ticker">Piano Day: DiS Meets <strong>Matthew Bourne</strong> <span title='4' class='timestamp additional'>4&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/19866/reviews/4150897?ticker"><b>The Magnetic Fields</b> - <i>50 Song Memoir</i> <span title='5' class='timestamp additional'>5&nbsp;days&nbsp;ago</span></a></li>
</ul>

</section>
<header id='header'>
<div class='container'>
<nav class='mobile-hide' id='left'>
<ul>
<li class='home-button'><a href="/"><img alt="Logo_home2" src="/images/logo_home2.png" /></a></li>
<li><a href="/records">Records</a></li>
<li><a href="/in_depth">In Depth</a></li>
<li><a href="/in_photos">In Photos</a></li>
<li><a href="/news">Blog</a></li>
<li><a href="http://dispodcast.tumblr.com">Podcast</a></li>
</ul>
</nav>
<nav class='mobile-hide' id='right'>
<ul>
<li id='search_form'>
<div id='cse-search-form'>
<form accept-charset="UTF-8" action="/search" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
<label for="s">Search for:</label>
<input id="s" name="s" type="text" />
<input id='search_button' type='submit' value=''>
</form>

</div>
<a href="javascript: void(0)" id="search_nav">Search</a>
</li>
<li><a href="http://community.drownedinsound.com" class="dis11_blue tablet-hide" target="_blank">Community</a></li>
</ul>
</nav>
<div class='header mobile'>
<input id='toggle' type='checkbox'>
<div class='wr'>
<label class='toggle' data-close='Close Menu' data-open='Show Menu' for='toggle' onclick></label>
<ul class='menu'>
<li><a href="/records" class="bt-icon icon-zoom">Records</a></li>
<li><a href="/in_depth" class="bt-icon icon-zoom">In Depth</a></li>
<li><a href="/news" class="bt-icon icon-zoom">Blog</a></li>
<li><a href="http://community.drownedinsound.com" class="bt-icon icon-zoom" target="_blank">Community</a></li>
</ul>
</div>
</div>
</div>

</header>
<section id='content'>
<div id='flash'>
</div>

<div id='page'>
<div id='page-inner'>
<div id='content'>
<section class='content' id='article' itemprop='mainContentOfPage' itemref='logo' itemscope itemtype='http://schema.org/Review'>
<div class='dis11_header' id='caption' itemprop='itemReviewed' itemscope itemtype='http://schema.org/MusicAlbum'>
<h1 itemprop='byArtist' itemscope itemtype='http://schema.org/MusicGroup'>
<a href="/artists/Fleetwood_Mac" itemprop="url"><span itemprop='name'>Fleetwood Mac</span>
</a></h1>
<div itemprop='albumRelease' itemscope itemtype='http://schema.org/MusicRelease'>
<h1 class='sub2'>
<a href="/releases/19868"><span itemprop='name'>Tango in the Night (expanded)</span>
</a></h1>
<div id='label-info'>
<h2>
<span class='dis11_blue'>
Label:
<span itemprop='recordLabel'>Rhino</span>
</span>
<span class='date'>
Release Date:
<time class='date' datetime='2017-03-31' itemprop='datePublished'>31/03/2017</time>
</span>
</h2>
</div>
</div>
</div>
<div class='main_image_wrapper' id='main_article_image'>
<a href="/releases/19868"><img alt="104597" src="http://dis.resized.images.s3.amazonaws.com/540x540/104597.jpeg" /></a>
</div>
<div class='byline'>
<section>
<div class='credits b_author reviewer vcard'>
<span class='author' itemprop='author' itemscope itemtype='http://schema.org/Person'>
<a href="/users/thats-incentive" class="author" itemprop="url"><img alt="thats-incentive" height="30" itemprop="image" src="http://dis.resized.images.s3.amazonaws.com/30x30/94107.png" width="30" />
by
<span itemprop='name'>Joe Goggins</span>
</a></span>
<time class='date' datetime='2017-03-28T06:43:14+01:00' itemprop='datePublished'>
March 28th, 2017
</time>
</div>
</section>
</div>

<article class='editorial'>
<!-- / start CMS article content -->
<meta content='For many other bands, Tango in the Night would’ve been their masterpiece' itemprop='description'>
<div itemprop='reviewBody'><p>Any kind of contemporary reflection on <strong>Fleetwood Mac</strong> is going to necessarily make reference to the band members' endeavours off the field of play. That’s not because they were better known, or even as well known, for their extracurricular activities as their music, but rather because the individual members’ personal lives seeped into the songs with such frequency and ferocity as to render the two worlds inextricable. There was certainly never a Chinese wall.</p>

<p>If anything, <em>Rumours</em>’ resurgence in recent years, the result of a bright new Urban Outfitters-clad generation discovering it, has been pleasantly innocent and pure, with the evergreen nature of the songs themselves apparently holding the core appeal rather than the stories behind them. It seems daft to talk about a record that’s shifted 28 million copies in a manner that suggests it’s somehow been hard done by, but there was a time when <em>Rumours</em> wasn’t cool - when ‘Dreams’ was most prominent in the popular imagination for having just been covered by The Corrs, and when the very specific Seventies production style - clean lines, sharp tones - was viewed as positively kitsch.</p>

<p>Overall, though, <em>Rumours</em> - and, by way of extension, the entirety of the band's Buckingham-Nicks glory years - is always going to be viewed through the prism of what was going on behind the scenes because that tension, be it romantic, creative or chemical, made the songs what they were. ‘Go Your Own Way’ wouldn’t hit home the way it does if you didn’t know that every syllable was actually, honestly dripping with seething resentment. Fleetwood Mac’s folklore made their self-titled album, <em>Rumours</em> and, to a lesser extent, <em>Tusk</em> and <em>Mirage</em> what they were.</p>

<p>This is precisely why <em>Tango in the Night</em> is the anomaly in the catalogue. Unlike its predecessors, it wasn’t a product of the strife surrounding it; for the first time, Fleetwood Mac made an album in spite of intra-band turbulence, rather than because of it. By the time they started work on it in late 1985, nobody in the group was in an especially good place; as Lindsey Buckingham would later surmise, 'everybody was leading their lives in a way that they would not be too proud of today.'</p>

<p>They were drugged up and worn out. It was probably the glow of youth wearing off; the lifestyle they’d fallen into as individuals had lost its lustre by this point. Stevie Nicks was struggling, her prodigious cocaine habit no longer romantic but sad; she wasn’t long out of the Betty Ford Center, and had more or less lost interest in the band with her solo career burgeoning. When she did turn up to cut vocals for <em>Tango in the Night</em>, she made a point of knocking back brandy beforehand; as a result, Buckingham would quietly bin most of her takes after she’d left.</p>

<p>His own investment in the band had dwindled, too. He’d put out two solo LPs, <em>Law and Order</em> and <em>Go Insane</em>, and was intending to cut a third when Mick Fleetwood nudged him back in the direction of writing for the group, if only because the financial rewards were likely to be more lavish. Despite his own personal issues, Fleetwood remained the anchor and the likeliest cheerleader for another record, with Christine and John McVie adrift; the former making her own records and the latter quite literally, as he retreated from music to go sailing.</p>

<p>Relations were strained, then, and nobody could reasonably claim to be on top form. That they managed to make a record isn’t necessarily all that impressive. Contractual commitments probably would’ve seen to that either way, as they did for The Rolling Stones around this time in the Eighties; <em>Undercover</em> and <em>Dirty Work</em> are now long forgotten and so they should be, sounding every inch what they were - albums made at a time when Ronnie Wood was probably the member of the band of most sound mind (talk about dire straits). The minor miracle was that Fleetwood Mac made a classic with <em>Tango in the Night</em>.</p>

<p>That there were multiple songwriters within the band was basically the foundation they were built on and the strange thing is that it never really proved problematic, either between themselves or in terms of how the records ran; even McVie’s contributions on <em>Rumours</em>, for instance, which are unlikely bedfellows for the rest of the album in terms of content and tempo, never derailed the overall sense of cohesion. Buckingham had overseen a similar atmospheric homogeny on <em>Tusk</em> in masterful fashion, bringing together no end of disparate creative threads to create a sprawling record that wasn’t ever properly fractured. It’s quite the trick and it’s one he pulled off again on <em>Tango in the Night</em>; it’s obvious that the writers were in very different places musically and personally, and yet the whole album is dripping with the same coat of lush pop gloss, laid on thick enough to conceal the fault lines.</p>

<p>The singles from the record would go on to rank amongst the band’s biggest hits; on that front, it’s McVie and her sharp ear for melody that are the stars, with ‘Everywhere’ and ‘Little Lies’ the out-and-out pop highlights. The former has an irresistible buoyancy that falls just the right side of the line in terms of its saccharine charms where, say, ‘Don’t Stop’ overstepped the mark in its cloying optimism. The latter, meanwhile, features one of the hooks of the decade on the chorus. ‘Big Love’ would become a setlist staple, too, simmering with the viscerally nervous energy that’s always been Buckingham’s calling card; that sense of simmering drama runs through the title track also, and he’s such a methodical writer that you know it was there by design rather than accident - even if the situation surrounding him surely fed into it.</p>

<p>As much as <em>Tango in the Night</em> might be viewed as a classic, it certainly isn’t timeless; everything about the sonic architecture screams the Eighties. It’s largely Buckingham’s doing and the instrumentation consistently sounds very much of its era - the chugging guitars on ‘Isn’t It Midnight’, the twinkly synths throughout ‘Seven Wonders’, the simple electronics that ‘You and I, Part II’ opens with and that sound like they were plucked straight from an old arcade game like <em>Outrun</em>.</p>

<p>With that decidedly retro image of <em>Tango in the Night</em> in mind, though, it’s easy to forget just how vibrant, rich and layered the production is. That’s really brought to the fore on this remaster, on which the songs are a little brighter and deeper than we’ve ever heard them. Buckingham was a stickler for detail on the original and it was this perfectionism that led to him applying the same palette to every track, regardless of who’d written it, an approach he’d been refining ever since Tusk.</p>

<p>The sound, then, involves a clear break from the group’s Seventies identity, but many of the same themes continue to swirl. That’s especially true of Nicks’ contributions; always the band’s most confessional songwriter, she mines her own demons as usual, recapping rehab with ‘Welcome to the Room...Sara’ and dropping a lyrical clanger in the process, her interpolation of the titular line from ‘The First Cut Is the Deepest’ less nimble intertextuality than bizarre shoehorning.</p>

<p>She’s on affecting form throughout, though, and inevitably her relationship with Buckingham pops up on ‘When I See You Again’; given that this is the final album by the classic <em>Rumours</em> lineup and frankly the final true hit full-length they had, in the wider imagination that track is probably the one that closed the book on their tormented musical back-and-forth. Buckingham left the band a few months after the album came out, missing most of the tour in support of it; years later, he’d admit that he did so in order to finally put Nicks behind him. That frisson, clearly, had yet to properly fizzle out.</p>

<p>The reissue itself arrives to mark the thirtieth anniversary of <em>Tango in the Night</em>’s release and, as usual, is pleasant but not essential in and of itself. The remaster, as mentioned, makes everything a touch punchier than in 1987, and whilst the bonus material is by no means indispensable, there’s plenty of it and lots to aid the more devoted fan in picking apart Buckingham’s creative process.</p>

<p>The second disc offers up the B-sides ‘Down Endless Street’ and ‘Ricky’ - the former’s worth a look, the latter less so - as well as previously unreleased demos of songs that didn’t make the cut, like ‘Ooh My Love’ and ‘Juliet’. The stripped-back alternate take of ‘Mystified’, also new, is perhaps the pick of the bunch, along with an early sketch of the title track that lacks vocals. Disc three collects the 12-inch mixes (remember them?) and will doubtless hold value for nostalgists; this is definitely a record that lent itself to being chopped up and bent out of shape, so solid was its pop grounding.</p>

<p>If <em>Tango in the Night</em> really is the point at which Fleetwood Mac ‘stop’ in the minds of anybody beyond their committed followers - and let’s be honest, the man on the street would probably struggle to name an album of theirs after this one - then it genuinely is a fitting place for them to have brought the curtain down. The Eighties stylings are so pronounced as to be almost aggressive and you can understand why, on a superficial level, that still puts off the same kids that are just now getting into Rumours, but scratch beyond that and you still have the consummate Fleetwood Mac record; brilliant pop songs, plenty of high drama and a story surrounding it all of its own, of the hazy portal the album provided them to escape from their problems.</p>

<p>It’s a remarkable testament to the talent of the five of them that they produced a classic despite being so burnt out heading into it, like a washed-up old prizefighter coming back for one last bout and rolling back the years to upset the odds. For many other bands, <em>Tango in the Night</em> would’ve been their masterpiece. It has to settle for second place in this particular catalogue, but divorced as they are stylistically, Tango in the Night shares something in common with Rumours - it reinforced the bedrock of the Fleetwood Mac mythology. One last time, they took their broken hearts and made them into art.</p>

<div class='hide-me'>![104597](http://dis.resized.images.s3.amazonaws.com/540x310/104597.jpeg)</div>
</div>
<!-- / end CMS article content -->
<section class='score_card' itemprop='reviewRating' itemscope itemtype='http://schema.org/Rating'>
<meta content='0' itemprop='worstRating'>
<meta content='10' itemprop='bestRating'>
<ul>
<li>
<div class='dis11_score' id='dis' itemprop='ratingValue'>
9
</div>
<div class='source'>
Joe Goggins's Score
</div>
</li>
</ul>
</section>
</article>
<a href="/login">Log-in to rate this record out of 10</a>
<div class='social_bookmarks content'>
<div class='share-section'>
<strong>Share on</strong>
<div class='share-buttons'>
<a class='share-button share-facebook' href='#' onclick="FB.ui({ method: 'share_open_graph', action_type: 'og.likes', action_properties: JSON.stringify({object: 'http://drownedinsound.com/releases/19868/reviews/4150906'})}); return false;"> </a>
<a class='share-button share-twitter' href='https://twitter.com/share?related=drownedinsound%3ADrownedInSound&amp;text=Fleetwood+Mac+-+Tango+in+the+Night+%28expanded%29&amp;url=http%3A%2F%2Fdrownedinsound.com%2Freleases%2F19868%2Freviews%2F4150906&amp;via=drownedinsound' target='_blank' title='Share this article on Twitter'> </a>
</div>
</div>
<div class='donate share-section'>
<strong>Love DiS?</strong> <a href="http://drownedinsound.com/news/4148897-become-a-patron-of-dis">Become a Patron of the site here »</a>
</div>
</div>


  <!-- records_btf_728x90_728x90 -->
  <div id='div-gpt-ad-1403740800621-30'  style="width:728px; height:90px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-30'); });
    </script>
  </div>


</section>
<section class='sidebar' id='article_sidebar'>

  <!-- records_atf_300x250_300x600_300x250_300x600 -->
  <div id='div-gpt-ad-1403740800621-27' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-27'); });
    </script>
  </div>


<hr class='hr3 hr1'>
<hr class='hr2'>
<section id='sidebar_latest'>
<h2><a href="/lists/latest">LATEST</a></h2>
<ul id='column'>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/releases/19868/reviews/4150906'>
<p class='main'>Fleetwood Mac</p>
<p class='sub'>Tango in the Night (expanded)</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/releases/19869/reviews/4150905'>
<p class='main'>Johnny Flynn</p>
<p class='sub'>Sillion</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/in_depth/4150901-how-to-organise-a-music-festival-6--2q'>
<p class='main'>How To Organise A Music Festival #6: 2Q</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/in_depth/4150886-we-re-always-thinking-ahead---dis-meets-jagwar-ma'>
<p class='main'>&quot;We're always thinking ahead&quot;: DiS Meets Jagwar Ma</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/releases/19867/reviews/4150898'>
<p class='main'>The Jesus and Mary Chain</p>
<p class='sub'>Damage And Joy</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/in_depth/4150900-the-friday-fangasm--anna-calvi-by-anna-calvi'>
<p class='main'>The Friday Fangasm: Anna Calvi by Anna Calvi</p>
</a>

</li>

</ul>
</section>


  <!-- records_btf_300x250_300x250 -->
  <div id='div-gpt-ad-1403740800621-29'  style="width:300px; height:250px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-29'); });
    </script>
  </div>


</section>
<hr class='hr4 hr1'>
<hr class='hr2'>
<div class="nav-release">
    <div class="nav-left">
      <a href="/releases/19869/reviews/4150905">
          <div class="nav-info">
            <div class="nav-pointer"><img alt="Left-arrow" src="/images/left-arrow.png" /> </div>
            <h1 class="main">Johnny Flynn</h1>
            <h1 class="sub2">Sillion</h1>
            <div class="mobile previous"><img alt="Mobback" src="/images/mobile/mobback.png" /></div>
          </div>
          <div class="nav-pack"><img alt="104596" height="100" src="http://dis.images.s3.amazonaws.com/104596.jpeg" width="100" /></div>
      </a>
</a>    </div>

</div>
<hr class='hr4 hr1'>
<hr class='hr2'>
<section class='overview' id='latest-foot'>
<h2><a href="/lists/latest">LATEST</a></h2>
<ul id='column1'>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/19868/reviews/4150906">Fleetwood Mac - Tango in the Night (expanded)</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/19868/reviews/4150906'>
<img alt="104597" src="http://dis.resized.images.s3.amazonaws.com/220x124/104597.jpeg" title="Fleetwood Mac - Tango in the Night (expanded)" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/19869/reviews/4150905">Johnny Flynn - Sillion</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/19869/reviews/4150905'>
<img alt="104596" src="http://dis.resized.images.s3.amazonaws.com/220x124/104596.jpeg" title="Johnny Flynn - Sillion" />
</a>
</li>

</ul>
<ul id='column2'>
<h3 class='section'>
<span class='section_title'>
Festival Preview
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4150901-how-to-organise-a-music-festival-6--2q">How To Organise A Music Festival #6: 2Q</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4150901-how-to-organise-a-music-festival-6--2q'>
<img alt="104593" src="http://dis.resized.images.s3.amazonaws.com/220x124/104593.png" title="How To Organise A Music Festival #6: 2Q" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
Interview
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4150886-we-re-always-thinking-ahead---dis-meets-jagwar-ma">"We're always thinking ahead": DiS Meets Jagwar Ma</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4150886-we-re-always-thinking-ahead---dis-meets-jagwar-ma'>
<img alt="104574" src="http://dis.resized.images.s3.amazonaws.com/220x124/104574.jpeg" title="&quot;We&#x27;re always thinking ahead&quot;: DiS Meets Jagwar Ma" />
</a>
</li>

</ul>
<ul id='column3'>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/19867/reviews/4150898">The Jesus and Mary Chain - Damage And Joy</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/19867/reviews/4150898'>
<img alt="104590" src="http://dis.resized.images.s3.amazonaws.com/220x124/104590.jpeg" title="The Jesus and Mary Chain - Damage And Joy" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
Column
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4150900-the-friday-fangasm--anna-calvi-by-anna-calvi">The Friday Fangasm: Anna Calvi by Anna Calvi</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4150900-the-friday-fangasm--anna-calvi-by-anna-calvi'>
<img alt="104592" src="http://dis.resized.images.s3.amazonaws.com/220x124/104592.jpeg" title="The Friday Fangasm: Anna Calvi by Anna Calvi" />
</a>
</li>

</ul>
<ul id='column4'>
<h3 class='section'>
<span class='section_title'>
Interview
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4150899-piano-day--dis-meets-matthew-bourne">Piano Day: DiS Meets Matthew Bourne</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/in_depth/4150899-piano-day--dis-meets-matthew-bourne'>
<img alt="104591" src="http://dis.resized.images.s3.amazonaws.com/220x124/104591.jpeg" title="Piano Day: DiS Meets Matthew Bourne" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/19866/reviews/4150897">The Magnetic Fields - 50 Song Memoir</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/releases/19866/reviews/4150897'>
<img alt="104589" src="http://dis.resized.images.s3.amazonaws.com/220x124/104589.jpeg" title="The Magnetic Fields - 50 Song Memoir" />
</a>
</li>

</ul>
<a href="/lists/latest" class="show" id="show_more">MORE</a>
</section>

<hr class='hr4 hr1'>
<hr class='hr2'>
<section class='overview' id='greatest_hits'>
<h2><a href="/lists/greatest-hits">GREATEST HITS</a></h2>
<ul id='column1'>
<h3 class='section'>
<span class='section_title'>
Column
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4147286-memory-as-sound--haim-the-1975-and-the-electricity-of-influence">Memory as Sound: Haim, The 1975, and The Electr...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4147286-memory-as-sound--haim-the-1975-and-the-electricity-of-influence'>
<img alt="94089" src="http://dis.resized.images.s3.amazonaws.com/220x124/94089.jpeg" title="Memory as Sound: Haim, The 1975, and The Electricity of Influence" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/17070/reviews/4145101">Reverend And The Makers - @Reverend_Makers</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/17070/reviews/4145101'>
<img alt="93547" src="http://dis.resized.images.s3.amazonaws.com/220x124/93547.jpeg" title="Reverend And The Makers - @Reverend_Makers" />
</a>
</li>

</ul>
<ul id='column2'>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/2531/reviews/700">Daft Punk - Discovery</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/2531/reviews/700'>
<img alt="282" src="http://dis.resized.images.s3.amazonaws.com/220x124/282.jpg" title="Daft Punk - Discovery" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
Interview
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4148584-scotch-broth--idlewild-discuss-everything-ever-written">Scotch Broth: Idlewild discuss Everything Ever ...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4148584-scotch-broth--idlewild-discuss-everything-ever-written'>
<img alt="98715" src="http://dis.resized.images.s3.amazonaws.com/220x124/98715.jpeg" title="Scotch Broth: Idlewild discuss Everything Ever Written" />
</a>
</li>

</ul>
<ul id='column3'>
<h3 class='section'>
<span class='section_title'>
Artist-generated
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4148030-rappers-and-melody--an-analysis-by-chilly-gonzales">Rappers and Melody: An Analysis by Chilly Gonzales</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4148030-rappers-and-melody--an-analysis-by-chilly-gonzales'>
<img alt="96777" src="http://dis.resized.images.s3.amazonaws.com/220x124/96777.jpeg" title="Rappers and Melody: An Analysis by Chilly Gonzales" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
feature
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4136236-cursive-six-recorded-highlights">Cursive - Six Recorded Highlights</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4136236-cursive-six-recorded-highlights'>
<img alt="45147" src="http://dis.resized.images.s3.amazonaws.com/220x124/45147.jpeg" title="Cursive - Six Recorded Highlights" />
</a>
</li>

</ul>
<ul id='column4'>
<h3 class='section'>
<span class='section_title'>
Interview
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4147793-dis-meets-marissa-nadler--if-you-don-t-bare-yourself-you-risk-not-reaching-people">DiS Meets Marissa Nadler: "If you don’t bare yo...</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/in_depth/4147793-dis-meets-marissa-nadler--if-you-don-t-bare-yourself-you-risk-not-reaching-people'>
<img alt="95803" src="http://dis.resized.images.s3.amazonaws.com/220x124/95803.jpeg" title="DiS Meets Marissa Nadler: &quot;If you don’t bare yourself, you risk not reaching people&quot;" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/11023/reviews/2269258-kate-nash-made-of-bricks">Kate Nash - Made Of Bricks</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/releases/11023/reviews/2269258-kate-nash-made-of-bricks'>
<img alt="26283" src="http://dis.resized.images.s3.amazonaws.com/220x124/26283.jpeg" title="Kate Nash - Made Of Bricks" />
</a>
</li>

</ul>
<a href="/lists/greatest-hits" class="show" id="show_more">MORE</a>
</section>


</div>
<div id='sidebar'>

</div>
<br class='clear'>
</div>
</div>

</section>
<footer id='footer'>
<div class='footer' id='footer'>
<div class='container'>
<img alt="Drowned in Sound" class="logo2" src="/static_images/logo2.jpg" />
<ul class='footer-list'>
<li class='first-li'>DROWNED IN SOUND</li>
<li><a href="/">HOME</a></li>
<li><a href="/news/4147106-dis-site-map-columns-takeovers-albums-of-the-year-and-more">SITE MAP</a></li>
<li><a href="/news">NEWS</a></li>
<li><a href="/in_depth">IN DEPTH</a></li>
<li><a href="/in_photos">IN PHOTOS</a></li>
<li><a href="/records">RECORDS</a></li>
<li><a href="/lists/recommended-records">RECOMMENDED RECORDS</a></li>
<li><a href="/lists/albums-of-the-year">ALBUMS OF THE YEAR</a></li>
<li><a href="/lists/festivals">FESTIVAL COVERAGE</a></li>
<li><a href="http://community.drownedinsound.com" target="_blank">COMMUNITY</a></li>
<li><a href="http://community.drownedinsound.com/c/music" target="_blank">MUSIC FORUM</a></li>
<li><a href="http://community.drownedinsound.com/c/social" target="_blank">SOCIAL BOARD</a></li>
<li><a href="http://community.drownedinsound.com/c/site-feedback" target="_blank">REPORT ERRORS</a></li>
</ul>
<ul class='footer-list'>
<li class='contact'><a href="/contact">CONTACT US</a></li>
<li><a href="http://eepurl.com/fBubk">JOIN OUR MAILING LIST</a></li>
<li class='first-li mid'>FOLLOW DiS</li>
<li><a href="https://plus.google.com/+DrownedinSound" itemprop="sameAs" rel="publisher">GOOGLE+</a></li>
<li><a href="http://facebook.com/drownedinsound" itemprop="sameAs">FACEBOOK</a></li>
<li><a href="http://twitter.com/drownedinsound" itemprop="sameAs">TWITTER</a></li>
<li><a href="http://shuffler.fm/sites/drowned-in-sound" itemprop="sameAs">SHUFFLER</a></li>
<li><a href="http://drownedinsoundcloud.com" itemprop="sameAs">TUMBLR</a></li>
<li><a href="http://youtube.com/drownedinsound" itemprop="sameAs">YOUTUBE</a></li>
<li><a href="/feed">RSS FEED</a></li>
<li><a href="http://feedburner.google.com/fb/a/mailverify?uri=DrownedInSound&amp;amp;loc=en_US">RSS EMAIL SUBSCRIBE</a></li>
</ul>
<ul class='footer-list'>
<li class='first-li'>MISC</li>
<li><a href="http://drownedinsound.com/terms">TERM OF USE</a></li>
<li><a href="http://drownedinsound.com/privacy">PRIVACY</a></li>
<li><a href="http://w00tmedia.net">ADVERTISING</a></li>
<li><a href="http://en.wikipedia.org/wiki/Drowned_in_sound" itemprop="sameAs">OUR WIKIPEDIA</a></li>
</ul>
<h5 class='copyrights'>
&copy;
 2000-2017 DROWNED IN SOUND
</h5>
</div>
</div>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PRGQCZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PRGQCZ');</script>
<!-- End Google Tag Manager -->

<script type="text/JavaScript">
  cont = jQuery('.container')[0].innerHTML
  if (cont.indexOf("Video Wall") >= 0){
    jQuery('head').append('<link rel="stylesheet" href="/xtakeover.css" type="text/css" />');
  }
</script>


  <!-- records_footer_1x1 -->
  <div id='div-gpt-ad-1403741651790-0'  style="width:1px; height:1px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741651790-0'); });
    </script>
  </div>







</footer>
</div>
</body>
<script src='/javascripts/cycle-plugin.js' type='text/javascript'></script>
</html>

