<!DOCTYPE html>
<!--[if lt IE 7]> <html class="ie6 no-js" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="ie7 no-js" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="ie8 no-js" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class='no-js' lang='en'>
<!--<![endif]-->
<head id='head' itemref='footer' itemscope itemtype='http://schema.org/WebSite'>
<meta charset='utf-8'>
<meta content='IE=edge,chrome=1' http-equiv='X-UA-Compatible'>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"329a531c90","applicationID":"2131593","transactionName":"JlsLRUVYVAoBQhgRBglRBEJSRBcUAUZeBhQ=","queueTime":6,"applicationTime":479,"agentToken":null,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
<link href="/feed" rel="alternate" title="Latest Content (Atom)" type="application/atom+xml" />
<link href='/favicon.ico' rel='shortcut icon' type='image/vnd.microsoft.icon'>
<link href='/favicon.ico' rel='icon' type='image/vnd.microsoft.icon'>
<link href='/static_images/apple-touch-icon.png' rel='apple-touch-icon'>
<link href='http://drownedinsound.com/releases/19830/reviews/4150815' rel='canonical'>
<meta content='http://drownedinsound.com/releases/19830/reviews/4150815' property='og:url'>
<meta content='DX7Olwmcv5sOuN2baU+f58V1S65gEef4MrTNK4bSjV0=' name='verify-v1'>
<meta content='all' name='robots'>
<meta content='Album Review: Los Campesinos! - Sick Scenes' property='og:title'>
<meta content='It is the sound of a band doubling down on what brought them to their particular dance' name='description'>
<meta content='It is the sound of a band doubling down on what brought them to their particular dance' property='og:description'>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@drownedinsound' name='twitter:site'>
<meta content='DrownedInSound' property='og:site_name'>
<meta content='190369645092' property='fb:app_id'>
<meta content='article' property='og:type'>
<meta content='http://dis.images.s3.amazonaws.com/104482.jpeg' property='og:image'>
<script type="text/javascript">
//<![CDATA[
var is_ie = true;

//]]>
</script><!--[if !IE]> ><! <![endif]-->
<script type="text/javascript">
//<![CDATA[
var is_ie=false;

//]]>
</script><!-- <![endif] -->
<script src='/javascripts/modernizr.min.js' type='text/javascript'></script>
<script src='/javascripts/respond.min.js' type='text/javascript'></script>
<script src='/javascripts/jquery.min.js' type='text/javascript'></script>
<script>
  //<![CDATA[
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-191154-1']);
  //]]>
</script>
<link href="/assets/mobile-2013f2d379ab11c1a909069b23558d1b.css" media="only screen and  (max-device-width: 740px)" rel="stylesheet" type="text/css" />
<link href="/assets/tablet-26355bf720e9cd179ef966db26439ed3.css" media="only screen and (min-device-width: 740px) and (max-device-width: 1023px)" rel="stylesheet" type="text/css" />
<link href="/assets/application-26a6703cea3ddf7e876c4edec68200d9.css" media="only screen and (min-device-width: 741px)" rel="stylesheet" type="text/css" />
<!--[if IE]>
<link href="/assets/application-26a6703cea3ddf7e876c4edec68200d9.css" media="screen" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if gte IE 7]>
<link href="/assets/ie7-6209372ea0eef4ef523259d45d1deba6.css" media="screen" rel="stylesheet" type="text/css" />
<![endif]-->
<!-- <![endif] -->
<!--[if lt IE 7]>
<link href="/assets/ie6-1c65a6c7b9015e97850e2f87ee67a30b.css" media="screen" rel="stylesheet" type="text/css" />
<![endif]-->
<!-- <![endif] -->

<!-- TradeDoubler site verification 1546507 -->
<!-- REVENUE SCIENCE AD TAG CODE -->
<script type="text/javascript" >
<!--
var rsi_segs = [];
var segs_beg=document.cookie.indexOf('rsi_segs=');
if(segs_beg>=0){
 segs_beg=document.cookie.indexOf('=',segs_beg)+1;
 if(segs_beg>0){
  var segs_end=document.cookie.indexOf(';',segs_beg);
  if(segs_end==-1)segs_end=document.cookie.length;
  rsi_segs=document.cookie.substring(segs_beg,segs_end).split('|');
}}
var segLen=20
var segQS="",segArr=new Array()
if (rsi_segs.length<segLen){segLen=rsi_segs.length}
for (var i=0;i<segLen;i++){
    segArr=rsi_segs[i].split("_")
    if (segArr.length>1) segQS+=("rsi"+"="+segArr[1]+"+")
}
//-->
</script>
<!-- END REVENUE SCIENCE AD TAG CODE -->
<meta content="authenticity_token" name="csrf-param" />
<meta content="jzBPHh0RdQoHUvxNS/usc2WqF1ZDiqhUJ/5L8FJJasc=" name="csrf-token" />
<title>
Album Review: Los Campesinos! - Sick Scenes / Releases / Releases  //  Drowned In Sound
</title>
<meta content='' name='description'>
<meta content='width=device-width, height=device-height, initial-scale=1, minimum-scale=1' name='viewport'>
<meta content="authenticity_token" name="csrf-param" />
<meta content="jzBPHh0RdQoHUvxNS/usc2WqF1ZDiqhUJ/5L8FJJasc=" name="csrf-token" />
<meta content='Drowned In Sound' itemprop='name'>
<meta content='DiS' itemprop='alternateName'>
<meta content='http://www.drownedinsound.com' itemprop='url'>

<script src="/assets/application-01b9217770f4bad9be7fb6a403a25e3b.js" type="text/javascript"></script>

<script>
  //<![CDATA[
    var _gaq=[["_setAccount","UA-191154-1"],["_trackPageview"],["_trackPageLoadTime"]];
    (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];g.async=1;
    g.src=("https:"==location.protocol?"//ssl":"//www")+".google-analytics.com/ga.js";
    s.parentNode.insertBefore(g,s)}(document,"script"));
  //]]>
</script>

<script>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</script>


<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type="text/javascript">
  quantSegs=[];
  function qc_results(result) {
    for (var i = 0; i < result.segments.length; i++) {
      quantSegs.push(result.segments[i].id);
    }}
</script>
<script type="text/javascript" src="http://segapi.quantserve.com/api/segments.json?a=p-70RhgKmunzjBs&callback=qc_results">
</script>


<script type='text/javascript'>

  
  window.w00tGPTAdSlots = new Array();
	var tablet_ros_1
  
  
  function refreshAds() {
 	   googletag.cmd.push(function() {
 	 googletag.pubads().refresh()
 	   });
  }
  
 window.onorientationchange = refreshAds;
 

  googletag.cmd.push(function() {

	
	
    var slot1 = googletag.defineSlot('/4183072/DrownedInSound_RecordsArticles_1x1_Footer', [1, 1], 'div-gpt-ad-1403741651790-0').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot2 = googletag.defineOutOfPageSlot('/4183072/DrownedInSound_RecordsArticles_1x1_Footer', 'div-gpt-ad-1403741651790-0-oop').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot3 = googletag.defineSlot('/4183072/DrownedInSound_RecordsArticles_1x1_InPage', [1, 1], 'div-gpt-ad-1403741696566-0').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot4 = googletag.defineOutOfPageSlot('/4183072/DrownedInSound_RecordsArticles_1x1_InPage', 'div-gpt-ad-1403741696566-0-oop').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot5 = googletag.defineSlot('/4183072/DrownedInSound_RecordsArticles_1x1_Skin', [1, 1], 'div-gpt-ad-1403741734660-0').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot6 = googletag.defineOutOfPageSlot('/4183072/DrownedInSound_RecordsArticles_1x1_Skin', 'div-gpt-ad-1403741734660-0-oop').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot7 = googletag.defineSlot('/4183072/DrownedInSound_RecordsArticles_ATF_300x250_300x600', [[300, 250], [300, 600]], 'div-gpt-ad-1403740800621-27').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot8 = googletag.defineSlot('/4183072/DrownedInSound_RecordsArticles_ATF_728x90_970x250', [[728, 90], [952, 250], [970, 90], [970, 125], [970, 250]], 'div-gpt-ad-1403740800621-28').addService(googletag.pubads());

    var slot9 = googletag.defineSlot('/4183072/DrownedInSound_RecordsArticles_BTF_300x250', [300, 250], 'div-gpt-ad-1403740800621-29').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot10 = googletag.defineSlot('/4183072/DrownedInSound_RecordsArticles_BTF_728x90', [728, 90], 'div-gpt-ad-1403740800621-30').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot11 = googletag.defineSlot('/4183072/DrownedInSound_Records_Mobile_300x250_300x600', [[300, 250], [300, 600]], 'div-gpt-ad-1403740800621-31').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot12 = googletag.defineSlot('/4183072/DrownedInSound_RecordsArticles_Mobile_320x50', [320, 50], 'div-gpt-ad-1403740800621-32').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    window.w00tGPTAdSlots.push(slot1, slot2, slot3, slot4, slot5, slot6, slot7, slot8, slot9, slot10, slot11, slot12);

	
	
	
	

  
	var mapping1 = googletag.sizeMapping().
	  addSize([0, 0], [728,90]).
	  addSize([970, 0], [970,250]).
	  addSize([1050, 200], []). // Desktop
	  build();
	  
	var mapping2 = googletag.sizeMapping().
	  addSize([0, 0], [300,250]).
	  addSize([1050, 200], []). // Desktop
	  build();
	  
	
	// Tablet ROS code for new campaign
      window.tablet_ros1 = googletag.defineSlot('/4183072/DrownedInSound_Tablet_ROS_970x250', [[728, 90], [970, 250]], 'div-gpt-ad-1435588291664-0').defineSizeMapping(mapping1).addService(googletag.pubads()) //.setTargeting("qcsegs",quantSegs);

      var tablet_ros2 = googletag.defineSlot('/4183072/DrownedInSound_Tablet_ROS_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1435588291664-1').defineSizeMapping(mapping2).addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

      window.w00tGPTAdSlots.push(window.tablet_ros1, tablet_ros2);
	  
	
  googletag.pubads().setCentering(true);
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.enableServices();

})
  </script>
</head>
<body class='releases bp'>
<div id='fb-root'></div>
<script>
  //<![CDATA[
    (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=190369645092";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
  //]]>
</script>





  <!-- records_oop_ -->
  <div id='div-gpt-ad-1403741734660-0-oop' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741734660-0-oop'); });
    </script>
  </div>
  <!-- records_oop_ -->
  <div id='div-gpt-ad-1403741696566-0-oop' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741696566-0-oop'); });
    </script>
  </div>
  <!-- records_oop_ -->
  <div id='div-gpt-ad-1403741651790-0-oop' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741651790-0-oop'); });
    </script>
  </div>



  <!-- records_skin_1x1 -->
  <div id='div-gpt-ad-1403741734660-0'  style="width:1px; height:1px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741734660-0'); });
    </script>
  </div>
  <!-- records_skin_1x1 -->
  <div id='div-gpt-ad-1403741696566-0'  style="width:1px; height:1px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741696566-0'); });
    </script>
  </div>

















  <!-- records_atf_728x90_970x250_728x90_970x250 -->
  <div id='div-gpt-ad-1403740800621-28' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-28'); });
    </script>
  </div>







<div id='container'>
<section id='head'>
<div class='head' id='main' role='main'>
<section class='logo' id='logo' itemprop='publisher copyrightholder' itemscope itemtype='http://schema.org/Organization'>
<meta content='Drowned in Sound' itemprop='name'>
<a href="/" itemprop="url"><img alt="Logo" class="logo" itemprop="logo" src="/static_images/logo.png" />
</a></section>
<a href='http://drownedinsound.com/news/4150110-save-drowned-in-sound' id='save-dis'>
<strong>DiS Needs You:</strong>
Save our site »
</a>
</div>
</section>
<section id='ticker'>
<ul class='js-hidden' id='js-news'>
<li class='news_item'><a href="/releases/19830/reviews/4150815?ticker"><b>Los Campesinos!</b> - <i>Sick Scenes</i> <span title='4' class='timestamp additional'>4&nbsp;minutes&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/19831/reviews/4150814?ticker"><b>Thundercat</b> - <i>Drunk</i> <span title='19' class='timestamp additional'>19&nbsp;minutes&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4150804-25-years-of-hands-on--dis-meets-thousand-yard-stare?ticker">25 Years of Hands On: DiS Meets <strong>Thousand Yard Stare</strong> <span title='0' class='timestamp additional'>about&nbsp;4&nbsp;hours&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4150813-joe-cardamone--holy-war-manifesto?ticker"><strong>Joe Cardamone</strong>: HOLY WAR Manifesto <span title='1' class='timestamp additional'>1&nbsp;day&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/19813/reviews/4150784?ticker"><b>New Apostles</b> - <i>Recurring Dream</i> <span title='1' class='timestamp additional'>1&nbsp;day&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/19828/reviews/4150808?ticker"><b>Grails</b> - <i>Chalice Hymnal</i> <span title='1' class='timestamp additional'>1&nbsp;day&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4150812-planet-gear--elbow?ticker">Planet Gear: <strong>Elbow</strong> <span title='2' class='timestamp additional'>2&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/19829/reviews/4150810?ticker"><b>Clap Your Hands Say Yeah!</b> - <i>The Tourist</i> <span title='2' class='timestamp additional'>2&nbsp;days&nbsp;ago</span></a></li>
</ul>

</section>
<header id='header'>
<div class='container'>
<nav class='mobile-hide' id='left'>
<ul>
<li class='home-button'><a href="/"><img alt="Logo_home2" src="/images/logo_home2.png" /></a></li>
<li><a href="/records">Records</a></li>
<li><a href="/in_depth">In Depth</a></li>
<li><a href="/in_photos">In Photos</a></li>
<li><a href="/news">Blog</a></li>
<li><a href="http://dispodcast.tumblr.com">Podcast</a></li>
</ul>
</nav>
<nav class='mobile-hide' id='right'>
<ul>
<li id='search_form'>
<div id='cse-search-form'>
<form accept-charset="UTF-8" action="/search" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
<label for="s">Search for:</label>
<input id="s" name="s" type="text" />
<input id='search_button' type='submit' value=''>
</form>

</div>
<a href="javascript: void(0)" id="search_nav">Search</a>
</li>
<li><a href="http://community.drownedinsound.com" class="dis11_blue tablet-hide" target="_blank">Community</a></li>
</ul>
</nav>
<div class='header mobile'>
<input id='toggle' type='checkbox'>
<div class='wr'>
<label class='toggle' data-close='Close Menu' data-open='Show Menu' for='toggle' onclick></label>
<ul class='menu'>
<li><a href="/records" class="bt-icon icon-zoom">Records</a></li>
<li><a href="/in_depth" class="bt-icon icon-zoom">In Depth</a></li>
<li><a href="/news" class="bt-icon icon-zoom">Blog</a></li>
<li><a href="http://community.drownedinsound.com" class="bt-icon icon-zoom" target="_blank">Community</a></li>
</ul>
</div>
</div>
</div>

</header>
<section id='content'>
<div id='flash'>
</div>

<div id='page'>
<div id='page-inner'>
<div id='content'>
<section class='content' id='article' itemprop='mainContentOfPage' itemref='logo' itemscope itemtype='http://schema.org/Review'>
<div class='dis11_header' id='caption' itemprop='itemReviewed' itemscope itemtype='http://schema.org/MusicAlbum'>
<h1 itemprop='byArtist' itemscope itemtype='http://schema.org/MusicGroup'>
<a href="/artists/Los_Campesinos" itemprop="url"><span itemprop='name'>Los Campesinos!</span>
</a></h1>
<div itemprop='albumRelease' itemscope itemtype='http://schema.org/MusicRelease'>
<h1 class='sub2'>
<a href="/releases/19830"><span itemprop='name'>Sick Scenes</span>
</a></h1>
<div id='label-info'>
<h2>
<span class='dis11_blue'>
Label:
<span itemprop='recordLabel'>Wichita</span>
</span>
<span class='date'>
Release Date:
<time class='date' datetime='2017-02-24' itemprop='datePublished'>24/02/2017</time>
</span>
</h2>
</div>
</div>
</div>
<div class='main_image_wrapper' id='main_article_image'>
<a href="/releases/19830"><img alt="104482" src="http://dis.resized.images.s3.amazonaws.com/540x540/104482.jpeg" /></a>
</div>
<div class='byline'>
<section>
<div class='credits b_author reviewer vcard'>
<span class='author' itemprop='author' itemscope itemtype='http://schema.org/Person'>
<a href="/users/Sundowner" class="author" itemprop="url"><img alt="Sundowner" height="30" itemprop="image" src="http://dis.resized.images.s3.amazonaws.com/30x30/99074.jpeg" width="30" />
by
<span itemprop='name'>Dave Hanratty</span>
</a></span>
<time class='date' datetime='2017-02-23T14:11:58+00:00' itemprop='datePublished'>
February 23rd, 2017
</time>
</div>
</section>
</div>

<article class='editorial'>
<!-- / start CMS article content -->
<meta content='It is the sound of a band doubling down on what brought them to their particular dance' itemprop='description'>
<div itemprop='reviewBody'><p>Hey, remember that scene in <i>The Simpsons</i> where Homer, faced with imminent death, goes through the entirety of the grieving process in absurdly quick fashion?</p>

<br></br>


<iframe width="540" height="315" src="https://www.youtube.com/embed/jYN4CllWuiM" frameborder="0" allowfullscreen></iframe>


<br></br>


<p>A glimpse of a golden era, for sure, though you get the sense that if you were sat in a similar position and the grim task of relaying the pertinent information fell to <strong>Los Campesinos!</strong> that maybe, just maybe, you’d be able to make peace with it.</p>

<p>As if tempting fate, this scribe would wind up on a hospital trolley about a week after penning the above words, frantically asking a bemused doctor, ‘Am I dying?’. A rueful shake of the head and dismissive laugh never felt so welcome, but the truth, dear reader, is that the kissing disease should be immediately renamed as there is zero gaiety or frivolity to be enjoyed when laid up with such an excruciating and energy-draining nightmare.</p>

<p>So there I was, sprawled out amidst a procession of Friday night/Saturday morning trauma that ranged from drug-assisted weekend overindulgence to significantly more harrowing fare, all of which put things into perspective, especially once headphones were eventually donned and a different set of <i>Sick Scenes</i> entered the fray. Welcome ones. Los Campesinos! have always put the precipice into their own unique context to the point that few acts mix the convivial with the sentimental quite as effectively as the Welsh outfit.</p>

<p>Their catalogue is hardly short of examples but take a listen to this album’s predecessor, a triumph of a record that turns words like ‘winsome’ and ‘wistful’ into weapons both jagged and gilded. Detractors of this band might suggest that it’s all a bit student-y, an obvious collision of on-the-nose couplets and buoyant arrangements in the face of knowingly erudite-yet-grounding subject matter. But to dismiss LC for their fervour is to miss the point entirely, and it does a disservice to a faction that continue to endure and look at the world much in the same fashion as those who’ve been on board since they were cordially invited to have a bop together almost a decade ago.</p>

<p><a href="http://drownedinsound.com/releases/17928/reviews/4147049"><i>No Blues</i></a> was arguably blessed with more ennui than usual, its lived-in conviction authentic as talk of love, loss and the majesty of Tony Yeboah washed over a clutch of tracks that represented people at something of a crossroads in life. <i>Sick Scenes</i> follows suit accordingly, right down to the expected references to football and wrestling, but it’s further down a forked path, if such a manoeuvre is possible.</p>

<p><i>”Depression is a young man’s game”</i>, notes frontman Gareth David with signature rueful spikiness on ‘5 Flucloxacillin’. Now the wrong side of 30, it’s only natural that he would meet the burning world around him with a sense of detachment and questions that may well go unanswered. The early days of carefree promise are gone – here recalled a touch mournfully on caustic opener ‘Renato Dell’Ara (2008)’ – replaced by day jobs and the reality of slogging it out in something of a cult enterprise as societal walls slowly start to close in.</p>

<br></br>


<iframe width="540" height="315" src="https://www.youtube.com/embed/1z0PJV5fVcY" frameborder="0" allowfullscreen></iframe>


<br></br>


<p>And yet, <i>Sick Scenes</i> isn’t a doom and gloom exercise, nor miserable thousand-yard stare. Instead it is the sound of a band doubling down on what brought them to their particular dance, peppered with unflinching honesty and conviction, all dressed up in requisite ‘take us or leave us’ glamour. That’s why you’ll find good old-fashioned frustration - <i>”It seems unfair to try your best but feel the worst”</i> hollered to the heavens on the rollicking ‘I Broke Up In Amarante’ – cosying up to scenes from a teenage marriage on the excellent ‘A Slow, Slow Death’; <i>”I got your initials inside a heart tattoo / We two in vermillion, we two a lover’s coup”</i>. And then there’s a short Brexit-inspired lament.</p>

<p>I know, it sounds kinda ropey, right? Only, it doesn’t. As ever with Los Campesinos! there’s a frequency to tune into here, and it can be quite the succour. You go back to a song like ‘Glue Me’ and a ‘wait, is the glass half-full or half-empty?’ treatise often enough and you realise that it really doesn’t matter, that it’s about getting swept up in this strange maelstrom and enjoying the visceral reaction if it comes. Here, you delve into the gloriously simple ‘Got Stendahl’s’ and its talk of séances, ghosts and monoliths, losing yourself in a coda as wounded as it is hopeful. You dive past a dodgy pun title like ‘For Whom The Belly Tolls’ and fall for the song within. You feel the everyday punches thrown in ‘A Litany/Heart Swells’.</p>

<p>That’s the intoxication, felt on a long walk through the rain or when in need of escape as troubled souls stretch out nearby beneath cold blinking lights. In the right moment, it’s as powerful a drug as a shot in the arm, a crutch as you get older and don’t know where the fuck you’re going. Then again, this is a record that closes on a most sobering exclamation point, so perhaps it is indeed all about perspective, after all.</p>

<div class='hide-me'>![104482](http://dis.resized.images.s3.amazonaws.com/540x310/104482.jpeg)</div>
</div>
<!-- / end CMS article content -->
<section class='score_card' itemprop='reviewRating' itemscope itemtype='http://schema.org/Rating'>
<meta content='0' itemprop='worstRating'>
<meta content='10' itemprop='bestRating'>
<ul>
<li>
<div class='dis11_score' id='dis' itemprop='ratingValue'>
8
</div>
<div class='source'>
Dave Hanratty's Score
</div>
</li>
</ul>
</section>
</article>
<a href="/login">Log-in to rate this record out of 10</a>
<div class='social_bookmarks content'>
<div class='share-section'>
<strong>Share on</strong>
<div class='share-buttons'>
<a class='share-button share-facebook' href='#' onclick="FB.ui({ method: 'share_open_graph', action_type: 'og.likes', action_properties: JSON.stringify({object: 'http://drownedinsound.com/releases/19830/reviews/4150815'})}); return false;"> </a>
<a class='share-button share-twitter' href='https://twitter.com/share?related=drownedinsound%3ADrownedInSound&amp;text=Los+Campesinos%21+-+Sick+Scenes&amp;url=http%3A%2F%2Fdrownedinsound.com%2Freleases%2F19830%2Freviews%2F4150815&amp;via=drownedinsound' target='_blank' title='Share this article on Twitter'> </a>
</div>
</div>
<div class='donate share-section'>
<strong>Love DiS?</strong> <a href="http://drownedinsound.com/news/4148897-become-a-patron-of-dis">Become a Patron of the site here »</a>
</div>
</div>


  <!-- records_btf_728x90_728x90 -->
  <div id='div-gpt-ad-1403740800621-30'  style="width:728px; height:90px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-30'); });
    </script>
  </div>


</section>
<section class='sidebar' id='article_sidebar'>

  <!-- records_atf_300x250_300x600_300x250_300x600 -->
  <div id='div-gpt-ad-1403740800621-27' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-27'); });
    </script>
  </div>


<hr class='hr3 hr1'>
<hr class='hr2'>
<section id='sidebar_latest'>
<h2><a href="/lists/latest">LATEST</a></h2>
<ul id='column'>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/releases/19830/reviews/4150815'>
<p class='main'>Los Campesinos!</p>
<p class='sub'>Sick Scenes</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/releases/19831/reviews/4150814'>
<p class='main'>Thundercat</p>
<p class='sub'>Drunk</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/in_depth/4150804-25-years-of-hands-on--dis-meets-thousand-yard-stare'>
<p class='main'>25 Years of Hands On: DiS Meets Thousand Yard Stare</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/in_depth/4150813-joe-cardamone--holy-war-manifesto'>
<p class='main'>Joe Cardamone: HOLY WAR Manifesto</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/releases/19813/reviews/4150784'>
<p class='main'>New Apostles</p>
<p class='sub'>Recurring Dream</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/releases/19828/reviews/4150808'>
<p class='main'>Grails</p>
<p class='sub'>Chalice Hymnal</p>
</a>

</li>

</ul>
</section>


  <!-- records_btf_300x250_300x250 -->
  <div id='div-gpt-ad-1403740800621-29'  style="width:300px; height:250px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-29'); });
    </script>
  </div>


</section>
<hr class='hr4 hr1'>
<hr class='hr2'>
<div class="nav-release">
    <div class="nav-left">
      <a href="/releases/19831/reviews/4150814">
          <div class="nav-info">
            <div class="nav-pointer"><img alt="Left-arrow" src="/images/left-arrow.png" /> </div>
            <h1 class="main">Thundercat</h1>
            <h1 class="sub2">Drunk</h1>
            <div class="mobile previous"><img alt="Mobback" src="/images/mobile/mobback.png" /></div>
          </div>
          <div class="nav-pack"><img alt="104481" height="100" src="http://dis.images.s3.amazonaws.com/104481.jpeg" width="100" /></div>
      </a>
</a>    </div>

</div>
<hr class='hr4 hr1'>
<hr class='hr2'>
<section class='overview' id='latest-foot'>
<h2><a href="/lists/latest">LATEST</a></h2>
<ul id='column1'>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/19830/reviews/4150815">Los Campesinos! - Sick Scenes</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/19830/reviews/4150815'>
<img alt="104482" src="http://dis.resized.images.s3.amazonaws.com/220x124/104482.jpeg" title="Los Campesinos! - Sick Scenes" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/19831/reviews/4150814">Thundercat - Drunk</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/19831/reviews/4150814'>
<img alt="104481" src="http://dis.resized.images.s3.amazonaws.com/220x124/104481.jpeg" title="Thundercat - Drunk" />
</a>
</li>

</ul>
<ul id='column2'>
<h3 class='section'>
<span class='section_title'>
Interview
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4150804-25-years-of-hands-on--dis-meets-thousand-yard-stare">25 Years of Hands On: DiS Meets Thousand Yard S...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4150804-25-years-of-hands-on--dis-meets-thousand-yard-stare'>
<img alt="104480" src="http://dis.resized.images.s3.amazonaws.com/220x124/104480.jpeg" title="25 Years of Hands On: DiS Meets Thousand Yard Stare" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
First Listen
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4150813-joe-cardamone--holy-war-manifesto">Joe Cardamone: HOLY WAR Manifesto</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4150813-joe-cardamone--holy-war-manifesto'>
<img alt="104479" src="http://dis.resized.images.s3.amazonaws.com/220x124/104479.jpeg" title="Joe Cardamone: HOLY WAR Manifesto" />
</a>
</li>

</ul>
<ul id='column3'>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/19813/reviews/4150784">New Apostles - Recurring Dream</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/19813/reviews/4150784'>
<img alt="104449" src="http://dis.resized.images.s3.amazonaws.com/220x124/104449.jpeg" title="New Apostles - Recurring Dream" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/19828/reviews/4150808">Grails - Chalice Hymnal</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/19828/reviews/4150808'>
<img alt="104478" src="http://dis.resized.images.s3.amazonaws.com/220x124/104478.jpeg" title="Grails - Chalice Hymnal" />
</a>
</li>

</ul>
<ul id='column4'>
<h3 class='section'>
<span class='section_title'>
Planet Gear
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4150812-planet-gear--elbow">Planet Gear: Elbow</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/in_depth/4150812-planet-gear--elbow'>
<img alt="104477" src="http://dis.resized.images.s3.amazonaws.com/220x124/104477.jpeg" title="Planet Gear: Elbow" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/19829/reviews/4150810">Clap Your Hands Say Yeah! - The Tourist</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/releases/19829/reviews/4150810'>
<img alt="104476" src="http://dis.resized.images.s3.amazonaws.com/220x124/104476.png" title="Clap Your Hands Say Yeah! - The Tourist" />
</a>
</li>

</ul>
<a href="/lists/latest" class="show" id="show_more">MORE</a>
</section>

<hr class='hr4 hr1'>
<hr class='hr2'>
<section class='overview' id='greatest_hits'>
<h2><a href="/lists/greatest-hits">GREATEST HITS</a></h2>
<ul id='column1'>
<h3 class='section'>
<span class='section_title'>
Interview
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4148035-best-case-scenario--dis-meets-deus">Best Case Scenario: DiS Meets dEUS</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4148035-best-case-scenario--dis-meets-deus'>
<img alt="97106" src="http://dis.resized.images.s3.amazonaws.com/220x124/97106.jpeg" title="Best Case Scenario: DiS Meets dEUS" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
Interview
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4147988-dis-meets-anton-newcombe-from-the-brian-jonestown-massacre">DiS meets Anton Newcombe from The Brian Jonesto...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4147988-dis-meets-anton-newcombe-from-the-brian-jonestown-massacre'>
<img alt="96546" src="http://dis.resized.images.s3.amazonaws.com/220x124/96546.jpeg" title="DiS meets Anton Newcombe from The Brian Jonestown Massacre" />
</a>
</li>

</ul>
<ul id='column2'>
<h3 class='section'>
<span class='section_title'>
Takeover
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4148598-our-town--belle-and-sebastians-guide-to-glasgow">Our Town: Belle and Sebastian's guide to Glasgow</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4148598-our-town--belle-and-sebastians-guide-to-glasgow'>
<img alt="98773" src="http://dis.resized.images.s3.amazonaws.com/220x124/98773.jpeg" title="Our Town: Belle and Sebastian&#x27;s guide to Glasgow" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/17070/reviews/4145101">Reverend And The Makers - @Reverend_Makers</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/17070/reviews/4145101'>
<img alt="93547" src="http://dis.resized.images.s3.amazonaws.com/220x124/93547.jpeg" title="Reverend And The Makers - @Reverend_Makers" />
</a>
</li>

</ul>
<ul id='column3'>
<h3 class='section'>
<span class='section_title'>
Interview
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4147335-dis-meets-colin-greenwood-from-radiohead">DiS meets Colin Greenwood from Radiohead</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4147335-dis-meets-colin-greenwood-from-radiohead'>
<img alt="94242" src="http://dis.resized.images.s3.amazonaws.com/220x124/94242.jpeg" title="DiS meets Colin Greenwood from Radiohead" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/2418/reviews/82-at-the-drive-in-relationship-of-command">At The Drive-In - Relationship Of Command</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/2418/reviews/82-at-the-drive-in-relationship-of-command'>
<img alt="12223" src="http://dis.resized.images.s3.amazonaws.com/220x124/12223.jpeg" title="At The Drive-In - Relationship Of Command" />
</a>
</li>

</ul>
<ul id='column4'>
<h3 class='section'>
<span class='section_title'>
feature
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/11978-dis-meets-interpol">DiS meets Interpol</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/in_depth/11978-dis-meets-interpol'>
<img alt="8228" src="http://dis.resized.images.s3.amazonaws.com/220x124/8228.jpg" title="DiS meets Interpol" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
feature
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4137164-nicky-wire-on-the-press-shirley-bassey-and-the-future-of-the-manic-street-preachers--part-three">Nicky Wire on the press, Shirley Bassey, and th...</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/in_depth/4137164-nicky-wire-on-the-press-shirley-bassey-and-the-future-of-the-manic-street-preachers--part-three'>
<img alt="50002" src="http://dis.resized.images.s3.amazonaws.com/220x124/50002.jpeg" title="Nicky Wire on the press, Shirley Bassey, and the future of the Manic Street Preachers: Part Three" />
</a>
</li>

</ul>
<a href="/lists/greatest-hits" class="show" id="show_more">MORE</a>
</section>


</div>
<div id='sidebar'>

</div>
<br class='clear'>
</div>
</div>

</section>
<footer id='footer'>
<div class='footer' id='footer'>
<div class='container'>
<img alt="Drowned in Sound" class="logo2" src="/static_images/logo2.jpg" />
<ul class='footer-list'>
<li class='first-li'>DROWNED IN SOUND</li>
<li><a href="/">HOME</a></li>
<li><a href="/news/4147106-dis-site-map-columns-takeovers-albums-of-the-year-and-more">SITE MAP</a></li>
<li><a href="/news">NEWS</a></li>
<li><a href="/in_depth">IN DEPTH</a></li>
<li><a href="/in_photos">IN PHOTOS</a></li>
<li><a href="/records">RECORDS</a></li>
<li><a href="/lists/recommended-records">RECOMMENDED RECORDS</a></li>
<li><a href="/lists/albums-of-the-year">ALBUMS OF THE YEAR</a></li>
<li><a href="/lists/festivals">FESTIVAL COVERAGE</a></li>
<li><a href="http://community.drownedinsound.com" target="_blank">COMMUNITY</a></li>
<li><a href="http://community.drownedinsound.com/c/music" target="_blank">MUSIC FORUM</a></li>
<li><a href="http://community.drownedinsound.com/c/social" target="_blank">SOCIAL BOARD</a></li>
<li><a href="http://community.drownedinsound.com/c/site-feedback" target="_blank">REPORT ERRORS</a></li>
</ul>
<ul class='footer-list'>
<li class='contact'><a href="/contact">CONTACT US</a></li>
<li><a href="http://eepurl.com/fBubk">JOIN OUR MAILING LIST</a></li>
<li class='first-li mid'>FOLLOW DiS</li>
<li><a href="https://plus.google.com/+DrownedinSound" itemprop="sameAs" rel="publisher">GOOGLE+</a></li>
<li><a href="http://facebook.com/drownedinsound" itemprop="sameAs">FACEBOOK</a></li>
<li><a href="http://twitter.com/drownedinsound" itemprop="sameAs">TWITTER</a></li>
<li><a href="http://shuffler.fm/sites/drowned-in-sound" itemprop="sameAs">SHUFFLER</a></li>
<li><a href="http://drownedinsoundcloud.com" itemprop="sameAs">TUMBLR</a></li>
<li><a href="http://youtube.com/drownedinsound" itemprop="sameAs">YOUTUBE</a></li>
<li><a href="/feed">RSS FEED</a></li>
<li><a href="http://feedburner.google.com/fb/a/mailverify?uri=DrownedInSound&amp;amp;loc=en_US">RSS EMAIL SUBSCRIBE</a></li>
</ul>
<ul class='footer-list'>
<li class='first-li'>MISC</li>
<li><a href="http://drownedinsound.com/terms">TERM OF USE</a></li>
<li><a href="http://drownedinsound.com/privacy">PRIVACY</a></li>
<li><a href="http://w00tmedia.net">ADVERTISING</a></li>
<li><a href="http://en.wikipedia.org/wiki/Drowned_in_sound" itemprop="sameAs">OUR WIKIPEDIA</a></li>
</ul>
<h5 class='copyrights'>
&copy;
 2000-2017 DROWNED IN SOUND
</h5>
</div>
</div>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PRGQCZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PRGQCZ');</script>
<!-- End Google Tag Manager -->

<script type="text/JavaScript">
  cont = jQuery('.container')[0].innerHTML
  if (cont.indexOf("Video Wall") >= 0){
    jQuery('head').append('<link rel="stylesheet" href="/xtakeover.css" type="text/css" />');
  }
</script>


  <!-- records_footer_1x1 -->
  <div id='div-gpt-ad-1403741651790-0'  style="width:1px; height:1px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741651790-0'); });
    </script>
  </div>







</footer>
</div>
</body>
<script src='/javascripts/cycle-plugin.js' type='text/javascript'></script>
</html>

