<!DOCTYPE html>
<!--[if lt IE 7]> <html class="ie6 no-js" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="ie7 no-js" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="ie8 no-js" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class='no-js' lang='en'>
<!--<![endif]-->
<head id='head' itemref='footer' itemscope itemtype='http://schema.org/WebSite'>
<meta charset='utf-8'>
<meta content='IE=edge,chrome=1' http-equiv='X-UA-Compatible'>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"329a531c90","applicationID":"2131593","transactionName":"JlsLRUVYVAoBQhgKDTpQAEFDXxcVDF9A","queueTime":4,"applicationTime":230,"agentToken":null,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<link href="/feeds/in_depth/feed.xml" rel="alternate" title="Latest In Depth" type="application/atom+xml" />
<link href="/feed" rel="alternate" title="Latest Content (Atom)" type="application/atom+xml" />
<link href='/favicon.ico' rel='shortcut icon' type='image/vnd.microsoft.icon'>
<link href='/favicon.ico' rel='icon' type='image/vnd.microsoft.icon'>
<link href='/static_images/apple-touch-icon.png' rel='apple-touch-icon'>
<link href='http://drownedinsound.com/in_depth/4151612-all-the-music-i-can-imagine--dis-meets-nils-frahm' rel='canonical'>
<meta content='http://drownedinsound.com/in_depth/4151612-all-the-music-i-can-imagine--dis-meets-nils-frahm' property='og:url'>
<meta content='DX7Olwmcv5sOuN2baU+f58V1S65gEef4MrTNK4bSjV0=' name='verify-v1'>
<meta content='all' name='robots'>
<meta content='“All the music I can imagine:” DiS Meets Nils Frahm' property='og:title'>
<meta content='The acclaimed pianist talks us through his new studio, building instruments, and the moral dilemma of touring' name='description'>
<meta content='The acclaimed pianist talks us through his new studio, building instruments, and the moral dilemma of touring' property='og:description'>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@drownedinsound' name='twitter:site'>
<meta content='DrownedInSound' property='og:site_name'>
<meta content='190369645092' property='fb:app_id'>
<meta content='article' property='og:type'>
<meta content='http://dis.images.s3.amazonaws.com/105389.jpeg' property='og:image'>
<script type="text/javascript">
//<![CDATA[
var is_ie = true;

//]]>
</script><!--[if !IE]> ><! <![endif]-->
<script type="text/javascript">
//<![CDATA[
var is_ie=false;

//]]>
</script><!-- <![endif] -->
<script src='/javascripts/modernizr.min.js' type='text/javascript'></script>
<script src='/javascripts/respond.min.js' type='text/javascript'></script>
<script src='/javascripts/jquery.min.js' type='text/javascript'></script>
<script>
  //<![CDATA[
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-191154-1']);
  //]]>
</script>
<link href="/assets/mobile-2013f2d379ab11c1a909069b23558d1b.css" media="only screen and  (max-device-width: 740px)" rel="stylesheet" type="text/css" />
<link href="/assets/tablet-26355bf720e9cd179ef966db26439ed3.css" media="only screen and (min-device-width: 740px) and (max-device-width: 1023px)" rel="stylesheet" type="text/css" />
<link href="/assets/application-26a6703cea3ddf7e876c4edec68200d9.css" media="only screen and (min-device-width: 741px)" rel="stylesheet" type="text/css" />
<!--[if IE]>
<link href="/assets/application-26a6703cea3ddf7e876c4edec68200d9.css" media="screen" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if gte IE 7]>
<link href="/assets/ie7-6209372ea0eef4ef523259d45d1deba6.css" media="screen" rel="stylesheet" type="text/css" />
<![endif]-->
<!-- <![endif] -->
<!--[if lt IE 7]>
<link href="/assets/ie6-1c65a6c7b9015e97850e2f87ee67a30b.css" media="screen" rel="stylesheet" type="text/css" />
<![endif]-->
<!-- <![endif] -->

<!-- TradeDoubler site verification 1546507 -->
<!-- REVENUE SCIENCE AD TAG CODE -->
<script type="text/javascript" >
<!--
var rsi_segs = [];
var segs_beg=document.cookie.indexOf('rsi_segs=');
if(segs_beg>=0){
 segs_beg=document.cookie.indexOf('=',segs_beg)+1;
 if(segs_beg>0){
  var segs_end=document.cookie.indexOf(';',segs_beg);
  if(segs_end==-1)segs_end=document.cookie.length;
  rsi_segs=document.cookie.substring(segs_beg,segs_end).split('|');
}}
var segLen=20
var segQS="",segArr=new Array()
if (rsi_segs.length<segLen){segLen=rsi_segs.length}
for (var i=0;i<segLen;i++){
    segArr=rsi_segs[i].split("_")
    if (segArr.length>1) segQS+=("rsi"+"="+segArr[1]+"+")
}
//-->
</script>
<!-- END REVENUE SCIENCE AD TAG CODE -->
<meta content="authenticity_token" name="csrf-param" />
<meta content="Bqm695ojCx+8RWUxBUHOBvenrkLsVdAUC1K5J5Pp5oU=" name="csrf-token" />
<title>
“All the music I can imagine:” DiS Meets Nils Frahm / In Depth  //  Drowned In Sound
</title>
<meta content='' name='description'>
<meta content='width=device-width, height=device-height, initial-scale=1, minimum-scale=1' name='viewport'>
<meta content="authenticity_token" name="csrf-param" />
<meta content="Bqm695ojCx+8RWUxBUHOBvenrkLsVdAUC1K5J5Pp5oU=" name="csrf-token" />
<meta content='Drowned In Sound' itemprop='name'>
<meta content='DiS' itemprop='alternateName'>
<meta content='http://www.drownedinsound.com' itemprop='url'>

<script src="/assets/application-01b9217770f4bad9be7fb6a403a25e3b.js" type="text/javascript"></script>

<script>
  //<![CDATA[
    var _gaq=[["_setAccount","UA-191154-1"],["_trackPageview"],["_trackPageLoadTime"]];
    (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];g.async=1;
    g.src=("https:"==location.protocol?"//ssl":"//www")+".google-analytics.com/ga.js";
    s.parentNode.insertBefore(g,s)}(document,"script"));
  //]]>
</script>

<script>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</script>


<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type="text/javascript">
  quantSegs=[];
  function qc_results(result) {
    for (var i = 0; i < result.segments.length; i++) {
      quantSegs.push(result.segments[i].id);
    }}
</script>
<script type="text/javascript" src="http://segapi.quantserve.com/api/segments.json?a=p-70RhgKmunzjBs&callback=qc_results">
</script>


<script type='text/javascript'>

  
  window.w00tGPTAdSlots = new Array();
	var tablet_ros_1
  
  
  function refreshAds() {
 	   googletag.cmd.push(function() {
 	 googletag.pubads().refresh()
 	   });
  }
  
 window.onorientationchange = refreshAds;
 

  googletag.cmd.push(function() {

	
	
	
	

    var slot1 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_1x1_Footer', [1, 1], 'div-gpt-ad-1403741167139-0').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot2 = googletag.defineOutOfPageSlot('/4183072/DrownedInSound_InDepthArticles_1x1_Footer', 'div-gpt-ad-1403741167139-0-oop').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot3 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_1x1_InPage', [1, 1], 'div-gpt-ad-1403741215782-0').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot4 = googletag.defineOutOfPageSlot('/4183072/DrownedInSound_InDepthArticles_1x1_InPage', 'div-gpt-ad-1403741215782-0-oop').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot5 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_1x1_Skin', [1, 1], 'div-gpt-ad-1403741273520-0').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot6 = googletag.defineOutOfPageSlot('/4183072/DrownedInSound_InDepthArticles_1x1_Skin', 'div-gpt-ad-1403741273520-0-oop').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot7 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_ATF_300x250_300x600', [[300, 250], [300, 600]], 'div-gpt-ad-1403740800621-9').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot8 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_ATF_728x90_970x250', [[728, 90], [952, 250], [970, 90], [970, 125], [970, 250]], 'div-gpt-ad-1403740800621-10').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot9 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_BTF_300x250', [300, 250], 'div-gpt-ad-1403740800621-11').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot10 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_BTF_728x90', [728, 90], 'div-gpt-ad-1403740800621-12').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot11 = googletag.defineSlot('/4183072/DrownedInSound_InDepth_Mobile_300x250_300x600', [[300, 250], [300, 600]], 'div-gpt-ad-1403740800621-13').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot12 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_Mobile_320x50', [320, 50], 'div-gpt-ad-1403740800621-14').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);


	
	

  
	var mapping1 = googletag.sizeMapping().
	  addSize([0, 0], [728,90]).
	  addSize([970, 0], [970,250]).
	  addSize([1050, 200], []). // Desktop
	  build();
	  
	var mapping2 = googletag.sizeMapping().
	  addSize([0, 0], [300,250]).
	  addSize([1050, 200], []). // Desktop
	  build();
	  
	
	// Tablet ROS code for new campaign
      window.tablet_ros1 = googletag.defineSlot('/4183072/DrownedInSound_Tablet_ROS_970x250', [[728, 90], [970, 250]], 'div-gpt-ad-1435588291664-0').defineSizeMapping(mapping1).addService(googletag.pubads()) //.setTargeting("qcsegs",quantSegs);

      var tablet_ros2 = googletag.defineSlot('/4183072/DrownedInSound_Tablet_ROS_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1435588291664-1').defineSizeMapping(mapping2).addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

      window.w00tGPTAdSlots.push(window.tablet_ros1, tablet_ros2);
	  
	
  googletag.pubads().setCentering(true);
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.enableServices();

})
  </script>
</head>
<body class='in_depth bp'>
<div id='fb-root'></div>
<script>
  //<![CDATA[
    (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=190369645092";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
  //]]>
</script>











  <!-- in_depth_oop_ -->
  <div id='div-gpt-ad-1403741215782-0-oop' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741215782-0-oop'); });
    </script>
  </div>
  <!-- in_depth_oop_ -->
  <div id='div-gpt-ad-1403741167139-0-oop' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741167139-0-oop'); });
    </script>
  </div>
  <!-- in_depth_oop_ -->
  <div id='div-gpt-ad-1403741273520-0-oop' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741273520-0-oop'); });
    </script>
  </div>



  <!-- in_depth_skin_1x1 -->
  <div id='div-gpt-ad-1403741273520-0'  style="width:1px; height:1px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741273520-0'); });
    </script>
  </div>
  <!-- in_depth_skin_1x1 -->
  <div id='div-gpt-ad-1403741215782-0'  style="width:1px; height:1px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741215782-0'); });
    </script>
  </div>













  <!-- in_depth_atf_728x90_970x250_728x90_970x250 -->
  <div id='div-gpt-ad-1403740800621-10' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-10'); });
    </script>
  </div>





<div id='container'>
<section id='head'>
<div class='head' id='main' role='main'>
<section class='logo' id='logo' itemprop='publisher copyrightholder' itemscope itemtype='http://schema.org/Organization'>
<meta content='Drowned in Sound' itemprop='name'>
<a href="/" itemprop="url"><img alt="Logo" class="logo" itemprop="logo" src="/static_images/logo.png" />
</a></section>
<a href='http://drownedinsound.com/news/4150110-save-drowned-in-sound' id='save-dis'>
<strong>DiS Needs You:</strong>
Save our site »
</a>
</div>
</section>
<section id='ticker'>
<ul class='js-hidden' id='js-news'>
<li class='news_item'><a href="/in_depth/4151615-discover--say-sue-me?ticker">DiScover: <strong>Say Sue Me</strong> <span title='39' class='timestamp additional'>39&nbsp;minutes&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/20215/reviews/4151614?ticker"><b>Justin Timberlake</b> - <i>Man of the Woods</i> <span title='0' class='timestamp additional'>about&nbsp;18&nbsp;hours&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/20216/reviews/4151613?ticker"><b>The Orielles</b> - <i>Silver Dollar Moment</i> <span title='0' class='timestamp additional'>about&nbsp;18&nbsp;hours&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4151612-all-the-music-i-can-imagine--dis-meets-nils-frahm?ticker">“All the music I can imagine:” DiS Meets <strong>Nils Frahm</strong> <span title='1' class='timestamp additional'>1&nbsp;day&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/20213/reviews/4151611?ticker"><b>Ought</b> - <i>Room Inside the World</i> <span title='3' class='timestamp additional'>3&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/20214/reviews/4151610?ticker"><b>SHIRT</b> - <i>Pure Beauty</i> <span title='3' class='timestamp additional'>3&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4151609-choosing-numbers--dis-meets-field-music?ticker">Choosing Numbers: DiS Meets <strong>Field Music</strong> <span title='3' class='timestamp additional'>3&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/20211/reviews/4151607?ticker"><b>Brian Fallon</b> - <i>Sleepwalkers</i> <span title='6' class='timestamp additional'>6&nbsp;days&nbsp;ago</span></a></li>
</ul>

</section>
<header id='header'>
<div class='container'>
<nav class='mobile-hide' id='left'>
<ul>
<li class='home-button'><a href="/"><img alt="Logo_home2" src="/images/logo_home2.png" /></a></li>
<li><a href="/records">Records</a></li>
<li><a href="/in_depth">In Depth</a></li>
<li><a href="/in_photos">In Photos</a></li>
<li><a href="/news">Blog</a></li>
<li><a href="http://dispodcast.tumblr.com">Podcast</a></li>
</ul>
</nav>
<nav class='mobile-hide' id='right'>
<ul>
<li id='search_form'>
<div id='cse-search-form'>
<form accept-charset="UTF-8" action="/search" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
<label for="s">Search for:</label>
<input id="s" name="s" type="text" />
<input id='search_button' type='submit' value=''>
</form>

</div>
<a href="javascript: void(0)" id="search_nav">Search</a>
</li>
<li><a href="http://community.drownedinsound.com" class="dis11_blue tablet-hide" target="_blank">Community</a></li>
</ul>
</nav>
<div class='header mobile'>
<input id='toggle' type='checkbox'>
<div class='wr'>
<label class='toggle' data-close='Close Menu' data-open='Show Menu' for='toggle' onclick></label>
<ul class='menu'>
<li><a href="/records" class="bt-icon icon-zoom">Records</a></li>
<li><a href="/in_depth" class="bt-icon icon-zoom">In Depth</a></li>
<li><a href="/news" class="bt-icon icon-zoom">Blog</a></li>
<li><a href="http://community.drownedinsound.com" class="bt-icon icon-zoom" target="_blank">Community</a></li>
</ul>
</div>
</div>
</div>

</header>
<section id='content'>
<div id='flash'>
</div>

<div itemprop='mainContentOfPage' itemref='logo' itemscope itemtype='http://schema.org/Article'>
<style>
  /*<![CDATA[*/
    #slider-gallery{height: 535px; }
  /*]]>*/
</style>
<div class='home_slider'>
<div id='slider-gallery'>
<div class='slider-img' data-cycle-fx='scrollHorz' data-cycle-pager-template="&lt;a href='#' &gt;&lt;img src='{{src}}' width=20 height=20&gt;&lt;/a&gt;" data-cycle-pager='#adv-custom-pager' data-cycle-timeout='0'>
<a href="/in_depth/4151612-all-the-music-i-can-imagine--dis-meets-nils-frahm"><img alt="105389" src="http://dis.images.s3.amazonaws.com/105389.jpeg" /></a>
<style>
  /*<![CDATA[*/
    #slider-gallery{padding-top: 0px; padding-bottom:0px; }
    .slider-img{padding-top: 0px;}
    .hilight{display:none;}
  /*]]>*/
</style>
<h5 class='img-info'>
<a href="/in_depth/4151612-all-the-music-i-can-imagine--dis-meets-nils-frahm" class="slide-link"><h3 class='section_title_slider'>
Interview
</h3>
<span class='ca-font bold shadow-text'>
<!-- /slider title -->
“All the music I can imagine:” DiS Meets Nils Frahm
<span class='ca-font italic shadow-text smaller'></span>
</span>
</a></h5>
<h5 class='img-info gallery'>
<a href="/in_depth/4151612-all-the-music-i-can-imagine--dis-meets-nils-frahm" class="slide-link"><div class='hilight'>
<span>
“All the music I can imagine:” DiS Meets Nils Frahm

</span>
</div>
</a></h5>
</div>
</div>
</div>
<div id='nav-gallery'></div>

<meta content='http://dis.images.s3.amazonaws.com/105389.jpeg' itemprop='image'>
<meta content='“All the music I can imagine:” DiS Meets Nils Frahm' itemprop='headline'>
<meta content='The acclaimed pianist talks us through his new studio, building instruments, and the moral dilemma of touring' itemprop='description'>
<section class='content' id='article'>
<div class='byline'>
<section>
<div class='credits b_author reviewer vcard'>
<span class='author' itemprop='author' itemscope itemtype='http://schema.org/Person'>
<a href="/users/lightrailcoyote" class="author" itemprop="url"><img alt="lightrailcoyote" height="30" itemprop="image" src="/static_images/avatar.gif" width="30" />
by
<span itemprop='name'>Erin Lyndal Martin</span>
</a></span>
<time class='date' datetime='2018-02-14T10:36:42+00:00' itemprop='datePublished'>
February 14th, 2018
</time>
</div>
</section>
</div>

<article class='editorial' itemprop='articleBody'>
<!-- / start CMS article content -->
<p><strong>Nils Frahm</strong> is living his dream. After years of quiet acclaim for his piano music and production skills, Frahm’s profile skyrocketed with the release of <i>Spaces</i> in 2013.  While it can be tempting to call <i>Spaces</I> a live album, Frahm sees is as more of a found sound collage. The album captures his live performance, but also audience coughing, cell phones ringing, and Frahm banging his piano strings with a toilet brush to get a more dub rhythm. Though the music on <i>Spaces</i> was Frahm’s biggest deviation from his typical solo piano work to date, the intimacy of the recording was familiar. Frahm often produces his albums so that everything is captured – on <i>Felt</I> you hear the piano bench creaking, you hear breathing, all of that a part of an album that sounds like a hushed conversation.</p>

<br><br><iframe width="540" height="304" src="https://www.youtube.com/embed/aTlmqzfzs5w" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></br></br>


<p>Frahm is still interested in space and making masterful use of DIY techniques when making his albums. On his new release, <i>All Melody</i>, Frahm has a new space to capture, and it’s his favorite so far. A few years ago, he acquired his own studio in the Funkhaus district of Berlin, and he’s spent the past two years working to get Saal 3 optimized for capturing any music he makes. Featuring a pipe organ he helped build, a mixing desk created from scratch, isolation from street sounds, and plenty of room to dream – or at least sleep on the floor, which Frahm has done many nights.</p>

<p><i>All Melody</i> is Frahm’s first album to be recorded in Saal 3. It’s easy to hear how an improved space released his imagination. <i>All Melody</i> is Frahm’s most eclectic work yet, featuring vocalists, dub tracks, and long trumpet improvisations alongside the usual contemplative piano songs.  Frahm recorded 250 hours of music for the album (56 or so songs), then whittled them down to just over an hour. It wouldn’t be a stretch to say that everything Frahm does seems to be a lot of work, work that other musicians would gladly hand off to producers and engineers.  Even as he realizes the importance of grounding himself between album cycles, he can’t help but be all in when he’s making.  As he was preparing to go out on the road again, Frahm sat down with us to talk about his ambivalence around touring, why he envies beginner musicians, and the magical power of coffee.</p>

<br><br><center> <iframe src="https://open.spotify.com/embed?uri=spotify:album:43hPjSOlltDtbjltUv24EV" width="300" height="380" frameborder="0" allowtransparency="true"></iframe> </center></br></br>




<center>---</center>


<p><strong>DiS: You have a new studio. What was it that drew you to that particular space?</strong></p>

<p>Nils Frahm: The room was lovely, and I felt like I had to make use of it somehow. And the chance to record there. I know the space. I always kept an eye on it. I worked here once in a while, but just for a couple of days. Then in 2015, the owner changed again so it fell into my hands. I had the offer to take the room and I took it.</p>

<p><strong>How is working in your new studio different for you in terms of its energy or its possibilities and how it affects what you create?</strong></p>

<p>It's a little bit like when you've ridden a bicycle all your life and all of a sudden you get a Ferrari. You still get from A to B, but it feels a little different. Basically, everything is the same but much better. So I have much more space and much more possibilities to set up my stuff, and I can play as loud as I want to.</p>

<p><strong>Without putting <a href="https://www.erasedtapes.com/release/eratp033-nils-frahm-felt">felt on your piano.</a></strong></p>

<p>No, and no exterior noises from outside, and no neighbors walking around the building and I have to stop the tape and do another take. In many ways, it's a very focused and professional feel because it was built to be a very professional music studio for classical musicians back in the 50s. Back then, they really worked much more in a professional way. I tried to be inspired by that. The whole building – there's no chill-out lounges, no big tv's, no gaming consoles, none the usual kind of rock and roll kids, no man cave bullshit. Plain and functional recording studio, which I love so much. It's a very special place. I usually say it's my second favorite place. In the world, my favorite place is nature.</p>

<br><br><iframe width="540" height="304" src="https://www.youtube.com/embed/SbnfQl1ny0E" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></br></br>


<p><strong>And you built a pipe organ?</strong></p>

<p>Yeah, the pipe organ is here, and all my pianos. Everything has its own place. Nothing has to be cramped in a corner and be pulled out and another thing has to be cramped in a corner so it can pick up everything at once and go between all the different elements. That was basically just adding the physical space for all these things I've collected over the years. It's just making everything so much more organized, and then my brain kind of relaxes. That really helped with the record. Just conceptualizing so much different material was hard enough, so the studio helped me organize the whole process.</p>

<p><strong>Did you build the pipe organ?</strong></p>

<p>Yes, the pipe organ was built not by me alone, but I had the idea for it, and I called some friends. There were two young friends around my age and then an old organ builder and we worked in a group of four people on the project. I think it took six months. That was two years ago; I just never had time to record anything with it because I was always touring. I was presenting the instrument live already in 2016 but it was time to get it recorded and use it for album material. It was the first time I ever had it on any record.</p>

<p><strong>What inspired you to build one?</strong></p>

<p>I have a sweet spot for traditional instruments and working with them in a way so they sound a little bit off or a little bit different or they expose themselves in some different fashion. So I think I've been doing that with the piano for many years. I've been doing that with basic synthesizers and drum machines and whatever I can get my hands on. I'm not trying to make them sound different; I can't do it any other way. To be honest, I was trying to make more conventional music also sometimes, more in the early stages of my career. To just, first of all, sound like something really proper. When I tried to sound proper, I was sounding kind of weird. I don't need the really fancy complicated new age instrument of some sort. Just give me a guitar or an organ or a marimba or whatever – old school shit, and I try to make it sound a little new. The organ is great for me because I know the piano and I can play the instrument without really learning the instrument. So that's why I'm having so many keyboards as interface. It's comfortable for me. I don't use guitars a lot because I don't know how to play that as well.</p>

<p><strong>In the press release for <i>All Melody</i>, you talk about all the different things that you wanted this album to be, a lot of which are not physically possible. Do you always go into an album with impossible, lofty ideas that become shaped into what you actually make?</strong></p>

<p>You have a great idea – or at some point, you think you have a great idea – and then you feel like: “Cool, done! Now I just have to do it.” That's basically what's so funny about making plans. In the end, you still have to make your plans into physical reality, you have to make an actual artifact of it. In the process of trying to make the physical artifact, you have to make whatever is in your head a physical artifact, and that way it will change, just because of chance and a lost-in-translation type of thing. So many little steps and so many physicalities involved, but you will always be inspired on the path to maybe take a different turn. You will always change your mind simply because over time – let's say you work on a project a year or two – you will evolve as a person and whatever you liked two years ago, you start to have second thoughts about it. You realize that your attitude towards your work and your feelings too might change because you're always different.</p>

<p>Sometimes you wake up in the morning and feel a little different and you feel different in the evening. Whatever direction is, it's not exactly what I planned. It's important to have some direction, but you still have to walk it. You will always hear different things in the sound and then in the way of trying to make these sounds become reality, it will not really happen. It will be different in reality than what you have in your head.</p>

<p>I'm most interested in all the music I can imagine because that's the music I would like to hear. When I play an instrument, I'm trying to make this music become a reality. All that is why I feel like I want to make another record. All that music is just playing constantly in my head, all these ideas. What if I combine the choir with some really weird orchestral drums? I think about that. I think about how it would sound. The record in my head is starting to play, and then I would really like to hear it. So I invite the percussion player, and I invite the choir, and then they start doing something, and then I'm surprised. Like, this is also cool, but it's nothing I was imagining it to be. Just because the imagination is so abstract and the reality is so cruelly real. You have to see it as one little slice of your imagination having been materialized. It might not be the perfect fit of what you wanted it to be, but you will use it in the end because there's no alternative.</p>

<p><strong>If you were to do some sort of musical project that is completely unlike anything you've ever done, anything anybody would expect from you, what would you most like to do?</strong></p>

<p>I'm doing exactly that with what I'm doing right now. This is getting really easy almost. I'm in a situation where I completely live my dream. It's fantastic. I couldn't describe it any better. Almost too good to be true. I'm missing a little bit of these challenges so I make the live tour really hard, I make the album really difficult. I wonder what direction I will take. I wonder if I go on like that if it will just become a little too crazy. I'm dreaming also of completely other territories where I would somehow be just a beginner again. I think it's also nice to be happy with very small things. Sometimes people start to learn piano when they're grown-ups, and they tell me excitedly almost every week what they learned. 'Now I play with two hands! It's amazing!' I totally know what they mean because this is the same thing I want to feel. I want to feel amazement. But at this point I have to do a little more. I can't sit down at the piano, play with two hands and think: “Cool! This is amazing!” It became old news. I'm a little bit like a drug addict needing to get a higher dose.</p>

<p><strong>When we spoke <a href="https://euterpesnotebook.wordpress.com/doing-things-wrong-on-purpose-the-nils-frahm-interview/">before</a>, you talked about how your production style was based around doing things wrong on purpose, like how you placed the microphones, doing things in a way that was counterintuitive. I wondered how your production style has grown or changed from that method.</strong></p>

<p>I want to just not do it wrong, really. I want to try different. But on the other hand, there's almost like a certain book of rules and I think that's understandable and also a problem. I think it's understandable that there are rules because people want to make music for other people and they put a lot of warning signs everywhere, like: “Don't do this, don't do that, don't try this, it doesn't work.” I realized early in my life that some of these warning signs are not needed. They wanted to want me to not try this because they expected me to want something they wanted. And I might want something different, so I just go ahead with my intuition and see what happens. In the process of trying, as a musician I'm doing it as an everyday task, you definitely find out a lot of things which were basically forgotten. It's a little bit like an evolution of certain species are not here anymore but they were really important so we can be here now. We're standing on their shoulders, but they're not here anymore. Music production and music recording is really the same. We've called it music for the last hundred years, especially in the case of the tape machine and the microphone and all of that. In that time, they knew so much about the physics and physicality of what they called music that you can't really find people who know as much about it anymore.</p>

<p><strong>If you're listening to someone else's music and you don't like the production or you would have produced it differently, is that a difficult thing to get past?</strong></p>

<p>Yeah, in many ways it's a little sad but I became a more geeky music listener. Because I'm making music myself, I'm a little harder to please, especially what music is made now today. I mean, 90% of it doesn't interest me because I just don't like the production at all. I just don't like how it makes me feel, and the music is sounding really harsh, bright, squashed, and almost distorted. I think we are in really sad times for sonic joy. The best days were probably the 60s and 70s. Even the 50s probably had great hi-fi and the records sounded great and the engineers really were engineers who definitely knew what they were doing.</p>

<p>Today we have a lot of amateurs and artists thinking whatever they do is cool. Yes, it's artistic freedom, but on the other hand, it's my freedom as a listener to say I don't like it at all. I don't like music which basically only lives off some production. If the production is nice, if the production is made well, I'm happy. But I also like to listen to a bad recording where somebody's playing amazing music. That's already fantastic. Sometimes you get really great music recorded and captured in a really nice way. This is gold. I obviously try to do that, to focus on the music, the composition, the concept of the record. But I also focus on the process of making it, the production side, because I think it is an artistic process also, but I feel like I'm a little bit of an engineer on the one side and I really like to work with my hands. I'm a physical craftsman type. I don’t know much about computers but I have a lot of ideas when I get some real tools and some material, I always find a way to get what I want. That is something I've tried to develop over the years.</p>

<p><strong>Do you still make the best coffee in Berlin?</strong></p>

<p>No, I never did that.</p>

<p><strong>We talked earlier <a href="https://euterpesnotebook.wordpress.com/doing-things-wrong-on-purpose-the-nils-frahm-interview/">about your coffee</a>.</strong></p>

<p>I think coffee brings love to the world. Coffee is basically love in a cup, and I'm giving away a lot of love that way.</p>

<p><strong>How do you feel about touring? Do you enjoy it or is it just something you do?</strong></p>

<p>Honestly, I feel not only good about it because I'm so critical of everything. I think, “Okay, why should I go on tour again?” I did it for the last seven or eight years. Is it really necessary to go again, and should I really drag around two tons of equipment and ten people and planes and trucks and buses and cars, and should I really play at all these festivals where people have a weekend where they just leave a lot of plastic waste and beer cups and everything? What is the meaning behind it? What is the meaning in doing music? What can I do to change the world when I go on another tour? I really would like to find answers to that. Then I think I would feel more purely happy about that.</p>

<p>I think it's a great opportunity and I'm thankful for the possibility for me to do that but I also am seeking a broader meaning. I'm looking for ideas. What can I do to inspire people? What can I do to make it all worthwhile that I'm leaving such a bad CO2 footprint? I'm doing too much. And because of all my doings, I'm using too many resources just to promote my art. That puts a lot of weight on the meaning and the reasons. I hope I find some answers on tour. Right now, I sometimes feel like: “Is it really worthwhile?” For many reasons, I have my doubts. I hope that I find the goodness again. Why shall I do what I'm doing in the time when we should focus on more important things?</p>

<hr>


<p>All Melody <i>is out now via Erased Tapes. For more information about <strong>Nils Frahm</strong>, including forthcoming tour dates, please visit his <a href="http://www.nilsfrahm.com/">official website</a>.</i></p>

<div class='hide-me'>![105389](http://dis.resized.images.s3.amazonaws.com/540x310/105389.jpeg)</div>

<!-- / end CMS article content -->
</article>
</section>
<section class='sidebar' id='article_sidebar'>

  <!-- in_depth_atf_300x250_300x600_300x250_300x600 -->
  <div id='div-gpt-ad-1403740800621-9' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-9'); });
    </script>
  </div>


<hr class='hr3 hr1'>
<hr class='hr2'>
<section id='sidebar_latest'>
<h2><a href="/lists/latest">LATEST</a></h2>
<ul id='column'>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/in_depth/4151615-discover--say-sue-me'>
<p class='main'>DiScover: Say Sue Me</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/releases/20215/reviews/4151614'>
<p class='main'>Justin Timberlake</p>
<p class='sub'>Man of the Woods</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/releases/20216/reviews/4151613'>
<p class='main'>The Orielles</p>
<p class='sub'>Silver Dollar Moment</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/in_depth/4151612-all-the-music-i-can-imagine--dis-meets-nils-frahm'>
<p class='main'>“All the music I can imagine:” DiS Meets Nils Frahm</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/releases/20213/reviews/4151611'>
<p class='main'>Ought</p>
<p class='sub'>Room Inside the World</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/releases/20214/reviews/4151610'>
<p class='main'>SHIRT</p>
<p class='sub'>Pure Beauty</p>
</a>

</li>

</ul>
</section>


  <!-- in_depth_btf_300x250_300x250 -->
  <div id='div-gpt-ad-1403740800621-11'  style="width:300px; height:250px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-11'); });
    </script>
  </div>


</section>
<div class='social_bookmarks content'>
<div class='share-section'>
<strong>Share on</strong>
<div class='share-buttons'>
<a class='share-button share-facebook' href='#' onclick="FB.ui({ method: 'share_open_graph', action_type: 'og.likes', action_properties: JSON.stringify({object: 'http://drownedinsound.com/in_depth/4151612-all-the-music-i-can-imagine--dis-meets-nils-frahm'})}); return false;"> </a>
<a class='share-button share-twitter' href='https://twitter.com/share?related=drownedinsound%3ADrownedInSound&amp;text=%E2%80%9CAll+the+music+I+can+imagine%3A%E2%80%9D+DiS+Meets+Nils+Frahm&amp;url=http%3A%2F%2Fdrownedinsound.com%2Fin_depth%2F4151612-all-the-music-i-can-imagine--dis-meets-nils-frahm&amp;via=drownedinsound' target='_blank' title='Share this article on Twitter'> </a>
</div>
</div>
<div class='donate share-section'>
<strong>Love DiS?</strong> <a href="http://drownedinsound.com/news/4148897-become-a-patron-of-dis">Become a Patron of the site here »</a>
</div>
</div>


  <!-- in_depth_btf_728x90_728x90 -->
  <div id='div-gpt-ad-1403740800621-12'  style="width:728px; height:90px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-12'); });
    </script>
  </div>



</div>

<hr class='hr4 hr1'>
<hr class='hr2'>
<div class="nav-release">
    <div class="nav-left">
      <a href="/in_depth/4151609-choosing-numbers--dis-meets-field-music">
          <div class="nav-info">
            <div class="nav-pointer"><img alt="Left-arrow" src="/images/left-arrow.png" /> </div>
            <h1 class="main">Choosing Numbers: DiS Meets Field Music</h1>
            <h1 class="sub"></h1>
            <div class="mobile previous"><img alt="Mobback" src="/images/mobile/mobback.png" /></div>
          </div>
          <div class="nav-pack">
                <img alt="105386" src="http://dis.resized.images.s3.amazonaws.com/100x100/105386.jpeg" />


          </div>
          </a>
</a>    </div>
      <div class="nav-right">
        <a href="/in_depth/4151615-discover--say-sue-me">

            <div class="nav-pack">
                  <img alt="105392" src="http://dis.resized.images.s3.amazonaws.com/100x100/105392.jpeg" />
            </div>
            <div class="nav-info">
              <h1 class="main">DiScover: Say Sue Me</h1>
              <h1 class="sub"></h1>
              <div class="mobile next"><img alt="Mobforward" src="/images/mobile/mobforward.png" /></div>
            </div>
            <div class="nav-pointer"><img alt="Right-arrow" src="/images/right-arrow.png" /> </div>
            </a>
</a>      </div>
</div>

<hr class='hr4 hr1'>
<hr class='hr2'>
<section class='overview' id='latest-foot'>
<h2><a href="/lists/latest">LATEST</a></h2>
<ul id='column1'>
<h3 class='section'>
<span class='section_title'>
DiScover
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4151615-discover--say-sue-me">DiScover: Say Sue Me</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4151615-discover--say-sue-me'>
<img alt="105392" src="http://dis.resized.images.s3.amazonaws.com/220x124/105392.jpeg" title="DiScover: Say Sue Me" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/20215/reviews/4151614">Justin Timberlake - Man of the Woods</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/20215/reviews/4151614'>
<img alt="105391" src="http://dis.resized.images.s3.amazonaws.com/220x124/105391.jpeg" title="Justin Timberlake - Man of the Woods" />
</a>
</li>

</ul>
<ul id='column2'>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/20216/reviews/4151613">The Orielles - Silver Dollar Moment</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/20216/reviews/4151613'>
<img alt="105390" src="http://dis.resized.images.s3.amazonaws.com/220x124/105390.jpeg" title="The Orielles - Silver Dollar Moment" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
Interview
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4151612-all-the-music-i-can-imagine--dis-meets-nils-frahm">“All the music I can imagine:” DiS Meets Nils F...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4151612-all-the-music-i-can-imagine--dis-meets-nils-frahm'>
<img alt="105389" src="http://dis.resized.images.s3.amazonaws.com/220x124/105389.jpeg" title="“All the music I can imagine:” DiS Meets Nils Frahm" />
</a>
</li>

</ul>
<ul id='column3'>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/20213/reviews/4151611">Ought - Room Inside the World</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/20213/reviews/4151611'>
<img alt="105388" src="http://dis.resized.images.s3.amazonaws.com/220x124/105388.jpeg" title="Ought - Room Inside the World" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/20214/reviews/4151610">SHIRT - Pure Beauty</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/20214/reviews/4151610'>
<img alt="105387" src="http://dis.resized.images.s3.amazonaws.com/220x124/105387.jpeg" title="SHIRT - Pure Beauty" />
</a>
</li>

</ul>
<ul id='column4'>
<h3 class='section'>
<span class='section_title'>
Interview
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4151609-choosing-numbers--dis-meets-field-music">Choosing Numbers: DiS Meets Field Music</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/in_depth/4151609-choosing-numbers--dis-meets-field-music'>
<img alt="105386" src="http://dis.resized.images.s3.amazonaws.com/220x124/105386.jpeg" title="Choosing Numbers: DiS Meets Field Music" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/20211/reviews/4151607">Brian Fallon - Sleepwalkers</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/releases/20211/reviews/4151607'>
<img alt="105384" src="http://dis.resized.images.s3.amazonaws.com/220x124/105384.jpeg" title="Brian Fallon - Sleepwalkers" />
</a>
</li>

</ul>
<a href="/lists/latest" class="show" id="show_more">MORE</a>
</section>

<hr class='hr4 hr1'>
<hr class='hr2'>
<section class='overview' id='greatest_hits'>
<h2></h2>
<ul id='column1'>
<h3 class='section'>
<span class='section_title'>
Interview
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4148498-i-don-t-mind-connecting-with-as-many-people-as-possible-dis-meets-richard-hawley">"I don’t mind connecting with as many people as...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4148498-i-don-t-mind-connecting-with-as-many-people-as-possible-dis-meets-richard-hawley'>
<img alt="98457" src="http://dis.resized.images.s3.amazonaws.com/220x124/98457.jpeg" title="&quot;I don’t mind connecting with as many people as possible&quot; - DiS meets Richard Hawley" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/13031/reviews/3241579-cut-copy-in-ghost-colours">Cut Copy - In Ghost Colours</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/13031/reviews/3241579-cut-copy-in-ghost-colours'>
<img alt="36782" src="http://dis.resized.images.s3.amazonaws.com/220x124/36782.jpeg" title="Cut Copy - In Ghost Colours" />
</a>
</li>

</ul>
<ul id='column2'>
<h3 class='section'>
<span class='section_title'>
Artist-generated
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4143093-ed-harcourt-on-tom-waits--the-grizzled-uncle-i-never-had">Ed Harcourt on Tom Waits: "The grizzled uncle I...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4143093-ed-harcourt-on-tom-waits--the-grizzled-uncle-i-never-had'>
<img alt="77320" src="http://dis.resized.images.s3.amazonaws.com/220x124/77320.jpeg" title="Ed Harcourt on Tom Waits: &quot;The grizzled uncle I never had&quot;" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
Albums of the Year
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4150679-drowned-in-sounds-16-favourite-albums-of-2016">Drowned in Sound's 16 Favourite Albums of 2016</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4150679-drowned-in-sounds-16-favourite-albums-of-2016'>
<img alt="104334" src="http://dis.resized.images.s3.amazonaws.com/220x124/104334.jpeg" title="Drowned in Sound&#x27;s 16 Favourite Albums of 2016" />
</a>
</li>

</ul>
<ul id='column3'>
<h3 class='section'>
<span class='section_title'>
feature
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/3470348-first-impressions--beck-modern-guilt">First impressions: Beck Modern Guilt</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/3470348-first-impressions--beck-modern-guilt'>
<img alt="38562" src="http://dis.resized.images.s3.amazonaws.com/220x124/38562.jpeg" title="First impressions: Beck Modern Guilt" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
feature
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/2467763-disband-1--hadouken">DiSband #1: Hadouken!</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/2467763-disband-1--hadouken'>
<img alt="26665" src="http://dis.resized.images.s3.amazonaws.com/220x124/26665.jpeg" title="DiSband #1: Hadouken!" />
</a>
</li>

</ul>
<ul id='column4'>
<h3 class='section'>
<span class='section_title'>
DiScussion
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4148437-why-has-the-world-fallen-under-taylor-swifts-spell">Why has the world fallen under Taylor Swift's s...</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/in_depth/4148437-why-has-the-world-fallen-under-taylor-swifts-spell'>
<img alt="98271" src="http://dis.resized.images.s3.amazonaws.com/220x124/98271.jpeg" title="Why has the world fallen under Taylor Swift&#x27;s spell?" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
feature
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/1558283-klaxons-interview-podcast-amp-competition">Klaxons interview podcast &amp; competition</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/in_depth/1558283-klaxons-interview-podcast-amp-competition'>
<img alt="19907" src="http://dis.resized.images.s3.amazonaws.com/220x124/19907.jpeg" title="Klaxons interview podcast &amp;amp; competition" />
</a>
</li>

</ul>
<a href="/lists/greatest-hits" class="show" id="show_more">MORE</a>
</section>


</section>
<footer id='footer'>
<div class='footer' id='footer'>
<div class='container'>
<img alt="Drowned in Sound" class="logo2" src="/static_images/logo2.jpg" />
<ul class='footer-list'>
<li class='first-li'>DROWNED IN SOUND</li>
<li><a href="/">HOME</a></li>
<li><a href="/news/4147106-dis-site-map-columns-takeovers-albums-of-the-year-and-more">SITE MAP</a></li>
<li><a href="/news">NEWS</a></li>
<li><a href="/in_depth">IN DEPTH</a></li>
<li><a href="/in_photos">IN PHOTOS</a></li>
<li><a href="/records">RECORDS</a></li>
<li><a href="/lists/recommended-records">RECOMMENDED RECORDS</a></li>
<li><a href="/lists/albums-of-the-year">ALBUMS OF THE YEAR</a></li>
<li><a href="/lists/festivals">FESTIVAL COVERAGE</a></li>
<li><a href="http://community.drownedinsound.com" target="_blank">COMMUNITY</a></li>
<li><a href="http://community.drownedinsound.com/c/music" target="_blank">MUSIC FORUM</a></li>
<li><a href="http://community.drownedinsound.com/c/social" target="_blank">SOCIAL BOARD</a></li>
<li><a href="http://community.drownedinsound.com/c/site-feedback" target="_blank">REPORT ERRORS</a></li>
</ul>
<ul class='footer-list'>
<li class='contact'><a href="/contact">CONTACT US</a></li>
<li><a href="http://eepurl.com/fBubk">JOIN OUR MAILING LIST</a></li>
<li class='first-li mid'>FOLLOW DiS</li>
<li><a href="https://plus.google.com/+DrownedinSound" itemprop="sameAs" rel="publisher">GOOGLE+</a></li>
<li><a href="http://facebook.com/drownedinsound" itemprop="sameAs">FACEBOOK</a></li>
<li><a href="http://twitter.com/drownedinsound" itemprop="sameAs">TWITTER</a></li>
<li><a href="http://shuffler.fm/sites/drowned-in-sound" itemprop="sameAs">SHUFFLER</a></li>
<li><a href="http://drownedinsoundcloud.com" itemprop="sameAs">TUMBLR</a></li>
<li><a href="http://youtube.com/drownedinsound" itemprop="sameAs">YOUTUBE</a></li>
<li><a href="/feed">RSS FEED</a></li>
<li><a href="http://feedburner.google.com/fb/a/mailverify?uri=DrownedInSound&amp;amp;loc=en_US">RSS EMAIL SUBSCRIBE</a></li>
</ul>
<ul class='footer-list'>
<li class='first-li'>MISC</li>
<li><a href="http://drownedinsound.com/terms">TERM OF USE</a></li>
<li><a href="http://drownedinsound.com/privacy">PRIVACY</a></li>
<li><a href="http://w00tmedia.net">ADVERTISING</a></li>
<li><a href="http://en.wikipedia.org/wiki/Drowned_in_sound" itemprop="sameAs">OUR WIKIPEDIA</a></li>
</ul>
<h5 class='copyrights'>
&copy;
 2000-2018 DROWNED IN SOUND
</h5>
</div>
</div>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PRGQCZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PRGQCZ');</script>
<!-- End Google Tag Manager -->

<script type="text/JavaScript">
  cont = jQuery('.container')[0].innerHTML
  if (cont.indexOf("Video Wall") >= 0){
    jQuery('head').append('<link rel="stylesheet" href="/xtakeover.css" type="text/css" />');
  }
</script>




  <!-- in_depth_footer_1x1 -->
  <div id='div-gpt-ad-1403741167139-0'  style="width:1px; height:1px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741167139-0'); });
    </script>
  </div>





</footer>
</div>
</body>
<script src='/javascripts/cycle-plugin.js' type='text/javascript'></script>
</html>
