<!DOCTYPE html>
<!--[if lt IE 7]> <html class="ie6 no-js" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="ie7 no-js" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="ie8 no-js" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class='no-js' lang='en'>
<!--<![endif]-->
<head id='head' itemref='footer' itemscope itemtype='http://schema.org/WebSite'>
<meta charset='utf-8'>
<meta content='IE=edge,chrome=1' http-equiv='X-UA-Compatible'>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"329a531c90","applicationID":"2131593","transactionName":"JlsLRUVYVAoBQhgRBglRBEJSRBcUAUZeBhQ=","queueTime":4,"applicationTime":631,"agentToken":null,"agent":""}</script>
<script type="text/javascript">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</script>
<link href="/feed" rel="alternate" title="Latest Content (Atom)" type="application/atom+xml" />
<link href='/favicon.ico' rel='shortcut icon' type='image/vnd.microsoft.icon'>
<link href='/favicon.ico' rel='icon' type='image/vnd.microsoft.icon'>
<link href='/static_images/apple-touch-icon.png' rel='apple-touch-icon'>
<link href='http://drownedinsound.com/releases/20516/reviews/4152202' rel='canonical'>
<meta content='http://drownedinsound.com/releases/20516/reviews/4152202' property='og:url'>
<meta content='DX7Olwmcv5sOuN2baU+f58V1S65gEef4MrTNK4bSjV0=' name='verify-v1'>
<meta content='all' name='robots'>
<meta content='Album Review: James Blake - Assume Form' property='og:title'>
<meta content='James Blake is best at his most loved up on his surprise fourth studio album' name='description'>
<meta content='James Blake is best at his most loved up on his surprise fourth studio album' property='og:description'>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@drownedinsound' name='twitter:site'>
<meta content='DrownedInSound' property='og:site_name'>
<meta content='190369645092' property='fb:app_id'>
<meta content='article' property='og:type'>
<meta content='http://dis.images.s3.amazonaws.com/106023.jpeg' property='og:image'>
<script type="text/javascript">
//<![CDATA[
var is_ie = true;

//]]>
</script><!--[if !IE]> ><! <![endif]-->
<script type="text/javascript">
//<![CDATA[
var is_ie=false;

//]]>
</script><!-- <![endif] -->
<script src='/javascripts/modernizr.min.js' type='text/javascript'></script>
<script src='/javascripts/respond.min.js' type='text/javascript'></script>
<script src='/javascripts/jquery.min.js' type='text/javascript'></script>
<script>
  //<![CDATA[
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-191154-1']);
  //]]>
</script>
<link href="/assets/mobile-2013f2d379ab11c1a909069b23558d1b.css" media="only screen and  (max-device-width: 740px)" rel="stylesheet" type="text/css" />
<link href="/assets/tablet-26355bf720e9cd179ef966db26439ed3.css" media="only screen and (min-device-width: 740px) and (max-device-width: 1023px)" rel="stylesheet" type="text/css" />
<link href="/assets/application-26a6703cea3ddf7e876c4edec68200d9.css" media="only screen and (min-device-width: 741px)" rel="stylesheet" type="text/css" />
<!--[if IE]>
<link href="/assets/application-26a6703cea3ddf7e876c4edec68200d9.css" media="screen" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if gte IE 7]>
<link href="/assets/ie7-6209372ea0eef4ef523259d45d1deba6.css" media="screen" rel="stylesheet" type="text/css" />
<![endif]-->
<!-- <![endif] -->
<!--[if lt IE 7]>
<link href="/assets/ie6-1c65a6c7b9015e97850e2f87ee67a30b.css" media="screen" rel="stylesheet" type="text/css" />
<![endif]-->
<!-- <![endif] -->

<!-- TradeDoubler site verification 1546507 -->
<!-- REVENUE SCIENCE AD TAG CODE -->
<script type="text/javascript" >
<!--
var rsi_segs = [];
var segs_beg=document.cookie.indexOf('rsi_segs=');
if(segs_beg>=0){
 segs_beg=document.cookie.indexOf('=',segs_beg)+1;
 if(segs_beg>0){
  var segs_end=document.cookie.indexOf(';',segs_beg);
  if(segs_end==-1)segs_end=document.cookie.length;
  rsi_segs=document.cookie.substring(segs_beg,segs_end).split('|');
}}
var segLen=20
var segQS="",segArr=new Array()
if (rsi_segs.length<segLen){segLen=rsi_segs.length}
for (var i=0;i<segLen;i++){
    segArr=rsi_segs[i].split("_")
    if (segArr.length>1) segQS+=("rsi"+"="+segArr[1]+"+")
}
//-->
</script>
<!-- END REVENUE SCIENCE AD TAG CODE -->
<meta content="authenticity_token" name="csrf-param" />
<meta content="h1PAcJR1g7txEa7iIut9NfU/ohJAHWWYV3JVQYzccSk=" name="csrf-token" />
<title>
Album Review: James Blake - Assume Form / Releases / Releases  //  Drowned In Sound
</title>
<meta content='' name='description'>
<meta content='width=device-width, height=device-height, initial-scale=1, minimum-scale=1' name='viewport'>
<meta content="authenticity_token" name="csrf-param" />
<meta content="h1PAcJR1g7txEa7iIut9NfU/ohJAHWWYV3JVQYzccSk=" name="csrf-token" />
<meta content='Drowned In Sound' itemprop='name'>
<meta content='DiS' itemprop='alternateName'>
<meta content='http://www.drownedinsound.com' itemprop='url'>

<script src="/assets/application-01b9217770f4bad9be7fb6a403a25e3b.js" type="text/javascript"></script>

<script>
  //<![CDATA[
    var _gaq=[["_setAccount","UA-191154-1"],["_trackPageview"],["_trackPageLoadTime"]];
    (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];g.async=1;
    g.src=("https:"==location.protocol?"//ssl":"//www")+".google-analytics.com/ga.js";
    s.parentNode.insertBefore(g,s)}(document,"script"));
  //]]>
</script>

<script>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</script>


<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type="text/javascript">
  quantSegs=[];
  function qc_results(result) {
    for (var i = 0; i < result.segments.length; i++) {
      quantSegs.push(result.segments[i].id);
    }}
</script>
<script type="text/javascript" src="http://segapi.quantserve.com/api/segments.json?a=p-70RhgKmunzjBs&callback=qc_results">
</script>


<script type='text/javascript'>

  
  window.w00tGPTAdSlots = new Array();
	var tablet_ros_1
  
  
  function refreshAds() {
 	   googletag.cmd.push(function() {
 	 googletag.pubads().refresh()
 	   });
  }
  
 window.onorientationchange = refreshAds;
 

  googletag.cmd.push(function() {

	
	
    var slot1 = googletag.defineSlot('/4183072/DrownedInSound_RecordsArticles_1x1_Footer', [1, 1], 'div-gpt-ad-1403741651790-0').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot2 = googletag.defineOutOfPageSlot('/4183072/DrownedInSound_RecordsArticles_1x1_Footer', 'div-gpt-ad-1403741651790-0-oop').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot3 = googletag.defineSlot('/4183072/DrownedInSound_RecordsArticles_1x1_InPage', [1, 1], 'div-gpt-ad-1403741696566-0').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot4 = googletag.defineOutOfPageSlot('/4183072/DrownedInSound_RecordsArticles_1x1_InPage', 'div-gpt-ad-1403741696566-0-oop').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot5 = googletag.defineSlot('/4183072/DrownedInSound_RecordsArticles_1x1_Skin', [1, 1], 'div-gpt-ad-1403741734660-0').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot6 = googletag.defineOutOfPageSlot('/4183072/DrownedInSound_RecordsArticles_1x1_Skin', 'div-gpt-ad-1403741734660-0-oop').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot7 = googletag.defineSlot('/4183072/DrownedInSound_RecordsArticles_ATF_300x250_300x600', [[300, 250], [300, 600]], 'div-gpt-ad-1403740800621-27').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot8 = googletag.defineSlot('/4183072/DrownedInSound_RecordsArticles_ATF_728x90_970x250', [[728, 90], [952, 250], [970, 90], [970, 125], [970, 250]], 'div-gpt-ad-1403740800621-28').addService(googletag.pubads());

    var slot9 = googletag.defineSlot('/4183072/DrownedInSound_RecordsArticles_BTF_300x250', [300, 250], 'div-gpt-ad-1403740800621-29').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot10 = googletag.defineSlot('/4183072/DrownedInSound_RecordsArticles_BTF_728x90', [728, 90], 'div-gpt-ad-1403740800621-30').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot11 = googletag.defineSlot('/4183072/DrownedInSound_Records_Mobile_300x250_300x600', [[300, 250], [300, 600]], 'div-gpt-ad-1403740800621-31').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot12 = googletag.defineSlot('/4183072/DrownedInSound_RecordsArticles_Mobile_320x50', [320, 50], 'div-gpt-ad-1403740800621-32').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    window.w00tGPTAdSlots.push(slot1, slot2, slot3, slot4, slot5, slot6, slot7, slot8, slot9, slot10, slot11, slot12);

	
	
	
	

  
	var mapping1 = googletag.sizeMapping().
	  addSize([0, 0], [728,90]).
	  addSize([970, 0], [970,250]).
	  addSize([1050, 200], []). // Desktop
	  build();
	  
	var mapping2 = googletag.sizeMapping().
	  addSize([0, 0], [300,250]).
	  addSize([1050, 200], []). // Desktop
	  build();
	  
	
	// Tablet ROS code for new campaign
      window.tablet_ros1 = googletag.defineSlot('/4183072/DrownedInSound_Tablet_ROS_970x250', [[728, 90], [970, 250]], 'div-gpt-ad-1435588291664-0').defineSizeMapping(mapping1).addService(googletag.pubads()) //.setTargeting("qcsegs",quantSegs);

      var tablet_ros2 = googletag.defineSlot('/4183072/DrownedInSound_Tablet_ROS_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1435588291664-1').defineSizeMapping(mapping2).addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

      window.w00tGPTAdSlots.push(window.tablet_ros1, tablet_ros2);
	  
	
  googletag.pubads().setCentering(true);
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.enableServices();

})
  </script>
</head>
<body class='releases bp'>
<div id='fb-root'></div>
<script>
  //<![CDATA[
    (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=190369645092";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
  //]]>
</script>





  <!-- records_oop_ -->
  <div id='div-gpt-ad-1403741734660-0-oop' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741734660-0-oop'); });
    </script>
  </div>
  <!-- records_oop_ -->
  <div id='div-gpt-ad-1403741696566-0-oop' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741696566-0-oop'); });
    </script>
  </div>
  <!-- records_oop_ -->
  <div id='div-gpt-ad-1403741651790-0-oop' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741651790-0-oop'); });
    </script>
  </div>



  <!-- records_skin_1x1 -->
  <div id='div-gpt-ad-1403741734660-0'  style="width:1px; height:1px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741734660-0'); });
    </script>
  </div>
  <!-- records_skin_1x1 -->
  <div id='div-gpt-ad-1403741696566-0'  style="width:1px; height:1px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741696566-0'); });
    </script>
  </div>

















  <!-- records_atf_728x90_970x250_728x90_970x250 -->
  <div id='div-gpt-ad-1403740800621-28' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-28'); });
    </script>
  </div>







<div id='container'>
<section id='head'>
<div class='head' id='main' role='main'>
<section class='logo' id='logo' itemprop='publisher copyrightholder' itemscope itemtype='http://schema.org/Organization'>
<meta content='Drowned in Sound' itemprop='name'>
<a href="/" itemprop="url"><img alt="Logo" class="logo" itemprop="logo" src="/static_images/logo.png" />
</a></section>
<a href='http://drownedinsound.com/news/4150110-save-drowned-in-sound' id='save-dis'>
<strong>DiS Needs You:</strong>
Save our site »
</a>
</div>
</section>
<section id='ticker'>
<ul class='js-hidden' id='js-news'>
<li class='news_item'><a href="/releases/20516/reviews/4152202?ticker"><b>James Blake</b> - <i>Assume Form</i> <span title='1' class='timestamp additional'>1&nbsp;minute&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4152201-everything-is-true-and-nothing-is-true--dis-meets-william-tyler?ticker">Everything Is True And Nothing Is True: DiS Meets <strong>William Tyler</strong> <span title='0' class='timestamp additional'>about&nbsp;6&nbsp;hours&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4152200-the-moonshine-sessions--episode-4?ticker"><strong>The Moonshine Sessions</strong>: Episode 4 <span title='1' class='timestamp additional'>1&nbsp;day&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/20515/reviews/4152199?ticker"><b>Swervedriver</b> - <i>Future Ruins</i> <span title='2' class='timestamp additional'>2&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4152198-beside-the-seaside--dis-does-rockaway-beach-2019?ticker">Beside The Seaside: DiS Does <strong>Rockaway Beach 2019</strong> <span title='2' class='timestamp additional'>2&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/20514/reviews/4152197?ticker"><b>Blood Red Shoes</b> - <i>Get Tragic</i> <span title='3' class='timestamp additional'>3&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/20513/reviews/4152196?ticker"><b>Toro Y Moi</b> - <i>Outer Peace</i> <span title='4' class='timestamp additional'>4&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/20511/reviews/4152194?ticker"><b>Go Dark</b> - <i>Neon Young</i> <span title='7' class='timestamp additional'>7&nbsp;days&nbsp;ago</span></a></li>
</ul>

</section>
<header id='header'>
<div class='container'>
<nav class='mobile-hide' id='left'>
<ul>
<li class='home-button'><a href="/"><img alt="Logo_home2" src="/images/logo_home2.png" /></a></li>
<li><a href="/records">Records</a></li>
<li><a href="/in_depth">In Depth</a></li>
<li><a href="/in_photos">In Photos</a></li>
<li><a href="/news">Blog</a></li>
<li><a href="http://dispodcast.tumblr.com">Podcast</a></li>
</ul>
</nav>
<nav class='mobile-hide' id='right'>
<ul>
<li id='search_form'>
<div id='cse-search-form'>
<form accept-charset="UTF-8" action="/search" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
<label for="s">Search for:</label>
<input id="s" name="s" type="text" />
<input id='search_button' type='submit' value=''>
</form>

</div>
<a href="javascript: void(0)" id="search_nav">Search</a>
</li>
<li><a href="http://community.drownedinsound.com" class="dis11_blue tablet-hide" target="_blank">Community</a></li>
</ul>
</nav>
<div class='header mobile'>
<input id='toggle' type='checkbox'>
<div class='wr'>
<label class='toggle' data-close='Close Menu' data-open='Show Menu' for='toggle' onclick></label>
<ul class='menu'>
<li><a href="/records" class="bt-icon icon-zoom">Records</a></li>
<li><a href="/in_depth" class="bt-icon icon-zoom">In Depth</a></li>
<li><a href="/news" class="bt-icon icon-zoom">Blog</a></li>
<li><a href="http://community.drownedinsound.com" class="bt-icon icon-zoom" target="_blank">Community</a></li>
</ul>
</div>
</div>
</div>

</header>
<section id='content'>
<div id='flash'>
</div>

<div id='page'>
<div id='page-inner'>
<div id='content'>
<section class='content' id='article' itemprop='mainContentOfPage' itemref='logo' itemscope itemtype='http://schema.org/Review'>
<div class='dis11_header' id='caption' itemprop='itemReviewed' itemscope itemtype='http://schema.org/MusicAlbum'>
<h1 itemprop='byArtist' itemscope itemtype='http://schema.org/MusicGroup'>
<a href="/artists/James_Blake" itemprop="url"><span itemprop='name'>James Blake</span>
</a></h1>
<div itemprop='albumRelease' itemscope itemtype='http://schema.org/MusicRelease'>
<h1 class='sub2'>
<a href="/releases/20516"><span itemprop='name'>Assume Form</span>
</a></h1>
<div id='label-info'>
<h2>
<span class='dis11_blue'>
Label:
<span itemprop='recordLabel'>Polydor</span>
</span>
<span class='date'>
Release Date:
<time class='date' datetime='2019-01-18' itemprop='datePublished'>18/01/2019</time>
</span>
</h2>
</div>
</div>
</div>
<div class='main_image_wrapper' id='main_article_image'>
<a href="/releases/20516"><img alt="106023" src="http://dis.resized.images.s3.amazonaws.com/540x540/106023.jpeg" /></a>
</div>
<div class='byline'>
<section>
<div class='credits b_author reviewer vcard'>
<span class='author' itemprop='author' itemscope itemtype='http://schema.org/Person'>
<a href="/users/NinaBertok" class="author" itemprop="url"><img alt="NinaBertok" height="30" itemprop="image" src="/static_images/avatar.gif" width="30" />
by
<span itemprop='name'>Nina Bertok</span>
</a></span>
<time class='date' datetime='2019-01-25T13:45:53+00:00' itemprop='datePublished'>
January 25th, 2019
</time>
</div>
</section>
</div>

<article class='editorial'>
<!-- / start CMS article content -->
<meta content='James Blake is best at his most loved up on his surprise fourth studio album' itemprop='description'>
<div itemprop='reviewBody'><p>Remember when they called <strong>James Blake</strong> a ‘sad boy’? Well, you could pretty much say that this is his sonic response to that taunt. Although not exactly an album brimming with feel-good anthems, <em>Assume Form</em> does see the London master of glitchy ambience return with a collection of tunes that drip in romance, hopefulness and what seems to be a generally brighter outlook on life. But then, love can do that. Even the artwork speaks volumes about Blake’s headspace these days – gone is the imagery of distortion, gloom and blurriness, and instead here’s a headshot of the artist that is clear, visible and making direct eye contact with you. As far as its symbolism goes, it’s a good representation of the kind of attitude Blake returns with on his fourth album – he’s literally assumed form and appears to have got his shit together in terms of letting his reservations go and allowing other people into his world. There’s still lots of raw emotion and heart-on-sleeve confessional subject matter on here, but there’s a twist this time – this is actually a gushing love letter penned by a bloke that can’t believe his luck at landing his dream girl.</p>

<p>It’s no secret that this record has ‘Jameela Jamil’ written all over it since Blake’s relationship with the DJ/actress inspired most of the 12 songs, and it’s genuinely interesting and refreshing to hear the smitten tone of tracks like ‘Can’t Believe The Way We Flow’, ‘Are You In Love’, ‘I’ll Come Too’ and ‘Lullaby For My Insomniac’. It’s also not surprising then that these are the tracks that serve as highlights of the album, perhaps with the exception of the André 3000-guested ‘Where’s The Catch’, which is a four-on-the-floor bass-heavy number featuring distorted guitars and darker leanings in comparison to the rest of the songs. And there’s plenty of other impressive collaborators too – Travis Scott, Metro Boomin, Moses Sumney and breakout Catalonian artist Rosalía all contribute their unique magic to make this an incredibly diverse offering, particularly during the first half of the record.</p>

<p>But it’s really the warm, soulful beauties like ‘Can’t Believe The Way We Flow’ that define what this album is about, also serving as a reminder that Blake truly is the king of minimalistic glitchy twists and turns. Skilfully blending multi-tracked harmonies and hip hop samples with sugary vintage-sounding doo-wops, he sings to his beloved: “<em>I could’ve used you in the early days… You waive my fear of self</em>”. So yeah, there’s still a bit of vulnerability there but there’s also a strong sense of relief and gratitude that he doesn’t have to face things alone anymore. The hauntingly abstract production rolls on into ‘I’ll Come Too’, which turns into a sweet, chirpy and romantic little tune with beautiful strings providing a backdrop to hopelessly-devoted-to-you type lyrics, pledging “<em>I do, I do, I do… Oh, you’re going to the brink? I’m going there too, why don’t I come with you?”</em> Meanwhile, ‘Lullaby For My Insomniac’ gives a whole new meaning to less-is-more with multi-tracked vocals serving as a one-man-choir while Blake intimately croons “<em>I’ll stay up too, I’d rather see everything as a blur tomorrow if you do</em>”. Sigh.</p>

<p>Shapeshifting, swooning, spacious and echoing, ‘Assume Form’ defies genres once again while delving further into glitchy, cutting-edge production we’ve come to expect from Blake. That’s not to say there’s anything predictable or ordinary about the album – if anything, there are so many sonic curve-balls and WTFs throughout these tracks that it begs the question of how do you top this the next time around? Anyway, one thing’s for sure and it’s that Blake’s musical pallet is a fair bit brighter of late and you can expect a deeper, stronger and more solid vocal tone on much of the album. There’s also a noticeably heavier leaning towards hip hop and R&amp;B production than previously, with the end result being a perfect blend of avant-garde ambience and bass-heavy, head-nodding beats. It’s a super classy effort.</p>

<div class='hide-me'>![106023](http://dis.resized.images.s3.amazonaws.com/540x310/106023.jpeg)</div>
</div>
<!-- / end CMS article content -->
<section class='score_card' itemprop='reviewRating' itemscope itemtype='http://schema.org/Rating'>
<meta content='0' itemprop='worstRating'>
<meta content='10' itemprop='bestRating'>
<ul>
<li>
<div class='dis11_score' id='dis' itemprop='ratingValue'>
7
</div>
<div class='source'>
Nina Bertok's Score
</div>
</li>
</ul>
</section>
</article>
<a href="/login">Log-in to rate this record out of 10</a>
<div class='social_bookmarks content'>
<div class='share-section'>
<strong>Share on</strong>
<div class='share-buttons'>
<a class='share-button share-facebook' href='#' onclick="FB.ui({ method: 'share_open_graph', action_type: 'og.likes', action_properties: JSON.stringify({object: 'http://drownedinsound.com/releases/20516/reviews/4152202'})}); return false;"> </a>
<a class='share-button share-twitter' href='https://twitter.com/share?related=drownedinsound%3ADrownedInSound&amp;text=&amp;url=http%3A%2F%2Fdrownedinsound.com%2Freleases%2F20516%2Freviews%2F4152202&amp;via=drownedinsound' target='_blank' title='Share this article on Twitter'> </a>
</div>
</div>
<div class='donate share-section'>
<strong>Love DiS?</strong> <a href="http://drownedinsound.com/news/4148897-become-a-patron-of-dis">Become a Patron of the site here »</a>
</div>
</div>


  <!-- records_btf_728x90_728x90 -->
  <div id='div-gpt-ad-1403740800621-30'  style="width:728px; height:90px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-30'); });
    </script>
  </div>


</section>
<section class='sidebar' id='article_sidebar'>

  <!-- records_atf_300x250_300x600_300x250_300x600 -->
  <div id='div-gpt-ad-1403740800621-27' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-27'); });
    </script>
  </div>


<hr class='hr3 hr1'>
<hr class='hr2'>
<section id='sidebar_latest'>
<h2><a href="/lists/latest">LATEST</a></h2>
<ul id='column'>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/releases/20516/reviews/4152202'>
<p class='main'></p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/in_depth/4152201-everything-is-true-and-nothing-is-true--dis-meets-william-tyler'>
<p class='main'>Everything Is True And Nothing Is True: DiS Meets William Tyler</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/in_depth/4152200-the-moonshine-sessions--episode-4'>
<p class='main'>The Moonshine Sessions: Episode 4</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/releases/20515/reviews/4152199'>
<p class='main'>Swervedriver</p>
<p class='sub'>Future Ruins</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/in_depth/4152198-beside-the-seaside--dis-does-rockaway-beach-2019'>
<p class='main'>Beside The Seaside: DiS Does Rockaway Beach 2019</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/releases/20514/reviews/4152197'>
<p class='main'>Blood Red Shoes</p>
<p class='sub'>Get Tragic</p>
</a>

</li>

</ul>
</section>


  <!-- records_btf_300x250_300x250 -->
  <div id='div-gpt-ad-1403740800621-29'  style="width:300px; height:250px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-29'); });
    </script>
  </div>


</section>
<hr class='hr4 hr1'>
<hr class='hr2'>
<div class="nav-release">
    <div class="nav-left">
      <a href="/releases/20515/reviews/4152199">
          <div class="nav-info">
            <div class="nav-pointer"><img alt="Left-arrow" src="/images/left-arrow.png" /> </div>
            <h1 class="main">Swervedriver</h1>
            <h1 class="sub2">Future Ruins</h1>
            <div class="mobile previous"><img alt="Mobback" src="/images/mobile/mobback.png" /></div>
          </div>
          <div class="nav-pack"><img alt="106020" height="100" src="http://dis.images.s3.amazonaws.com/106020.jpeg" width="100" /></div>
      </a>
</a>    </div>

</div>
<hr class='hr4 hr1'>
<hr class='hr2'>
<section class='overview' id='latest-foot'>
<h2><a href="/lists/latest">LATEST</a></h2>
<ul id='column1'>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>

</p>
</div>
</hr>
<li class=''>
<a href='/releases/20516/reviews/4152202'>
<img alt="106023" src="http://dis.resized.images.s3.amazonaws.com/220x124/106023.jpeg" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
Interview
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4152201-everything-is-true-and-nothing-is-true--dis-meets-william-tyler">Everything Is True And Nothing Is True: DiS Mee...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4152201-everything-is-true-and-nothing-is-true--dis-meets-william-tyler'>
<img alt="106022" src="http://dis.resized.images.s3.amazonaws.com/220x124/106022.jpeg" title="Everything Is True And Nothing Is True: DiS Meets William Tyler" />
</a>
</li>

</ul>
<ul id='column2'>
<h3 class='section'>
<span class='section_title'>
Column
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4152200-the-moonshine-sessions--episode-4">The Moonshine Sessions: Episode 4</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4152200-the-moonshine-sessions--episode-4'>
<img alt="106021" src="http://dis.resized.images.s3.amazonaws.com/220x124/106021.png" title="The Moonshine Sessions: Episode 4" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/20515/reviews/4152199">Swervedriver - Future Ruins</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/20515/reviews/4152199'>
<img alt="106020" src="http://dis.resized.images.s3.amazonaws.com/220x124/106020.jpeg" title="Swervedriver - Future Ruins" />
</a>
</li>

</ul>
<ul id='column3'>
<h3 class='section'>
<span class='section_title'>
Festival Review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4152198-beside-the-seaside--dis-does-rockaway-beach-2019">Beside The Seaside: DiS Does Rockaway Beach 2019</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4152198-beside-the-seaside--dis-does-rockaway-beach-2019'>
<img alt="106019" src="http://dis.resized.images.s3.amazonaws.com/220x124/106019.jpeg" title="Beside The Seaside: DiS Does Rockaway Beach 2019" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/20514/reviews/4152197">Blood Red Shoes - Get Tragic</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/20514/reviews/4152197'>
<img alt="106018" src="http://dis.resized.images.s3.amazonaws.com/220x124/106018.jpeg" title="Blood Red Shoes - Get Tragic" />
</a>
</li>

</ul>
<ul id='column4'>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/20513/reviews/4152196">Toro Y Moi - Outer Peace</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/releases/20513/reviews/4152196'>
<img alt="106017" src="http://dis.resized.images.s3.amazonaws.com/220x124/106017.jpeg" title="Toro Y Moi - Outer Peace" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/20511/reviews/4152194">Go Dark - Neon Young</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/releases/20511/reviews/4152194'>
<img alt="106016" src="http://dis.resized.images.s3.amazonaws.com/220x124/106016.jpeg" title="Go Dark - Neon Young" />
</a>
</li>

</ul>
<a href="/lists/latest" class="show" id="show_more">MORE</a>
</section>

<hr class='hr4 hr1'>
<hr class='hr2'>
<section class='overview' id='greatest_hits'>
<h2></h2>
<ul id='column1'>
<h3 class='section'>
<span class='section_title'>
feature
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/1313602-drinking-the-knights-away--dis-meets-james-mercer-from-the-shins">Drinking the Knights Away: DiS meets James Merc...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/1313602-drinking-the-knights-away--dis-meets-james-mercer-from-the-shins'>
<img alt="93723" src="http://dis.resized.images.s3.amazonaws.com/220x124/93723.jpeg" title="Drinking the Knights Away: DiS meets James Mercer from The Shins" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
feature
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4135482-dis-meets-gang-gang-dance">DiS meets Gang Gang Dance</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4135482-dis-meets-gang-gang-dance'>
<img alt="26689" src="http://dis.resized.images.s3.amazonaws.com/220x124/26689.jpeg" title="DiS meets Gang Gang Dance" />
</a>
</li>

</ul>
<ul id='column2'>
<h3 class='section'>
<span class='section_title'>
Column
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4147541-messy-lesson--how-liars-are-setting-the-blueprint-for-electro-transformation">Messy Lesson: How Liars are setting the bluepri...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4147541-messy-lesson--how-liars-are-setting-the-blueprint-for-electro-transformation'>
<img alt="94792" src="http://dis.resized.images.s3.amazonaws.com/220x124/94792.jpeg" title="Messy Lesson: How Liars are setting the blueprint for electro transformation" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
feature
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4135673-dis-meets-lauren-laverne">DiS meets Lauren Laverne</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4135673-dis-meets-lauren-laverne'>
<img alt="43395" src="http://dis.resized.images.s3.amazonaws.com/220x124/43395.jpeg" title="DiS meets Lauren Laverne" />
</a>
</li>

</ul>
<ul id='column3'>
<h3 class='section'>
<span class='section_title'>
Artist-generated
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4145150-gareth-los-campesinos-interviews-paul-heaton">Gareth Los Campesinos! interviews Paul Heaton</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4145150-gareth-los-campesinos-interviews-paul-heaton'>
<img alt="84719" src="http://dis.resized.images.s3.amazonaws.com/220x124/84719.jpeg" title="Gareth Los Campesinos! interviews Paul Heaton" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
Discography Reassessed
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4149204-the-story-so-far--pere-ubu-in-review">The Story So Far: Pere Ubu in Review</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4149204-the-story-so-far--pere-ubu-in-review'>
<img alt="100661" src="http://dis.resized.images.s3.amazonaws.com/220x124/100661.jpeg" title="The Story So Far: Pere Ubu in Review" />
</a>
</li>

</ul>
<ul id='column4'>
<h3 class='section'>
<span class='section_title'>
Mixtape
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/2673859-mixtape-2--foals">Mixtape #2: Foals</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/in_depth/2673859-mixtape-2--foals'>
<img alt="30008" src="http://dis.resized.images.s3.amazonaws.com/220x124/30008.jpeg" title="Mixtape #2: Foals" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
feature
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/762230-this-is-our-music--sxsw-06-with-no-prospects">This is Our Music: SXSW '06 With No Prospects</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/in_depth/762230-this-is-our-music--sxsw-06-with-no-prospects'>
<img alt="94784" src="http://dis.resized.images.s3.amazonaws.com/220x124/94784.jpeg" title="This is Our Music: SXSW &#x27;06 With No Prospects" />
</a>
</li>

</ul>
<a href="/lists/greatest-hits" class="show" id="show_more">MORE</a>
</section>


</div>
<div id='sidebar'>

</div>
<br class='clear'>
</div>
</div>

</section>
<footer id='footer'>
<div class='footer' id='footer'>
<div class='container'>
<img alt="Drowned in Sound" class="logo2" src="/static_images/logo2.jpg" />
<ul class='footer-list'>
<li class='first-li'>DROWNED IN SOUND</li>
<li><a href="/">HOME</a></li>
<li><a href="/news/4147106-dis-site-map-columns-takeovers-albums-of-the-year-and-more">SITE MAP</a></li>
<li><a href="/news">NEWS</a></li>
<li><a href="/in_depth">IN DEPTH</a></li>
<li><a href="/in_photos">IN PHOTOS</a></li>
<li><a href="/records">RECORDS</a></li>
<li><a href="/lists/recommended-records">RECOMMENDED RECORDS</a></li>
<li><a href="/lists/albums-of-the-year">ALBUMS OF THE YEAR</a></li>
<li><a href="/lists/festivals">FESTIVAL COVERAGE</a></li>
<li><a href="http://community.drownedinsound.com" target="_blank">COMMUNITY</a></li>
<li><a href="http://community.drownedinsound.com/c/music" target="_blank">MUSIC FORUM</a></li>
<li><a href="http://community.drownedinsound.com/c/social" target="_blank">SOCIAL BOARD</a></li>
<li><a href="http://community.drownedinsound.com/c/site-feedback" target="_blank">REPORT ERRORS</a></li>
</ul>
<ul class='footer-list'>
<li class='contact'><a href="/contact">CONTACT US</a></li>
<li><a href="http://eepurl.com/fBubk">JOIN OUR MAILING LIST</a></li>
<li class='first-li mid'>FOLLOW DiS</li>
<li><a href="https://plus.google.com/+DrownedinSound" itemprop="sameAs" rel="publisher">GOOGLE+</a></li>
<li><a href="http://facebook.com/drownedinsound" itemprop="sameAs">FACEBOOK</a></li>
<li><a href="http://twitter.com/drownedinsound" itemprop="sameAs">TWITTER</a></li>
<li><a href="http://shuffler.fm/sites/drowned-in-sound" itemprop="sameAs">SHUFFLER</a></li>
<li><a href="http://drownedinsoundcloud.com" itemprop="sameAs">TUMBLR</a></li>
<li><a href="http://youtube.com/drownedinsound" itemprop="sameAs">YOUTUBE</a></li>
<li><a href="/feed">RSS FEED</a></li>
<li><a href="http://feedburner.google.com/fb/a/mailverify?uri=DrownedInSound&amp;amp;loc=en_US">RSS EMAIL SUBSCRIBE</a></li>
</ul>
<ul class='footer-list'>
<li class='first-li'>MISC</li>
<li><a href="http://drownedinsound.com/terms">TERM OF USE</a></li>
<li><a href="http://drownedinsound.com/privacy">PRIVACY</a></li>
<li><a href="http://w00tmedia.net">ADVERTISING</a></li>
<li><a href="http://en.wikipedia.org/wiki/Drowned_in_sound" itemprop="sameAs">OUR WIKIPEDIA</a></li>
</ul>
<h5 class='copyrights'>
&copy;
 2000-2019 DROWNED IN SOUND
</h5>
</div>
</div>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PRGQCZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PRGQCZ');</script>
<!-- End Google Tag Manager -->

<script type="text/JavaScript">
  cont = jQuery('.container')[0].innerHTML
  if (cont.indexOf("Video Wall") >= 0){
    jQuery('head').append('<link rel="stylesheet" href="/xtakeover.css" type="text/css" />');
  }
</script>


  <!-- records_footer_1x1 -->
  <div id='div-gpt-ad-1403741651790-0'  style="width:1px; height:1px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741651790-0'); });
    </script>
  </div>







</footer>
</div>
</body>
<script src='/javascripts/cycle-plugin.js' type='text/javascript'></script>
</html>

