<!DOCTYPE html>
<!--[if lt IE 7]> <html class="ie6 no-js" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="ie7 no-js" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="ie8 no-js" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class='no-js' lang='en'>
<!--<![endif]-->
<head id='head' itemref='footer' itemscope itemtype='http://schema.org/WebSite'>
<meta charset='utf-8'>
<meta content='IE=edge,chrome=1' http-equiv='X-UA-Compatible'>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"329a531c90","applicationID":"2131593","transactionName":"JlsLRUVYVAoBQhgKDTpQAEFDXxcVDF9A","queueTime":1,"applicationTime":194,"agentToken":null,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1039.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<link href="/feeds/in_depth/feed.xml" rel="alternate" title="Latest In Depth" type="application/atom+xml" />
<link href="/feed" rel="alternate" title="Latest Content (Atom)" type="application/atom+xml" />
<link href='/favicon.ico' rel='shortcut icon' type='image/vnd.microsoft.icon'>
<link href='/favicon.ico' rel='icon' type='image/vnd.microsoft.icon'>
<link href='/static_images/apple-touch-icon.png' rel='apple-touch-icon'>
<link href='http://drownedinsound.com/in_depth/4151139-most-artists-are-very-insecure-people---dis-meets-jane-weaver' rel='canonical'>
<meta content='http://drownedinsound.com/in_depth/4151139-most-artists-are-very-insecure-people---dis-meets-jane-weaver' property='og:url'>
<meta content='DX7Olwmcv5sOuN2baU+f58V1S65gEef4MrTNK4bSjV0=' name='verify-v1'>
<meta content='all' name='robots'>
<meta content='"Most artists are very insecure people": DiS Meets Jane Weaver' property='og:title'>
<meta content='DiS recently caught up with Jane Weaver to talk about her new album Modern Kosmology' name='description'>
<meta content='DiS recently caught up with Jane Weaver to talk about her new album Modern Kosmology' property='og:description'>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@drownedinsound' name='twitter:site'>
<meta content='DrownedInSound' property='og:site_name'>
<meta content='190369645092' property='fb:app_id'>
<meta content='article' property='og:type'>
<meta content='http://dis.images.s3.amazonaws.com/104885.jpeg' property='og:image'>
<script type="text/javascript">
//<![CDATA[
var is_ie = true;

//]]>
</script><!--[if !IE]> ><! <![endif]-->
<script type="text/javascript">
//<![CDATA[
var is_ie=false;

//]]>
</script><!-- <![endif] -->
<script src='/javascripts/modernizr.min.js' type='text/javascript'></script>
<script src='/javascripts/respond.min.js' type='text/javascript'></script>
<script src='/javascripts/jquery.min.js' type='text/javascript'></script>
<script>
  //<![CDATA[
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-191154-1']);
  //]]>
</script>
<link href="/assets/mobile-2013f2d379ab11c1a909069b23558d1b.css" media="only screen and  (max-device-width: 740px)" rel="stylesheet" type="text/css" />
<link href="/assets/tablet-26355bf720e9cd179ef966db26439ed3.css" media="only screen and (min-device-width: 740px) and (max-device-width: 1023px)" rel="stylesheet" type="text/css" />
<link href="/assets/application-26a6703cea3ddf7e876c4edec68200d9.css" media="only screen and (min-device-width: 741px)" rel="stylesheet" type="text/css" />
<!--[if IE]>
<link href="/assets/application-26a6703cea3ddf7e876c4edec68200d9.css" media="screen" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if gte IE 7]>
<link href="/assets/ie7-6209372ea0eef4ef523259d45d1deba6.css" media="screen" rel="stylesheet" type="text/css" />
<![endif]-->
<!-- <![endif] -->
<!--[if lt IE 7]>
<link href="/assets/ie6-1c65a6c7b9015e97850e2f87ee67a30b.css" media="screen" rel="stylesheet" type="text/css" />
<![endif]-->
<!-- <![endif] -->

<!-- TradeDoubler site verification 1546507 -->
<!-- REVENUE SCIENCE AD TAG CODE -->
<script type="text/javascript" >
<!--
var rsi_segs = [];
var segs_beg=document.cookie.indexOf('rsi_segs=');
if(segs_beg>=0){
 segs_beg=document.cookie.indexOf('=',segs_beg)+1;
 if(segs_beg>0){
  var segs_end=document.cookie.indexOf(';',segs_beg);
  if(segs_end==-1)segs_end=document.cookie.length;
  rsi_segs=document.cookie.substring(segs_beg,segs_end).split('|');
}}
var segLen=20
var segQS="",segArr=new Array()
if (rsi_segs.length<segLen){segLen=rsi_segs.length}
for (var i=0;i<segLen;i++){
    segArr=rsi_segs[i].split("_")
    if (segArr.length>1) segQS+=("rsi"+"="+segArr[1]+"+")
}
//-->
</script>
<!-- END REVENUE SCIENCE AD TAG CODE -->
<meta content="authenticity_token" name="csrf-param" />
<meta content="/4UZbmfr0lq7zs838WZAGjJaazJBeEHqF3hxYgXH9xU=" name="csrf-token" />
<title>
"Most artists are very insecure people": DiS Meets Jane Weaver / In Depth  //  Drowned In Sound
</title>
<meta content='' name='description'>
<meta content='width=device-width, height=device-height, initial-scale=1, minimum-scale=1' name='viewport'>
<meta content="authenticity_token" name="csrf-param" />
<meta content="/4UZbmfr0lq7zs838WZAGjJaazJBeEHqF3hxYgXH9xU=" name="csrf-token" />
<meta content='Drowned In Sound' itemprop='name'>
<meta content='DiS' itemprop='alternateName'>
<meta content='http://www.drownedinsound.com' itemprop='url'>

<script src="/assets/application-01b9217770f4bad9be7fb6a403a25e3b.js" type="text/javascript"></script>

<script>
  //<![CDATA[
    var _gaq=[["_setAccount","UA-191154-1"],["_trackPageview"],["_trackPageLoadTime"]];
    (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];g.async=1;
    g.src=("https:"==location.protocol?"//ssl":"//www")+".google-analytics.com/ga.js";
    s.parentNode.insertBefore(g,s)}(document,"script"));
  //]]>
</script>

<script>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</script>


<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type="text/javascript">
  quantSegs=[];
  function qc_results(result) {
    for (var i = 0; i < result.segments.length; i++) {
      quantSegs.push(result.segments[i].id);
    }}
</script>
<script type="text/javascript" src="http://segapi.quantserve.com/api/segments.json?a=p-70RhgKmunzjBs&callback=qc_results">
</script>


<script type='text/javascript'>

  
  window.w00tGPTAdSlots = new Array();
	var tablet_ros_1
  
  
  function refreshAds() {
 	   googletag.cmd.push(function() {
 	 googletag.pubads().refresh()
 	   });
  }
  
 window.onorientationchange = refreshAds;
 

  googletag.cmd.push(function() {

	
	
	
	

    var slot1 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_1x1_Footer', [1, 1], 'div-gpt-ad-1403741167139-0').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot2 = googletag.defineOutOfPageSlot('/4183072/DrownedInSound_InDepthArticles_1x1_Footer', 'div-gpt-ad-1403741167139-0-oop').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot3 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_1x1_InPage', [1, 1], 'div-gpt-ad-1403741215782-0').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot4 = googletag.defineOutOfPageSlot('/4183072/DrownedInSound_InDepthArticles_1x1_InPage', 'div-gpt-ad-1403741215782-0-oop').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot5 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_1x1_Skin', [1, 1], 'div-gpt-ad-1403741273520-0').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot6 = googletag.defineOutOfPageSlot('/4183072/DrownedInSound_InDepthArticles_1x1_Skin', 'div-gpt-ad-1403741273520-0-oop').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot7 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_ATF_300x250_300x600', [[300, 250], [300, 600]], 'div-gpt-ad-1403740800621-9').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot8 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_ATF_728x90_970x250', [[728, 90], [952, 250], [970, 90], [970, 125], [970, 250]], 'div-gpt-ad-1403740800621-10').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot9 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_BTF_300x250', [300, 250], 'div-gpt-ad-1403740800621-11').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot10 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_BTF_728x90', [728, 90], 'div-gpt-ad-1403740800621-12').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot11 = googletag.defineSlot('/4183072/DrownedInSound_InDepth_Mobile_300x250_300x600', [[300, 250], [300, 600]], 'div-gpt-ad-1403740800621-13').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot12 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_Mobile_320x50', [320, 50], 'div-gpt-ad-1403740800621-14').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);


	
	

  
	var mapping1 = googletag.sizeMapping().
	  addSize([0, 0], [728,90]).
	  addSize([970, 0], [970,250]).
	  addSize([1050, 200], []). // Desktop
	  build();
	  
	var mapping2 = googletag.sizeMapping().
	  addSize([0, 0], [300,250]).
	  addSize([1050, 200], []). // Desktop
	  build();
	  
	
	// Tablet ROS code for new campaign
      window.tablet_ros1 = googletag.defineSlot('/4183072/DrownedInSound_Tablet_ROS_970x250', [[728, 90], [970, 250]], 'div-gpt-ad-1435588291664-0').defineSizeMapping(mapping1).addService(googletag.pubads()) //.setTargeting("qcsegs",quantSegs);

      var tablet_ros2 = googletag.defineSlot('/4183072/DrownedInSound_Tablet_ROS_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1435588291664-1').defineSizeMapping(mapping2).addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

      window.w00tGPTAdSlots.push(window.tablet_ros1, tablet_ros2);
	  
	
  googletag.pubads().setCentering(true);
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.enableServices();

})
  </script>
</head>
<body class='in_depth bp'>
<div id='fb-root'></div>
<script>
  //<![CDATA[
    (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=190369645092";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
  //]]>
</script>











  <!-- in_depth_oop_ -->
  <div id='div-gpt-ad-1403741215782-0-oop' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741215782-0-oop'); });
    </script>
  </div>
  <!-- in_depth_oop_ -->
  <div id='div-gpt-ad-1403741167139-0-oop' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741167139-0-oop'); });
    </script>
  </div>
  <!-- in_depth_oop_ -->
  <div id='div-gpt-ad-1403741273520-0-oop' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741273520-0-oop'); });
    </script>
  </div>



  <!-- in_depth_skin_1x1 -->
  <div id='div-gpt-ad-1403741273520-0'  style="width:1px; height:1px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741273520-0'); });
    </script>
  </div>
  <!-- in_depth_skin_1x1 -->
  <div id='div-gpt-ad-1403741215782-0'  style="width:1px; height:1px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741215782-0'); });
    </script>
  </div>













  <!-- in_depth_atf_728x90_970x250_728x90_970x250 -->
  <div id='div-gpt-ad-1403740800621-10' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-10'); });
    </script>
  </div>





<div id='container'>
<section id='head'>
<div class='head' id='main' role='main'>
<section class='logo' id='logo' itemprop='publisher copyrightholder' itemscope itemtype='http://schema.org/Organization'>
<meta content='Drowned in Sound' itemprop='name'>
<a href="/" itemprop="url"><img alt="Logo" class="logo" itemprop="logo" src="/static_images/logo.png" />
</a></section>
<a href='http://drownedinsound.com/news/4150110-save-drowned-in-sound' id='save-dis'>
<strong>DiS Needs You:</strong>
Save our site »
</a>
</div>
</section>
<section id='ticker'>
<ul class='js-hidden' id='js-news'>
<li class='news_item'><a href="/in_depth/4151143-the-friday-fangasm--arc-by-everything-everything?ticker">The Friday Fangasm: Arc by <strong>Everything Everything</strong> <span title='0' class='timestamp additional'>about&nbsp;3&nbsp;hours&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4151139-most-artists-are-very-insecure-people---dis-meets-jane-weaver?ticker">"Most artists are very insecure people": DiS Meets <strong>Jane Weaver</strong> <span title='1' class='timestamp additional'>1&nbsp;day&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4151133-the-worthys--dis-does-glastonbury-2017?ticker">The Worthys: DiS Does <strong>Glastonbury 2017</strong> <span title='1' class='timestamp additional'>1&nbsp;day&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/19986/reviews/4151142?ticker"><b>Floating Points</b> - <i>Reflections – Mojave Desert</i> <span title='1' class='timestamp additional'>1&nbsp;day&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/19985/reviews/4151141?ticker"><b>Nicholas Britell</b> - <i>Moonlight – Original Motion Picture Soundtrack</i> <span title='1' class='timestamp additional'>1&nbsp;day&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/19984/reviews/4151138?ticker"><b>Lorde</b> - <i>Melodrama</i> <span title='2' class='timestamp additional'>2&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/19983/reviews/4151137?ticker"><b>Katy Perry</b> - <i>Witness</i> <span title='2' class='timestamp additional'>2&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4151136-a-selfish-catharsis---dis-meets-baio?ticker">“A selfish catharsis”: DiS Meets <strong>Baio</strong> <span title='2' class='timestamp additional'>2&nbsp;days&nbsp;ago</span></a></li>
</ul>

</section>
<header id='header'>
<div class='container'>
<nav class='mobile-hide' id='left'>
<ul>
<li class='home-button'><a href="/"><img alt="Logo_home2" src="/images/logo_home2.png" /></a></li>
<li><a href="/records">Records</a></li>
<li><a href="/in_depth">In Depth</a></li>
<li><a href="/in_photos">In Photos</a></li>
<li><a href="/news">Blog</a></li>
<li><a href="http://dispodcast.tumblr.com">Podcast</a></li>
</ul>
</nav>
<nav class='mobile-hide' id='right'>
<ul>
<li id='search_form'>
<div id='cse-search-form'>
<form accept-charset="UTF-8" action="/search" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
<label for="s">Search for:</label>
<input id="s" name="s" type="text" />
<input id='search_button' type='submit' value=''>
</form>

</div>
<a href="javascript: void(0)" id="search_nav">Search</a>
</li>
<li><a href="http://community.drownedinsound.com" class="dis11_blue tablet-hide" target="_blank">Community</a></li>
</ul>
</nav>
<div class='header mobile'>
<input id='toggle' type='checkbox'>
<div class='wr'>
<label class='toggle' data-close='Close Menu' data-open='Show Menu' for='toggle' onclick></label>
<ul class='menu'>
<li><a href="/records" class="bt-icon icon-zoom">Records</a></li>
<li><a href="/in_depth" class="bt-icon icon-zoom">In Depth</a></li>
<li><a href="/news" class="bt-icon icon-zoom">Blog</a></li>
<li><a href="http://community.drownedinsound.com" class="bt-icon icon-zoom" target="_blank">Community</a></li>
</ul>
</div>
</div>
</div>

</header>
<section id='content'>
<div id='flash'>
</div>

<div itemprop='mainContentOfPage' itemref='logo' itemscope itemtype='http://schema.org/Article'>
<style>
  /*<![CDATA[*/
    #slider-gallery{height: 535px; }
  /*]]>*/
</style>
<div class='home_slider'>
<div id='slider-gallery'>
<div class='slider-img' data-cycle-fx='scrollHorz' data-cycle-pager-template="&lt;a href='#' &gt;&lt;img src='{{src}}' width=20 height=20&gt;&lt;/a&gt;" data-cycle-pager='#adv-custom-pager' data-cycle-timeout='0'>
<a href="/in_depth/4151139-most-artists-are-very-insecure-people---dis-meets-jane-weaver"><img alt="104885" src="http://dis.resized.images.s3.amazonaws.com/940x535/104885.jpeg" /></a>
<style>
  /*<![CDATA[*/
    #slider-gallery{padding-top: 0px; padding-bottom:0px; }
    .slider-img{padding-top: 0px;}
    .hilight{display:none;}
  /*]]>*/
</style>
<h5 class='img-info'>
<a href="/in_depth/4151139-most-artists-are-very-insecure-people---dis-meets-jane-weaver" class="slide-link"><h3 class='section_title_slider'>
Interview
</h3>
<span class='ca-font bold shadow-text'>
<!-- /slider title -->
"Most artists are very insecure people": DiS Meets Jane Weaver
<span class='ca-font italic shadow-text smaller'></span>
</span>
</a></h5>
<h5 class='img-info gallery'>
<a href="/in_depth/4151139-most-artists-are-very-insecure-people---dis-meets-jane-weaver" class="slide-link"><div class='hilight'>
<span>
&quot;Most artists are very insecure people&quot;: DiS Meets Jane Weaver

</span>
</div>
</a></h5>
</div>
</div>
</div>
<div id='nav-gallery'></div>

<meta content='http://dis.images.s3.amazonaws.com/104885.jpeg' itemprop='image'>
<meta content='"Most artists are very insecure people": DiS Meets Jane Weaver' itemprop='headline'>
<meta content='DiS recently caught up with Jane Weaver to talk about her new album Modern Kosmology' itemprop='description'>
<section class='content' id='article'>
<div class='byline'>
<section>
<div class='credits b_author reviewer vcard'>
<span class='author' itemprop='author' itemscope itemtype='http://schema.org/Person'>
<a href="/users/domgourlay" class="author" itemprop="url"><img alt="domgourlay" height="30" itemprop="image" src="http://dis.resized.images.s3.amazonaws.com/30x30/99422.jpeg" width="30" />
by
<span itemprop='name'>Dom Gourlay</span>
</a></span>
<time class='date' datetime='2017-06-29T08:51:48+01:00' itemprop='datePublished'>
June 29th, 2017
</time>
</div>
</section>
</div>

<article class='editorial' itemprop='articleBody'>
<!-- / start CMS article content -->
<p><strong>Jane Weaver</strong> has been releasing records under her own name since the early 2000s having previously played in numerous bands prior to that. However, it wasn't until the release of her third long player <em>Cherlokalate</em> in 2007 that she received more widespread recognition.</p>

<p>Strongly aligned to the psych rock scene, Weaver signed to Fire Records last year and released album number eight <em>Modern Kosmology</em> in May. DiS recently caught up with her to discuss the new record, changing labels and whether attitudes towards females in the music industry have changed significantly.</p>

<br><br><iframe width="540" height="304" src="https://www.youtube.com/embed/H74Ptan4Q1s" frameborder="0" allowfullscreen></iframe></br></br>  




<center>---</center>


<p><strong>DiS: Do you prefer playing as part of a band or predominantly as a solo artist?</strong></p>

<p>Jane Weaver: Definitely as part of a band. Years ago I'd just play an electric guitar on my own and I became really bored of that. I missed the camaraderie of being in a band  and that bigger sound, so when I was doing <em>The Silver Globe</em> I knew I'd have to get a band because it wouldn't translate at all.</p>

<p><strong>Your music has been embraced by the psych rock scene. Do you class yourself as a psychedelic artist?</strong></p>

<p>I think it's great that lots of people within that scene appreciate my music. I'm not sure whether my music falls within that category, but then what is classed as psych rock these days?</p>

<p><strong>So if you had to describe your sound to someone, what would you say?</strong></p>

<p>People say it's very kosmiche, very motorik, very poppy even. Pop with a heavy backing and melodic vocal maybe? Dreampop but heavier.</p>

<p><strong>Your latest album <em>Modern Kosmology</em> came out last month. How long did it take to write and record?</strong></p>

<p>It probably took about eighteen months from start to finish. I started writing it at the back end of 2015 then spent the next few months demoing it in the studio at home. I worked it out that I'd been in the studio for thirty page dates in my diary. I'm not one of those people that goes in for two week blocks like most bands do. I can't do that because of family commitments so I have to go in, record, then come back and repeat that cycle as many times as it takes until the record's finished. It's a long process but it's the best one for me because it allows me to think, listen, and concentrate more.</p>

<p><strong>Are there any songs left over from the recording sessions which didn't make the album that might be revisited in the future?</strong></p>

<p>There's loads, but I just had to stop! I did about thirty songs while we're in the studio although the bulk of them aren't finished. I ended up going through them all one by one and went with my gut feeling about which worked and which I wanted to work on. The ones I was excited about and knew I could make good in the end. With some of them it actually started off as a more garage rock based album then gradually became something else. I wanted it be a raw Ty Segall style album when I started.</p>

<p><strong>Which comes first, the music or the lyrics?</strong></p>

<p>Both. A lot of it comes from hearing or feeling an idea then demoing it at home and trying to translate it into the studio. The odd song has been started by me just messing about on a Minimoog for instance, then I'll stick some drums on it or whatever. I don't have one set process as such; I like to try and mix things up all the time. Plus I also work with some amazing musicians and draft them in now and again when I can't do certain bits.</p>

<p><strong>Do you collaborate with other people on the songwriting side as well?</strong></p>

<p>No. It was important for me to just do something that was more concentrated, so its primarily just me and the engineer working together in the studio for most of the days I'm in there.</p>

<p><strong>You're signed to Fire Records who have an impressive lineage of artists on their roster and back catalogue, including Spacemen 3 and Television Personalities. Did that influence you to become involved with them and do they give you more freedom than you'd probably get at a larger label?</strong></p>

<p>Definitely. I was with <a href="http://www.finderskeepersrecords.com/">Finders Keepers</a> for years and the thought of going to a new label made me balk. I needed to because I wanted to put more records out in Europe so it was necessary to change when I did, but I was scared at the time. Fire have been amazing I have to say; they didn't get to hear anything until quite late on in the process. I'm always reluctant to let anyone hear a recording until it's ready because if it doesn't make sense to me then I don't see how it can to them either. I said to them please trust me and they just left me to it, bless 'em! They're like that with other artists on the label as well.</p>

<br><br><iframe width="540" height="304" src="https://www.youtube.com/embed/t7uizvEFA5Y" frameborder="0" allowfullscreen></iframe></br></br>  


<p><strong>Was there any plan around the album's release in terms of touring and playing festivals?</strong></p>

<p>Not really. I just wanted to get it out as soon as possible once it was finished. There were deadlines that were drifting and I didn't want it to drag out until the autumn. It was ready to go now so why not just release it in May? It worked out well. We hit all the deadlines without having a breakdown because I wasn't used to doing planned singles before this record. When I was on Finders Keepers they just released the albums and we'd release the odd single from that, whereas here it's been the other way round.</p>

<p><strong>Are there any expectations from the label around the album, particularly in a commercial sense?</strong></p>

<p>From my point of view I just want to be able to make another record! I also want to be able to do more stuff in Europe and America so I guess for the label to back me this has to do reasonably well.</p>

<p><strong>Does every song on the album translate to the live show?</strong></p>

<p>It does. What I tend to do with some of the more difficult layered ones is use a sampler and play the song live over the top. It's important for me to be able to concentrate on singing and performing rather than oscillating a certain noise.</p>

<p><strong>There's also quite a visual element to your live show. Do you see that being as important as the music?</strong></p>

<p>When <em>The Silver Globe</em> came out I got a lot of gig offers and I was totally ill prepared, so this time around I've got a lot of people already on board that work with visuals so it's a lot more organised. It's basically the same people who worked on <em>The Silver Globe</em> tour which is great, and they understand the importance of visuals in the live show now so I think the two go hand in hand.</p>

<p><strong>What advice would you give new artists or musicians that are just starting out?</strong></p>

<p>Take no notice of anybody else and just get your head down! That's essential. Think about what you want to do and go for it. Don't listen to what other people are doing. It's your own universe, your own bubble. The industry can be very constraining. I definitely think it's important to have the right kind of relationship with the people who are putting your record out. If you're giving something you've made to someone else to put out then it's your responsibility to make sure they're working for your best interests. While as an artist you're always grateful that someone likes your music, it's also probably fair to say most artists are very insecure people and it's easy to get in this rut where you become unhappy. So if there's one thing I'd advise any interest to always keep control of it would be that.</p>

<p><strong>What do you have planned for the rest of this year?</strong></p>

<p>We're doing a few festivals then we go on tour in October and November.</p>

<p><strong>Are you working on any other projects at the minute?</strong></p>

<p>I'm just finishing a film soundtrack. We first played it at Festival No. 6 last year. I haven't finished my part of it because I've been so busy with the album, so that's going to be out on record hopefully before the end of this year. Everyone in the band has got other projects on the go at the minute.</p>

<p><strong>Do you feel there's still a stigma towards female artists working within the music industry?</strong></p>

<p>It is different for women but again, you can't think too much about those things otherwise it can get in the way of what you want to do. Gender shouldn't be an issue in any job. We're all humans so we should have the same treatment. It pisses me off but then it's more of a society thing than something that's just confined to music. I hope when my kids are older things will be slightly different, but I think it's so archaic in some places it will take a while. Even going to record stores or music shops; it's very strange when buying a guitar that some people think it's a present for a member of your family.</p>

<br><br><iframe width="540" height="304" src="https://www.youtube.com/embed/rcm1z-iYbCs" frameborder="0" allowfullscreen></iframe></br></br>  




<hr>  


<p>Modern Kosmology <em>is out now via Fire Records. For more information on Jane Weaver, please visit her <a href="https://janeweavermusic.com/">official website</a>.</em></p>

<div class='hide-me'>![104885](http://dis.resized.images.s3.amazonaws.com/540x310/104885.jpeg)</div>

<!-- / end CMS article content -->
</article>
</section>
<section class='sidebar' id='article_sidebar'>

  <!-- in_depth_atf_300x250_300x600_300x250_300x600 -->
  <div id='div-gpt-ad-1403740800621-9' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-9'); });
    </script>
  </div>


<hr class='hr3 hr1'>
<hr class='hr2'>
<section id='sidebar_latest'>
<h2><a href="/lists/latest">LATEST</a></h2>
<ul id='column'>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/in_depth/4151143-the-friday-fangasm--arc-by-everything-everything'>
<p class='main'>The Friday Fangasm: Arc by Everything Everything</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/in_depth/4151139-most-artists-are-very-insecure-people---dis-meets-jane-weaver'>
<p class='main'>&quot;Most artists are very insecure people&quot;: DiS Meets Jane Weaver</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/in_depth/4151133-the-worthys--dis-does-glastonbury-2017'>
<p class='main'>The Worthys: DiS Does Glastonbury 2017</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/releases/19986/reviews/4151142'>
<p class='main'>Floating Points</p>
<p class='sub'>Reflections – Mojave Desert</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/releases/19985/reviews/4151141'>
<p class='main'>Nicholas Britell</p>
<p class='sub'>Moonlight – Original Motion Picture Soundtrack</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/releases/19984/reviews/4151138'>
<p class='main'>Lorde</p>
<p class='sub'>Melodrama</p>
</a>

</li>

</ul>
</section>


  <!-- in_depth_btf_300x250_300x250 -->
  <div id='div-gpt-ad-1403740800621-11'  style="width:300px; height:250px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-11'); });
    </script>
  </div>


</section>
<div class='social_bookmarks content'>
<div class='share-section'>
<strong>Share on</strong>
<div class='share-buttons'>
<a class='share-button share-facebook' href='#' onclick="FB.ui({ method: 'share_open_graph', action_type: 'og.likes', action_properties: JSON.stringify({object: 'http://drownedinsound.com/in_depth/4151139-most-artists-are-very-insecure-people---dis-meets-jane-weaver'})}); return false;"> </a>
<a class='share-button share-twitter' href='https://twitter.com/share?related=drownedinsound%3ADrownedInSound&amp;text=%22Most+artists+are+very+insecure+people%22%3A+DiS+Meets+Jane+Weaver&amp;url=http%3A%2F%2Fdrownedinsound.com%2Fin_depth%2F4151139-most-artists-are-very-insecure-people---dis-meets-jane-weaver&amp;via=drownedinsound' target='_blank' title='Share this article on Twitter'> </a>
</div>
</div>
<div class='donate share-section'>
<strong>Love DiS?</strong> <a href="http://drownedinsound.com/news/4148897-become-a-patron-of-dis">Become a Patron of the site here »</a>
</div>
</div>


  <!-- in_depth_btf_728x90_728x90 -->
  <div id='div-gpt-ad-1403740800621-12'  style="width:728px; height:90px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-12'); });
    </script>
  </div>



</div>

<hr class='hr4 hr1'>
<hr class='hr2'>
<div class="nav-release">
    <div class="nav-left">
      <a href="/in_depth/4151136-a-selfish-catharsis---dis-meets-baio">
          <div class="nav-info">
            <div class="nav-pointer"><img alt="Left-arrow" src="/images/left-arrow.png" /> </div>
            <h1 class="main">“A selfish catharsis”: DiS Meets Baio</h1>
            <h1 class="sub"></h1>
            <div class="mobile previous"><img alt="Mobback" src="/images/mobile/mobback.png" /></div>
          </div>
          <div class="nav-pack">
                <img alt="104879" src="http://dis.resized.images.s3.amazonaws.com/100x100/104879.jpeg" />


          </div>
          </a>
</a>    </div>
      <div class="nav-right">
        <a href="/in_depth/4151143-the-friday-fangasm--arc-by-everything-everything">

            <div class="nav-pack">
                  <img alt="104889" src="http://dis.resized.images.s3.amazonaws.com/100x100/104889.jpeg" />
            </div>
            <div class="nav-info">
              <h1 class="main">The Friday Fangasm: Arc by Everything...</h1>
              <h1 class="sub"></h1>
              <div class="mobile next"><img alt="Mobforward" src="/images/mobile/mobforward.png" /></div>
            </div>
            <div class="nav-pointer"><img alt="Right-arrow" src="/images/right-arrow.png" /> </div>
            </a>
</a>      </div>
</div>

<hr class='hr4 hr1'>
<hr class='hr2'>
<section class='overview' id='latest-foot'>
<h2><a href="/lists/latest">LATEST</a></h2>
<ul id='column1'>
<h3 class='section'>
<span class='section_title'>
Column
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4151143-the-friday-fangasm--arc-by-everything-everything">The Friday Fangasm: Arc by Everything Everything</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4151143-the-friday-fangasm--arc-by-everything-everything'>
<img alt="104889" src="http://dis.resized.images.s3.amazonaws.com/220x124/104889.jpeg" title="The Friday Fangasm: Arc by Everything Everything" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
Interview
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4151139-most-artists-are-very-insecure-people---dis-meets-jane-weaver">"Most artists are very insecure people": DiS Me...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4151139-most-artists-are-very-insecure-people---dis-meets-jane-weaver'>
<img alt="104885" src="http://dis.resized.images.s3.amazonaws.com/220x124/104885.jpeg" title="&quot;Most artists are very insecure people&quot;: DiS Meets Jane Weaver" />
</a>
</li>

</ul>
<ul id='column2'>
<h3 class='section'>
<span class='section_title'>
Festival Review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4151133-the-worthys--dis-does-glastonbury-2017">The Worthys: DiS Does Glastonbury 2017</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4151133-the-worthys--dis-does-glastonbury-2017'>
<img alt="104882" src="http://dis.resized.images.s3.amazonaws.com/220x124/104882.jpeg" title="The Worthys: DiS Does Glastonbury 2017" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/19986/reviews/4151142">Floating Points - Reflections – Mojave Desert</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/19986/reviews/4151142'>
<img alt="104888" src="http://dis.resized.images.s3.amazonaws.com/220x124/104888.jpeg" title="Floating Points - Reflections – Mojave Desert" />
</a>
</li>

</ul>
<ul id='column3'>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/19985/reviews/4151141">Nicholas Britell - Moonlight – Original Motion ...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/19985/reviews/4151141'>
<img alt="104887" src="http://dis.resized.images.s3.amazonaws.com/220x124/104887.jpeg" title="Nicholas Britell - Moonlight – Original Motion Picture Soundtrack" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/19984/reviews/4151138">Lorde - Melodrama</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/19984/reviews/4151138'>
<img alt="104884" src="http://dis.resized.images.s3.amazonaws.com/220x124/104884.png" title="Lorde - Melodrama" />
</a>
</li>

</ul>
<ul id='column4'>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/19983/reviews/4151137">Katy Perry - Witness</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/releases/19983/reviews/4151137'>
<img alt="104883" src="http://dis.resized.images.s3.amazonaws.com/220x124/104883.jpeg" title="Katy Perry - Witness" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
Interview
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4151136-a-selfish-catharsis---dis-meets-baio">“A selfish catharsis”: DiS Meets Baio</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/in_depth/4151136-a-selfish-catharsis---dis-meets-baio'>
<img alt="104879" src="http://dis.resized.images.s3.amazonaws.com/220x124/104879.jpeg" title="“A selfish catharsis”: DiS Meets Baio" />
</a>
</li>

</ul>
<a href="/lists/latest" class="show" id="show_more">MORE</a>
</section>

<hr class='hr4 hr1'>
<hr class='hr2'>
<section class='overview' id='greatest_hits'>
<h2></h2>
<ul id='column1'>
<h3 class='section'>
<span class='section_title'>
feature
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/2111600-dis-does-wireless-half-the-time-anyway">DiS does Wireless... half the time, anyway</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/2111600-dis-does-wireless-half-the-time-anyway'>
<img alt="25065" src="http://dis.resized.images.s3.amazonaws.com/220x124/25065.jpeg" title="DiS does Wireless... half the time, anyway" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/16079/reviews/4142296">Jessie J - Who You Are</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/16079/reviews/4142296'>
<img alt="67447" src="http://dis.resized.images.s3.amazonaws.com/220x124/67447.jpeg" title="Jessie J - Who You Are" />
</a>
</li>

</ul>
<ul id='column2'>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/3690/reviews/9617">Sonic Youth - Nurse</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/3690/reviews/9617'>
<img alt="6044" src="http://dis.resized.images.s3.amazonaws.com/220x124/6044.jpg" title="Sonic Youth - Nurse" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/3261/reviews/6342-the-blood-brothers-burn-piano-island-burn">The Blood Brothers - ...Burn, Piano Island, Burn</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/3261/reviews/6342-the-blood-brothers-burn-piano-island-burn'>
<img alt="3517" src="http://dis.resized.images.s3.amazonaws.com/220x124/3517.jpg" title="The Blood Brothers - ...Burn, Piano Island, Burn" />
</a>
</li>

</ul>
<ul id='column3'>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/18241/reviews/4147775">Sharon van Etten - Are We There</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/18241/reviews/4147775'>
<img alt="95658" src="http://dis.resized.images.s3.amazonaws.com/220x124/95658.jpeg" title="Sharon van Etten - Are We There" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
Takeover
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4141105-no-age--randys-vegan-guide-to-touring-dean-on-being-vegan">No Age: Randy's Vegan Guide to Touring + Dean o...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4141105-no-age--randys-vegan-guide-to-touring-dean-on-being-vegan'>
<img alt="63579" src="http://dis.resized.images.s3.amazonaws.com/220x124/63579.jpeg" title="No Age: Randy&#x27;s Vegan Guide to Touring + Dean on Being Vegan" />
</a>
</li>

</ul>
<ul id='column4'>
<h3 class='section'>
<span class='section_title'>
Artist-generated
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4145150-gareth-los-campesinos-interviews-paul-heaton">Gareth Los Campesinos! interviews Paul Heaton</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/in_depth/4145150-gareth-los-campesinos-interviews-paul-heaton'>
<img alt="84719" src="http://dis.resized.images.s3.amazonaws.com/220x124/84719.jpeg" title="Gareth Los Campesinos! interviews Paul Heaton" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
Label focus
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/1655051-label-focus-1--drowned-in-sound-recordings">Label Focus #1: Drowned in Sound Recordings</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/in_depth/1655051-label-focus-1--drowned-in-sound-recordings'>
<img alt="21534" src="http://dis.resized.images.s3.amazonaws.com/220x124/21534.jpeg" title="Label Focus #1: Drowned in Sound Recordings" />
</a>
</li>

</ul>
<a href="/lists/greatest-hits" class="show" id="show_more">MORE</a>
</section>


</section>
<footer id='footer'>
<div class='footer' id='footer'>
<div class='container'>
<img alt="Drowned in Sound" class="logo2" src="/static_images/logo2.jpg" />
<ul class='footer-list'>
<li class='first-li'>DROWNED IN SOUND</li>
<li><a href="/">HOME</a></li>
<li><a href="/news/4147106-dis-site-map-columns-takeovers-albums-of-the-year-and-more">SITE MAP</a></li>
<li><a href="/news">NEWS</a></li>
<li><a href="/in_depth">IN DEPTH</a></li>
<li><a href="/in_photos">IN PHOTOS</a></li>
<li><a href="/records">RECORDS</a></li>
<li><a href="/lists/recommended-records">RECOMMENDED RECORDS</a></li>
<li><a href="/lists/albums-of-the-year">ALBUMS OF THE YEAR</a></li>
<li><a href="/lists/festivals">FESTIVAL COVERAGE</a></li>
<li><a href="http://community.drownedinsound.com" target="_blank">COMMUNITY</a></li>
<li><a href="http://community.drownedinsound.com/c/music" target="_blank">MUSIC FORUM</a></li>
<li><a href="http://community.drownedinsound.com/c/social" target="_blank">SOCIAL BOARD</a></li>
<li><a href="http://community.drownedinsound.com/c/site-feedback" target="_blank">REPORT ERRORS</a></li>
</ul>
<ul class='footer-list'>
<li class='contact'><a href="/contact">CONTACT US</a></li>
<li><a href="http://eepurl.com/fBubk">JOIN OUR MAILING LIST</a></li>
<li class='first-li mid'>FOLLOW DiS</li>
<li><a href="https://plus.google.com/+DrownedinSound" itemprop="sameAs" rel="publisher">GOOGLE+</a></li>
<li><a href="http://facebook.com/drownedinsound" itemprop="sameAs">FACEBOOK</a></li>
<li><a href="http://twitter.com/drownedinsound" itemprop="sameAs">TWITTER</a></li>
<li><a href="http://shuffler.fm/sites/drowned-in-sound" itemprop="sameAs">SHUFFLER</a></li>
<li><a href="http://drownedinsoundcloud.com" itemprop="sameAs">TUMBLR</a></li>
<li><a href="http://youtube.com/drownedinsound" itemprop="sameAs">YOUTUBE</a></li>
<li><a href="/feed">RSS FEED</a></li>
<li><a href="http://feedburner.google.com/fb/a/mailverify?uri=DrownedInSound&amp;amp;loc=en_US">RSS EMAIL SUBSCRIBE</a></li>
</ul>
<ul class='footer-list'>
<li class='first-li'>MISC</li>
<li><a href="http://drownedinsound.com/terms">TERM OF USE</a></li>
<li><a href="http://drownedinsound.com/privacy">PRIVACY</a></li>
<li><a href="http://w00tmedia.net">ADVERTISING</a></li>
<li><a href="http://en.wikipedia.org/wiki/Drowned_in_sound" itemprop="sameAs">OUR WIKIPEDIA</a></li>
</ul>
<h5 class='copyrights'>
&copy;
 2000-2017 DROWNED IN SOUND
</h5>
</div>
</div>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PRGQCZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PRGQCZ');</script>
<!-- End Google Tag Manager -->

<script type="text/JavaScript">
  cont = jQuery('.container')[0].innerHTML
  if (cont.indexOf("Video Wall") >= 0){
    jQuery('head').append('<link rel="stylesheet" href="/xtakeover.css" type="text/css" />');
  }
</script>




  <!-- in_depth_footer_1x1 -->
  <div id='div-gpt-ad-1403741167139-0'  style="width:1px; height:1px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741167139-0'); });
    </script>
  </div>





</footer>
</div>
</body>
<script src='/javascripts/cycle-plugin.js' type='text/javascript'></script>
</html>
