<!DOCTYPE html>
<!--[if lt IE 7]> <html class="ie6 no-js" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="ie7 no-js" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="ie8 no-js" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class='no-js' lang='en'>
<!--<![endif]-->
<head id='head' itemref='footer' itemscope itemtype='http://schema.org/WebSite'>
<meta charset='utf-8'>
<meta content='IE=edge,chrome=1' http-equiv='X-UA-Compatible'>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"329a531c90","applicationID":"2131593","transactionName":"JlsLRUVYVAoBQhgKDTpQAEFDXxcVDF9A","queueTime":0,"applicationTime":241,"agentToken":null,"agent":""}</script>
<script type="text/javascript">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</script>
<link href="/feeds/in_depth/feed.xml" rel="alternate" title="Latest In Depth" type="application/atom+xml" />
<link href="/feed" rel="alternate" title="Latest Content (Atom)" type="application/atom+xml" />
<link href='/favicon.ico' rel='shortcut icon' type='image/vnd.microsoft.icon'>
<link href='/favicon.ico' rel='icon' type='image/vnd.microsoft.icon'>
<link href='/static_images/apple-touch-icon.png' rel='apple-touch-icon'>
<link href='http://drownedinsound.com/in_depth/4152136-theres-a-ghost-in-my-house--dis-talks-the-fall-amp-the-extricated-with-brix-smith-start' rel='canonical'>
<meta content='http://drownedinsound.com/in_depth/4152136-theres-a-ghost-in-my-house--dis-talks-the-fall-amp-the-extricated-with-brix-smith-start' property='og:url'>
<meta content='DX7Olwmcv5sOuN2baU+f58V1S65gEef4MrTNK4bSjV0=' name='verify-v1'>
<meta content='all' name='robots'>
<meta content="There's A Ghost In My House: DiS Talks The Fall &amp; The Extricated With Brix Smith Start" property='og:title'>
<meta content='The musician talks us through her new band, her time away from music, and why she still thinks fondly of The Fall' name='description'>
<meta content='The musician talks us through her new band, her time away from music, and why she still thinks fondly of The Fall' property='og:description'>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@drownedinsound' name='twitter:site'>
<meta content='DrownedInSound' property='og:site_name'>
<meta content='190369645092' property='fb:app_id'>
<meta content='article' property='og:type'>
<meta content='http://dis.images.s3.amazonaws.com/105946.jpeg' property='og:image'>
<script type="text/javascript">
//<![CDATA[
var is_ie = true;

//]]>
</script><!--[if !IE]> ><! <![endif]-->
<script type="text/javascript">
//<![CDATA[
var is_ie=false;

//]]>
</script><!-- <![endif] -->
<script src='/javascripts/modernizr.min.js' type='text/javascript'></script>
<script src='/javascripts/respond.min.js' type='text/javascript'></script>
<script src='/javascripts/jquery.min.js' type='text/javascript'></script>
<script>
  //<![CDATA[
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-191154-1']);
  //]]>
</script>
<link href="/assets/mobile-2013f2d379ab11c1a909069b23558d1b.css" media="only screen and  (max-device-width: 740px)" rel="stylesheet" type="text/css" />
<link href="/assets/tablet-26355bf720e9cd179ef966db26439ed3.css" media="only screen and (min-device-width: 740px) and (max-device-width: 1023px)" rel="stylesheet" type="text/css" />
<link href="/assets/application-26a6703cea3ddf7e876c4edec68200d9.css" media="only screen and (min-device-width: 741px)" rel="stylesheet" type="text/css" />
<!--[if IE]>
<link href="/assets/application-26a6703cea3ddf7e876c4edec68200d9.css" media="screen" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if gte IE 7]>
<link href="/assets/ie7-6209372ea0eef4ef523259d45d1deba6.css" media="screen" rel="stylesheet" type="text/css" />
<![endif]-->
<!-- <![endif] -->
<!--[if lt IE 7]>
<link href="/assets/ie6-1c65a6c7b9015e97850e2f87ee67a30b.css" media="screen" rel="stylesheet" type="text/css" />
<![endif]-->
<!-- <![endif] -->

<!-- TradeDoubler site verification 1546507 -->
<!-- REVENUE SCIENCE AD TAG CODE -->
<script type="text/javascript" >
<!--
var rsi_segs = [];
var segs_beg=document.cookie.indexOf('rsi_segs=');
if(segs_beg>=0){
 segs_beg=document.cookie.indexOf('=',segs_beg)+1;
 if(segs_beg>0){
  var segs_end=document.cookie.indexOf(';',segs_beg);
  if(segs_end==-1)segs_end=document.cookie.length;
  rsi_segs=document.cookie.substring(segs_beg,segs_end).split('|');
}}
var segLen=20
var segQS="",segArr=new Array()
if (rsi_segs.length<segLen){segLen=rsi_segs.length}
for (var i=0;i<segLen;i++){
    segArr=rsi_segs[i].split("_")
    if (segArr.length>1) segQS+=("rsi"+"="+segArr[1]+"+")
}
//-->
</script>
<!-- END REVENUE SCIENCE AD TAG CODE -->
<meta content="authenticity_token" name="csrf-param" />
<meta content="wdYVBK9SWeLLYP8ksPV8JDsW4JT1+jX2c+hmaoUdDg0=" name="csrf-token" />
<title>
There's A Ghost In My House: DiS Talks The Fall &amp; The Extricated With Brix Smith Start / In Depth  //  Drowned In Sound
</title>
<meta content='' name='description'>
<meta content='width=device-width, height=device-height, initial-scale=1, minimum-scale=1' name='viewport'>
<meta content="authenticity_token" name="csrf-param" />
<meta content="wdYVBK9SWeLLYP8ksPV8JDsW4JT1+jX2c+hmaoUdDg0=" name="csrf-token" />
<meta content='Drowned In Sound' itemprop='name'>
<meta content='DiS' itemprop='alternateName'>
<meta content='http://www.drownedinsound.com' itemprop='url'>

<script src="/assets/application-01b9217770f4bad9be7fb6a403a25e3b.js" type="text/javascript"></script>

<script>
  //<![CDATA[
    var _gaq=[["_setAccount","UA-191154-1"],["_trackPageview"],["_trackPageLoadTime"]];
    (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];g.async=1;
    g.src=("https:"==location.protocol?"//ssl":"//www")+".google-analytics.com/ga.js";
    s.parentNode.insertBefore(g,s)}(document,"script"));
  //]]>
</script>

<script>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</script>


<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type="text/javascript">
  quantSegs=[];
  function qc_results(result) {
    for (var i = 0; i < result.segments.length; i++) {
      quantSegs.push(result.segments[i].id);
    }}
</script>
<script type="text/javascript" src="http://segapi.quantserve.com/api/segments.json?a=p-70RhgKmunzjBs&callback=qc_results">
</script>


<script type='text/javascript'>

  
  window.w00tGPTAdSlots = new Array();
	var tablet_ros_1
  
  
  function refreshAds() {
 	   googletag.cmd.push(function() {
 	 googletag.pubads().refresh()
 	   });
  }
  
 window.onorientationchange = refreshAds;
 

  googletag.cmd.push(function() {

	
	
	
	

    var slot1 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_1x1_Footer', [1, 1], 'div-gpt-ad-1403741167139-0').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot2 = googletag.defineOutOfPageSlot('/4183072/DrownedInSound_InDepthArticles_1x1_Footer', 'div-gpt-ad-1403741167139-0-oop').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot3 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_1x1_InPage', [1, 1], 'div-gpt-ad-1403741215782-0').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot4 = googletag.defineOutOfPageSlot('/4183072/DrownedInSound_InDepthArticles_1x1_InPage', 'div-gpt-ad-1403741215782-0-oop').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot5 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_1x1_Skin', [1, 1], 'div-gpt-ad-1403741273520-0').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot6 = googletag.defineOutOfPageSlot('/4183072/DrownedInSound_InDepthArticles_1x1_Skin', 'div-gpt-ad-1403741273520-0-oop').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot7 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_ATF_300x250_300x600', [[300, 250], [300, 600]], 'div-gpt-ad-1403740800621-9').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot8 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_ATF_728x90_970x250', [[728, 90], [952, 250], [970, 90], [970, 125], [970, 250]], 'div-gpt-ad-1403740800621-10').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot9 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_BTF_300x250', [300, 250], 'div-gpt-ad-1403740800621-11').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot10 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_BTF_728x90', [728, 90], 'div-gpt-ad-1403740800621-12').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot11 = googletag.defineSlot('/4183072/DrownedInSound_InDepth_Mobile_300x250_300x600', [[300, 250], [300, 600]], 'div-gpt-ad-1403740800621-13').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot12 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_Mobile_320x50', [320, 50], 'div-gpt-ad-1403740800621-14').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);


	
	

  
	var mapping1 = googletag.sizeMapping().
	  addSize([0, 0], [728,90]).
	  addSize([970, 0], [970,250]).
	  addSize([1050, 200], []). // Desktop
	  build();
	  
	var mapping2 = googletag.sizeMapping().
	  addSize([0, 0], [300,250]).
	  addSize([1050, 200], []). // Desktop
	  build();
	  
	
	// Tablet ROS code for new campaign
      window.tablet_ros1 = googletag.defineSlot('/4183072/DrownedInSound_Tablet_ROS_970x250', [[728, 90], [970, 250]], 'div-gpt-ad-1435588291664-0').defineSizeMapping(mapping1).addService(googletag.pubads()) //.setTargeting("qcsegs",quantSegs);

      var tablet_ros2 = googletag.defineSlot('/4183072/DrownedInSound_Tablet_ROS_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1435588291664-1').defineSizeMapping(mapping2).addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

      window.w00tGPTAdSlots.push(window.tablet_ros1, tablet_ros2);
	  
	
  googletag.pubads().setCentering(true);
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.enableServices();

})
  </script>
</head>
<body class='in_depth bp'>
<div id='fb-root'></div>
<script>
  //<![CDATA[
    (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=190369645092";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
  //]]>
</script>











  <!-- in_depth_oop_ -->
  <div id='div-gpt-ad-1403741215782-0-oop' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741215782-0-oop'); });
    </script>
  </div>
  <!-- in_depth_oop_ -->
  <div id='div-gpt-ad-1403741167139-0-oop' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741167139-0-oop'); });
    </script>
  </div>
  <!-- in_depth_oop_ -->
  <div id='div-gpt-ad-1403741273520-0-oop' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741273520-0-oop'); });
    </script>
  </div>



  <!-- in_depth_skin_1x1 -->
  <div id='div-gpt-ad-1403741273520-0'  style="width:1px; height:1px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741273520-0'); });
    </script>
  </div>
  <!-- in_depth_skin_1x1 -->
  <div id='div-gpt-ad-1403741215782-0'  style="width:1px; height:1px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741215782-0'); });
    </script>
  </div>













  <!-- in_depth_atf_728x90_970x250_728x90_970x250 -->
  <div id='div-gpt-ad-1403740800621-10' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-10'); });
    </script>
  </div>





<div id='container'>
<section id='head'>
<div class='head' id='main' role='main'>
<section class='logo' id='logo' itemprop='publisher copyrightholder' itemscope itemtype='http://schema.org/Organization'>
<meta content='Drowned in Sound' itemprop='name'>
<a href="/" itemprop="url"><img alt="Logo" class="logo" itemprop="logo" src="/static_images/logo.png" />
</a></section>
<a href='http://drownedinsound.com/news/4150110-save-drowned-in-sound' id='save-dis'>
<strong>DiS Needs You:</strong>
Save our site »
</a>
</div>
</section>
<section id='ticker'>
<ul class='js-hidden' id='js-news'>
<li class='news_item'><a href="/in_depth/4152136-theres-a-ghost-in-my-house--dis-talks-the-fall-amp-the-extricated-with-brix-smith-start?ticker">There's A Ghost In My House: DiS Talks The Fall &amp; The Extricated With <strong>Brix Smith Start</strong> <span title='12' class='timestamp additional'>12&nbsp;minutes&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4152134-everybody-wants-to-be-a-rap-star-these-days---dis-meets-john-grant?ticker">"Everybody wants to be a rap star these days": DiS Meets <strong>John Grant"</strong> <span title='1' class='timestamp additional'>1&nbsp;day&nbsp;ago</span></a></li>
<li class='news_item'><a href="/news/4152129-spacefest-2018--dis-announce-media-partnership-for-second-year-amp-full-line-up?ticker"><strong>SpaceFest! 2018</strong>: DiS Announce Media Partnership For Second Year &amp; Full Line Up <span title='1' class='timestamp additional'>1&nbsp;day&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/20485/reviews/4152132?ticker"><b>Muse</b> - <i>Simulation Theory</i> <span title='1' class='timestamp additional'>1&nbsp;day&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/20484/reviews/4152131?ticker"><b>Various</b> - <i>Unusual Sounds: The Hidden History of Library Music</i> <span title='4' class='timestamp additional'>4&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/20483/reviews/4152130?ticker"><b>Soap&Skin</b> - <i>From Gas to Solid / You Are My Friend</i> <span title='4' class='timestamp additional'>4&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4152128-we-love-eu--any-other?ticker">We Love EU: <strong>Any Other</strong> <span title='4' class='timestamp additional'>4&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4152127-a-demonic-fury--dis-meets-pigs-pigs-pigs-pigs-pigs-pigs-pigs?ticker">A Demonic Fury: DiS Meets <strong>Pigs Pigs Pigs Pigs Pigs Pigs Pigs</strong> <span title='5' class='timestamp additional'>5&nbsp;days&nbsp;ago</span></a></li>
</ul>

</section>
<header id='header'>
<div class='container'>
<nav class='mobile-hide' id='left'>
<ul>
<li class='home-button'><a href="/"><img alt="Logo_home2" src="/images/logo_home2.png" /></a></li>
<li><a href="/records">Records</a></li>
<li><a href="/in_depth">In Depth</a></li>
<li><a href="/in_photos">In Photos</a></li>
<li><a href="/news">Blog</a></li>
<li><a href="http://dispodcast.tumblr.com">Podcast</a></li>
</ul>
</nav>
<nav class='mobile-hide' id='right'>
<ul>
<li id='search_form'>
<div id='cse-search-form'>
<form accept-charset="UTF-8" action="/search" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
<label for="s">Search for:</label>
<input id="s" name="s" type="text" />
<input id='search_button' type='submit' value=''>
</form>

</div>
<a href="javascript: void(0)" id="search_nav">Search</a>
</li>
<li><a href="http://community.drownedinsound.com" class="dis11_blue tablet-hide" target="_blank">Community</a></li>
</ul>
</nav>
<div class='header mobile'>
<input id='toggle' type='checkbox'>
<div class='wr'>
<label class='toggle' data-close='Close Menu' data-open='Show Menu' for='toggle' onclick></label>
<ul class='menu'>
<li><a href="/records" class="bt-icon icon-zoom">Records</a></li>
<li><a href="/in_depth" class="bt-icon icon-zoom">In Depth</a></li>
<li><a href="/news" class="bt-icon icon-zoom">Blog</a></li>
<li><a href="http://community.drownedinsound.com" class="bt-icon icon-zoom" target="_blank">Community</a></li>
</ul>
</div>
</div>
</div>

</header>
<section id='content'>
<div id='flash'>
</div>

<div itemprop='mainContentOfPage' itemref='logo' itemscope itemtype='http://schema.org/Article'>
<style>
  /*<![CDATA[*/
    #slider-gallery{height: 535px; }
  /*]]>*/
</style>
<div class='home_slider'>
<div id='slider-gallery'>
<div class='slider-img' data-cycle-fx='scrollHorz' data-cycle-pager-template="&lt;a href='#' &gt;&lt;img src='{{src}}' width=20 height=20&gt;&lt;/a&gt;" data-cycle-pager='#adv-custom-pager' data-cycle-timeout='0'>
<a href="/in_depth/4152136-theres-a-ghost-in-my-house--dis-talks-the-fall-amp-the-extricated-with-brix-smith-start"><img alt="105946" src="http://dis.images.s3.amazonaws.com/105946.jpeg" /></a>
<style>
  /*<![CDATA[*/
    #slider-gallery{padding-top: 0px; padding-bottom:0px; }
    .slider-img{padding-top: 0px;}
    .hilight{display:none;}
  /*]]>*/
</style>
<h5 class='img-info'>
<a href="/in_depth/4152136-theres-a-ghost-in-my-house--dis-talks-the-fall-amp-the-extricated-with-brix-smith-start" class="slide-link"><h3 class='section_title_slider'>
Interview
</h3>
<span class='ca-font bold shadow-text'>
<!-- /slider title -->
There's A Ghost In My House: DiS Talks The Fall &amp; The Extricated With Brix Smith Start
<span class='ca-font italic shadow-text smaller'></span>
</span>
</a></h5>
<h5 class='img-info gallery'>
<a href="/in_depth/4152136-theres-a-ghost-in-my-house--dis-talks-the-fall-amp-the-extricated-with-brix-smith-start" class="slide-link"><div class='hilight'>
<span>
There's A Ghost In My House: DiS Talks The Fall &amp;amp; The Extricated With Brix Smith Start

</span>
</div>
</a></h5>
</div>
</div>
</div>
<div id='nav-gallery'></div>

<meta content='http://dis.images.s3.amazonaws.com/105946.jpeg' itemprop='image'>
<meta content="There's A Ghost In My House: DiS Talks The Fall &amp;amp; The Extricated With Brix Smith Start" itemprop='headline'>
<meta content='The musician talks us through her new band, her time away from music, and why she still thinks fondly of The Fall' itemprop='description'>
<section class='content' id='article'>
<div class='byline'>
<section>
<div class='credits b_author reviewer vcard'>
<span class='author' itemprop='author' itemscope itemtype='http://schema.org/Person'>
<a href="/users/MarcBurrows" class="author" itemprop="url"><img alt="MarcBurrows" height="30" itemprop="image" src="http://dis.resized.images.s3.amazonaws.com/30x30/85619.jpeg" width="30" />
by
<span itemprop='name'>Marc Burrows</span>
</a></span>
<time class='date' datetime='2018-11-13T12:03:17+00:00' itemprop='datePublished'>
November 13th, 2018
</time>
</div>
</section>
</div>

<article class='editorial' itemprop='articleBody'>
<!-- / start CMS article content -->
<p>This is a ghost story. It’s about a woman, a girl, and a traveller. About regeneration and survival. It’s about the past, and it’s about the future. It’s both absolutely about a man who died, and yet not really about him at all. And like many of the best ghost stories, it takes place in a theatre. Pay attention, because at some point the spirit of a recently-deceased curmudgeonly indie legend is <i>literally</i> going to poke me in the bum. Don’t believe me? Read on and decide for yourself.</p>

<p>I meet <strong>Brix Smith Start</strong> in the cafe at Sadlers Wells theatre, near Angel. We’re here partly to talk about the re-release of <i>I Am Kurious Oranj</i>, the 1988 album she co-wrote with her husband, Mark E Smith, and their band <strong>The Fall</strong> as the soundtrack to Michael Clarke’s groundbreaking ballet, <i>I Am Curious Orange</i>. Thirty years ago they performed the piece here over a two-week run, as well as shorter stints in Edinburgh and Amsterdam. Every night Brix would pull on her white bathing suit and ballet shoes and play these scything, unorthodox pop songs; some odd and ugly, some lilting and beautiful. Her husband would sing, talk and spit his strange, unique words and she would pour her heart out through her guitar while cutting-edge choreography whirled around them. One of the most memorable images of the night involved Brix sitting on a giant rotating burger as if it were a throne, strumming her riffs. In that single image was everything she’d left Chicago for five years earlier, at the age of just 21, moving to a country where she had no friends, no family and no home in pursuit of art and love. The proud warrior woman, gunning her way through a living art installation; uncompromising rock and pure creativity all at once. The Burger Queen. And her heart was breaking.</p>

<br><br><center><iframe src="https://open.spotify.com/embed/album/5qjqFrXY9MAh3N8BP56n0E" width="300" height="380" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe> </center></br></br>


<p>“Artistically, creatively, in every single way it was one of the pinnacles of my career,” she says, “one of the things I was proudest of doing, one of the most special, amazing, collaborative experiences ever.” She pauses. “At the same time my marriage to Mark Smith was completely deteriorating, so emotionally I was ruined. Shattered. Every day I'd have to steel myself to go onstage and pretend we were the perfect rock &amp; roll couple when in reality I was sitting backstage in a dressing room sobbing my eyes out before every show, Mark not speaking to me, me not speaking to Mark, and people like Leigh Bowery and Les Child putting on my make up every night for me, and turning me into a doll. And then of course I'd go out there, and be on this giant burger and make this fantastic music for this amazing, groundbreaking ballet but inside I was crumbling.”</p>

<p>Is it strange to be back here?</p>

<p>“It's weird. Buildings hold energy, and when you've been in places where you've had hugely emotional things going on, and you walk back the energy all comes back. I'm not afraid of that though.”</p>

<p>Though Brix has spent the last 30 years moving her life forward and is now happily re-married, a successful businesswoman who returned triumphantly to music a few years back, it’s hard to not feel the past hanging over us. Partly it’s the location, partly the fact we’re specifically here to discuss an old album, and partly because, though neither of us has brought it up yet, we’re both very aware of the fact that Mark E Smith, the man who fell in love with a 21-year-old Brix and brought her to the UK, and with whom she will always be associated, died earlier this year. I wonder which of us will bring up Smith’s passing first.</p>

<p><i>I Am Kurious Oranj</i> is one of the more well-regarded of the Fall’s 31 albums, and a swansong for Brix who would leave the band for several years – and leave her marriage for good – shortly after the run at Sadlers. It’s also seen as something of an uptick after two albums, <i>Bend Sinister</i> and <i>The Frendz Experiment</i> that some (including members of the group) felt were below par.</p>

<p>“I remember it was a monumental task” says Brix of writing songs intended for a ballet, “I remember writing the music, or most of the music, with Craig [Scanlon, Fall guitarist] and Steve [Hanley, bass player in The Fall and, later, Brix and The Extricated] in America, we were on tour and there was a deadline. We would write the music, put it on a cassette and mail it back to England. The problem was that The Fall are very free and quite ramshackle, and things often aren’t the same every time you play. A ballet has to be precise, every step, every move, every breath was choreographed. It was really challenging for The Fall. Simon Rodgers [occasional Fall member and collaborator] had a big hand in helping us do it, his wife was a prima ballerina and he'd scored ballets so he helped us. I remember rehearsing it, maybe in Amsterdam and it was technical and difficult and amazing. It was like riding a wild elephant: you just didn't know what was going to happen.”</p>

<br><br><iframe width="540" height="304" src="https://www.youtube.com/embed/KiDSoT5vy-I" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></br></br>


<p>It must be hard for her to view those songs objectively, I say, given what was happening in her personal life. How can you look back at songs like ‘Bad News Girl’, Smith’s barely-veiled swipe at his wife which he insisted she perform night after night, and not be resentful?</p>

<p>“I still feel resentful,” she says, “It's obvious now, and it was sort-of obvious then, that he had his own issues going on with his life, I fully believe that me doing [Brix-fronted side project] the Adult Net threatened him, because he really is…” she stops for a minute, correcting herself “<i>was</i>, a control freak. He had to be that dictator. He was proud of me, and in a weird way, I was a possession to him. He loved me, for sure, but when my own band happened it challenged him, it possibly emasculated him, and it made him want to be unfaithful, to validate his own masculinity and his own power. And probably to get back at me: ‘<i>I don't need you, I've got others</i>’. I was the only person that could be honest to Mark. Mark is a…” she stops again, this time visibly uncomfortable “<i>was</i> a... I keep talking about him like he's still alive, it's so horrible.”</p>

<p>She sighs, sipping a cup of herbal tea. “He could be a very difficult person to even have a  conversation with. People will tell you horror stories and love stories about him. People were scared of him. Certainly every journalist. People walked on eggshells, everybody, the band, the label... everybody. You never knew which way he would turn. Obviously I didn't act like that around him, I told him the truth, which he greatly valued to an extent and then began to resent. Toward the end when his drink and drug problem became seriously destructive I would stand up to him and read him the riot act. I think that's where ‘Bad News Girl’ came in. When I questioned him about it, he told me it was about Ellen Van Schuylenburch who was the prima ballerina in <i>Curious Orange</i>. Later I heard they’d had an affair, whether that's true or not I can't say, but I don't care now. I understand it all. I accept it all. I learned a lot. It's part of growing up and learning and it's all okay.”</p>

<p>I ask Brix in light of all the emotional turmoil, Smith’s prestigious substance use, and the need for the band to play a regimented and controlled set to keep up with the immaculate choreography, how on earth they managed to pull it off every night?</p>

<br><br><iframe width="540" height="304" src="https://www.youtube.com/embed/rzunxvQMXp0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></br></br>


<p>“Night after night! I don't ever remember a massive glitch in anything. All of it was so on a knife-edge. Everything could have fallen apart. Miss a cue, fall of the burger. I never did that… er, is everything okay?”</p>

<p>This last bit is directed at me. As Brix was talking about performing despite titanic distractions, a small distraction of my own occurred. I jerked suddenly as I felt someone brush the base of my spine, just under my tailbone, where – not to put too fine a point on it – my bum begins. It felt like someone had brushed me with a feather or leaf, light but definitely there. The kind of thing you do to someone at school when you’re trying to embarrass or distract them. I whip around, expecting to see someone I knew having a laugh maybe, or school kids on a trip taking the piss. There’s no-one there. The theatre cafe behind me is completely empty. I look around the room, obviously weirded out.</p>

<p>“Are you okay?” Brix repeats,</p>

<p>“Yer”, I reply “I swear someone just poked me but…” I gesture behind me, “there’s no one here”.</p>

<p>Her eyes widen and she smiles, genuinely. “That was Mark!” she says, “I’m sure of it! He’s here! He’s fucking with us! That's exactly the sort of thing he would do. Absolutely that’s him.” She looks up, into the air above our table.  “Hello!” she says, raising her voice. “It's all good now... You miss me!”</p>

<p>Now... Did Mark E Smith –  indie legend, the ex-husband of the woman sat in front of me, a man with a famously twisted sense of humour, and crucially a man who died of cancer in January of this year – just poke me in the bum? I genuinely don’t know. Something did, I’m pretty sure it wasn’t my imagination. Maybe it was an insect, or someone who ran away quickly. Hell, maybe it <i>was</i> my mind playing tricks on me. Or maybe, as Brix is sure of, it was a spiritual intervention from a man who, in-life, believed himself to be a powerful psychic capable of cursing his enemies and predicting the future. I honestly couldn’t tell you, and to be fair I’m open to any explanation. What I <i>am</i> sure of, is that whether literally or metaphorically, and whether she wants him there or not, the ghost of Mark E Smith hasn’t been far away from Brix Smith Start since she formed Brix And The Extricated four years ago, resurrecting a musical career she thought she’d left in the 20th century.</p>

<p>“The day he died my phone wouldn't stop,” she says, “It was like the whole world came down on me. I was bombarded. Everyone felt his death, and because we had been so intrinsically linked in our lives they felt for me, they needed one person to focus on and commiserate with, and that was me.”</p>

<p>That seems like a hell of a responsibility to shoulder? The grief of all those fans on top of your own...</p>

<p>“Yes, but I had dealt with him emotionally in my book [her 2014 autobiography <i>The Rise, The Fall, The Rise</i>], and by writing it I had come to a very peaceful and very grateful place. And this band too, he wasn't best pleased about the Extricated in the beginning, but later on, I heard he was really proud of me and thought it was fantastic. I heard the real story: It also drove him crazy. I believe the Extricated kept him alive, it gave him something to fight. It gave him a rivalry, it drove him to play all those gigs in the same cities we played. You look at the tour dates... I know him so well. And the last thing I heard was that he was planning to fire his whole band and hire an all-female band, which would have been directed at me. He was a fighter til the end in every way. But I've made peace with him, in my own heart. So when he died I was happy to be the gracious one, I was grieving but it was a long time that we were apart so I was okay.”</p>

<p>Last month <strong>Brix And The Extricated</strong>, the band she formed with fellow Fall alumni including bass-genius Steve Hanley, released their second album in as many years (presumably the old Fall work-ethic is deeply ingrained), following 2017’s <i>Part 2</i> with <i>Breaking State</i>. Both albums are fantastic but it’s the latest that really impresses, getting out from under the shadow of Smith by both jettisoning The Fall reinterpretations that made up part of their debut, and pushing out from jumpy post-punk into string-laden, naked honesty. In places, especially on the plaintive, dreamy ‘Vanity’, it holds its own against anything Brix wrote in the 80s.</p>

<br><br><center><iframe src="https://open.spotify.com/embed/album/7FkV3U71S7PqcLNF64Urtb" width="300" height="380" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe> </center></br></br> 


<p>“This is standing up and claiming what I am as a musician,” she says “and what I brought to The Fall because those records wouldn't have been fucking made without me, and yes we worked as a partnership, but there are so many things that I did that I never took credit for. <i>Bend Sinister</i>? I named it. <i>Kurious Oranj</i>? I thought of the name. All this stuff people assumed is all Mark, and it wasn't always him. We worked as a team. I have this energy that makes people more creative when they're around me. There are certain people who click with me, and I click with them, and our brains go on fire and he was one of those people. With this album, I'm finally beginning to step into my power and the light I always had”.</p>

<p>Brix wears her heart on her sleeve. There’s no doubt about it. “This is why I was put on the earth.” she says, warming to her theme, “I think about the 15 years where I did not play, I did not go to see a band, I did not listen to the radio, I disengaged with music and I weep.” She’s talking about her years away from music, becoming a TV fashion expert and running a designer boutique in Shoreditch, not bad gigs but never in the original mission plan. As she says this her eyes are filled with tears and her voice is thick. “It's just so sad that I got to that place where I broke and I couldn't do it any more, because I love it so much now, this is my reason for living. I would do it for no money. It's what I have to do. I moved countries to be a musician. I moved my entire life because this was my dream. Now I'm doing it on my own terms and I'm really proud of what we're doing.”</p>

<p>The ghost of Mark Smith may or may not have been with us in that theatre. I’m still not sure. But the spirit of Brix Smith Start, determined, potent and creative, certainly was. It’s been 30 years since <i>Kurious Oranj</i> turned her life upside down, the start of a journey that would lead her back to this theatre on an autumn afternoon, now aged 55. Her life couldn’t be more different, but that projects themes of pure art, power and grace are as relevant to her today as they were then. Technically speaking, Brix has two albums out this autumn, one her past and her future. The same spirits haunt them both.</p>

<hr>


<p>I Am Kurious Oranje <i>reissue is out now via Beggars Banquet, and can be purchased <a href="https://archive.beggars.com/fall-the-i-am-kurious-oranj/">here</a>.</i></p>

<p>Breaking State <i>by <strong>Brix And The Extricated</strong> is out now via Grit Over Glamour. For more information about the band and <strong>Brix Smith Start</strong>, including forthcoming tour dates, please visit their <a href="https://www.brixandtheextricated.com/">official website</a>.</i></p>

<div class='hide-me'>![105946](http://dis.resized.images.s3.amazonaws.com/540x310/105946.jpeg)</div>

<!-- / end CMS article content -->
</article>
</section>
<section class='sidebar' id='article_sidebar'>

  <!-- in_depth_atf_300x250_300x600_300x250_300x600 -->
  <div id='div-gpt-ad-1403740800621-9' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-9'); });
    </script>
  </div>


<hr class='hr3 hr1'>
<hr class='hr2'>
<section id='sidebar_latest'>
<h2><a href="/lists/latest">LATEST</a></h2>
<ul id='column'>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/in_depth/4152136-theres-a-ghost-in-my-house--dis-talks-the-fall-amp-the-extricated-with-brix-smith-start'>
<p class='main'>There's A Ghost In My House: DiS Talks The Fall &amp;amp; The Extricated With Brix Smith Start</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/in_depth/4152134-everybody-wants-to-be-a-rap-star-these-days---dis-meets-john-grant'>
<p class='main'>&quot;Everybody wants to be a rap star these days&quot;: DiS Meets John Grant&quot;</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/news/4152129-spacefest-2018--dis-announce-media-partnership-for-second-year-amp-full-line-up'>
<p class='main'>SpaceFest! 2018: DiS Announce Media Partnership For Second Year &amp;amp; Full Line Up</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/releases/20485/reviews/4152132'>
<p class='main'>Muse</p>
<p class='sub'>Simulation Theory</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/releases/20484/reviews/4152131'>
<p class='main'>Various</p>
<p class='sub'>Unusual Sounds: The Hidden History of Library Music</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/releases/20483/reviews/4152130'>
<p class='main'>Soap&amp;Skin</p>
<p class='sub'>From Gas to Solid / You Are My Friend</p>
</a>

</li>

</ul>
</section>


  <!-- in_depth_btf_300x250_300x250 -->
  <div id='div-gpt-ad-1403740800621-11'  style="width:300px; height:250px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-11'); });
    </script>
  </div>


</section>
<div class='social_bookmarks content'>
<div class='share-section'>
<strong>Share on</strong>
<div class='share-buttons'>
<a class='share-button share-facebook' href='#' onclick="FB.ui({ method: 'share_open_graph', action_type: 'og.likes', action_properties: JSON.stringify({object: 'http://drownedinsound.com/in_depth/4152136-theres-a-ghost-in-my-house--dis-talks-the-fall-amp-the-extricated-with-brix-smith-start'})}); return false;"> </a>
<a class='share-button share-twitter' href='https://twitter.com/share?related=drownedinsound%3ADrownedInSound&amp;text=There%27s+A+Ghost+In+My+House%3A+DiS+Talks+The+Fall+%26amp%3B+The+Extricated+With+Brix+Smith+Start&amp;url=http%3A%2F%2Fdrownedinsound.com%2Fin_depth%2F4152136-theres-a-ghost-in-my-house--dis-talks-the-fall-amp-the-extricated-with-brix-smith-start&amp;via=drownedinsound' target='_blank' title='Share this article on Twitter'> </a>
</div>
</div>
<div class='donate share-section'>
<strong>Love DiS?</strong> <a href="http://drownedinsound.com/news/4148897-become-a-patron-of-dis">Become a Patron of the site here »</a>
</div>
</div>


  <!-- in_depth_btf_728x90_728x90 -->
  <div id='div-gpt-ad-1403740800621-12'  style="width:728px; height:90px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-12'); });
    </script>
  </div>



</div>

<hr class='hr4 hr1'>
<hr class='hr2'>
<div class="nav-release">
    <div class="nav-left">
      <a href="/news/4152129-spacefest-2018--dis-announce-media-partnership-for-second-year-amp-full-line-up">
          <div class="nav-info">
            <div class="nav-pointer"><img alt="Left-arrow" src="/images/left-arrow.png" /> </div>
            <h1 class="main">SpaceFest! 2018: DiS Announce Media P...</h1>
            <h1 class="sub"></h1>
            <div class="mobile previous"><img alt="Mobback" src="/images/mobile/mobback.png" /></div>
          </div>
          <div class="nav-pack">
                <img alt="105939" src="http://dis.resized.images.s3.amazonaws.com/100x100/105939.png" />


          </div>
          </a>
</a>    </div>
</div>

<hr class='hr4 hr1'>
<hr class='hr2'>
<section class='overview' id='latest-foot'>
<h2><a href="/lists/latest">LATEST</a></h2>
<ul id='column1'>
<h3 class='section'>
<span class='section_title'>
Interview
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4152136-theres-a-ghost-in-my-house--dis-talks-the-fall-amp-the-extricated-with-brix-smith-start">There's A Ghost In My House: DiS Talks The Fall...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4152136-theres-a-ghost-in-my-house--dis-talks-the-fall-amp-the-extricated-with-brix-smith-start'>
<img alt="105946" src="http://dis.resized.images.s3.amazonaws.com/220x124/105946.jpeg" title="There&#x27;s A Ghost In My House: DiS Talks The Fall &amp;amp; The Extricated With Brix Smith Start" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
Interview
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4152134-everybody-wants-to-be-a-rap-star-these-days---dis-meets-john-grant">"Everybody wants to be a rap star these days": ...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4152134-everybody-wants-to-be-a-rap-star-these-days---dis-meets-john-grant'>
<img alt="105944" src="http://dis.resized.images.s3.amazonaws.com/220x124/105944.jpeg" title="&quot;Everybody wants to be a rap star these days&quot;: DiS Meets John Grant&quot;" />
</a>
</li>

</ul>
<ul id='column2'>
<h3 class='section'>
<span class='section_title'>
Festival Preview
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/news/4152129-spacefest-2018--dis-announce-media-partnership-for-second-year-amp-full-line-up">SpaceFest! 2018: DiS Announce Media Partnership...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/news/4152129-spacefest-2018--dis-announce-media-partnership-for-second-year-amp-full-line-up'>
<img alt="105939" src="http://dis.resized.images.s3.amazonaws.com/220x124/105939.png" title="SpaceFest! 2018: DiS Announce Media Partnership For Second Year &amp;amp; Full Line Up" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/20485/reviews/4152132">Muse - Simulation Theory</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/20485/reviews/4152132'>
<img alt="105942" src="http://dis.resized.images.s3.amazonaws.com/220x124/105942.jpeg" title="Muse - Simulation Theory" />
</a>
</li>

</ul>
<ul id='column3'>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/20484/reviews/4152131">Various - Unusual Sounds: The Hidden History of...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/20484/reviews/4152131'>
<img alt="105941" src="http://dis.resized.images.s3.amazonaws.com/220x124/105941.jpeg" title="Various - Unusual Sounds: The Hidden History of Library Music" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/20483/reviews/4152130">Soap&Skin - From Gas to Solid / You Are My Friend</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/20483/reviews/4152130'>
<img alt="105940" src="http://dis.resized.images.s3.amazonaws.com/220x124/105940.jpeg" title="Soap&amp;Skin - From Gas to Solid / You Are My Friend" />
</a>
</li>

</ul>
<ul id='column4'>
<h3 class='section'>
<span class='section_title'>
Interview
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4152128-we-love-eu--any-other">We Love EU: Any Other</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/in_depth/4152128-we-love-eu--any-other'>
<img alt="105938" src="http://dis.resized.images.s3.amazonaws.com/220x124/105938.jpeg" title="We Love EU: Any Other" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
Interview
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4152127-a-demonic-fury--dis-meets-pigs-pigs-pigs-pigs-pigs-pigs-pigs">A Demonic Fury: DiS Meets Pigs Pigs Pigs Pigs P...</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/in_depth/4152127-a-demonic-fury--dis-meets-pigs-pigs-pigs-pigs-pigs-pigs-pigs'>
<img alt="105937" src="http://dis.resized.images.s3.amazonaws.com/220x124/105937.jpeg" title="A Demonic Fury: DiS Meets Pigs Pigs Pigs Pigs Pigs Pigs Pigs" />
</a>
</li>

</ul>
<a href="/lists/latest" class="show" id="show_more">MORE</a>
</section>

<hr class='hr4 hr1'>
<hr class='hr2'>
<section class='overview' id='greatest_hits'>
<h2></h2>
<ul id='column1'>
<h3 class='section'>
<span class='section_title'>
feature
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/3010921-fuck-buttons-uk-tour-diary--u2-previews-and-subway-scuffles">Fuck Buttons UK tour diary: U2 previews and Sub...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/3010921-fuck-buttons-uk-tour-diary--u2-previews-and-subway-scuffles'>
<img alt="33686" src="http://dis.resized.images.s3.amazonaws.com/220x124/33686.jpeg" title="Fuck Buttons UK tour diary: U2 previews and Subway scuffles" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
news
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/news/1591719-brian-may-in-dis-hating-shocker">Brian May in DiS-hating shocker!</a>
</p>
</div>
</hr>
<li class=''>
<a href='/news/1591719-brian-may-in-dis-hating-shocker'>
<img alt="20986" src="http://dis.resized.images.s3.amazonaws.com/220x124/20986.jpeg" title="Brian May in DiS-hating shocker!" />
</a>
</li>

</ul>
<ul id='column2'>
<h3 class='section'>
<span class='section_title'>
feature
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/2387792-the-knife--swedish-purveyors-of-alien-synergy">The Knife: Swedish purveyors of alien synergy</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/2387792-the-knife--swedish-purveyors-of-alien-synergy'>
<img alt="27337" src="http://dis.resized.images.s3.amazonaws.com/220x124/27337.jpeg" title="The Knife: Swedish purveyors of alien synergy" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
news
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/news/4147687-album-stream-inventions-explosions-in-the-sky-eluvium-track-by-track-guide">Album Stream + Inventions' (Explosions in the S...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/news/4147687-album-stream-inventions-explosions-in-the-sky-eluvium-track-by-track-guide'>
<img alt="95303" src="http://dis.resized.images.s3.amazonaws.com/220x124/95303.jpeg" title="Album Stream + Inventions&#x27; (Explosions in the Sky + Eluvium) track by track guide" />
</a>
</li>

</ul>
<ul id='column3'>
<h3 class='section'>
<span class='section_title'>
feature
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/3224257-united-by-emos-golden-age--a-reminder-of-rival-schools-peers">United by emo's Golden Age: a reminder of Rival...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/3224257-united-by-emos-golden-age--a-reminder-of-rival-schools-peers'>
<img alt="36447" src="http://dis.resized.images.s3.amazonaws.com/220x124/36447.jpeg" title="United by emo&#x27;s Golden Age: a reminder of Rival Schools&#x27; peers" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
feature
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4146361-the-critic-sleeps-alone-tonight-fighting-over-the-postal-services-give-up">The Critic Sleeps Alone Tonight... Fighting Ove...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4146361-the-critic-sleeps-alone-tonight-fighting-over-the-postal-services-give-up'>
<img alt="93699" src="http://dis.resized.images.s3.amazonaws.com/220x124/93699.jpeg" title="The Critic Sleeps Alone Tonight... Fighting Over The Postal Service&#x27;s Give Up" />
</a>
</li>

</ul>
<ul id='column4'>
<h3 class='section'>
<span class='section_title'>
feature
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/1254995-dis-is-6--our-66-the-top-six">DiS is 6: Our 66, the top six</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/in_depth/1254995-dis-is-6--our-66-the-top-six'>
<img alt="95297" src="http://dis.resized.images.s3.amazonaws.com/220x124/95297.jpeg" title="DiS is 6: Our 66, the top six" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
Interview
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4147972-dis-meets-courtney-taylor-taylor-of-the-dandy-warhols">DiS meets Courtney Taylor-Taylor of The Dandy W...</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/in_depth/4147972-dis-meets-courtney-taylor-taylor-of-the-dandy-warhols'>
<img alt="96470" src="http://dis.resized.images.s3.amazonaws.com/220x124/96470.jpeg" title="DiS meets Courtney Taylor-Taylor of The Dandy Warhols" />
</a>
</li>

</ul>
<a href="/lists/greatest-hits" class="show" id="show_more">MORE</a>
</section>


</section>
<footer id='footer'>
<div class='footer' id='footer'>
<div class='container'>
<img alt="Drowned in Sound" class="logo2" src="/static_images/logo2.jpg" />
<ul class='footer-list'>
<li class='first-li'>DROWNED IN SOUND</li>
<li><a href="/">HOME</a></li>
<li><a href="/news/4147106-dis-site-map-columns-takeovers-albums-of-the-year-and-more">SITE MAP</a></li>
<li><a href="/news">NEWS</a></li>
<li><a href="/in_depth">IN DEPTH</a></li>
<li><a href="/in_photos">IN PHOTOS</a></li>
<li><a href="/records">RECORDS</a></li>
<li><a href="/lists/recommended-records">RECOMMENDED RECORDS</a></li>
<li><a href="/lists/albums-of-the-year">ALBUMS OF THE YEAR</a></li>
<li><a href="/lists/festivals">FESTIVAL COVERAGE</a></li>
<li><a href="http://community.drownedinsound.com" target="_blank">COMMUNITY</a></li>
<li><a href="http://community.drownedinsound.com/c/music" target="_blank">MUSIC FORUM</a></li>
<li><a href="http://community.drownedinsound.com/c/social" target="_blank">SOCIAL BOARD</a></li>
<li><a href="http://community.drownedinsound.com/c/site-feedback" target="_blank">REPORT ERRORS</a></li>
</ul>
<ul class='footer-list'>
<li class='contact'><a href="/contact">CONTACT US</a></li>
<li><a href="http://eepurl.com/fBubk">JOIN OUR MAILING LIST</a></li>
<li class='first-li mid'>FOLLOW DiS</li>
<li><a href="https://plus.google.com/+DrownedinSound" itemprop="sameAs" rel="publisher">GOOGLE+</a></li>
<li><a href="http://facebook.com/drownedinsound" itemprop="sameAs">FACEBOOK</a></li>
<li><a href="http://twitter.com/drownedinsound" itemprop="sameAs">TWITTER</a></li>
<li><a href="http://shuffler.fm/sites/drowned-in-sound" itemprop="sameAs">SHUFFLER</a></li>
<li><a href="http://drownedinsoundcloud.com" itemprop="sameAs">TUMBLR</a></li>
<li><a href="http://youtube.com/drownedinsound" itemprop="sameAs">YOUTUBE</a></li>
<li><a href="/feed">RSS FEED</a></li>
<li><a href="http://feedburner.google.com/fb/a/mailverify?uri=DrownedInSound&amp;amp;loc=en_US">RSS EMAIL SUBSCRIBE</a></li>
</ul>
<ul class='footer-list'>
<li class='first-li'>MISC</li>
<li><a href="http://drownedinsound.com/terms">TERM OF USE</a></li>
<li><a href="http://drownedinsound.com/privacy">PRIVACY</a></li>
<li><a href="http://w00tmedia.net">ADVERTISING</a></li>
<li><a href="http://en.wikipedia.org/wiki/Drowned_in_sound" itemprop="sameAs">OUR WIKIPEDIA</a></li>
</ul>
<h5 class='copyrights'>
&copy;
 2000-2018 DROWNED IN SOUND
</h5>
</div>
</div>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PRGQCZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PRGQCZ');</script>
<!-- End Google Tag Manager -->

<script type="text/JavaScript">
  cont = jQuery('.container')[0].innerHTML
  if (cont.indexOf("Video Wall") >= 0){
    jQuery('head').append('<link rel="stylesheet" href="/xtakeover.css" type="text/css" />');
  }
</script>




  <!-- in_depth_footer_1x1 -->
  <div id='div-gpt-ad-1403741167139-0'  style="width:1px; height:1px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741167139-0'); });
    </script>
  </div>





</footer>
</div>
</body>
<script src='/javascripts/cycle-plugin.js' type='text/javascript'></script>
</html>
