<!DOCTYPE html>
<!--[if lt IE 7]> <html class="ie6 no-js" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="ie7 no-js" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="ie8 no-js" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class='no-js' lang='en'>
<!--<![endif]-->
<head id='head' itemref='footer' itemscope itemtype='http://schema.org/WebSite'>
<meta charset='utf-8'>
<meta content='IE=edge,chrome=1' http-equiv='X-UA-Compatible'>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"329a531c90","applicationID":"2131593","transactionName":"JlsLRUVYVAoBQhgKDTpQAEFDXxcVDF9A","queueTime":3,"applicationTime":163,"agentToken":null,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<link href="/feeds/in_depth/feed.xml" rel="alternate" title="Latest In Depth" type="application/atom+xml" />
<link href="/feed" rel="alternate" title="Latest Content (Atom)" type="application/atom+xml" />
<link href='/favicon.ico' rel='shortcut icon' type='image/vnd.microsoft.icon'>
<link href='/favicon.ico' rel='icon' type='image/vnd.microsoft.icon'>
<link href='/static_images/apple-touch-icon.png' rel='apple-touch-icon'>
<link href='http://drownedinsound.com/in_depth/4151702-this-will-be-way-different-from-the-union-chapel-show---dis-meets-andrea-belfi-and-sebastian-plano' rel='canonical'>
<meta content='http://drownedinsound.com/in_depth/4151702-this-will-be-way-different-from-the-union-chapel-show---dis-meets-andrea-belfi-and-sebastian-plano' property='og:url'>
<meta content='DX7Olwmcv5sOuN2baU+f58V1S65gEef4MrTNK4bSjV0=' name='verify-v1'>
<meta content='all' name='robots'>
<meta content='"This will be way different from the Union Chapel show": DiS Meets Andrea Belfi and Sebastian Plano' property='og:title'>
<meta content="We sat down with Andrea Belfi and Sebastian Plano, who are performing as part of Float's Piano Day event" name='description'>
<meta content="We sat down with Andrea Belfi and Sebastian Plano, who are performing as part of Float's Piano Day event" property='og:description'>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@drownedinsound' name='twitter:site'>
<meta content='DrownedInSound' property='og:site_name'>
<meta content='190369645092' property='fb:app_id'>
<meta content='article' property='og:type'>
<meta content='http://dis.images.s3.amazonaws.com/105491.jpeg' property='og:image'>
<script type="text/javascript">
//<![CDATA[
var is_ie = true;

//]]>
</script><!--[if !IE]> ><! <![endif]-->
<script type="text/javascript">
//<![CDATA[
var is_ie=false;

//]]>
</script><!-- <![endif] -->
<script src='/javascripts/modernizr.min.js' type='text/javascript'></script>
<script src='/javascripts/respond.min.js' type='text/javascript'></script>
<script src='/javascripts/jquery.min.js' type='text/javascript'></script>
<script>
  //<![CDATA[
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-191154-1']);
  //]]>
</script>
<link href="/assets/mobile-2013f2d379ab11c1a909069b23558d1b.css" media="only screen and  (max-device-width: 740px)" rel="stylesheet" type="text/css" />
<link href="/assets/tablet-26355bf720e9cd179ef966db26439ed3.css" media="only screen and (min-device-width: 740px) and (max-device-width: 1023px)" rel="stylesheet" type="text/css" />
<link href="/assets/application-26a6703cea3ddf7e876c4edec68200d9.css" media="only screen and (min-device-width: 741px)" rel="stylesheet" type="text/css" />
<!--[if IE]>
<link href="/assets/application-26a6703cea3ddf7e876c4edec68200d9.css" media="screen" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if gte IE 7]>
<link href="/assets/ie7-6209372ea0eef4ef523259d45d1deba6.css" media="screen" rel="stylesheet" type="text/css" />
<![endif]-->
<!-- <![endif] -->
<!--[if lt IE 7]>
<link href="/assets/ie6-1c65a6c7b9015e97850e2f87ee67a30b.css" media="screen" rel="stylesheet" type="text/css" />
<![endif]-->
<!-- <![endif] -->

<!-- TradeDoubler site verification 1546507 -->
<!-- REVENUE SCIENCE AD TAG CODE -->
<script type="text/javascript" >
<!--
var rsi_segs = [];
var segs_beg=document.cookie.indexOf('rsi_segs=');
if(segs_beg>=0){
 segs_beg=document.cookie.indexOf('=',segs_beg)+1;
 if(segs_beg>0){
  var segs_end=document.cookie.indexOf(';',segs_beg);
  if(segs_end==-1)segs_end=document.cookie.length;
  rsi_segs=document.cookie.substring(segs_beg,segs_end).split('|');
}}
var segLen=20
var segQS="",segArr=new Array()
if (rsi_segs.length<segLen){segLen=rsi_segs.length}
for (var i=0;i<segLen;i++){
    segArr=rsi_segs[i].split("_")
    if (segArr.length>1) segQS+=("rsi"+"="+segArr[1]+"+")
}
//-->
</script>
<!-- END REVENUE SCIENCE AD TAG CODE -->
<meta content="authenticity_token" name="csrf-param" />
<meta content="Xo2IpVI5XGqkVygbVLzwT7aKXu/W2+/aMwo8lHUF0/0=" name="csrf-token" />
<title>
"This will be way different from the Union Chapel show": DiS Meets Andrea Belfi and Sebastian Plano / In Depth  //  Drowned In Sound
</title>
<meta content='' name='description'>
<meta content='width=device-width, height=device-height, initial-scale=1, minimum-scale=1' name='viewport'>
<meta content="authenticity_token" name="csrf-param" />
<meta content="Xo2IpVI5XGqkVygbVLzwT7aKXu/W2+/aMwo8lHUF0/0=" name="csrf-token" />
<meta content='Drowned In Sound' itemprop='name'>
<meta content='DiS' itemprop='alternateName'>
<meta content='http://www.drownedinsound.com' itemprop='url'>

<script src="/assets/application-01b9217770f4bad9be7fb6a403a25e3b.js" type="text/javascript"></script>

<script>
  //<![CDATA[
    var _gaq=[["_setAccount","UA-191154-1"],["_trackPageview"],["_trackPageLoadTime"]];
    (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];g.async=1;
    g.src=("https:"==location.protocol?"//ssl":"//www")+".google-analytics.com/ga.js";
    s.parentNode.insertBefore(g,s)}(document,"script"));
  //]]>
</script>

<script>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</script>


<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type="text/javascript">
  quantSegs=[];
  function qc_results(result) {
    for (var i = 0; i < result.segments.length; i++) {
      quantSegs.push(result.segments[i].id);
    }}
</script>
<script type="text/javascript" src="http://segapi.quantserve.com/api/segments.json?a=p-70RhgKmunzjBs&callback=qc_results">
</script>


<script type='text/javascript'>

  
  window.w00tGPTAdSlots = new Array();
	var tablet_ros_1
  
  
  function refreshAds() {
 	   googletag.cmd.push(function() {
 	 googletag.pubads().refresh()
 	   });
  }
  
 window.onorientationchange = refreshAds;
 

  googletag.cmd.push(function() {

	
	
	
	

    var slot1 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_1x1_Footer', [1, 1], 'div-gpt-ad-1403741167139-0').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot2 = googletag.defineOutOfPageSlot('/4183072/DrownedInSound_InDepthArticles_1x1_Footer', 'div-gpt-ad-1403741167139-0-oop').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot3 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_1x1_InPage', [1, 1], 'div-gpt-ad-1403741215782-0').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot4 = googletag.defineOutOfPageSlot('/4183072/DrownedInSound_InDepthArticles_1x1_InPage', 'div-gpt-ad-1403741215782-0-oop').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot5 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_1x1_Skin', [1, 1], 'div-gpt-ad-1403741273520-0').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot6 = googletag.defineOutOfPageSlot('/4183072/DrownedInSound_InDepthArticles_1x1_Skin', 'div-gpt-ad-1403741273520-0-oop').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot7 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_ATF_300x250_300x600', [[300, 250], [300, 600]], 'div-gpt-ad-1403740800621-9').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot8 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_ATF_728x90_970x250', [[728, 90], [952, 250], [970, 90], [970, 125], [970, 250]], 'div-gpt-ad-1403740800621-10').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot9 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_BTF_300x250', [300, 250], 'div-gpt-ad-1403740800621-11').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot10 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_BTF_728x90', [728, 90], 'div-gpt-ad-1403740800621-12').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot11 = googletag.defineSlot('/4183072/DrownedInSound_InDepth_Mobile_300x250_300x600', [[300, 250], [300, 600]], 'div-gpt-ad-1403740800621-13').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot12 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_Mobile_320x50', [320, 50], 'div-gpt-ad-1403740800621-14').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);


	
	

  
	var mapping1 = googletag.sizeMapping().
	  addSize([0, 0], [728,90]).
	  addSize([970, 0], [970,250]).
	  addSize([1050, 200], []). // Desktop
	  build();
	  
	var mapping2 = googletag.sizeMapping().
	  addSize([0, 0], [300,250]).
	  addSize([1050, 200], []). // Desktop
	  build();
	  
	
	// Tablet ROS code for new campaign
      window.tablet_ros1 = googletag.defineSlot('/4183072/DrownedInSound_Tablet_ROS_970x250', [[728, 90], [970, 250]], 'div-gpt-ad-1435588291664-0').defineSizeMapping(mapping1).addService(googletag.pubads()) //.setTargeting("qcsegs",quantSegs);

      var tablet_ros2 = googletag.defineSlot('/4183072/DrownedInSound_Tablet_ROS_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1435588291664-1').defineSizeMapping(mapping2).addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

      window.w00tGPTAdSlots.push(window.tablet_ros1, tablet_ros2);
	  
	
  googletag.pubads().setCentering(true);
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.enableServices();

})
  </script>
</head>
<body class='in_depth bp'>
<div id='fb-root'></div>
<script>
  //<![CDATA[
    (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=190369645092";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
  //]]>
</script>











  <!-- in_depth_oop_ -->
  <div id='div-gpt-ad-1403741215782-0-oop' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741215782-0-oop'); });
    </script>
  </div>
  <!-- in_depth_oop_ -->
  <div id='div-gpt-ad-1403741167139-0-oop' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741167139-0-oop'); });
    </script>
  </div>
  <!-- in_depth_oop_ -->
  <div id='div-gpt-ad-1403741273520-0-oop' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741273520-0-oop'); });
    </script>
  </div>



  <!-- in_depth_skin_1x1 -->
  <div id='div-gpt-ad-1403741273520-0'  style="width:1px; height:1px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741273520-0'); });
    </script>
  </div>
  <!-- in_depth_skin_1x1 -->
  <div id='div-gpt-ad-1403741215782-0'  style="width:1px; height:1px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741215782-0'); });
    </script>
  </div>













  <!-- in_depth_atf_728x90_970x250_728x90_970x250 -->
  <div id='div-gpt-ad-1403740800621-10' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-10'); });
    </script>
  </div>





<div id='container'>
<section id='head'>
<div class='head' id='main' role='main'>
<section class='logo' id='logo' itemprop='publisher copyrightholder' itemscope itemtype='http://schema.org/Organization'>
<meta content='Drowned in Sound' itemprop='name'>
<a href="/" itemprop="url"><img alt="Logo" class="logo" itemprop="logo" src="/static_images/logo.png" />
</a></section>
<a href='http://drownedinsound.com/news/4150110-save-drowned-in-sound' id='save-dis'>
<strong>DiS Needs You:</strong>
Save our site »
</a>
</div>
</section>
<section id='ticker'>
<ul class='js-hidden' id='js-news'>
<li class='news_item'><a href="/releases/20271/reviews/4151704?ticker"><b>Kate Nash</b> - <i>Yesterday Was Forever</i> <span title='2' class='timestamp additional'>2&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/20270/reviews/4151703?ticker"><b>The Vaccines</b> - <i>Combat Sports</i> <span title='2' class='timestamp additional'>2&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4151702-this-will-be-way-different-from-the-union-chapel-show---dis-meets-andrea-belfi-and-sebastian-plano?ticker">"This will be way different from the Union Chapel show": DiS Meets <strong>Andrea Belfi and Sebastian Plano</strong> <span title='2' class='timestamp additional'>2&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/20268/reviews/4151700?ticker"><b>Sunflower Bean</b> - <i>Twentytwo In Blue</i> <span title='4' class='timestamp additional'>4&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4151699-between-magic-amp-life--dis-meets-turbowolf?ticker">Between Magic &amp; Life: DiS Meets <strong>Turbowolf</strong> <span title='4' class='timestamp additional'>4&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/news/4151698-bowers-amp-wilkins-announced-as-abbey-road-studios-official-speaker-amp-headphone-partner?ticker"><strong>Bowers &amp; Wilkins</strong> announced as <strong>Abbey Road Studios'</strong> Official Speaker &amp; Headphone Partner <span title='5' class='timestamp additional'>5&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/20267/reviews/4151697?ticker"><b>Jack White</b> - <i>Boarding House Reach</i> <span title='5' class='timestamp additional'>5&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/20266/reviews/4151696?ticker"><b>Melissa Laveaux</b> - <i>Radyo Siwel</i> <span title='5' class='timestamp additional'>5&nbsp;days&nbsp;ago</span></a></li>
</ul>

</section>
<header id='header'>
<div class='container'>
<nav class='mobile-hide' id='left'>
<ul>
<li class='home-button'><a href="/"><img alt="Logo_home2" src="/images/logo_home2.png" /></a></li>
<li><a href="/records">Records</a></li>
<li><a href="/in_depth">In Depth</a></li>
<li><a href="/in_photos">In Photos</a></li>
<li><a href="/news">Blog</a></li>
<li><a href="http://dispodcast.tumblr.com">Podcast</a></li>
</ul>
</nav>
<nav class='mobile-hide' id='right'>
<ul>
<li id='search_form'>
<div id='cse-search-form'>
<form accept-charset="UTF-8" action="/search" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
<label for="s">Search for:</label>
<input id="s" name="s" type="text" />
<input id='search_button' type='submit' value=''>
</form>

</div>
<a href="javascript: void(0)" id="search_nav">Search</a>
</li>
<li><a href="http://community.drownedinsound.com" class="dis11_blue tablet-hide" target="_blank">Community</a></li>
</ul>
</nav>
<div class='header mobile'>
<input id='toggle' type='checkbox'>
<div class='wr'>
<label class='toggle' data-close='Close Menu' data-open='Show Menu' for='toggle' onclick></label>
<ul class='menu'>
<li><a href="/records" class="bt-icon icon-zoom">Records</a></li>
<li><a href="/in_depth" class="bt-icon icon-zoom">In Depth</a></li>
<li><a href="/news" class="bt-icon icon-zoom">Blog</a></li>
<li><a href="http://community.drownedinsound.com" class="bt-icon icon-zoom" target="_blank">Community</a></li>
</ul>
</div>
</div>
</div>

</header>
<section id='content'>
<div id='flash'>
</div>

<div itemprop='mainContentOfPage' itemref='logo' itemscope itemtype='http://schema.org/Article'>
<style>
  /*<![CDATA[*/
    #slider-gallery{height: 535px; }
  /*]]>*/
</style>
<div class='home_slider'>
<div id='slider-gallery'>
<div class='slider-img' data-cycle-fx='scrollHorz' data-cycle-pager-template="&lt;a href='#' &gt;&lt;img src='{{src}}' width=20 height=20&gt;&lt;/a&gt;" data-cycle-pager='#adv-custom-pager' data-cycle-timeout='0'>
<a href="/in_depth/4151702-this-will-be-way-different-from-the-union-chapel-show---dis-meets-andrea-belfi-and-sebastian-plano"><img alt="105491" src="http://dis.images.s3.amazonaws.com/105491.jpeg" /></a>
<style>
  /*<![CDATA[*/
    #slider-gallery{padding-top: 0px; padding-bottom:0px; }
    .slider-img{padding-top: 0px;}
    .hilight{display:none;}
  /*]]>*/
</style>
<h5 class='img-info'>
<a href="/in_depth/4151702-this-will-be-way-different-from-the-union-chapel-show---dis-meets-andrea-belfi-and-sebastian-plano" class="slide-link"><h3 class='section_title_slider'>
Interview
</h3>
<span class='ca-font bold shadow-text'>
<!-- /slider title -->
"This will be way different from the Union Chapel show": DiS Meets Andrea Belfi and Sebastian Plano
<span class='ca-font italic shadow-text smaller'></span>
</span>
</a></h5>
<h5 class='img-info gallery'>
<a href="/in_depth/4151702-this-will-be-way-different-from-the-union-chapel-show---dis-meets-andrea-belfi-and-sebastian-plano" class="slide-link"><div class='hilight'>
<span>
&quot;This will be way different from the Union Chapel show&quot;: DiS Meets Andrea Belfi and Sebastian Plano

</span>
</div>
</a></h5>
</div>
</div>
</div>
<div id='nav-gallery'></div>

<meta content='http://dis.images.s3.amazonaws.com/105491.jpeg' itemprop='image'>
<meta content='"This will be way different from the Union Chapel show": DiS Meets Andrea Belfi and Sebastian Plano' itemprop='headline'>
<meta content="We sat down with Andrea Belfi and Sebastian Plano, who are performing as part of Float's Piano Day event" itemprop='description'>
<section class='content' id='article'>
<div class='byline'>
<section>
<div class='credits b_author reviewer vcard'>
<span class='author' itemprop='author' itemscope itemtype='http://schema.org/Person'>
<a href="/users/mzznne" class="author" itemprop="url"><img alt="mzznne" height="30" itemprop="image" src="/static_images/avatar.gif" width="30" />
by
<span itemprop='name'>Vincent Morris</span>
</a></span>
<time class='date' datetime='2018-03-29T11:51:52+01:00' itemprop='datePublished'>
March 29th, 2018
</time>
</div>
</section>
</div>

<article class='editorial' itemprop='articleBody'>
<!-- / start CMS article content -->
<p>Argentinian born <strong>Sebastian Plano</strong> first began his journey with music at age 7 learning the cello. Now established as a composer and performer living in Berlin, he continues to hone his craft within contemporary composition and electronic music. With a foundation in classical music, his music captivates listeners with its nuanced synthesis of acoustic instrumentation and electronic processing. With releases on the likes of Denovali and Mercury KX, his wide-reaching perspectives see him delivering in a range of exciting performance contexts too.</p>

<p><strong>Andrea Belfi</strong> is an instrumental-electronic artist that has been steadily building a name for himself around Europe and further afield with his unique sound consisting of live drums, percussion and electronics. Famed for his captivating live performances, his appearances with bands such as Nils Frahm’s three-piece Nonkeen have illustrated to audiences the power and intricacy of the drum kit. His latest album, <i>Ore</i>, released via FLOAT last year, presents the latest in his music evolution, and saw him supporting artists such as the legendary Terry Riley.</p>

<p>Belfi featured heavily in FLOAT’s Piano Day last year, and we’re excited to see what he has in store alongside Plano for this year’s special one-off collaboration at Bethnal Green’s Town Hall Hotel.</p>

<center>---</center>


<p><strong>DiS: How has 2018 been so far for both of you? What have you been up to lately?</strong></p>

<p>Andrea Belfi: The year 2018 started very well, with a bunch of very interesting live shows in Ghent, Luxembourg, and Freiburg. I feel that my solo live set is quite strong at the moment, so I’m really happy that I will be able to play in places I’ve never been before, like St Petersburg, and Catania in Sicily in the next months.</p>

<p>Sebastian Plano: I am well, thank you! Just spent the week listening to recordings from the Cornwall sea coast and creating a piece of music with it. This new piece will be released soon next month so this collaboration with the sea is about to be announced.</p>

<p><strong>What are your thoughts about taking part in Piano Day this year?</strong></p>

<p>AB: I see my participation in Piano Day as my contribution to give the piano player ideas on his/her instrument, or at least that’s my attempt.</p>

<p>SP: I am very happy to take part this year, especially with this one-off collaboration with Andrea. I like the multidisciplinary concept that FLOAT has been putting on for Piano Day so looking forward to the 29th.</p>

<p><strong>[To Sebastian] When did you start to play the piano?</strong></p>

<p>SP: I started playing piano as soon as my dad brought an upright into the house when I was a kid. I remember I was about 8 years old; I would sit down and just press keys for a while. I still remember the very first piece I came up with and it was made of all black keys (of course!), whites came later on with the years!</p>

<p>When I started studying music I understood that sitting at a piano was literally having a symphony orchestra at your hands, it is a key instrument for a composer. During the times I spent at conservatories I was sitting at the piano writing contemporary music for different ensembles and meanwhile making electronic music on my computer as a hobby.</p>

<p><strong>[To Sebastian] You play the cello as well… do you think there should be an International Cello Day too?</strong></p>

<p>SP: I would say why not?! I’m not sure it will have the same popularity, as there are fewer cellists than pianists out there, but I think we cellists deserve a day too!</p>

<p><strong>[To Andrea] Last year you played with Bugge Wesseltoft and Dead Light. How do you think it will compare to this collaboration with Sebastian?</strong></p>

<p>AB: I’m excited about playing together with Sebastian, he has a great sensibility as an improviser at the piano.</p>

<p>Last year’s set with Deadlight was 100% composed – we rehearsed for two days prior to the show – whereas the set with Bugge Wesseltoft was 100% improvised on stage. This year’s set with Sebastian will be something in between those sets, partly prepared ideas with lots of improvisation.</p>

<p><strong>Is this the first time you’re playing together?</strong></p>

<p>SP: Yes, the very first time we get to play together! I think the combination of Andrea's drum set with the sound of the old Yamaha CP-80 is matching beautifully, and I’m very much looking forwards to freely improvising along with him on this concert.</p>

<br><br><iframe width="540" height="304" src="https://www.youtube.com/embed/rts6GUrImzU" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></br></br>


<p><strong>Do you think it’s important for musicians to be involved in ensemble playing?</strong></p>

<p>SP: I think it is super important and truly enjoyable for me. The beautiful part is that when you sit to play music with someone else, you engage your ears differently than when you make music by yourself. You have to listen at all times otherwise it won't work.</p>

<p>I have been playing in many different ensembles throughout my studies at the conservatory but what I have enjoyed the most was playing in string quartets. In this formation, there are so many little nuances that you perceive and that you can respond to, you have the awareness to correspond and also the power to influence the others.</p>

<p><strong>I guess the dialogue within each collaboration is different, have you managed to find a process and direction between the both of you? What will be your set-up?</strong></p>

<p>AB: I will play a drum set and a Clavia Micro Modular. I won’t be able to bring my beloved Saari drums this time, but I’m working with the drum maker on a new custom portable drumkit, which will allow me to travel with my own instrument in the future. Sebastian and I are now creating simple structures with which we will improvise with. We are trying to keep things fresh, unpredictable and exciting.</p>

<p>SP: Yes, Andrea's drum set has been sleeping over at my studio for the last few weeks! We have been playing along with my CP-80 and deciding on what pieces of electronic gear we will be taking along with us for the concert. I will be running several effects to the direct piano signal.</p>

<p><strong>[To Andrea] Town Hall Hotel is quite a different space to last year’s Union Chapel. How will this affect the performance?</strong></p>

<p>AB: It will be way different from the Union Chapel. People closer to me while performing change my way of playing and interacting with them. The room/venue where the show takes places is also crucial; for example, I like to interact sonically and musically with the sound of the room, depending on how the stage is conceived and where the audience is.</p>

<br><br><iframe width="540" height="304" src="https://www.youtube.com/embed/q1caFqvvrqc" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></br></br>


<p><strong>[To Andrea] As someone with roots and influences in jazz, does this feed into your playing when alongside the piano?</strong></p>

<p>AB: I have a troubled relationship with Jazz. I honestly prefer listening to it than playing it.
When I’m playing a with pianist, I try to stay away from standard jazz drumming solutions, despite that fact that I grew up trying to Imitate jazz drummers like Tony Williams or Joey Baron.</p>

<p><strong>[To Andrea] Out of interest, do you play, or did you ever think about learning the piano?</strong></p>

<p>AB: I can’t really play the piano, but I can compose with it. I studied composition for a couple of years and I learned how to compose using the piano keys. I regret not having learned how to play it when I was a kid, but at least I can write music with my basic skills. That’s already something really precious.</p>

<p><strong>[To Sebastian] What are some of your favourite piano-related artists at the moment?</strong></p>

<p>SP: I have been listening to <i>Ruins</i> by Grouper lately, I love the tone of the piano being pure and raw in this record. It flows beautifully I think.</p>

<p>I have also been listening to the piano preludes by Alexander Scriabin, these are stunning works where I find an incredible beauty overall. His writing is so delicate at times and so powerful at other, always having that poetic harmony that characterises him.</p>

<p><strong>So, what can we expect from your performance at Piano Day 2018?</strong></p>

<p>SP: Literally, this will be a completely improvised set by the two of us from beginning to end. We thought this would be the most exciting way to work for this concert!</p>

<hr>


<p><i>Float Presents Piano Day 2018 take place at the Town Hall Hotel on 29 March. For more information, and to purchase tickets, please click <a href="https://www.wearefloat.co.uk/piano-day-2018/">here</a></p>

<div class='hide-me'>![105491](http://dis.resized.images.s3.amazonaws.com/540x310/105491.jpeg)</div>

<!-- / end CMS article content -->
</article>
</section>
<section class='sidebar' id='article_sidebar'>

  <!-- in_depth_atf_300x250_300x600_300x250_300x600 -->
  <div id='div-gpt-ad-1403740800621-9' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-9'); });
    </script>
  </div>


<hr class='hr3 hr1'>
<hr class='hr2'>
<section id='sidebar_latest'>
<h2><a href="/lists/latest">LATEST</a></h2>
<ul id='column'>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/releases/20271/reviews/4151704'>
<p class='main'>Kate Nash</p>
<p class='sub'>Yesterday Was Forever</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/releases/20270/reviews/4151703'>
<p class='main'>The Vaccines</p>
<p class='sub'>Combat Sports</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/in_depth/4151702-this-will-be-way-different-from-the-union-chapel-show---dis-meets-andrea-belfi-and-sebastian-plano'>
<p class='main'>&quot;This will be way different from the Union Chapel show&quot;: DiS Meets Andrea Belfi and Sebastian Plano</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/releases/20268/reviews/4151700'>
<p class='main'>Sunflower Bean</p>
<p class='sub'>Twentytwo In Blue</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/in_depth/4151699-between-magic-amp-life--dis-meets-turbowolf'>
<p class='main'>Between Magic &amp;amp; Life: DiS Meets Turbowolf</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/news/4151698-bowers-amp-wilkins-announced-as-abbey-road-studios-official-speaker-amp-headphone-partner'>
<p class='main'>Bowers &amp;amp; Wilkins announced as Abbey Road Studios' Official Speaker &amp;amp; Headphone Partner</p>
</a>

</li>

</ul>
</section>


  <!-- in_depth_btf_300x250_300x250 -->
  <div id='div-gpt-ad-1403740800621-11'  style="width:300px; height:250px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-11'); });
    </script>
  </div>


</section>
<div class='social_bookmarks content'>
<div class='share-section'>
<strong>Share on</strong>
<div class='share-buttons'>
<a class='share-button share-facebook' href='#' onclick="FB.ui({ method: 'share_open_graph', action_type: 'og.likes', action_properties: JSON.stringify({object: 'http://drownedinsound.com/in_depth/4151702-this-will-be-way-different-from-the-union-chapel-show---dis-meets-andrea-belfi-and-sebastian-plano'})}); return false;"> </a>
<a class='share-button share-twitter' href='https://twitter.com/share?related=drownedinsound%3ADrownedInSound&amp;text=%22This+will+be+way+different+from+the+Union+Chapel+show%22%3A+DiS+Meets+Andrea+Belfi+and+Sebastian+Plano&amp;url=http%3A%2F%2Fdrownedinsound.com%2Fin_depth%2F4151702-this-will-be-way-different-from-the-union-chapel-show---dis-meets-andrea-belfi-and-sebastian-plano&amp;via=drownedinsound' target='_blank' title='Share this article on Twitter'> </a>
</div>
</div>
<div class='donate share-section'>
<strong>Love DiS?</strong> <a href="http://drownedinsound.com/news/4148897-become-a-patron-of-dis">Become a Patron of the site here »</a>
</div>
</div>


  <!-- in_depth_btf_728x90_728x90 -->
  <div id='div-gpt-ad-1403740800621-12'  style="width:728px; height:90px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-12'); });
    </script>
  </div>



</div>

<hr class='hr4 hr1'>
<hr class='hr2'>
<div class="nav-release">
    <div class="nav-left">
      <a href="/in_depth/4151699-between-magic-amp-life--dis-meets-turbowolf">
          <div class="nav-info">
            <div class="nav-pointer"><img alt="Left-arrow" src="/images/left-arrow.png" /> </div>
            <h1 class="main">Between Magic &amp;amp; Life: DiS Meets T...</h1>
            <h1 class="sub"></h1>
            <div class="mobile previous"><img alt="Mobback" src="/images/mobile/mobback.png" /></div>
          </div>
          <div class="nav-pack">
                <img alt="105489" src="http://dis.resized.images.s3.amazonaws.com/100x100/105489.jpeg" />


          </div>
          </a>
</a>    </div>
</div>

<hr class='hr4 hr1'>
<hr class='hr2'>
<section class='overview' id='latest-foot'>
<h2><a href="/lists/latest">LATEST</a></h2>
<ul id='column1'>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/20271/reviews/4151704">Kate Nash - Yesterday Was Forever</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/20271/reviews/4151704'>
<img alt="105493" src="http://dis.resized.images.s3.amazonaws.com/220x124/105493.jpeg" title="Kate Nash - Yesterday Was Forever" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/20270/reviews/4151703">The Vaccines - Combat Sports</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/20270/reviews/4151703'>
<img alt="105492" src="http://dis.resized.images.s3.amazonaws.com/220x124/105492.jpeg" title="The Vaccines - Combat Sports" />
</a>
</li>

</ul>
<ul id='column2'>
<h3 class='section'>
<span class='section_title'>
Interview
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4151702-this-will-be-way-different-from-the-union-chapel-show---dis-meets-andrea-belfi-and-sebastian-plano">"This will be way different from the Union Chap...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4151702-this-will-be-way-different-from-the-union-chapel-show---dis-meets-andrea-belfi-and-sebastian-plano'>
<img alt="105491" src="http://dis.resized.images.s3.amazonaws.com/220x124/105491.jpeg" title="&quot;This will be way different from the Union Chapel show&quot;: DiS Meets Andrea Belfi and Sebastian Plano" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/20268/reviews/4151700">Sunflower Bean - Twentytwo In Blue</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/20268/reviews/4151700'>
<img alt="105490" src="http://dis.resized.images.s3.amazonaws.com/220x124/105490.jpeg" title="Sunflower Bean - Twentytwo In Blue" />
</a>
</li>

</ul>
<ul id='column3'>
<h3 class='section'>
<span class='section_title'>
Interview
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4151699-between-magic-amp-life--dis-meets-turbowolf">Between Magic &amp; Life: DiS Meets Turbowolf</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4151699-between-magic-amp-life--dis-meets-turbowolf'>
<img alt="105489" src="http://dis.resized.images.s3.amazonaws.com/220x124/105489.jpeg" title="Between Magic &amp;amp; Life: DiS Meets Turbowolf" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
news
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/news/4151698-bowers-amp-wilkins-announced-as-abbey-road-studios-official-speaker-amp-headphone-partner">Bowers &amp; Wilkins announced as Abbey Road St...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/news/4151698-bowers-amp-wilkins-announced-as-abbey-road-studios-official-speaker-amp-headphone-partner'>
<img alt="105488" src="http://dis.resized.images.s3.amazonaws.com/220x124/105488.jpeg" title="Bowers &amp;amp; Wilkins announced as Abbey Road Studios&#x27; Official Speaker &amp;amp; Headphone Partner" />
</a>
</li>

</ul>
<ul id='column4'>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/20267/reviews/4151697">Jack White - Boarding House Reach</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/releases/20267/reviews/4151697'>
<img alt="105487" src="http://dis.resized.images.s3.amazonaws.com/220x124/105487.jpeg" title="Jack White - Boarding House Reach" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/20266/reviews/4151696">Melissa Laveaux - Radyo Siwel</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/releases/20266/reviews/4151696'>
<img alt="105486" src="http://dis.resized.images.s3.amazonaws.com/220x124/105486.jpeg" title="Melissa Laveaux - Radyo Siwel" />
</a>
</li>

</ul>
<a href="/lists/latest" class="show" id="show_more">MORE</a>
</section>

<hr class='hr4 hr1'>
<hr class='hr2'>
<section class='overview' id='greatest_hits'>
<h2></h2>
<ul id='column1'>
<h3 class='section'>
<span class='section_title'>
feature
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/3962174-a-month-in-records--august-2008">A Month in Records: August 2008</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/3962174-a-month-in-records--august-2008'>
<img alt="33467" src="http://dis.resized.images.s3.amazonaws.com/220x124/33467.jpeg" title="A Month in Records: August 2008" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/18239/reviews/4147768">Coldplay - Ghost Stories</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/18239/reviews/4147768'>
<img alt="95631" src="http://dis.resized.images.s3.amazonaws.com/220x124/95631.jpeg" title="Coldplay - Ghost Stories" />
</a>
</li>

</ul>
<ul id='column2'>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/3170/reviews/10964-bloc-party-silent-alarm">Bloc Party - Silent Alarm</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/3170/reviews/10964-bloc-party-silent-alarm'>
<img alt="7335" src="http://dis.resized.images.s3.amazonaws.com/220x124/7335.jpg" title="Bloc Party - Silent Alarm" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
feature
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4136236-cursive-six-recorded-highlights">Cursive - Six Recorded Highlights</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4136236-cursive-six-recorded-highlights'>
<img alt="45147" src="http://dis.resized.images.s3.amazonaws.com/220x124/45147.jpeg" title="Cursive - Six Recorded Highlights" />
</a>
</li>

</ul>
<ul id='column3'>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/3690/reviews/9617">Sonic Youth - Nurse</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/3690/reviews/9617'>
<img alt="6044" src="http://dis.resized.images.s3.amazonaws.com/220x124/6044.jpg" title="Sonic Youth - Nurse" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/11023/reviews/2269258-kate-nash-made-of-bricks">Kate Nash - Made Of Bricks</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/11023/reviews/2269258-kate-nash-made-of-bricks'>
<img alt="26283" src="http://dis.resized.images.s3.amazonaws.com/220x124/26283.jpeg" title="Kate Nash - Made Of Bricks" />
</a>
</li>

</ul>
<ul id='column4'>
<h3 class='section'>
<span class='section_title'>
DiScover
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/2687453-discover--friendly-fires">DiScover: Friendly Fires</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/in_depth/2687453-discover--friendly-fires'>
<img alt="93726" src="http://dis.resized.images.s3.amazonaws.com/220x124/93726.jpeg" title="DiScover: Friendly Fires" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
news
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/news/4149561-dis-curates-the-independentmusicmonday-playlist">DiS curates the #IndependentMusicMonday Playlist</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/news/4149561-dis-curates-the-independentmusicmonday-playlist'>
<img alt="101788" src="http://dis.resized.images.s3.amazonaws.com/220x124/101788.jpeg" title="DiS curates the #IndependentMusicMonday Playlist" />
</a>
</li>

</ul>
<a href="/lists/greatest-hits" class="show" id="show_more">MORE</a>
</section>


</section>
<footer id='footer'>
<div class='footer' id='footer'>
<div class='container'>
<img alt="Drowned in Sound" class="logo2" src="/static_images/logo2.jpg" />
<ul class='footer-list'>
<li class='first-li'>DROWNED IN SOUND</li>
<li><a href="/">HOME</a></li>
<li><a href="/news/4147106-dis-site-map-columns-takeovers-albums-of-the-year-and-more">SITE MAP</a></li>
<li><a href="/news">NEWS</a></li>
<li><a href="/in_depth">IN DEPTH</a></li>
<li><a href="/in_photos">IN PHOTOS</a></li>
<li><a href="/records">RECORDS</a></li>
<li><a href="/lists/recommended-records">RECOMMENDED RECORDS</a></li>
<li><a href="/lists/albums-of-the-year">ALBUMS OF THE YEAR</a></li>
<li><a href="/lists/festivals">FESTIVAL COVERAGE</a></li>
<li><a href="http://community.drownedinsound.com" target="_blank">COMMUNITY</a></li>
<li><a href="http://community.drownedinsound.com/c/music" target="_blank">MUSIC FORUM</a></li>
<li><a href="http://community.drownedinsound.com/c/social" target="_blank">SOCIAL BOARD</a></li>
<li><a href="http://community.drownedinsound.com/c/site-feedback" target="_blank">REPORT ERRORS</a></li>
</ul>
<ul class='footer-list'>
<li class='contact'><a href="/contact">CONTACT US</a></li>
<li><a href="http://eepurl.com/fBubk">JOIN OUR MAILING LIST</a></li>
<li class='first-li mid'>FOLLOW DiS</li>
<li><a href="https://plus.google.com/+DrownedinSound" itemprop="sameAs" rel="publisher">GOOGLE+</a></li>
<li><a href="http://facebook.com/drownedinsound" itemprop="sameAs">FACEBOOK</a></li>
<li><a href="http://twitter.com/drownedinsound" itemprop="sameAs">TWITTER</a></li>
<li><a href="http://shuffler.fm/sites/drowned-in-sound" itemprop="sameAs">SHUFFLER</a></li>
<li><a href="http://drownedinsoundcloud.com" itemprop="sameAs">TUMBLR</a></li>
<li><a href="http://youtube.com/drownedinsound" itemprop="sameAs">YOUTUBE</a></li>
<li><a href="/feed">RSS FEED</a></li>
<li><a href="http://feedburner.google.com/fb/a/mailverify?uri=DrownedInSound&amp;amp;loc=en_US">RSS EMAIL SUBSCRIBE</a></li>
</ul>
<ul class='footer-list'>
<li class='first-li'>MISC</li>
<li><a href="http://drownedinsound.com/terms">TERM OF USE</a></li>
<li><a href="http://drownedinsound.com/privacy">PRIVACY</a></li>
<li><a href="http://w00tmedia.net">ADVERTISING</a></li>
<li><a href="http://en.wikipedia.org/wiki/Drowned_in_sound" itemprop="sameAs">OUR WIKIPEDIA</a></li>
</ul>
<h5 class='copyrights'>
&copy;
 2000-2018 DROWNED IN SOUND
</h5>
</div>
</div>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PRGQCZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PRGQCZ');</script>
<!-- End Google Tag Manager -->

<script type="text/JavaScript">
  cont = jQuery('.container')[0].innerHTML
  if (cont.indexOf("Video Wall") >= 0){
    jQuery('head').append('<link rel="stylesheet" href="/xtakeover.css" type="text/css" />');
  }
</script>




  <!-- in_depth_footer_1x1 -->
  <div id='div-gpt-ad-1403741167139-0'  style="width:1px; height:1px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741167139-0'); });
    </script>
  </div>





</footer>
</div>
</body>
<script src='/javascripts/cycle-plugin.js' type='text/javascript'></script>
</html>
