<!DOCTYPE html>
<!--[if lt IE 7]> <html class="ie6 no-js" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="ie7 no-js" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="ie8 no-js" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class='no-js' lang='en'>
<!--<![endif]-->
<head id='head' itemref='footer' itemscope itemtype='http://schema.org/WebSite'>
<meta charset='utf-8'>
<meta content='IE=edge,chrome=1' http-equiv='X-UA-Compatible'>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"329a531c90","applicationID":"2131593","transactionName":"JlsLRUVYVAoBQhgKDTpQAEFDXxcVDF9A","queueTime":4,"applicationTime":244,"agentToken":null,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<link href="/feeds/in_depth/feed.xml" rel="alternate" title="Latest In Depth" type="application/atom+xml" />
<link href="/feed" rel="alternate" title="Latest Content (Atom)" type="application/atom+xml" />
<link href='/favicon.ico' rel='shortcut icon' type='image/vnd.microsoft.icon'>
<link href='/favicon.ico' rel='icon' type='image/vnd.microsoft.icon'>
<link href='/static_images/apple-touch-icon.png' rel='apple-touch-icon'>
<link href='http://drownedinsound.com/in_depth/4151240-this-album-has-definitely-gone-in-a-more-pop-direction---dis-meets-briana-marela' rel='canonical'>
<meta content='http://drownedinsound.com/in_depth/4151240-this-album-has-definitely-gone-in-a-more-pop-direction---dis-meets-briana-marela' property='og:url'>
<meta content='DX7Olwmcv5sOuN2baU+f58V1S65gEef4MrTNK4bSjV0=' name='verify-v1'>
<meta content='all' name='robots'>
<meta content='"This album has definitely gone in a more pop direction": DiS Meets Briana Marela' property='og:title'>
<meta content='We chat to the Seattle native about writing for others, empowerment, and overcoming her fear of death' name='description'>
<meta content='We chat to the Seattle native about writing for others, empowerment, and overcoming her fear of death' property='og:description'>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@drownedinsound' name='twitter:site'>
<meta content='DrownedInSound' property='og:site_name'>
<meta content='190369645092' property='fb:app_id'>
<meta content='article' property='og:type'>
<meta content='http://dis.images.s3.amazonaws.com/104999.jpeg' property='og:image'>
<script type="text/javascript">
//<![CDATA[
var is_ie = true;

//]]>
</script><!--[if !IE]> ><! <![endif]-->
<script type="text/javascript">
//<![CDATA[
var is_ie=false;

//]]>
</script><!-- <![endif] -->
<script src='/javascripts/modernizr.min.js' type='text/javascript'></script>
<script src='/javascripts/respond.min.js' type='text/javascript'></script>
<script src='/javascripts/jquery.min.js' type='text/javascript'></script>
<script>
  //<![CDATA[
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-191154-1']);
  //]]>
</script>
<link href="/assets/mobile-2013f2d379ab11c1a909069b23558d1b.css" media="only screen and  (max-device-width: 740px)" rel="stylesheet" type="text/css" />
<link href="/assets/tablet-26355bf720e9cd179ef966db26439ed3.css" media="only screen and (min-device-width: 740px) and (max-device-width: 1023px)" rel="stylesheet" type="text/css" />
<link href="/assets/application-26a6703cea3ddf7e876c4edec68200d9.css" media="only screen and (min-device-width: 741px)" rel="stylesheet" type="text/css" />
<!--[if IE]>
<link href="/assets/application-26a6703cea3ddf7e876c4edec68200d9.css" media="screen" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if gte IE 7]>
<link href="/assets/ie7-6209372ea0eef4ef523259d45d1deba6.css" media="screen" rel="stylesheet" type="text/css" />
<![endif]-->
<!-- <![endif] -->
<!--[if lt IE 7]>
<link href="/assets/ie6-1c65a6c7b9015e97850e2f87ee67a30b.css" media="screen" rel="stylesheet" type="text/css" />
<![endif]-->
<!-- <![endif] -->

<!-- TradeDoubler site verification 1546507 -->
<!-- REVENUE SCIENCE AD TAG CODE -->
<script type="text/javascript" >
<!--
var rsi_segs = [];
var segs_beg=document.cookie.indexOf('rsi_segs=');
if(segs_beg>=0){
 segs_beg=document.cookie.indexOf('=',segs_beg)+1;
 if(segs_beg>0){
  var segs_end=document.cookie.indexOf(';',segs_beg);
  if(segs_end==-1)segs_end=document.cookie.length;
  rsi_segs=document.cookie.substring(segs_beg,segs_end).split('|');
}}
var segLen=20
var segQS="",segArr=new Array()
if (rsi_segs.length<segLen){segLen=rsi_segs.length}
for (var i=0;i<segLen;i++){
    segArr=rsi_segs[i].split("_")
    if (segArr.length>1) segQS+=("rsi"+"="+segArr[1]+"+")
}
//-->
</script>
<!-- END REVENUE SCIENCE AD TAG CODE -->
<meta content="authenticity_token" name="csrf-param" />
<meta content="PYVxkMlJtnCHDoUtxK1xrE6kpNCp3OP45+q8VnuVg/w=" name="csrf-token" />
<title>
"This album has definitely gone in a more pop direction": DiS Meets Briana Marela / In Depth  //  Drowned In Sound
</title>
<meta content='' name='description'>
<meta content='width=device-width, height=device-height, initial-scale=1, minimum-scale=1' name='viewport'>
<meta content="authenticity_token" name="csrf-param" />
<meta content="PYVxkMlJtnCHDoUtxK1xrE6kpNCp3OP45+q8VnuVg/w=" name="csrf-token" />
<meta content='Drowned In Sound' itemprop='name'>
<meta content='DiS' itemprop='alternateName'>
<meta content='http://www.drownedinsound.com' itemprop='url'>

<script src="/assets/application-01b9217770f4bad9be7fb6a403a25e3b.js" type="text/javascript"></script>

<script>
  //<![CDATA[
    var _gaq=[["_setAccount","UA-191154-1"],["_trackPageview"],["_trackPageLoadTime"]];
    (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];g.async=1;
    g.src=("https:"==location.protocol?"//ssl":"//www")+".google-analytics.com/ga.js";
    s.parentNode.insertBefore(g,s)}(document,"script"));
  //]]>
</script>

<script>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</script>


<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type="text/javascript">
  quantSegs=[];
  function qc_results(result) {
    for (var i = 0; i < result.segments.length; i++) {
      quantSegs.push(result.segments[i].id);
    }}
</script>
<script type="text/javascript" src="http://segapi.quantserve.com/api/segments.json?a=p-70RhgKmunzjBs&callback=qc_results">
</script>


<script type='text/javascript'>

  
  window.w00tGPTAdSlots = new Array();
	var tablet_ros_1
  
  
  function refreshAds() {
 	   googletag.cmd.push(function() {
 	 googletag.pubads().refresh()
 	   });
  }
  
 window.onorientationchange = refreshAds;
 

  googletag.cmd.push(function() {

	
	
	
	

    var slot1 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_1x1_Footer', [1, 1], 'div-gpt-ad-1403741167139-0').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot2 = googletag.defineOutOfPageSlot('/4183072/DrownedInSound_InDepthArticles_1x1_Footer', 'div-gpt-ad-1403741167139-0-oop').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot3 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_1x1_InPage', [1, 1], 'div-gpt-ad-1403741215782-0').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot4 = googletag.defineOutOfPageSlot('/4183072/DrownedInSound_InDepthArticles_1x1_InPage', 'div-gpt-ad-1403741215782-0-oop').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot5 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_1x1_Skin', [1, 1], 'div-gpt-ad-1403741273520-0').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot6 = googletag.defineOutOfPageSlot('/4183072/DrownedInSound_InDepthArticles_1x1_Skin', 'div-gpt-ad-1403741273520-0-oop').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot7 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_ATF_300x250_300x600', [[300, 250], [300, 600]], 'div-gpt-ad-1403740800621-9').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot8 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_ATF_728x90_970x250', [[728, 90], [952, 250], [970, 90], [970, 125], [970, 250]], 'div-gpt-ad-1403740800621-10').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot9 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_BTF_300x250', [300, 250], 'div-gpt-ad-1403740800621-11').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot10 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_BTF_728x90', [728, 90], 'div-gpt-ad-1403740800621-12').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot11 = googletag.defineSlot('/4183072/DrownedInSound_InDepth_Mobile_300x250_300x600', [[300, 250], [300, 600]], 'div-gpt-ad-1403740800621-13').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

    var slot12 = googletag.defineSlot('/4183072/DrownedInSound_InDepthArticles_Mobile_320x50', [320, 50], 'div-gpt-ad-1403740800621-14').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);


	
	

  
	var mapping1 = googletag.sizeMapping().
	  addSize([0, 0], [728,90]).
	  addSize([970, 0], [970,250]).
	  addSize([1050, 200], []). // Desktop
	  build();
	  
	var mapping2 = googletag.sizeMapping().
	  addSize([0, 0], [300,250]).
	  addSize([1050, 200], []). // Desktop
	  build();
	  
	
	// Tablet ROS code for new campaign
      window.tablet_ros1 = googletag.defineSlot('/4183072/DrownedInSound_Tablet_ROS_970x250', [[728, 90], [970, 250]], 'div-gpt-ad-1435588291664-0').defineSizeMapping(mapping1).addService(googletag.pubads()) //.setTargeting("qcsegs",quantSegs);

      var tablet_ros2 = googletag.defineSlot('/4183072/DrownedInSound_Tablet_ROS_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1435588291664-1').defineSizeMapping(mapping2).addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);

      window.w00tGPTAdSlots.push(window.tablet_ros1, tablet_ros2);
	  
	
  googletag.pubads().setCentering(true);
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.enableServices();

})
  </script>
</head>
<body class='in_depth bp'>
<div id='fb-root'></div>
<script>
  //<![CDATA[
    (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=190369645092";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
  //]]>
</script>











  <!-- in_depth_oop_ -->
  <div id='div-gpt-ad-1403741215782-0-oop' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741215782-0-oop'); });
    </script>
  </div>
  <!-- in_depth_oop_ -->
  <div id='div-gpt-ad-1403741167139-0-oop' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741167139-0-oop'); });
    </script>
  </div>
  <!-- in_depth_oop_ -->
  <div id='div-gpt-ad-1403741273520-0-oop' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741273520-0-oop'); });
    </script>
  </div>



  <!-- in_depth_skin_1x1 -->
  <div id='div-gpt-ad-1403741273520-0'  style="width:1px; height:1px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741273520-0'); });
    </script>
  </div>
  <!-- in_depth_skin_1x1 -->
  <div id='div-gpt-ad-1403741215782-0'  style="width:1px; height:1px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741215782-0'); });
    </script>
  </div>













  <!-- in_depth_atf_728x90_970x250_728x90_970x250 -->
  <div id='div-gpt-ad-1403740800621-10' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-10'); });
    </script>
  </div>





<div id='container'>
<section id='head'>
<div class='head' id='main' role='main'>
<section class='logo' id='logo' itemprop='publisher copyrightholder' itemscope itemtype='http://schema.org/Organization'>
<meta content='Drowned in Sound' itemprop='name'>
<a href="/" itemprop="url"><img alt="Logo" class="logo" itemprop="logo" src="/static_images/logo.png" />
</a></section>
<a href='http://drownedinsound.com/news/4150110-save-drowned-in-sound' id='save-dis'>
<strong>DiS Needs You:</strong>
Save our site »
</a>
</div>
</section>
<section id='ticker'>
<ul class='js-hidden' id='js-news'>
<li class='news_item'><a href="/releases/20021/reviews/4151246?ticker"><b>Frankie Rose </b> - <i>Cage Tropical</i> <span title='0' class='timestamp additional'>about&nbsp;17&nbsp;hours&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4151244-the-greatest-lesson-was-simply-to-let-the-music-happen---dis-meets-elise-legrow?ticker">“The greatest lesson was simply to let the music happen": DiS Meets <strong>Elise LeGrow</strong> <span title='0' class='timestamp additional'>about&nbsp;22&nbsp;hours&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4151243-an-irresistible-call--dis-does-siren-festival-2017?ticker">An Irresistible Call: DiS Does <strong>Siren Festival 2017</strong> <span title='0' class='timestamp additional'>about&nbsp;23&nbsp;hours&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/20018/reviews/4151242?ticker"><b>Blondes</b> - <i>Warmth</i> <span title='2' class='timestamp additional'>2&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4151240-this-album-has-definitely-gone-in-a-more-pop-direction---dis-meets-briana-marela?ticker">"This album has definitely gone in a more pop direction": DiS Meets <strong>Briana Marela</strong> <span title='2' class='timestamp additional'>2&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4151241-dis-does-kendal-calling-2017?ticker">DiS Does <strong>Kendal Calling 2017</strong> <span title='2' class='timestamp additional'>2&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/releases/20020/reviews/4151238?ticker"><b>Randy Newman</b> - <i>Dark Matter</i> <span title='3' class='timestamp additional'>3&nbsp;days&nbsp;ago</span></a></li>
<li class='news_item'><a href="/in_depth/4151198-calling-something-psych-is-so-lazy-these-days---dis-meets-desert-mountain-tribe?ticker">"Calling something 'psych' is so lazy these days": DiS Meets <strong>Desert Mountain Tribe</strong> <span title='3' class='timestamp additional'>3&nbsp;days&nbsp;ago</span></a></li>
</ul>

</section>
<header id='header'>
<div class='container'>
<nav class='mobile-hide' id='left'>
<ul>
<li class='home-button'><a href="/"><img alt="Logo_home2" src="/images/logo_home2.png" /></a></li>
<li><a href="/records">Records</a></li>
<li><a href="/in_depth">In Depth</a></li>
<li><a href="/in_photos">In Photos</a></li>
<li><a href="/news">Blog</a></li>
<li><a href="http://dispodcast.tumblr.com">Podcast</a></li>
</ul>
</nav>
<nav class='mobile-hide' id='right'>
<ul>
<li id='search_form'>
<div id='cse-search-form'>
<form accept-charset="UTF-8" action="/search" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
<label for="s">Search for:</label>
<input id="s" name="s" type="text" />
<input id='search_button' type='submit' value=''>
</form>

</div>
<a href="javascript: void(0)" id="search_nav">Search</a>
</li>
<li><a href="http://community.drownedinsound.com" class="dis11_blue tablet-hide" target="_blank">Community</a></li>
</ul>
</nav>
<div class='header mobile'>
<input id='toggle' type='checkbox'>
<div class='wr'>
<label class='toggle' data-close='Close Menu' data-open='Show Menu' for='toggle' onclick></label>
<ul class='menu'>
<li><a href="/records" class="bt-icon icon-zoom">Records</a></li>
<li><a href="/in_depth" class="bt-icon icon-zoom">In Depth</a></li>
<li><a href="/news" class="bt-icon icon-zoom">Blog</a></li>
<li><a href="http://community.drownedinsound.com" class="bt-icon icon-zoom" target="_blank">Community</a></li>
</ul>
</div>
</div>
</div>

</header>
<section id='content'>
<div id='flash'>
</div>

<div itemprop='mainContentOfPage' itemref='logo' itemscope itemtype='http://schema.org/Article'>
<style>
  /*<![CDATA[*/
    #slider-gallery{height: 535px; }
  /*]]>*/
</style>
<div class='home_slider'>
<div id='slider-gallery'>
<div class='slider-img' data-cycle-fx='scrollHorz' data-cycle-pager-template="&lt;a href='#' &gt;&lt;img src='{{src}}' width=20 height=20&gt;&lt;/a&gt;" data-cycle-pager='#adv-custom-pager' data-cycle-timeout='0'>
<a href="/in_depth/4151240-this-album-has-definitely-gone-in-a-more-pop-direction---dis-meets-briana-marela"><img alt="104999" src="http://dis.images.s3.amazonaws.com/104999.jpeg" /></a>
<style>
  /*<![CDATA[*/
    #slider-gallery{padding-top: 0px; padding-bottom:0px; }
    .slider-img{padding-top: 0px;}
    .hilight{display:none;}
  /*]]>*/
</style>
<h5 class='img-info'>
<a href="/in_depth/4151240-this-album-has-definitely-gone-in-a-more-pop-direction---dis-meets-briana-marela" class="slide-link"><h3 class='section_title_slider'>
Interview
</h3>
<span class='ca-font bold shadow-text'>
<!-- /slider title -->
"This album has definitely gone in a more pop direction": DiS Meets Briana Marela
<span class='ca-font italic shadow-text smaller'></span>
</span>
</a></h5>
<h5 class='img-info gallery'>
<a href="/in_depth/4151240-this-album-has-definitely-gone-in-a-more-pop-direction---dis-meets-briana-marela" class="slide-link"><div class='hilight'>
<span>
&quot;This album has definitely gone in a more pop direction&quot;: DiS Meets Briana Marela

</span>
</div>
</a></h5>
</div>
</div>
</div>
<div id='nav-gallery'></div>

<meta content='http://dis.images.s3.amazonaws.com/104999.jpeg' itemprop='image'>
<meta content='"This album has definitely gone in a more pop direction": DiS Meets Briana Marela' itemprop='headline'>
<meta content='We chat to the Seattle native about writing for others, empowerment, and overcoming her fear of death' itemprop='description'>
<section class='content' id='article'>
<div class='byline'>
<section>
<div class='credits b_author reviewer vcard'>
<span class='author' itemprop='author' itemscope itemtype='http://schema.org/Person'>
<a href="/users/NinaBertok" class="author" itemprop="url"><img alt="NinaBertok" height="30" itemprop="image" src="/static_images/avatar.gif" width="30" />
by
<span itemprop='name'>Nina Bertok</span>
</a></span>
<time class='date' datetime='2017-08-08T08:54:50+01:00' itemprop='datePublished'>
August 8th, 2017
</time>
</div>
</section>
</div>

<article class='editorial' itemprop='articleBody'>
<!-- / start CMS article content -->
<p>Synonymous with legendary bands like Nirvana, Pearl Jam and Soundgarden, Seattle still evokes the jangly guitars and gravely vocals of the grunge phenomenon that made the city famous in the early ‘90s. While the impact of grunge remains immeasurable even two decades later, Seattle has proven that it still has plenty of fresh talent to offer across pretty much all the genres you can name, with <strong>Briana Marela</strong> leading the way in ambient, ethereal tunes a la Sigur Rós and Purity Ring. For fans of liquid sounds with a twist of pop, and stories of love with a dash of death, Marela’s new album <i>Call It Love</i> should be a welcomed addition to any self-respecting fan of minimalist electronica.</p>

<br><br><center><iframe src="https://open.spotify.com/embed?uri=spotify:album:2u6SsJLgqje4MhhhNOTaO6" width="300" height="380" frameborder="0" allowtransparency="true"></iframe></center></br></br>


<p>“My original plan was to have this album come out as cohesive pairs of songs,” she explains, “so that simultaneously you would have two different sounds on the record. I was thinking about having the more ambient and experimental songs side by side with a more kind of poppier match. I had a vision that they would be like ‘sister songs’, a really nice balance of the two genres that I really like. In the end, I think this album has definitely gone in a more pop forward direction, which is fine because I’m a huge fan of pop music! I’ve been torn between pop and ambient for a while but once it started off in the more pop direction I was happy with that.”</p>

<p>And while Marela admits she’s been listening to a lot of Adele, Rihanna, and Kanye, <i>Call It Love</i> is definitely not the kind of pop you’ll find on a Top 40 playlist. It’s one thing to dance and indulge in it once in a while, but making mainstream commercial music isn’t exactly what Marela is interested in.</p>

<p>“Well, especially when I was writing a song called ‘Quit’, I was listening to a lot of music by Adele and Rihanna and Kanye West and stuff like that,” she says. “I think it’s possible to have your songwriting be influenced by pop artists but to not have it sound as commercial or mainstream as their music does. But for me, ‘Quit’ is very much a pop song in that it feels accessible to more people than my usual music does. Well, hopefully, most people. It’s just a way to explore another side of me. No one is really one-dimensional anyway and because I understand there are these two sides of me, in some ways, it feels like the younger I am the more I feel like I can make silly pop music and explore that style. The older I get, I’m not sure how much I can get away with making pop music. Either way, I knew it wasn’t going to be in the Top 40.”</p>

<p>In fact, as she reveals, ‘Quit’ in particular was written at a time when Marela was considering going the ‘Sia route’, by writing a track with another artist in mind. And although she claims she would still be open to it should Adele come knocking on her door one day, for now, she admits her songwriting is still perhaps a little too close to home emotionally.</p>

<br><br><iframe width="540" height="304" src="https://www.youtube.com/embed/ogb9cqDiS7c" frameborder="0" allowfullscreen></iframe></br></br>


<p>“There wasn’t a specific artist I was aiming for when I wrote ‘Quit’, but it would be really great to hear someone amazing performing something you’ve created,” Marela says. “Sia is such an incredible songwriter, so people like her are definitely inspiring. The only thing with that is when I hear a Sia song performed by someone else, I think it still has her imprint on it. I mean, you know that it’s a Sia song even if it’s another artist singing it – there’s just something about it. So there’s always that... Not that I think I could have any of the big artists she works with on my tracks! My label [Jagjagwar Records] did ask me at one point if I would be interested in songwriting for other people, or if I would consider giving away any of my tracks. So yeah, for sure, it’s not something I would say no to.”</p>

<p>With <i>Call It Love</i> now Marela’s second album on Jagjagwar – the label that’s also home to Bon Iver, Angel Olsen, and Dinosaur Jr – she claims she’s had a lot of support with her experimentation and fusion of genres. Not only has it been nice to have the seal of approval from a label with an impressive roster of artists under its belt, but it’s comforting to have a little more financial security too, according to Marela. As an artist well used to funding her own musical projects, some of which have taken her all the way to Reykjavík to work with Sigur Rós producer Alex Somers, she says having a label has also helped her expand her audience.</p>

<p>“That was for my first album, <i>All Around Us</i>. It helped that I made a Kickstarter for some additional money but the rest of the money I took out on a loan myself. I ended up having my music sent over to Alex and after some back-and-forth emails, I ended up going to Iceland and spent a couple of months recording there. I was pretty nervous because I had all these thoughts in my head like, ‘What if we don’t get along’, but after a while, I realised I was just picturing worst case scenarios and I needed to stop it. We connected straight away, and we had a lot in common with production and sound. It was an amazing experience but I did spend a fair bit of money on it, so I figured maybe I should try and find a label to help with the financial issues of recording an album. And, of course, it was also that feeling of, well maybe being signed to a label could help me share my music with more people in the world, other than just my community and close friends.”</p>

<p>Her second record on Jagjagwar has seen Marela collaborate yet again, this time with guitarist Ryan Heyner and bassist Juan Pieczanski from Brooklyn band Small Black. While the pair certainly brought to the table a polished, poppy approach to production, Marela says she was particularly impressed with the percussive element they are so fond of. Plus, it’s always nice to have someone to bounce ideas off and to tell you when you’re getting too boring...</p>

<p>“You need that, to be able to ask someone: ‘Is it ok now? Is it too much? Is it boring?’” Marela claims. “I mean, as long as it’s constructive criticism, it’s totally fine! I really love collaboration and I value other people’s ideas a lot, even if I don’t always take it all in, I’m happy to give other people plenty of input. Ryan and Juan are the two main people from Small Black, so when I first heard how amazing their production was on their own records, I was so excited about the thought of having to work with people like them. For the song ‘Quit’, I had written a part which I ended up deleting because I didn’t like it. So when I brought them the track without the drums they listened to it and came up with this new idea for it to be something really minimal. Percussion is great but I realised you don’t always need a super big, elaborate drum part on every track.”</p>

<p>Nevertheless, Heyner and Pieczanski could tell Marela knew exactly what she wanted. Growing up in Seattle where she attended the Evergreen State College in nearby Olympia, Marela studied audio production and music technology – something she describes as possibly the best move a young musician could make today. While knowing production techniques and having a DIY ethic offer a sense of independence and autonomy, in Marela’s case, it’s also been a source of confidence and a way of giving something back to fellow artists, especially other females in the industry.</p>

<p>“It’s so important to have those skills,” she confirms. “It’s very empowering. I knew nothing about audio production and music technology when I started out, but I knew I loved music and I knew I wanted to be a musician. I also knew there was a sense of power in knowing how to record yourself and how to program your own synths and how to make beats and all those things that you’d normally rely on someone else to do for you. I hear it from my female friends all the time, they can get pretty intimidated by things like pedals because they don’t understand how to set them up. When I try to help them and show them, they find that it’s not really the pedals that are scary, it’s just that not understanding something is intimidating. It only takes a minute. There is such an amazing community of people making electronic music in Seattle and Olympia, where I live now, and I think it’s something that needs to be highlighted, so I’m happy to do anything I can to bring those musicians into the spotlight.”</p>

<p>And as much as Marela has jumped on opportunities to collaborate with both established and emerging musicians, she still very much enjoys solitude too. Everything has its time and place, and that goes for writing and recording as well. Prior to heading into the studio with Heyner and Pieczanski for her latest album, Marela brought in recorded stems for most of the songs on <i>Call It Love</i>, rather than recording each track from scratch alongside the duo. Not so much a matter of being a control freak, but instead, much more to do with having a clear vision and direction, Marela says she is ok with others adding layers to her sonic painting, as long as the result isn’t too far from the original idea.</p>

<p>“I like working alone on something up until I think I’m out of ideas, that’s the best way to make sure that I’ve done all I can possibly do with that song. After that, it’s time to take things beyond myself and let other people see what they can add. I appreciate my friends’ feedback. A lot of my close friends think this album is my best work to date, which is nice to hear because I feel like I’ve been improving and moving in a direction of exploring new things. My close friends love the song ‘Farthest Shore’ which is based on this young adult fantasy book about a wizard and a young prince in search of this evil magician who is leading people to trade in their magical abilities for eternal life. To me, it’s the whole thing about balance. What good is living forever if you’ve traded in your magic and craft, though? It’s almost a metaphor for creativity – what good would it be to live forever if you’re not able to be creative?”</p>

<p>Having lived with an intense fear of death for most of her life, Marela confesses that the book by Ursula K. Le Guin helped her come to terms with the paralysis and panic attacks that often accompanied her irrational fear. Sick and tired of it interfering with her creativity and preventing her from living her life to the fullest, Marela says ‘Farthest Shore’ opened her eyes to how damaging being afraid can be.</p>

<br><br><iframe width="540" height="304" src="https://www.youtube.com/embed/g86jhKyzITw" frameborder="0" allowfullscreen></iframe></br></br>


<p>“I’ve had this fear of dying ever since I was a kid,” she recalls. “I would literally just spiral into this place where I imagined I didn’t exist anymore and there was just nothingness and it was just black. I think that had to do a lot with me becoming a very careful person who always needed to be safe and to do what I could to keep me safe from dying. Reading that book and writing the song helped me reconcile the fact that I don’t need to be scared and that fear is such a damaging thing. It creates misunderstandings between people but also with yourself. I didn’t want to fear the unknown and I wanted to be able to take risks like anyone else, so it helped remind me not to be scared of death and to just live my life.”</p>

<hr>


<p>Call It Love <em>is out now via Jagjaguwar Records. For more information on Briana Marela, please visit her <a href="http://www.brianamarela.com/">official website</a>.</em></p>

<p><em>Photo Credit: Eleanor Petry</em></p>

<div class='hide-me'>![104999](http://dis.resized.images.s3.amazonaws.com/540x310/104999.jpeg)</div>

<!-- / end CMS article content -->
</article>
</section>
<section class='sidebar' id='article_sidebar'>

  <!-- in_depth_atf_300x250_300x600_300x250_300x600 -->
  <div id='div-gpt-ad-1403740800621-9' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-9'); });
    </script>
  </div>


<hr class='hr3 hr1'>
<hr class='hr2'>
<section id='sidebar_latest'>
<h2><a href="/lists/latest">LATEST</a></h2>
<ul id='column'>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/releases/20021/reviews/4151246'>
<p class='main'>Frankie Rose </p>
<p class='sub'>Cage Tropical</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/in_depth/4151244-the-greatest-lesson-was-simply-to-let-the-music-happen---dis-meets-elise-legrow'>
<p class='main'>“The greatest lesson was simply to let the music happen&quot;: DiS Meets Elise LeGrow</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/in_depth/4151243-an-irresistible-call--dis-does-siren-festival-2017'>
<p class='main'>An Irresistible Call: DiS Does Siren Festival 2017</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/releases/20018/reviews/4151242'>
<p class='main'>Blondes</p>
<p class='sub'>Warmth</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/in_depth/4151240-this-album-has-definitely-gone-in-a-more-pop-direction---dis-meets-briana-marela'>
<p class='main'>&quot;This album has definitely gone in a more pop direction&quot;: DiS Meets Briana Marela</p>
</a>

</li>
<li class='sidebar_latest'>
<hr class='title'>
<a href='/in_depth/4151241-dis-does-kendal-calling-2017'>
<p class='main'>DiS Does Kendal Calling 2017</p>
</a>

</li>

</ul>
</section>


  <!-- in_depth_btf_300x250_300x250 -->
  <div id='div-gpt-ad-1403740800621-11'  style="width:300px; height:250px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-11'); });
    </script>
  </div>


</section>
<div class='social_bookmarks content'>
<div class='share-section'>
<strong>Share on</strong>
<div class='share-buttons'>
<a class='share-button share-facebook' href='#' onclick="FB.ui({ method: 'share_open_graph', action_type: 'og.likes', action_properties: JSON.stringify({object: 'http://drownedinsound.com/in_depth/4151240-this-album-has-definitely-gone-in-a-more-pop-direction---dis-meets-briana-marela'})}); return false;"> </a>
<a class='share-button share-twitter' href='https://twitter.com/share?related=drownedinsound%3ADrownedInSound&amp;text=%22This+album+has+definitely+gone+in+a+more+pop+direction%22%3A+DiS+Meets+Briana+Marela&amp;url=http%3A%2F%2Fdrownedinsound.com%2Fin_depth%2F4151240-this-album-has-definitely-gone-in-a-more-pop-direction---dis-meets-briana-marela&amp;via=drownedinsound' target='_blank' title='Share this article on Twitter'> </a>
</div>
</div>
<div class='donate share-section'>
<strong>Love DiS?</strong> <a href="http://drownedinsound.com/news/4148897-become-a-patron-of-dis">Become a Patron of the site here »</a>
</div>
</div>


  <!-- in_depth_btf_728x90_728x90 -->
  <div id='div-gpt-ad-1403740800621-12'  style="width:728px; height:90px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403740800621-12'); });
    </script>
  </div>



</div>

<hr class='hr4 hr1'>
<hr class='hr2'>
<div class="nav-release">
    <div class="nav-left">
      <a href="/in_depth/4151237-going-ape--dis-does-pete-the-monkey-2017">
          <div class="nav-info">
            <div class="nav-pointer"><img alt="Left-arrow" src="/images/left-arrow.png" /> </div>
            <h1 class="main">Going Ape: DiS Does Pete The Monkey 2017</h1>
            <h1 class="sub"></h1>
            <div class="mobile previous"><img alt="Mobback" src="/images/mobile/mobback.png" /></div>
          </div>
          <div class="nav-pack">
                <img alt="104995" src="http://dis.resized.images.s3.amazonaws.com/100x100/104995.jpeg" />


          </div>
          </a>
</a>    </div>
      <div class="nav-right">
        <a href="/in_depth/4151241-dis-does-kendal-calling-2017">

            <div class="nav-pack">
                  <img alt="105000" src="http://dis.resized.images.s3.amazonaws.com/100x100/105000.jpeg" />
            </div>
            <div class="nav-info">
              <h1 class="main">DiS Does Kendal Calling 2017</h1>
              <h1 class="sub"></h1>
              <div class="mobile next"><img alt="Mobforward" src="/images/mobile/mobforward.png" /></div>
            </div>
            <div class="nav-pointer"><img alt="Right-arrow" src="/images/right-arrow.png" /> </div>
            </a>
</a>      </div>
</div>

<hr class='hr4 hr1'>
<hr class='hr2'>
<section class='overview' id='latest-foot'>
<h2><a href="/lists/latest">LATEST</a></h2>
<ul id='column1'>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/20021/reviews/4151246">Frankie Rose  - Cage Tropical</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/20021/reviews/4151246'>
<img alt="105004" src="http://dis.resized.images.s3.amazonaws.com/220x124/105004.jpeg" title="Frankie Rose  - Cage Tropical" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
DiScover
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4151244-the-greatest-lesson-was-simply-to-let-the-music-happen---dis-meets-elise-legrow">“The greatest lesson was simply to let the musi...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4151244-the-greatest-lesson-was-simply-to-let-the-music-happen---dis-meets-elise-legrow'>
<img alt="105003" src="http://dis.resized.images.s3.amazonaws.com/220x124/105003.jpeg" title="“The greatest lesson was simply to let the music happen&quot;: DiS Meets Elise LeGrow" />
</a>
</li>

</ul>
<ul id='column2'>
<h3 class='section'>
<span class='section_title'>
Festival Review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4151243-an-irresistible-call--dis-does-siren-festival-2017">An Irresistible Call: DiS Does Siren Festival 2017</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4151243-an-irresistible-call--dis-does-siren-festival-2017'>
<img alt="105002" src="http://dis.resized.images.s3.amazonaws.com/220x124/105002.jpeg" title="An Irresistible Call: DiS Does Siren Festival 2017" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/20018/reviews/4151242">Blondes - Warmth</a>
</p>
</div>
</hr>
<li class=''>
<a href='/releases/20018/reviews/4151242'>
<img alt="105001" src="http://dis.resized.images.s3.amazonaws.com/220x124/105001.jpeg" title="Blondes - Warmth" />
</a>
</li>

</ul>
<ul id='column3'>
<h3 class='section'>
<span class='section_title'>
Interview
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4151240-this-album-has-definitely-gone-in-a-more-pop-direction---dis-meets-briana-marela">"This album has definitely gone in a more pop d...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4151240-this-album-has-definitely-gone-in-a-more-pop-direction---dis-meets-briana-marela'>
<img alt="104999" src="http://dis.resized.images.s3.amazonaws.com/220x124/104999.jpeg" title="&quot;This album has definitely gone in a more pop direction&quot;: DiS Meets Briana Marela" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
Festival Review
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4151241-dis-does-kendal-calling-2017">DiS Does Kendal Calling 2017</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4151241-dis-does-kendal-calling-2017'>
<img alt="105000" src="http://dis.resized.images.s3.amazonaws.com/220x124/105000.jpeg" title="DiS Does Kendal Calling 2017" />
</a>
</li>

</ul>
<ul id='column4'>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/20020/reviews/4151238">Randy Newman - Dark Matter</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/releases/20020/reviews/4151238'>
<img alt="104996" src="http://dis.resized.images.s3.amazonaws.com/220x124/104996.jpeg" title="Randy Newman - Dark Matter" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
Interview
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4151198-calling-something-psych-is-so-lazy-these-days---dis-meets-desert-mountain-tribe">"Calling something 'psych' is so lazy these day...</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/in_depth/4151198-calling-something-psych-is-so-lazy-these-days---dis-meets-desert-mountain-tribe'>
<img alt="104950" src="http://dis.resized.images.s3.amazonaws.com/220x124/104950.jpeg" title="&quot;Calling something &#x27;psych&#x27; is so lazy these days&quot;: DiS Meets Desert Mountain Tribe" />
</a>
</li>

</ul>
<a href="/lists/latest" class="show" id="show_more">MORE</a>
</section>

<hr class='hr4 hr1'>
<hr class='hr2'>
<section class='overview' id='greatest_hits'>
<h2></h2>
<ul id='column1'>
<h3 class='section'>
<span class='section_title'>
Playlist
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4149234-playlist--summertime-sadness">Playlist: Summertime Sadness</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4149234-playlist--summertime-sadness'>
<img alt="100688" src="http://dis.resized.images.s3.amazonaws.com/220x124/100688.jpeg" title="Playlist: Summertime Sadness" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
Takeover
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4142745-10-things-to-not-expect-your-record-producer-to-have-a-cogent-or-completely-satisfactory-answer-for">10 Things To Not Expect Your Record Producer To...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4142745-10-things-to-not-expect-your-record-producer-to-have-a-cogent-or-completely-satisfactory-answer-for'>
<img alt="93724" src="http://dis.resized.images.s3.amazonaws.com/220x124/93724.jpeg" title="10 Things To Not Expect Your Record Producer To Have A Cogent or Completely Satisfactory Answer For" />
</a>
</li>

</ul>
<ul id='column2'>
<h3 class='section'>
<span class='section_title'>
DiSband
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4143232-disband-7--viva-brother">DiSband #7: Viva Brother</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4143232-disband-7--viva-brother'>
<img alt="77972" src="http://dis.resized.images.s3.amazonaws.com/220x124/77972.jpeg" title="DiSband #7: Viva Brother" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
feature
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4137105-conversing-with-myself-and-another--dis-meets-future-of-the-left">Conversing with myself and another: DiS meets F...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4137105-conversing-with-myself-and-another--dis-meets-future-of-the-left'>
<img alt="49768" src="http://dis.resized.images.s3.amazonaws.com/220x124/49768.jpeg" title="Conversing with myself and another: DiS meets Future Of The Left " />
</a>
</li>

</ul>
<ul id='column3'>
<h3 class='section'>
<span class='section_title'>
Artist 'n' Artist
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/3766427-in-conversation--liars-and-deerhunter">In conversation: Liars and Deerhunter</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/3766427-in-conversation--liars-and-deerhunter'>
<img alt="40700" src="http://dis.resized.images.s3.amazonaws.com/220x124/40700.jpeg" title="In conversation: Liars and Deerhunter" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
Interview
</span>
</h3>
<hr class='greatest'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4145768-we-became-seminal-for-doing-nothing---dis-meets-debbie-googe-of-my-bloody-valentine">"We became seminal for doing nothing": DiS meet...</a>
</p>
</div>
</hr>
<li class=''>
<a href='/in_depth/4145768-we-became-seminal-for-doing-nothing---dis-meets-debbie-googe-of-my-bloody-valentine'>
<img alt="88284" src="http://dis.resized.images.s3.amazonaws.com/220x124/88284.jpeg" title="&quot;We became seminal for doing nothing&quot;: DiS meets Debbie Googe of My Bloody Valentine" />
</a>
</li>

</ul>
<ul id='column4'>
<h3 class='section'>
<span class='section_title'>
Mixtape
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/in_depth/4144767-drowned-in-spotify--a-vast-selection-of-dis-curated-playlists">Drowned in Spotify: A vast selection of DiS-cur...</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/in_depth/4144767-drowned-in-spotify--a-vast-selection-of-dis-curated-playlists'>
<img alt="83031" src="http://dis.resized.images.s3.amazonaws.com/220x124/83031.jpeg" title="Drowned in Spotify: A vast selection of DiS-curated Playlists" />
</a>
</li>
<h3 class='section'>
<span class='section_title'>
review
</span>
</h3>
<hr class='greatest last'>
<div class='greatest-text'>
<p class='tooltip_trigger'>
<a href="/releases/13031/reviews/3241579-cut-copy-in-ghost-colours">Cut Copy - In Ghost Colours</a>
</p>
</div>
</hr>
<li class='last'>
<a href='/releases/13031/reviews/3241579-cut-copy-in-ghost-colours'>
<img alt="36782" src="http://dis.resized.images.s3.amazonaws.com/220x124/36782.jpeg" title="Cut Copy - In Ghost Colours" />
</a>
</li>

</ul>
<a href="/lists/greatest-hits" class="show" id="show_more">MORE</a>
</section>


</section>
<footer id='footer'>
<div class='footer' id='footer'>
<div class='container'>
<img alt="Drowned in Sound" class="logo2" src="/static_images/logo2.jpg" />
<ul class='footer-list'>
<li class='first-li'>DROWNED IN SOUND</li>
<li><a href="/">HOME</a></li>
<li><a href="/news/4147106-dis-site-map-columns-takeovers-albums-of-the-year-and-more">SITE MAP</a></li>
<li><a href="/news">NEWS</a></li>
<li><a href="/in_depth">IN DEPTH</a></li>
<li><a href="/in_photos">IN PHOTOS</a></li>
<li><a href="/records">RECORDS</a></li>
<li><a href="/lists/recommended-records">RECOMMENDED RECORDS</a></li>
<li><a href="/lists/albums-of-the-year">ALBUMS OF THE YEAR</a></li>
<li><a href="/lists/festivals">FESTIVAL COVERAGE</a></li>
<li><a href="http://community.drownedinsound.com" target="_blank">COMMUNITY</a></li>
<li><a href="http://community.drownedinsound.com/c/music" target="_blank">MUSIC FORUM</a></li>
<li><a href="http://community.drownedinsound.com/c/social" target="_blank">SOCIAL BOARD</a></li>
<li><a href="http://community.drownedinsound.com/c/site-feedback" target="_blank">REPORT ERRORS</a></li>
</ul>
<ul class='footer-list'>
<li class='contact'><a href="/contact">CONTACT US</a></li>
<li><a href="http://eepurl.com/fBubk">JOIN OUR MAILING LIST</a></li>
<li class='first-li mid'>FOLLOW DiS</li>
<li><a href="https://plus.google.com/+DrownedinSound" itemprop="sameAs" rel="publisher">GOOGLE+</a></li>
<li><a href="http://facebook.com/drownedinsound" itemprop="sameAs">FACEBOOK</a></li>
<li><a href="http://twitter.com/drownedinsound" itemprop="sameAs">TWITTER</a></li>
<li><a href="http://shuffler.fm/sites/drowned-in-sound" itemprop="sameAs">SHUFFLER</a></li>
<li><a href="http://drownedinsoundcloud.com" itemprop="sameAs">TUMBLR</a></li>
<li><a href="http://youtube.com/drownedinsound" itemprop="sameAs">YOUTUBE</a></li>
<li><a href="/feed">RSS FEED</a></li>
<li><a href="http://feedburner.google.com/fb/a/mailverify?uri=DrownedInSound&amp;amp;loc=en_US">RSS EMAIL SUBSCRIBE</a></li>
</ul>
<ul class='footer-list'>
<li class='first-li'>MISC</li>
<li><a href="http://drownedinsound.com/terms">TERM OF USE</a></li>
<li><a href="http://drownedinsound.com/privacy">PRIVACY</a></li>
<li><a href="http://w00tmedia.net">ADVERTISING</a></li>
<li><a href="http://en.wikipedia.org/wiki/Drowned_in_sound" itemprop="sameAs">OUR WIKIPEDIA</a></li>
</ul>
<h5 class='copyrights'>
&copy;
 2000-2017 DROWNED IN SOUND
</h5>
</div>
</div>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PRGQCZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PRGQCZ');</script>
<!-- End Google Tag Manager -->

<script type="text/JavaScript">
  cont = jQuery('.container')[0].innerHTML
  if (cont.indexOf("Video Wall") >= 0){
    jQuery('head').append('<link rel="stylesheet" href="/xtakeover.css" type="text/css" />');
  }
</script>




  <!-- in_depth_footer_1x1 -->
  <div id='div-gpt-ad-1403741167139-0'  style="width:1px; height:1px; ">
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403741167139-0'); });
    </script>
  </div>





</footer>
</div>
</body>
<script src='/javascripts/cycle-plugin.js' type='text/javascript'></script>
</html>
